Search found 262 matches

by Tobit
Thu Oct 11, 2012 2:01 am
Forum: Discussions of General-FAH topics
Topic: Error 310 for parts of fah-web.stanford.edu
Replies: 6
Views: 1526

Re: Error 310 for parts of fah-web.stanford.edu

Not working for me, I first get an invalid SSL certificate warning and then, if I ignore the warning and click "proceed anyway" I get: This webpage has a redirect loop The webpage at https://fah-web.stanford.edu/projects/F ... etaRelease has resulted in too many redirects. Clearing your co...
by Tobit
Wed Oct 10, 2012 11:22 pm
Forum: Discussions of General-FAH topics
Topic: Stats update needs more than 15 minutes
Replies: 12
Views: 2786

Re: Stats update needs more than 15 minutes

All is working fine once again.
by Tobit
Wed Oct 10, 2012 9:19 pm
Forum: Discussions of General-FAH topics
Topic: Stats update needs more than 15 minutes
Replies: 12
Views: 2786

Problem with PG Stats Web Page

The internal stats lookup page on Stanford's web server has been stuck on an "update" cycle, not allowing any donor lookups, since last night (Tues. Pacific). "update started at Wed Oct 10 00:23:14 UTC 2012 (Tue Oct 9 17:23:14 PDT 2012)" I haven't been able to do any lookups all ...
by Tobit
Sat Oct 06, 2012 10:03 pm
Forum: Issues with a specific server
Topic: Problem with stats. [Lots of 0 point WUs]
Replies: 30
Views: 3848

Re: Problem with stats. [Lots of 0 point WUs]

Nathan_P wrote:I have a similar problem on my v6.34 client, i've only just started getting theproblem though so my WU count is currently normal
Likely a different problem. The same WS is in play but two different problems.. very frustrating.
by Tobit
Sat Oct 06, 2012 10:00 pm
Forum: Issues with a specific server
Topic: 128.143.199.96 REJECT [Now fixed]
Replies: 38
Views: 3934

Re: 128.143.199.96 REJECT

Finally getting through some of my own log files here. 10 failed attempts in total but I do not have any stats issues others are having. Folding@Home Client Version 6.34 Launch directory: /home/tobit/fah/smp Executable: ./fah6 Arguments: -oneunit -verbosity 9 -smp -betateam [14:49:03] - Ask before c...
by Tobit
Sat Oct 06, 2012 9:25 pm
Forum: Issues with a specific server
Topic: Problem with stats. [Lots of 0 point WUs]
Replies: 30
Views: 3848

Re: Problem with stats server

Bruce, do you have enough log file data now? I have two more logs from KMac available but it's essentially the same data I already posted. A quote from KMac - "My total upload failure count from 3 machines is around 1000 in the last 12 hours. That is almost exactly how many zero point completed...
by Tobit
Sat Oct 06, 2012 9:23 pm
Forum: Issues with a specific server
Topic: Problem with stats. [Lots of 0 point WUs]
Replies: 30
Views: 3848

Re: Problem with stats server

artoar_11 wrote:If I remember correctly of SMP partial credit not given.
Based on the weird stats I've been seeing, that doesn't agree in this instance.
by Tobit
Sat Oct 06, 2012 9:09 pm
Forum: Issues with a specific server
Topic: Problem with stats. [Lots of 0 point WUs]
Replies: 30
Views: 3848

Re: Problem with stats server

Different problem but related. 485 failed uploads of this unit to 128.143.199.96 and it recording stats each time tells me it's related to the WS somehow. As I posted above, I suspect the WS is seeing a partial connection/upload and reporting something to the stats server but the client never fully ...
by Tobit
Sat Oct 06, 2012 8:58 pm
Forum: Issues with a specific server
Topic: Problem with stats. [Lots of 0 point WUs]
Replies: 30
Views: 3848

Re: Problem with stats server

In the log file I posted, I suspect what is happening is: Client tries to upload to 128.143.199.96 Server has been in and out of reject state for awhile Client makes a long enough connection that the WS thinks it receives a WU and records 0 credit or partial credit Client ultimately timesout transmi...
by Tobit
Sat Oct 06, 2012 8:50 pm
Forum: Issues with a specific server
Topic: Problem with stats. [Lots of 0 point WUs]
Replies: 30
Views: 3848

Re: Problem with stats server

Looks like the problem is related to the issues with 128.143.199.96. Here is the log file from a fellow user, KMac, whose stats are all messed up as well: Arguments: -oneunit -forceasm -smp -bigadv -verbosity 9 [02:58:57] - Ask before connecting: No [02:58:57] - User name: KMac (Team 33) [02:58:57] ...
by Tobit
Sat Oct 06, 2012 8:16 pm
Forum: Issues with a specific server
Topic: Problem with stats. [Lots of 0 point WUs]
Replies: 30
Views: 3848

Re: Problem with stats server

Sorry Bruce. Just trying to help users on my team who can't/won't come here. I am trying to get my hands on Kranium's logs, he just posted another 236 units for 0 points. Trying to wake him up to also turn off his box.
by Tobit
Sat Oct 06, 2012 7:13 pm
Forum: Issues with a specific server
Topic: Problem with stats. [Lots of 0 point WUs]
Replies: 30
Views: 3848

Re: Problem with stats server

Ahh, I have found a better example..

User kranium- I am trying to look at his logs.

235 WUs for 0 points
239 for 938 points
239 for 7889 points
176 for 26,926 points
by Tobit
Sat Oct 06, 2012 7:07 pm
Forum: Issues with a specific server
Topic: Problem with stats. [Lots of 0 point WUs]
Replies: 30
Views: 3848

Re: Problem with stats server

If you're one of the people who personally experienced this spike, what type of projects were involved (i.e.- what are your client's preference settings?) One of our users, Schro, says he's been getting assigned quite a few p8001 SMP units that fold really fast on his hardware. He's completed 21 un...
by Tobit
Sat Oct 06, 2012 6:45 pm
Forum: Issues with a specific server
Topic: Problem with stats. [Lots of 0 point WUs]
Replies: 30
Views: 3848

Re: Problem with stats server

I am not seeing this in all teams, are they getting a large number of small WU's instead of fewer large ones recently? There would have to be a lot of small units suddenly assigned to see the spikes shown. It is more noticeable on larger teams but I've seen a few smaller teams with this anomaly as ...
by Tobit
Sat Oct 06, 2012 6:32 pm
Forum: Issues with a specific server
Topic: Problem with stats. [Lots of 0 point WUs]
Replies: 30
Views: 3848

Re: Problem with stats server

P5-133XL wrote:When stuff like this has happened before it was from re-credits. I have no idea about this specific hiccup though.
Yeah, I was thinking that but the points appear normal.. there is no apparent spike in points per update. Very odd.