Search found 575 matches

by kasson
Mon Jul 06, 2015 12:56 am
Forum: Announcements - Folding Consortium
Topic: new projects 7526 and 7527
Replies: 2
Views: 1018

Re: new project 7526

7526 is now on full FAH. Related project 7527 is now on ADV.
by kasson
Wed Jun 24, 2015 11:57 pm
Forum: Announcements - Folding Consortium
Topic: new projects 7526 and 7527
Replies: 2
Views: 1018

Re: new project 7526

7526 is moving to ADV.
by kasson
Fri Jun 12, 2015 2:09 pm
Forum: Issues with a specific WU
Topic: project 7520 being reactivated--post if bad WU's
Replies: 15
Views: 1986

Re: project 7520 being reactivated--post if bad WU's

I'm not sure I can suspend *new* assignments of assigned but unreturned work units without affecting the pending assignments and while keeping other work units in the project going. However, I just wrote a script to go through and find all the unassigned Gen 0 work units and fix those. So new assign...
by kasson
Thu Jun 11, 2015 7:52 pm
Forum: Issues with a specific WU
Topic: project 7520 being reactivated--post if bad WU's
Replies: 15
Views: 1986

Re: project 7520 being reactivated--post if bad WU's

We're working on this and have cleaned up a large number of WUs. The tricky part is that we don't want to change the number of steps on a WU that's already assigned; that can screw up the gen=n+1 WU.
by kasson
Wed Jun 10, 2015 9:11 pm
Forum: Issues with a specific WU
Topic: project 7520 being reactivated--post if bad WU's
Replies: 15
Views: 1986

Re: Project: 7520 (Run 58, Clone 40, Gen 0)

We further regenerated all gen0 clones in Run 58 (and corrected their number of steps).
by kasson
Wed Jun 10, 2015 9:00 pm
Forum: Issues with a specific WU
Topic: project 7520 being reactivated--post if bad WU's
Replies: 15
Views: 1986

Re: Project: 7520 (Run 58, Clone 40, Gen 0)

The WU was corrupted and has been regenerated. Thanks.
by kasson
Wed Jun 10, 2015 6:52 pm
Forum: Issues with a specific WU
Topic: project 7520 being reactivated--post if bad WU's
Replies: 15
Views: 1986

Re: project 7520 being reactivated--post if bad WU's

Oh, there was an old problem here IIRC where gen 0 had 2x the number of steps. Let me check that.
by kasson
Tue Jun 09, 2015 6:06 pm
Forum: Issues with a specific WU
Topic: project 7520 being reactivated--post if bad WU's
Replies: 15
Views: 1986

project 7520 being reactivated--post if bad WU's

I'm about to reactivate project 7520, which was pulled when we had a RAID failure that corrupted a bunch of WU's. I've done a restore from backup, so I'm hoping that the work units should be clean again. If you get repeat failures on a WU, however, please post here. If necessary, we'll pull the proj...
by kasson
Sat May 30, 2015 9:54 am
Forum: Announcements - Folding Consortium
Topic: new projects 7526 and 7527
Replies: 2
Views: 1018

new projects 7526 and 7527

We are pleased to announce a new core A4 project 7526, released to beta. This will be similar to 7520-7525, which have been off assign for a while due to RAID failure issues. 7526 is related to our work understanding and preventing drug-resistant infections. Points: 739.0 Deadline: 5.4 days Preferre...
by kasson
Wed Mar 11, 2015 6:15 pm
Forum: Issues with a specific server
Topic: 75XX Project issues (crashes, too many steps etc.)
Replies: 62
Views: 14343

Re: 75XX Project issues (crashes, too many steps etc.)

Thanks--we've been fixing WU's as we can and have also corrected 30 work units with too many steps.
by kasson
Sat Mar 07, 2015 7:15 pm
Forum: Issues with a specific server
Topic: 75XX Project issues (crashes, too many steps etc.)
Replies: 62
Views: 14343

Re: Various CPU projects cause client to crash

It looks like the post-RAID corruption was fairly widespread. I just rehabilitated about 50 WU's from PROJ7522 (Clones ~ 82-140). Will keep working.
by kasson
Thu Feb 26, 2015 2:07 pm
Forum: Issues with a specific server
Topic: 75XX Project issues (crashes, too many steps etc.)
Replies: 62
Views: 14343

Re: P7522 (Run 0, Clone 100, Gen 30) causes client to crash

We have now regenerated this work unit. Likely corrupted from the RAID failure.
by kasson
Tue Feb 24, 2015 9:05 pm
Forum: Issues with a specific server
Topic: server 128.143.199.97 offline
Replies: 41
Views: 7477

Re: server 128.143.199.97 offline

The server is up and running now. We may have a few short downtimes as we stabilize the configuration, but it should largely be available from this point forward (barring additional hardware failures).
by kasson
Mon Feb 23, 2015 8:55 pm
Forum: Issues with a specific server
Topic: server 128.143.199.97 offline
Replies: 41
Views: 7477

Re: server 128.143.199.97 offline

Sorry for the delay here. We have the data migrated, but there's one key piece of metadata we need to regenerate for the server to function, and I'm waiting to hear back from the work server dev team on how to do that. As soon as that's set up, we'll be good to go