Only Connecting...

Moderators: Site Moderators, PandeGroup

Only Connecting...

Postby McMagnus » Thu Jul 09, 2015 8:32 am

I have tried FAH for Android on three devices but on all 3, the only thing happening is the "Research type" changing into "Connecting", and then nothing.

My OnePlus One phone was at it all last night, 7.5h.
A Sony Z4 Tablet has been "Connecting" for more than an hour now.
A Nexus 9 just just started, but shows the same.

What's up?
McMagnus
 
Posts: 2
Joined: Thu Jul 09, 2015 8:14 am

Re: Only Connecting...

Postby andyrblank » Thu Jul 09, 2015 3:22 pm

Same problem here for 7hrs. Verizon LG G3 VS985 Android 5.0.1.
andyrblank
 
Posts: 1
Joined: Thu Jul 09, 2015 3:21 pm

Re: Only Connecting...

Postby bruce » Thu Jul 09, 2015 5:51 pm

This topic: not folding ...[solved] suggests that the requirement to have both (A) the device fully charged and (B) have it connected to the charge is poorly identified. Are you meeting both of those conditions?
bruce
Site Admin
 
Posts: 20613
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.

Re: Only Connecting...

Postby 7im » Thu Jul 09, 2015 5:51 pm

Hello McMagnus and andyrblank. Welcome to the Folding Support Forum.

If the phone has met the minimum requirements to fold, connected to the charger, 100% charge, and a WiFi connection, then there isn't much more we can do in this forum.

This Android client was designed by, and is supported by Sony. Please see the links in this forum post about where to get news and support for this client. https://foldingforum.org/viewtopic.php?f=100&t=27715 See also the Developer contact links at the bottom of the Google Play - Folding client page where the client was downloaded: https://play.google.com/store/apps/details?id=com.sonymobile.androidapp.gridcomputing&hl=en
How to provide enough information to get helpful support
Tell me and I forget. Teach me and I remember. Involve me and I learn.
User avatar
7im
 
Posts: 15199
Joined: Thu Nov 29, 2007 4:30 pm
Location: Arizona

Re: Only Connecting...

Postby McMagnus » Fri Jul 10, 2015 6:35 am

Hi again

All devices have started working now, so it seems to have been a server side problem (which is why I posted here in the first place.)

No updates have been done on any of my devices, but last night all of them started to connect and download data, so something must have happened on the server side.

All 3 icons were of course green, otherwise the Research type doesn't even change from "No contribution done yet" to "Connecting".
McMagnus
 
Posts: 2
Joined: Thu Jul 09, 2015 8:14 am


Return to Android client from Sony

Who is online

Users browsing this forum: No registered users and 1 guest

cron