Page 1 of 1

Windows 10

PostPosted: Fri Jul 31, 2015 12:10 am
by robertdh
Downloaded Windows 10 yesterday Now unable to get assignments.

2:12:48:WU00:FS00:Connecting to 171.67.108.200:8080
22:12:48:WU01:FS01:Connecting to 171.67.108.200:80
22:12:48:WARNING:WU00:FS00:Failed to get assignment from '171.67.108.200:8080': Empty work server assignment
22:12:48:WU00:FS00:Connecting to 171.67.108.204:80
22:12:49:WARNING:WU01:FS01:Failed to get assignment from '171.67.108.200:80': Empty work server assignment
22:12:49:WU01:FS01:Connecting to 171.67.108.204:80
22:12:49:WARNING:WU00:FS00:Failed to get assignment from '171.67.108.204:80': Empty work server assignment
22:12:49:ERROR:WU00:FS00:Exception: Could not get an assignment
22:12:50:WARNING:WU01:FS01:Failed to get assignment from '171.67.108.204:80': Empty work server assignment
22:12:50:ERROR:WU01:FS01:Exception: Could not get an assignment
22:17:02:WU00:FS00:Connecting to 171.67.108.200:8080
22:17:02:WU01:FS01:Connecting to 171.67.108.200:80

Re: Windows 10

PostPosted: Fri Jul 31, 2015 12:35 am
by davidcoton
Please post the top of the log (Use code tags) showing the configuration.

Re: Windows 10

PostPosted: Fri Jul 31, 2015 1:48 am
by bruce
You may need to install the video drivers from {amd/nvidia} rather than the ones delivered with Windows 10.

Re: Windows 10

PostPosted: Fri Jul 31, 2015 2:39 am
by robertdh
Have installed Quadro NVS 290 driver v 341.74 which the NVIDIA site claims is compatible with Windows 10 but still no success.

Here is the log as requested

******************************* System ********************************
00:18:12: CPU: Intel(R) Core(TM)2 Duo CPU E6550 @ 2.33GHz
00:18:12: CPU ID: GenuineIntel Family 6 Model 15 Stepping 11
00:18:12: CPUs: 2
00:18:12: Memory: 3.98GiB
00:18:12: Free Memory: 2.55GiB
00:18:12: Threads: WINDOWS_THREADS
00:18:12: OS Version: 6.2
00:18:12: Has Battery: false
00:18:12: On Battery: false
00:18:12: UTC Offset: 10
00:18:12: PID: 5576
00:18:12: CWD: C:/Users/Robert/AppData/Roaming/FAHClient
00:18:12: OS: Windows 10 Pro
00:18:12: OS Arch: AMD64
00:18:12: GPUs: 1
00:18:12: GPU 0: NVIDIA:1 G86 [Quadro NVS 290]
00:18:12: CUDA: 1.1
00:18:12: CUDA Driver: 6050
00:18:12:Win32 Service: false
00:18:12:***********************************************************************

Re: Windows 10

PostPosted: Fri Jul 31, 2015 2:53 am
by Joe_H
Please show the first 100 or so lines of your log so that we have the client version info, the system info, and the configuration. Enclose that in Code tags, they are available from the menu for the Full Editor for posting here in the forum.

Re: Windows 10

PostPosted: Fri Jul 31, 2015 4:56 am
by bruce
It looks like the drivers may be sufficient for Windows 10 to run a monitor but I doubt it's a new enough GPU to run FAH. Those drivers provide support for CUDA 1.1 and probably an early version of OpenCL but the drivers I'm using support CUDA 5.0 or better so there have been a lot of changes to the Compute Languages used by FAH.

Was this GPU folding in an earlier version of Windows?

Here's a guy who has drivers that do CUDA 3.0 and he's having trouble, too. Windows 10 includes some very significant changes to video drivers.

Re: Windows 10

PostPosted: Fri Jul 31, 2015 10:50 pm
by JimboPalmer
The Quadro NVS 290 is at least 8 years old. I seriously doubt it can find any WUs to work on.

Re: Windows 10

PostPosted: Fri Jul 31, 2015 11:43 pm
by 7im
G86 hardware can only fold the older Core_15 work units.

Add the client-type option set to beta
Add the max-packet-size option set to small

See the FAH Configuration Guide on the FAH website on how to add those settings to the GPU slot via FAHControl.

Re: Windows 10

PostPosted: Sat Aug 01, 2015 5:01 am
by robertdh
Thanks to all. Have reconfigured as suggested by 7im. Will upgrade G86 hardware ASAP.