Upgrade to Windows 10 and Nvidia driver

Driver issues associated with the Windows 10 roll-out

Moderators: Site Moderators, PandeGroup

Upgrade to Windows 10 and Nvidia driver

Postby Stephenish » Fri Jul 31, 2015 3:11 am

Upgrade to Windows 10, upgrade WHQL Nvidia driver to 353.30 or 353.62 (not sure how to find things in new OS yet).

Code: Select all
*********************** Log Started 2015-07-31T03:04:49Z ***********************
03:04:49:************************* Folding@home Client *************************
03:04:49:      Website: http://folding.stanford.edu/
03:04:49:    Copyright: (c) 2009-2014 Stanford University
03:04:49:       Author: Joseph Coffland <joseph@cauldrondevelopment.com>
03:04:49:         Args: --open-web-control
03:04:49:       Config: C:/Users/Stephen/AppData/Roaming/FAHClient/config.xml
03:04:49:******************************** Build ********************************
03:04:49:      Version: 7.4.4
03:04:49:         Date: Mar 4 2014
03:04:49:         Time: 20:26:54
03:04:49:      SVN Rev: 4130
03:04:49:       Branch: fah/trunk/client
03:04:49:     Compiler: Intel(R) C++ MSVC 1500 mode 1200
03:04:49:      Options: /TP /nologo /EHa /Qdiag-disable:4297,4103,1786,279 /Ox -arch:SSE
03:04:49:               /QaxSSE2,SSE3,SSSE3,SSE4.1,SSE4.2 /Qopenmp /Qrestrict /MT /Qmkl
03:04:49:     Platform: win32 XP
03:04:49:         Bits: 32
03:04:49:         Mode: Release
03:04:49:******************************* System ********************************
03:04:49:          CPU: Intel(R) Core(TM) i7 CPU 950 @ 3.07GHz
03:04:49:       CPU ID: GenuineIntel Family 6 Model 26 Stepping 5
03:04:49:         CPUs: 8
03:04:49:       Memory: 11.99GiB
03:04:49:  Free Memory: 10.66GiB
03:04:49:      Threads: WINDOWS_THREADS
03:04:49:   OS Version: 6.2
03:04:49:  Has Battery: false
03:04:49:   On Battery: false
03:04:49:   UTC Offset: -5
03:04:49:          PID: 5340
03:04:49:          CWD: C:/Users/Stephen/AppData/Roaming/FAHClient
03:04:49:           OS: Windows 10 Home
03:04:49:      OS Arch: AMD64
03:04:49:         GPUs: 1
03:04:49:        GPU 0: NVIDIA:3 GK104 [GeForce GTX 760]
03:04:49:         CUDA: 3.0
03:04:49:  CUDA Driver: 7050
03:04:49:Win32 Service: false
03:04:49:***********************************************************************
03:04:49:<config>
03:04:49:  <!-- Network -->
03:04:49:  <proxy v=':8080'/>
03:04:49:
03:04:49:  <!-- Slot Control -->
03:04:49:  <power v='FULL'/>
03:04:49:
03:04:49:  <!-- User Information -->
03:04:49:  <passkey v='********************************'/>
03:04:49:  <team v='111065'/>
03:04:49:  <user v='Stephenish'/>
03:04:49:
03:04:49:  <!-- Folding Slots -->
03:04:49:  <slot id='0' type='CPU'>
03:04:49:    <cpus v='6'/>
03:04:49:  </slot>
03:04:49:  <slot id='1' type='GPU'/>
03:04:49:</config>
03:04:49:Trying to access database...
03:04:49:Successfully acquired database lock
03:04:49:Enabled folding slot 00: READY cpu:6
03:04:49:Enabled folding slot 01: READY gpu:0:GK104 [GeForce GTX 760]
03:04:49:WU01:FS01:Starting
03:04:49:WU01:FS01:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/Users/Stephen/AppData/Roaming/FAHClient/cores/web.stanford.edu/~pande/Win32/AMD64/NVIDIA/Fermi/Core_18.fah/FahCore_18.exe -dir 01 -suffix 01 -version 704 -lifeline 5340 -checkpoint 15 -gpu 0 -gpu-vendor nvidia
03:04:49:WU01:FS01:Started FahCore on PID 6460
03:04:49:WU01:FS01:Core PID:5916
03:04:49:WU01:FS01:FahCore 0x18 started
03:04:49:WU00:FS00:Starting
03:04:49:WU00:FS00:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/Users/Stephen/AppData/Roaming/FAHClient/cores/web.stanford.edu/~pande/Win32/AMD64/Core_a4.fah/FahCore_a4.exe -dir 00 -suffix 01 -version 704 -lifeline 5340 -checkpoint 15 -np 6
03:04:49:WU00:FS00:Started FahCore on PID 6436
03:04:49:WU00:FS00:Core PID:5320
03:04:49:WU00:FS00:FahCore 0xa4 started
03:04:49:WU01:FS01:0x18:*********************** Log Started 2015-07-31T03:04:49Z ***********************
03:04:49:WU01:FS01:0x18:Project: 9106 (Run 20, Clone 7, Gen 112)
03:04:49:WU01:FS01:0x18:Unit: 0x000000930a3b1e81546bd326cf6a4e6b
03:04:49:WU01:FS01:0x18:CPU: 0x00000000000000000000000000000000
03:04:49:WU01:FS01:0x18:Machine: 1
03:04:49:WU01:FS01:0x18:Digital signatures verified
03:04:49:WU01:FS01:0x18:Folding@home GPU core18
03:04:49:WU01:FS01:0x18:Version 0.0.4
03:04:50:WU00:FS00:0xa4:
03:04:50:WU00:FS00:0xa4:*------------------------------*
03:04:50:WU00:FS00:0xa4:Folding@Home Gromacs GB Core
03:04:50:WU00:FS00:0xa4:Version 2.27 (Dec. 15, 2010)
03:04:50:WU00:FS00:0xa4:
03:04:50:WU00:FS00:0xa4:Preparing to commence simulation
03:04:50:WU00:FS00:0xa4:- Looking at optimizations...
03:04:50:WU00:FS00:0xa4:- Files status OK
03:04:52:WU00:FS00:0xa4:- Expanded 6521092 -> 22366748 (decompressed 342.9 percent)
03:04:52:WU00:FS00:0xa4:Called DecompressByteArray: compressed_data_size=6521092 data_size=22366748, decompressed_data_size=22366748 diff=0
03:04:52:8:127.0.0.1:New Web connection
03:04:52:WU00:FS00:0xa4:- Digital signature verified
03:04:52:WU00:FS00:0xa4:
03:04:52:WU00:FS00:0xa4:Project: 9752 (Run 3564, Clone 0, Gen 18)
03:04:52:WU00:FS00:0xa4:
03:04:52:WU00:FS00:0xa4:Assembly optimizations on if available.
03:04:52:WU00:FS00:0xa4:Entering M.D.
03:04:58:WU00:FS00:0xa4:Using Gromacs checkpoints
03:04:58:WU00:FS00:0xa4:Mapping NT from 6 to 6
03:05:00:WU00:FS00:0xa4:Resuming from checkpoint
03:05:00:WU00:FS00:0xa4:Verified 00/wudata_01.log
03:05:00:WU00:FS00:0xa4:Verified 00/wudata_01.trr
03:05:00:WU00:FS00:0xa4:Verified 00/wudata_01.xtc
03:05:00:WU00:FS00:0xa4:Verified 00/wudata_01.edr
03:05:01:WU00:FS00:0xa4:Completed 4920 out of 80000 steps  (6%)
03:05:06:FS00:Paused
03:05:06:FS01:Paused
03:05:06:FS00:Shutting core down
03:05:06:FS01:Shutting core down
03:05:06:WU01:FS01:0x18:WARNING:Console control signal 1 on PID 5916
03:05:06:WU01:FS01:0x18:Exiting, please wait. . .
03:05:12:WU00:FS00:FahCore returned: INTERRUPTED (102 = 0x66)
03:05:19:WU01:FS01:0x18:Completed 0 out of 2500000 steps (0%)
03:05:19:WU01:FS01:0x18:Lost lifeline PID 6460, exiting
03:05:19:WU01:FS01:0x18:ERROR:103: Lost client lifeline
03:05:19:WU01:FS01:0x18:Folding@home Core Shutdown: CLIENT_DIED
03:05:19:WU01:FS01:FahCore returned: INTERRUPTED (102 = 0x66)
03:05:50:Saving configuration to config.xml
03:05:50:<config>
03:05:50:  <!-- Network -->
03:05:50:  <proxy v=':8080'/>
03:05:50:
03:05:50:  <!-- Slot Control -->
03:05:50:  <power v='FULL'/>
03:05:50:
03:05:50:  <!-- User Information -->
03:05:50:  <passkey v='********************************'/>
03:05:50:  <team v='111065'/>
03:05:50:  <user v='Stephenish'/>
03:05:50:
03:05:50:  <!-- Folding Slots -->
03:05:50:  <slot id='0' type='CPU'>
03:05:50:    <cpus v='6'/>
03:05:50:    <paused v='true'/>
03:05:50:  </slot>
03:05:50:  <slot id='1' type='GPU'>
03:05:50:    <paused v='true'/>
03:05:50:  </slot>
03:05:50:</config>

Can I get her up and running again?
Stephenish
 
Posts: 175
Joined: Mon Jul 18, 2011 4:45 pm

Re: Upgrade to Windows 10 and Nvidia driver

Postby Stephenish » Fri Jul 31, 2015 9:18 pm

nm, it works just fine.
Stephenish
 
Posts: 175
Joined: Mon Jul 18, 2011 4:45 pm


Return to Windows 10 + NVidia

Who is online

Users browsing this forum: No registered users and 1 guest

cron