Unable to fold w/GPU

Driver issues associated with the Windows 10 roll-out

Moderators: Site Moderators, FAHC Science Team

Unable to fold w/GPU

Postby stig124 » Tue Mar 31, 2020 12:46 pm

Hello, I currently having an issue with my TU106 RTX2060, it's stuck on
Code: Select all
Ready
here are my logs that doesn't state anything about GPU
Code: Select all
*********************** Log Started 2020-03-31T11:09:29Z ***********************
11:09:29:************************* Folding@home Client *************************
11:09:29:        Website: https://foldingathome.org/
11:09:29:      Copyright: (c) 2009-2018 foldingathome.org
11:09:29:         Author: Joseph Coffland <joseph@cauldrondevelopment.com>
11:09:29:           Args:
11:09:29:         Config: C:\Users\noulo\AppData\Roaming\FAHClient\config.xml
11:09:29:******************************** Build ********************************
11:09:29:        Version: 7.5.1
11:09:29:           Date: May 11 2018
11:09:29:           Time: 13:06:32
11:09:29:     Repository: Git
11:09:29:       Revision: 4705bf53c635f88b8fe85af7675557e15d491ff0
11:09:29:         Branch: master
11:09:29:       Compiler: Visual C++ 2008
11:09:29:        Options: /TP /nologo /EHa /wd4297 /wd4103 /Ox /MT
11:09:29:       Platform: win32 10
11:09:29:           Bits: 32
11:09:29:           Mode: Release
11:09:29:******************************* System ********************************
11:09:29:            CPU: Intel(R) Core(TM) i7-9700K CPU @ 3.60GHz
11:09:29:         CPU ID: GenuineIntel Family 6 Model 158 Stepping 12
11:09:29:           CPUs: 8
11:09:29:         Memory: 15.92GiB
11:09:29:    Free Memory: 12.24GiB
11:09:29:        Threads: WINDOWS_THREADS
11:09:29:     OS Version: 6.2
11:09:29:    Has Battery: false
11:09:29:     On Battery: false
11:09:29:     UTC Offset: 2
11:09:29:            PID: 14340
11:09:29:            CWD: C:\Users\noulo\AppData\Roaming\FAHClient
11:09:29:             OS: Windows 10 Enterprise
11:09:29:        OS Arch: AMD64
11:09:29:           GPUs: 1
11:09:29:          GPU 0: Bus:1 Slot:0 Func:0 NVIDIA:7 TU106 [Geforce RTX 2060]
11:09:29:  CUDA Device 0: Platform:0 Device:0 Bus:1 Slot:0 Compute:7.5 Driver:11.0
11:09:29:OpenCL Device 0: Platform:0 Device:0 Bus:1 Slot:0 Compute:1.2 Driver:445.75
11:09:29:  Win32 Service: false
11:09:29:***********************************************************************
11:09:30:<config>
11:09:30:  <!-- Network -->
11:09:30:  <proxy v=':8080'/>
11:09:30:
11:09:30:  <!-- Slot Control -->
11:09:30:  <power v='FULL'/>
11:09:30:
11:09:30:  <!-- User Information -->
11:09:30:  <passkey v='********************************'/>
11:09:30:  <team v='223518'/>
11:09:30:  <user v='Stig124'/>
11:09:30:
11:09:30:  <!-- Folding Slots -->
11:09:30:  <slot id='0' type='CPU'/>
11:09:30:  <slot id='1' type='GPU'/>
11:09:30:</config>
11:09:30:Trying to access database...
11:09:30:Successfully acquired database lock
11:09:30:Enabled folding slot 00: READY cpu:7
11:09:30:Enabled folding slot 01: READY gpu:0:TU106 [Geforce RTX 2060]
11:09:31:WU00:FS00:Connecting to 65.254.110.245:8080
11:09:31:WU01:FS01:Connecting to 65.254.110.245:8080
11:09:32:WARNING:WU00:FS00:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
11:09:32:WU00:FS00:Connecting to 18.218.241.186:80
11:09:32:WARNING:WU01:FS01:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
11:09:32:WU01:FS01:Connecting to 18.218.241.186:80
11:09:32:WARNING:WU00:FS00:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
11:09:32:ERROR:WU00:FS00:Exception: Could not get an assignment
11:09:32:WARNING:WU01:FS01:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
11:09:32:ERROR:WU01:FS01:Exception: Could not get an assignment
11:09:33:WU00:FS00:Connecting to 65.254.110.245:8080
11:09:33:WU01:FS01:Connecting to 65.254.110.245:8080
11:09:33:WARNING:WU00:FS00:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
11:09:33:WU00:FS00:Connecting to 18.218.241.186:80
11:09:33:WARNING:WU01:FS01:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
11:09:35:WU01:FS01:Connecting to 18.218.241.186:80
11:09:35:WU00:FS00:Assigned to work server 128.252.203.9
11:09:36:WU00:FS00:Requesting new work unit for slot 00: READY cpu:7 from 128.252.203.9
11:09:36:WU00:FS00:Connecting to 128.252.203.9:8080
11:09:37:WARNING:WU01:FS01:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
11:09:37:ERROR:WU01:FS01:Exception: Could not get an assignment
11:09:56:ERROR:WU00:FS00:Exception: 10002: Received short response, expected 512 bytes, got 0
11:10:33:WU00:FS00:Connecting to 65.254.110.245:8080
11:10:33:WU01:FS01:Connecting to 65.254.110.245:8080
11:10:33:WARNING:WU00:FS00:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
11:10:33:WU00:FS00:Connecting to 18.218.241.186:80
11:10:33:WARNING:WU01:FS01:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
11:10:33:WU00:FS00:Assigned to work server 40.114.52.201
11:10:33:WU01:FS01:Connecting to 18.218.241.186:80
11:10:33:WU00:FS00:Requesting new work unit for slot 00: READY cpu:7 from 40.114.52.201
11:10:33:WU00:FS00:Connecting to 40.114.52.201:8080
11:10:34:WARNING:WU01:FS01:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
11:10:34:ERROR:WU01:FS01:Exception: Could not get an assignment
11:10:54:WARNING:WU00:FS00:WorkServer connection failed on port 8080 trying 80
11:10:54:WU00:FS00:Connecting to 40.114.52.201:80
11:11:16:ERROR:WU00:FS00:Exception: Failed to connect to 40.114.52.201:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
11:12:10:WU00:FS00:Connecting to 65.254.110.245:8080
11:12:10:WU01:FS01:Connecting to 65.254.110.245:8080
11:12:10:WU00:FS00:Assigned to work server 40.114.52.201
11:12:10:WU00:FS00:Requesting new work unit for slot 00: READY cpu:7 from 40.114.52.201
11:12:10:WU00:FS00:Connecting to 40.114.52.201:8080
11:12:11:WARNING:WU01:FS01:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
11:12:11:WU01:FS01:Connecting to 18.218.241.186:80
11:12:11:WARNING:WU01:FS01:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
11:12:11:ERROR:WU01:FS01:Exception: Could not get an assignment
11:12:31:WARNING:WU00:FS00:WorkServer connection failed on port 8080 trying 80
11:12:31:WU00:FS00:Connecting to 40.114.52.201:80
11:13:46:ERROR:WU00:FS00:Exception: 10002: Received short response, expected 512 bytes, got 0
11:14:47:WU00:FS00:Connecting to 65.254.110.245:8080
11:14:47:WU01:FS01:Connecting to 65.254.110.245:8080
11:14:47:WARNING:WU00:FS00:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
11:14:47:WU00:FS00:Connecting to 18.218.241.186:80
11:14:48:WARNING:WU01:FS01:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
11:14:48:WU01:FS01:Connecting to 18.218.241.186:80
11:14:48:WARNING:WU00:FS00:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
11:14:48:ERROR:WU00:FS00:Exception: Could not get an assignment
11:14:48:WARNING:WU01:FS01:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
11:14:48:ERROR:WU01:FS01:Exception: Could not get an assignment
11:19:02:WU00:FS00:Connecting to 65.254.110.245:8080
11:19:02:WU01:FS01:Connecting to 65.254.110.245:8080
11:19:02:WARNING:WU00:FS00:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
11:19:02:WU00:FS00:Connecting to 18.218.241.186:80
11:19:02:WARNING:WU01:FS01:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
11:19:02:WU01:FS01:Connecting to 18.218.241.186:80
11:19:02:WARNING:WU00:FS00:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
11:19:02:ERROR:WU00:FS00:Exception: Could not get an assignment
11:19:03:WARNING:WU01:FS01:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
11:19:03:ERROR:WU01:FS01:Exception: Could not get an assignment
11:25:53:WU00:FS00:Connecting to 65.254.110.245:8080
11:25:53:WU01:FS01:Connecting to 65.254.110.245:8080
11:25:53:WU00:FS00:Assigned to work server 155.247.166.219
11:25:53:WU00:FS00:Requesting new work unit for slot 00: READY cpu:7 from 155.247.166.219
11:25:53:WU00:FS00:Connecting to 155.247.166.219:8080
11:25:54:WARNING:WU01:FS01:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
11:25:54:WU01:FS01:Connecting to 18.218.241.186:80
11:25:54:WU00:FS00:Downloading 1.73MiB
11:25:54:WARNING:WU01:FS01:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
11:25:54:ERROR:WU01:FS01:Exception: Could not get an assignment
11:25:55:WU00:FS00:Download complete
11:25:55:WU00:FS00:Received Unit: id:00 state:DOWNLOAD error:NO_ERROR project:14053 run:13 clone:334 gen:11 core:0xa7 unit:0x0000000c0002894b5e73d10e9a0cc1a0
11:25:55:WU00:FS00:Starting
11:25:55:WU00:FS00:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:\Users\noulo\AppData\Roaming\FAHClient\cores/cores.foldingathome.org/v7/win/64bit/avx/Core_a7.fah/FahCore_a7.exe -dir 00 -suffix 01 -version 705 -lifeline 14340 -checkpoint 15 -np 7
11:25:55:WU00:FS00:Started FahCore on PID 19176
11:25:55:WU00:FS00:Core PID:11228
11:25:55:WU00:FS00:FahCore 0xa7 started
11:25:56:WU00:FS00:0xa7:*********************** Log Started 2020-03-31T11:25:55Z ***********************
11:25:56:WU00:FS00:0xa7:************************** Gromacs Folding@home Core ***************************
11:25:56:WU00:FS00:0xa7:       Type: 0xa7
11:25:56:WU00:FS00:0xa7:       Core: Gromacs
11:25:56:WU00:FS00:0xa7:       Args: -dir 00 -suffix 01 -version 705 -lifeline 19176 -checkpoint 15 -np
11:25:56:WU00:FS00:0xa7:             7
11:25:56:WU00:FS00:0xa7:************************************ CBang *************************************
11:25:56:WU00:FS00:0xa7:       Date: Oct 26 2019
11:25:56:WU00:FS00:0xa7:       Time: 01:38:25
11:25:56:WU00:FS00:0xa7:   Revision: c46a1a011a24143739ac7218c5a435f66777f62f
11:25:56:WU00:FS00:0xa7:     Branch: master
11:25:56:WU00:FS00:0xa7:   Compiler: Visual C++ 2008
11:25:56:WU00:FS00:0xa7:    Options: /TP /nologo /EHa /wd4297 /wd4103 /Ox /MT
11:25:56:WU00:FS00:0xa7:   Platform: win32 10
11:25:56:WU00:FS00:0xa7:       Bits: 64
11:25:56:WU00:FS00:0xa7:       Mode: Release
11:25:56:WU00:FS00:0xa7:************************************ System ************************************
11:25:56:WU00:FS00:0xa7:        CPU: Intel(R) Core(TM) i7-9700K CPU @ 3.60GHz
11:25:56:WU00:FS00:0xa7:     CPU ID: GenuineIntel Family 6 Model 158 Stepping 12
11:25:56:WU00:FS00:0xa7:       CPUs: 8
11:25:56:WU00:FS00:0xa7:     Memory: 15.92GiB
11:25:56:WU00:FS00:0xa7:Free Memory: 9.27GiB
11:25:56:WU00:FS00:0xa7:    Threads: WINDOWS_THREADS
11:25:56:WU00:FS00:0xa7: OS Version: 6.2
11:25:56:WU00:FS00:0xa7:Has Battery: false
11:25:56:WU00:FS00:0xa7: On Battery: false
11:25:56:WU00:FS00:0xa7: UTC Offset: 2
11:25:56:WU00:FS00:0xa7:        PID: 11228
11:25:56:WU00:FS00:0xa7:        CWD: C:\Users\noulo\AppData\Roaming\FAHClient\work
11:25:56:WU00:FS00:0xa7:******************************** Build - libFAH ********************************
11:25:56:WU00:FS00:0xa7:    Version: 0.0.18
11:25:56:WU00:FS00:0xa7:     Author: Joseph Coffland <joseph@cauldrondevelopment.com>
11:25:56:WU00:FS00:0xa7:  Copyright: 2019 foldingathome.org
11:25:56:WU00:FS00:0xa7:   Homepage: https://foldingathome.org/
11:25:56:WU00:FS00:0xa7:       Date: Oct 26 2019
11:25:56:WU00:FS00:0xa7:       Time: 01:52:30
11:25:56:WU00:FS00:0xa7:   Revision: c1e3513b1bc0c16013668f2173ee969e5995b38e
11:25:56:WU00:FS00:0xa7:     Branch: master
11:25:56:WU00:FS00:0xa7:   Compiler: Visual C++ 2008
11:25:56:WU00:FS00:0xa7:    Options: /TP /nologo /EHa /wd4297 /wd4103 /Ox /MT
11:25:56:WU00:FS00:0xa7:   Platform: win32 10
11:25:56:WU00:FS00:0xa7:       Bits: 64
11:25:56:WU00:FS00:0xa7:       Mode: Release
11:25:56:WU00:FS00:0xa7:************************************ Build *************************************
11:25:56:WU00:FS00:0xa7:       SIMD: avx_256
11:25:56:WU00:FS00:0xa7:********************************************************************************
11:25:56:WU00:FS00:0xa7:Project: 14053 (Run 13, Clone 334, Gen 11)
11:25:56:WU00:FS00:0xa7:Unit: 0x0000000c0002894b5e73d10e9a0cc1a0
11:25:56:WU00:FS00:0xa7:Reading tar file core.xml
11:25:56:WU00:FS00:0xa7:Reading tar file frame11.tpr
11:25:56:WU00:FS00:0xa7:Digital signatures verified
11:25:56:WU00:FS00:0xa7:Reducing thread count from 7 to 6 to avoid domain decomposition by a prime number > 3
11:25:56:WU00:FS00:0xa7:Calling: mdrun -s frame11.tpr -o frame11.trr -cpt 15 -nt 6
11:25:56:WU00:FS00:0xa7:Steps: first=27500000 total=2500000
11:25:56:WU00:FS00:0xa7:Completed 1 out of 2500000 steps (0%)
11:29:06:WU00:FS00:0xa7:Completed 25000 out of 2500000 steps (1%)
11:29:27:ERROR:Receive error: 10053: An established connection was aborted by the software in your host machine.
11:32:17:WU00:FS00:0xa7:Completed 50000 out of 2500000 steps (2%)
11:35:18:WU00:FS00:0xa7:Completed 75000 out of 2500000 steps (3%)
11:36:59:WU01:FS01:Connecting to 65.254.110.245:8080
11:36:59:WARNING:WU01:FS01:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
11:36:59:WU01:FS01:Connecting to 18.218.241.186:80
11:36:59:WARNING:WU01:FS01:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
11:36:59:ERROR:WU01:FS01:Exception: Could not get an assignment
11:37:27:ERROR:Receive error: 10053: An established connection was aborted by the software in your host machine.
11:38:23:WU00:FS00:0xa7:Completed 100000 out of 2500000 steps (4%)

Drivers are up to date, CUDA toolkit is installed and OpenCL is installed, detected and running as that screen from GPU Caps Viewer confirms
Image
Same as CUDA
Image
Does someone have an idea about my issue?
Thanks in advance
stig124
 
Posts: 2
Joined: Tue Mar 31, 2020 12:31 pm

Re: Unable to fold w/GPU

Postby Neil-B » Tue Mar 31, 2020 4:41 pm

Looks like you may just be hitting the "servers are busy" blockages from my brief look at you log (and I am not one of the experts) ... It may be a case of just waiting for a WU to arrive - there are quite a few threads around that explain this in detail.

On a different subject - I did notice that (possibly by default) your CPU slot is 7 core ... The WU this is running has actually stepped this down to 6 cores but it is possible for some just to have problems with this - basically anything that can be divided by a prime greater than 5 (and even that can sometimes cause issues) should be avoided ... It might be advisable to use the advanced control panel to change this - if you want to do this and need assistance just ask and someone will walk you through it.
1: 2x Xeon E5-2697v3@2.60GHz, 512GB DDR4 LRDIMM, SSD Raid, Win10 Ent, Quadro K420 1GB, FAH 7.6.13
2: Xeon E3-1505Mv5@2.80GHz, 32GB DDR4, NVME, Win10 Pro, Quadro M1000M 2GB, FAH 7.6.13
3: i7-960@3.20GHz, 12GB DDR3, SSD, Win10 Pro, GTX 750Ti 2GB, FAH 7.6.13
Neil-B
 
Posts: 1409
Joined: Sun Mar 22, 2020 6:52 pm
Location: UK

Re: Unable to fold w/GPU

Postby stig124 » Tue Mar 31, 2020 7:53 pm

I managed to get a WU, thank you for your help, It's resolved
stig124
 
Posts: 2
Joined: Tue Mar 31, 2020 12:31 pm


Return to Windows 10 + NVidia

Who is online

Users browsing this forum: No registered users and 1 guest

cron