iostream stream error: Access is denied.

Moderators: Site Moderators, PandeGroup

Re: iostream stream error: Access is denied.

Postby Ghetto_Child » Thu Feb 07, 2019 8:58 pm

Doesn't seem to work, here's what I get.
In case this is relevant, when I had installed FAH and the windows firewall permission prompt came up, I allowed private network but blocked public network communication. I figured I could always change it later if necessary. This is a desktop in a home environment anyway.

Code: Select all
Welcome to Microsoft Telnet Client

Escape Character is 'CTRL+]'

Microsoft Telnet> telnet 137.0.0.1 36330
Invalid Command. type ?/help for help
Microsoft Telnet> 137.0.0.1 36330
Invalid Command. type ?/help for help
Microsoft Telnet> open 137.0.0.1 36330
Connecting To 137.0.0.1...Could not open connection to the host, on port 36330: Connect failed
Microsoft Telnet>


My mistake. It's 127.0.0.1 36330
Ghetto_Child
 
Posts: 25
Joined: Wed May 08, 2013 10:07 pm

Re: iostream stream error: Access is denied.

Postby Dr. Merkwürdigliebe » Thu Feb 07, 2019 9:07 pm

127.0.0.1, i.e. localhost.
User avatar
Dr. Merkwürdigliebe
 
Posts: 24
Joined: Tue Nov 08, 2016 7:52 pm
Location: Germany

Re: iostream stream error: Access is denied.

Postby Ghetto_Child » Mon Feb 11, 2019 4:26 am

Web Control still does not work in a normal Chrome window but it does work in an Incognito window. It also works in an Internet Explorer 8 InPrivate window. Any ideas? I don't know if Eset NOD32 is interfering with the Web Control but if that were it why would both browsers work in Incognito and InPrivate modes?
Ghetto_Child
 
Posts: 25
Joined: Wed May 08, 2013 10:07 pm

Re: iostream stream error: Access is denied.

Postby Theodore » Mon Feb 11, 2019 12:17 pm

Ghetto_Child wrote:Web Control still does not work in a normal Chrome window but it does work in an Incognito window. It also works in an Internet Explorer 8 InPrivate window. Any ideas? I don't know if Eset NOD32 is interfering with the Web Control but if that were it why would both browsers work in Incognito and InPrivate modes?

Have you tried clearing cache (cookies etc..)?
Theodore
 
Posts: 74
Joined: Sun Feb 10, 2019 2:07 pm

Previous

Return to V7.5.1 Public Release Windows/Linux/MacOS X

Who is online

Users browsing this forum: No registered users and 1 guest

cron