Client closed and wouldn't open, web base stopped working.

Moderators: Site Moderators, FAHC Science Team

Re: Client closed and wouldn't open, web base stopped workin

Postby Sandman192 » Fri Feb 14, 2020 10:49 pm

Joe_H wrote:You may have tried to make it simple, but you left out much important information by oversimplification. For starters, posting one line out of a log removes it from any context and is not much use in tracking down problems.

That's the only error I got, then it just goes back to %, nothing else to report. The error only pops up when I launch viewer. --> "19:52:21:ERROR:Receive error: 10053: An established connection was aborted by the software in your host machine." Every 15 sec.

Next, it is still not all that clear what you had running. There are three main components to the F@h client, FAHClient, FAHControl, and the FAHCores.

Yes I have. Apparently you didn't read either. COPY AND PAST TIME FROM MY FIRST POST.
Second. I open up F@H viewer and only got a protein demo

Third. I open up F@H control-based just to check it out. And I checked the logs and notice that I only get this error is when I opened up the F@H Viewer.

AND SO ON.


So, as stated, you never actually did post a log.

Again --> "19:52:21:ERROR:Receive error: 10053: An established connection was aborted by the software in your host machine."
Sandman192
 
Posts: 50
Joined: Fri Mar 07, 2008 1:40 am

Re: Client closed and wouldn't open, web base stopped workin

Postby jonault » Sat Feb 15, 2020 8:07 am

Sandman192 wrote:
Joe_H wrote:So, as stated, you never actually did post a log.

Again --> "19:52:21:ERROR:Receive error: 10053: An established connection was aborted by the software in your host machine."

They're asking to see the entire log file, not just the one line you think is important. There's other information in the log file that may be helpful.
Image
jonault
 
Posts: 176
Joined: Fri Dec 14, 2007 10:53 pm

Re: Client closed and wouldn't open, web base stopped workin

Postby bruce » Sat Feb 15, 2020 6:57 pm

I get that error message when I close WebControl (and probably when I close FAHViewer) unless I use the built-in EXIT button. Simply closing the window is reported as a an aborted connection. (I can't always identify where the message comes from.)
bruce
 
Posts: 19854
Joined: Thu Nov 29, 2007 11:13 pm
Location: So. Cal.

Re: Client closed and wouldn't open, web base stopped workin

Postby Sandman192 » Sat Feb 15, 2020 9:42 pm

jonault wrote:
Sandman192 wrote:
Joe_H wrote:So, as stated, you never actually did post a log.

Again --> "19:52:21:ERROR:Receive error: 10053: An established connection was aborted by the software in your host machine."

They're asking to see the entire log file, not just the one line you think is important. There's other information in the log file that may be helpful.

That's just it, there is no more error log. Unless you want the same log that it creates every 15 secs.
Sandman192
 
Posts: 50
Joined: Fri Mar 07, 2008 1:40 am

Re: Client closed and wouldn't open, web base stopped workin

Postby bruce » Sat Feb 15, 2020 11:23 pm

Close each of the FAH tasks that are running on your desktop, one-by-one. After closing each one, check to see if the messages stop.

The log should continue to show each 1% step of the active WU(s) even with everything closed.
bruce
 
Posts: 19854
Joined: Thu Nov 29, 2007 11:13 pm
Location: So. Cal.

Re: Client closed and wouldn't open, web base stopped workin

Postby Sandman192 » Sun Feb 16, 2020 1:19 am

Like I said BEFORE. The message stops when I close F@H Viewer. And it gives the error again when I start it back up. Plus, it only shows Demo protean.
Sandman192
 
Posts: 50
Joined: Fri Mar 07, 2008 1:40 am

Re: Client closed and wouldn't open, web base stopped workin

Postby bruce » Sun Feb 16, 2020 6:52 am

The Demo protein problem is known and will be fixed when the next client is released.

Hopefully the issue with FAHViewer will also be fixed.
bruce
 
Posts: 19854
Joined: Thu Nov 29, 2007 11:13 pm
Location: So. Cal.

Re: Client closed and wouldn't open, web base stopped workin

Postby Sandman192 » Sun Feb 16, 2020 10:40 pm

Thank you.

Please read more into it!!! Saying I never said this or that is frustrating. Exspaly multiple users just on this form alone.

I think we're done here.
Sandman192
 
Posts: 50
Joined: Fri Mar 07, 2008 1:40 am

Previous

Return to V7.5.1 Public Release Windows/Linux/MacOS X

Who is online

Users browsing this forum: No registered users and 2 guests

cron