MAC OS LOGINserver needs to be updated

Moderators: Site Moderators, PandeGroup

MAC OS LOGINserver needs to be updated

Postby Hagerstrom » Thu Jan 03, 2019 5:11 pm

"LOGINserver is not optimized for your Mac and needs to be updated to improve compatibility. Contact developer for more information."

This popped up when I restarted today although FAH appears to still be auto-launching and working.

MacMini i7 OS X Mojave 10.14.2 FAH Control 7.5.1
Hagerstrom
 
Posts: 3
Joined: Wed Jun 20, 2018 6:57 pm

Re: MAC OS LOGINserver needs to be updated

Postby foldy » Thu Jan 03, 2019 9:16 pm

This warning means that the program is 32bit version while Mac wants to have 64bit version in future. But everything should work fine.
https://www.computerworld.com/article/3 ... ssage.html
foldy
 
Posts: 1247
Joined: Sat Dec 01, 2012 3:43 pm


Return to V7.5.1 Public Release Windows/Linux/MacOS X

Who is online

Users browsing this forum: No registered users and 1 guest

cron