FAH Core A7 Stopped Runing on CentOS

Moderators: Site Moderators, PandeGroup

Re: FAH Core A7 Stopped Runing on CentOS

Postby clicq » Fri May 03, 2019 2:45 pm

I just wanted to confirm this bug. This is the first time I've tried to install FAH on the system, and it doesn't work.

I've troubleshooted as far as running the core directly, and I get the following

Code: Select all
/var/lib/fahclient/cores/cores.foldingathome.org/Linux/AMD64/Core_a7.fah/FahCore_a7: /lib64/libstdc++.so.6: version `CXXABI_1.3.9' not found (required by /var/lib/fahclient/cores/cores.foldingathome.org/Linux/AMD64/Core_a7.fah/FahCore_a7)
/var/lib/fahclient/cores/cores.foldingathome.org/Linux/AMD64/Core_a7.fah/FahCore_a7: /lib64/libstdc++.so.6: version `GLIBCXX_3.4.21' not found (required by /var/lib/fahclient/cores/cores.foldingathome.org/Linux/AMD64/Core_a7.fah/FahCore_a7)


I also tried to install the previous version of the client (7.4) but have the same problem -- it looks like the cores are donwloaded from the FAH server, so I don't think there's anything that can be done on the client side.
clicq
 
Posts: 1
Joined: Fri May 03, 2019 2:42 pm

Previous

Return to V7.5.1 Public Release Windows/Linux/MacOS X

Who is online

Users browsing this forum: No registered users and 1 guest

cron