GPU ok not CPU

Moderators: Site Moderators, FAHC Science Team

GPU ok not CPU

Postby ascrounch » Tue Mar 17, 2020 12:07 pm

hello.

i have a problem. F@H is running fine but only on GPU… why ? i can help with AMD 3600, but i won't works…

Code: Select all
https://ibb.co/VpyY962


any ideas ?
ascrounch
 
Posts: 7
Joined: Tue Mar 17, 2020 12:03 pm

Re: GPU ok not CPU

Postby ascrounch » Tue Mar 17, 2020 4:30 pm

Don't need help anymore.. it works , don't know why...

Cpu is not on covid19 unfortunely....
ascrounch
 
Posts: 7
Joined: Tue Mar 17, 2020 12:03 pm

Re: GPU ok not CPU

Postby JimboPalmer » Tue Mar 17, 2020 4:43 pm

Welcome to Folding@Home!

F@H got 4 times as many volunteers over the weekend, they are strained to keep up and many servers are erroring out. (New servers will be expensive)
Tsar of all the Rushers
I tried to remain childlike, all I achieved was childish.
A friend to those who want no friends
JimboPalmer
 
Posts: 2041
Joined: Mon Feb 16, 2009 5:12 am
Location: Greenwood MS USA

Re: GPU ok not CPU

Postby ascrounch » Tue Mar 17, 2020 4:57 pm

:lol: for sure ! both are dead now :lol: :lol:
ascrounch
 
Posts: 7
Joined: Tue Mar 17, 2020 12:03 pm

Re: GPU ok not CPU

Postby ascrounch » Tue Mar 24, 2020 10:07 am

so new servers are up. it still the same...

Image

as you can see, the GPU starts with Covid (i suppose, and i hope) , but CPU is not working...
ascrounch
 
Posts: 7
Joined: Tue Mar 17, 2020 12:03 pm

Re: GPU ok not CPU

Postby uyaem » Tue Mar 24, 2020 10:28 am

Check the logs in the Advanced Client, most likely you'll see messages like "connection to the server timed out", or "no work units for your configuration".
Both means that there is nothing you can do at your end at this point.
Image
CPU: Ryzen 9 3900X (1x21 CPUs) ~ GPU: nVidia GeForce GTX 1660 Super (Asus)
uyaem
 
Posts: 222
Joined: Sat Mar 21, 2020 8:35 pm
Location: Esslingen, Germany

Re: GPU ok not CPU

Postby ascrounch » Tue Mar 24, 2020 10:42 am

Code: Select all
08:57:46:ERROR:WU00:FS00:Exception: Could not get an assignment
08:59:23:WARNING:WU00:FS00:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
08:59:23:WARNING:WU00:FS00:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
08:59:23:ERROR:WU00:FS00:Exception: Could not get an assignment
09:02:00:WARNING:WU00:FS00:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
09:02:00:WARNING:WU00:FS00:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
09:02:00:ERROR:WU00:FS00:Exception: Could not get an assignment
09:06:14:WARNING:WU00:FS00:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
09:06:14:WARNING:WU00:FS00:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
09:06:14:ERROR:WU00:FS00:Exception: Could not get an assignment
09:13:06:WARNING:WU00:FS00:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
09:13:06:WARNING:WU00:FS00:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
09:13:06:ERROR:WU00:FS00:Exception: Could not get an assignment
09:24:11:WARNING:WU00:FS00:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
09:24:12:WARNING:WU00:FS00:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
09:24:12:ERROR:WU00:FS00:Exception: Could not get an assignment
ascrounch
 
Posts: 7
Joined: Tue Mar 17, 2020 12:03 pm

Re: GPU ok not CPU

Postby Joe_H » Tue Mar 24, 2020 4:53 pm

More servers were added, then Linus Tech Tips posted a video about F@h over the weekend... Even more persons showed up and set up to fold.
Image

iMac 2.8 i7 12 GB smp8, Mac Pro 2.8 quad 12 GB smp6
MacBook Pro 2.9 i7 8 GB smp3
Joe_H
Site Admin
 
Posts: 6608
Joined: Tue Apr 21, 2009 5:41 pm
Location: W. MA

Re: GPU ok not CPU

Postby ascrounch » Tue Mar 24, 2020 4:56 pm

Lol ! Ok i installed rosetra@web

This one is working fine :)
Both are running well together.
ascrounch
 
Posts: 7
Joined: Tue Mar 17, 2020 12:03 pm


Return to V7.5.1 Public Release Windows/Linux/MacOS X

Who is online

Users browsing this forum: Google [Bot] and 2 guests

cron