Transfer Error When Sending Results

Moderators: Site Moderators, FAHC Science Team

Transfer Error When Sending Results

Postby BPHusker » Tue Mar 17, 2020 1:33 pm

I seem to be having trouble sending a GPU WU that completed last night. I let it sit for over an hour last night and it never completed and I am seeing the same error this morning. Any ideas as to what the problem is? I have allowed the program on Windows Defender and MalwareBytes. Downloading seems to work just fine.

Here is the error:
Code: Select all
12:30:33:WU01:FS01:Sending unit results: id:01 state:SEND error:NO_ERROR project:11758 run:0 clone:3108 gen:0 core:0x22 unit:0x000000019bf7a4d55e6d7718bfc0d1c7
12:30:33:WU01:FS01:Uploading 55.25MiB to 155.247.164.213
12:30:33:WU01:FS01:Connecting to 155.247.164.213:8080
12:30:34:WARNING:WU01:FS01:Exception: Failed to send results to work server: Transfer failed
12:30:34:WU01:FS01:Trying to send results to collection server
12:30:34:WU01:FS01:Uploading 55.25MiB to 155.247.164.214
12:30:34:WU01:FS01:Connecting to 155.247.164.214:8080
12:30:35:ERROR:WU01:FS01:Exception: Transfer failed
12:30:35:WU01:FS01:Sending unit results: id:01 state:SEND error:NO_ERROR project:11758 run:0 clone:3108 gen:0 core:0x22 unit:0x000000019bf7a4d55e6d7718bfc0d1c7
12:30:35:WU01:FS01:Uploading 55.25MiB to 155.247.164.213
12:30:35:WU01:FS01:Connecting to 155.247.164.213:8080
12:30:35:WARNING:WU01:FS01:Exception: Failed to send results to work server: Transfer failed
12:30:35:WU01:FS01:Trying to send results to collection server
12:30:35:WU01:FS01:Uploading 55.25MiB to 155.247.164.214
12:30:35:WU01:FS01:Connecting to 155.247.164.214:8080
12:30:36:ERROR:WU01:FS01:Exception: Transfer failed
BPHusker
 
Posts: 1
Joined: Tue Mar 17, 2020 1:29 pm

Re: Transfer Error When Sending Results

Postby davidcoton » Tue Mar 17, 2020 6:21 pm

It looks as though a network connection cannot be made. It may be a temporary problem caused by the unprecedented load on the servers. Are other work units completing and uploading?
Image
davidcoton
 
Posts: 1102
Joined: Wed Nov 05, 2008 4:19 pm
Location: Cambridge, UK

Re: Transfer Error When Sending Results

Postby alxbelu » Tue Mar 17, 2020 6:42 pm

I highly doubt this specific instance is a current overload issue; we have multiple cases of this in this thread: viewtopic.php?f=18&t=32492&start=15
Official F@H Twitter (frequently updated): https://twitter.com/foldingathome
Official F@H Facebook: https://www.facebook.com/Foldinghome-136059519794607/

(I'm not affiliated with the F@H Team, just promoting these channels for official updates)
alxbelu
 
Posts: 109
Joined: Sat Mar 14, 2020 7:28 pm

Re: Transfer Error When Sending Results

Postby davidcoton » Tue Mar 17, 2020 6:53 pm

@alxbelu Looking at the timing this is not the same issue. We need more information as I asked to see what is happening.
Could you keep your issue to the original thread, please? It is hard enough to answer all the issues (and work out which need further investigation) without getting all the issues muddled up.
davidcoton
 
Posts: 1102
Joined: Wed Nov 05, 2008 4:19 pm
Location: Cambridge, UK

Re: Transfer Error When Sending Results

Postby puuteknikko » Thu Mar 19, 2020 7:23 am

Uploading anything bigger seems to be impossible right now. I've been trying to send a >700MB WU back for about two days now, and with the current situation, it's just not happening.
Ryzen 3900X, 12c/24t @ 3.8GHz
puuteknikko
 
Posts: 174
Joined: Thu Mar 19, 2020 7:20 am

Re: Transfer Error When Sending Results

Postby CrazyRyan » Thu Mar 19, 2020 2:19 pm

I have the same problem!!
Project: 11758
Work server:155.247.164.213
Collection server:155.247.164.214


Code: Select all
12:38:58:WU02:FS01:Trying to send results to collection server
12:38:58:WU02:FS01:Uploading 55.24MiB to 155.247.164.214
12:38:58:WU02:FS01:Connecting to 155.247.164.214:8080
12:38:58:ERROR:WU02:FS01:Exception: Transfer failed
CrazyRyan
 
Posts: 3
Joined: Thu Mar 19, 2020 2:09 pm
Location: Taiwan

Re: Transfer Error When Sending Results

Postby davidcoton » Thu Mar 19, 2020 4:59 pm

The team are aware and are (I hop) working on the issue. It does still seem to be a consequence of server overload -- upload transfers are much bigger than downloads. Most of the refusals are immediate, so resources are not being wasted on partial transfers.
The science cannot proceed until a unit is returned, so the team are as keen as we are to see things flowing properly.
davidcoton
 
Posts: 1102
Joined: Wed Nov 05, 2008 4:19 pm
Location: Cambridge, UK

Re: Transfer Error When Sending Results

Postby Joe_H » Thu Mar 19, 2020 7:14 pm

:lol: Yes, they are working on it, not just "hop"ping.
Image

iMac 2.8 i7 12 GB smp8, Mac Pro 2.8 quad 12 GB smp6
MacBook Pro 2.9 i7 8 GB smp3
Joe_H
Site Admin
 
Posts: 6608
Joined: Tue Apr 21, 2009 5:41 pm
Location: W. MA

Re: Transfer Error When Sending Results

Postby davidcoton » Thu Mar 19, 2020 8:51 pm

Joe_H wrote::lol: Yes, they are working on it, not just "hop"ping.

Sorry, I don't hop, but I think the servers are "hopping" mad at their suddenly increased workload for no extra pay. :lol:
davidcoton
 
Posts: 1102
Joined: Wed Nov 05, 2008 4:19 pm
Location: Cambridge, UK


Return to V7.5.1 Public Release Windows/Linux/MacOS X

Who is online

Users browsing this forum: No registered users and 2 guests

cron