GPU WU connection errors

Moderators: Site Moderators, FAHC Science Team

GPU WU connection errors

Postby bignerdguy » Mon Mar 23, 2020 4:29 pm

There appears to be an issue with the server configuration for my GPU. I have a AMD/ATI HD6600 series and when it tries to get a work unit it gives the following error on the same server:

ERROR:WU01:FS01:Exception: Failed to connect to 192.0.2.1:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.

I should note, i am aware of the lack of available WU for most systems and my CPU on this machine HAS picked up several WU previously and also since i installed this card (two days). However, for some reason the GPU WU search is not able to connect with this card installed. Is the HD6600 series no longer supported for WUs?

Here is the log file text:

Code: Select all
*********************** Log Started 2020-03-23T13:43:03Z ***********************
13:43:03:************************* Folding@home Client *************************
13:43:03:      Website: https://foldingathome.org/
13:43:03:    Copyright: (c) 2009-2018 foldingathome.org
13:43:03:       Author: Joseph Coffland <joseph@cauldrondevelopment.com>
13:43:03:         Args:
13:43:03:       Config: C:\Users\powertrip.ATTERIDGEFAMILY\AppData\Roaming\FAHClient\config.xml
13:43:03:******************************** Build ********************************
13:43:03:      Version: 7.5.1
13:43:03:         Date: May 11 2018
13:43:03:         Time: 13:06:32
13:43:03:   Repository: Git
13:43:03:     Revision: 4705bf53c635f88b8fe85af7675557e15d491ff0
13:43:03:       Branch: master
13:43:03:     Compiler: Visual C++ 2008
13:43:03:      Options: /TP /nologo /EHa /wd4297 /wd4103 /Ox /MT
13:43:03:     Platform: win32 10
13:43:03:         Bits: 32
13:43:03:         Mode: Release
13:43:03:******************************* System ********************************
13:43:03:          CPU: AMD Phenom(tm) II X4 965 Processor
13:43:03:       CPU ID: AuthenticAMD Family 16 Model 4 Stepping 3
13:43:03:         CPUs: 4
13:43:03:       Memory: 8.00GiB
13:43:03:  Free Memory: 5.46GiB
13:43:03:      Threads: WINDOWS_THREADS
13:43:03:   OS Version: 6.2
13:43:03:  Has Battery: false
13:43:03:   On Battery: false
13:43:03:   UTC Offset: -5
13:43:03:          PID: 6524
13:43:03:          CWD: C:\Users\powertrip.ATTERIDGEFAMILY\AppData\Roaming\FAHClient
13:43:03:           OS: Windows 10 Enterprise
13:43:03:      OS Arch: AMD64
13:43:03:         GPUs: 1
13:43:03:        GPU 0: Bus:1 Slot:0 Func:0 AMD:4 Whistler [Radeon HD 6600 Series]
13:43:03:         CUDA: Not detected: Failed to open dynamic library 'nvcuda.dll': The
13:43:03:               specified module could not be found.
13:43:03:
13:43:03:Win32 Service: false
13:43:03:***********************************************************************
13:43:03:<config>
13:43:03:  <service-description v='Folding@home Client'/>
13:43:03:  <service-restart v='true'/>
13:43:03:  <service-restart-delay v='5000'/>
13:43:03:
13:43:03:  <!-- Client Control -->
13:43:03:  <client-threads v='6'/>
13:43:03:  <cycle-rate v='4'/>
13:43:03:  <cycles v='-1'/>
13:43:03:  <data-directory v='.'/>
13:43:03:  <disable-sleep-when-active v='true'/>
13:43:03:  <exec-directory v='C:\Program Files (x86)\FAHClient'/>
13:43:03:  <exit-when-done v='false'/>
13:43:03:  <fold-anon v='false'/>
13:43:03:  <open-web-control v='false'/>
13:43:03:
13:43:03:  <!-- Configuration -->
13:43:03:  <config-rotate v='true'/>
13:43:03:  <config-rotate-dir v='configs'/>
13:43:03:  <config-rotate-max v='16'/>
13:43:03:
13:43:03:  <!-- Debugging -->
13:43:03:  <assignment-servers>
13:43:03:    assign1.foldingathome.org:8080 assign2.foldingathome.org:80
13:43:03:  </assignment-servers>
13:43:03:  <auth-as v='true'/>
13:43:03:  <capture-directory v='capture'/>
13:43:03:  <capture-on-error v='false'/>
13:43:03:  <capture-packets v='false'/>
13:43:03:  <capture-requests v='false'/>
13:43:03:  <capture-responses v='false'/>
13:43:03:  <capture-sockets v='false'/>
13:43:03:  <core-exec v='FahCore_$type'/>
13:43:03:  <core-wrapper-exec v='FAHCoreWrapper'/>
13:43:03:  <debug-sockets v='false'/>
13:43:03:  <exception-locations v='true'/>
13:43:03:  <stack-traces v='false'/>
13:43:03:
13:43:03:  <!-- Error Handling -->
13:43:03:  <max-slot-errors v='10'/>
13:43:03:  <max-unit-errors v='5'/>
13:43:03:
13:43:03:  <!-- Folding Core -->
13:43:03:  <checkpoint v='3'/>
13:43:03:  <core-dir v='cores'/>
13:43:03:  <core-priority v='idle'/>
13:43:03:  <cpu-affinity v='false'/>
13:43:03:  <cpu-usage v='100'/>
13:43:03:  <gpu-usage v='100'/>
13:43:03:  <no-assembly v='false'/>
13:43:03:
13:43:03:  <!-- Folding Slot Configuration -->
13:43:03:  <cause v='ANY'/>
13:43:03:  <client-subtype v='STDCLI'/>
13:43:03:  <client-type v='normal'/>
13:43:03:  <cpu-species v='X86_AMD'/>
13:43:03:  <cpu-type v='AMD64'/>
13:43:03:  <cpus v='-1'/>
13:43:03:  <disable-viz v='false'/>
13:43:03:  <gpu v='true'/>
13:43:03:  <max-packet-size v='normal'/>
13:43:03:  <os-species v='WIN_8'/>
13:43:03:  <os-type v='WIN32'/>
13:43:03:  <project-key v='0'/>
13:43:03:  <smp v='true'/>
13:43:03:
13:43:03:  <!-- GUI -->
13:43:03:  <gui-enabled v='true'/>
13:43:03:
13:43:03:  <!-- HTTP Server -->
13:43:03:  <allow v='127.0.0.1'/>
13:43:03:  <connection-timeout v='60'/>
13:43:03:  <deny v='0/0'/>
13:43:03:  <http-addresses v='0:7396'/>
13:43:03:  <https-addresses v=''/>
13:43:03:  <max-connect-time v='900'/>
13:43:03:  <max-connections v='800'/>
13:43:03:  <max-request-length v='52428800'/>
13:43:03:  <min-connect-time v='300'/>
13:43:03:
13:43:03:  <!-- Logging -->
13:43:03:  <log v='log.txt'/>
13:43:03:  <log-color v='false'/>
13:43:03:  <log-crlf v='true'/>
13:43:03:  <log-date v='false'/>
13:43:03:  <log-date-periodically v='21600'/>
13:43:03:  <log-domain v='false'/>
13:43:03:  <log-header v='true'/>
13:43:03:  <log-level v='true'/>
13:43:03:  <log-no-info-header v='true'/>
13:43:03:  <log-redirect v='false'/>
13:43:03:  <log-rotate v='true'/>
13:43:03:  <log-rotate-dir v='logs'/>
13:43:03:  <log-rotate-max v='16'/>
13:43:03:  <log-short-level v='false'/>
13:43:03:  <log-simple-domains v='true'/>
13:43:03:  <log-thread-id v='false'/>
13:43:03:  <log-thread-prefix v='true'/>
13:43:03:  <log-time v='true'/>
13:43:03:  <log-to-screen v='true'/>
13:43:03:  <log-truncate v='false'/>
13:43:03:  <verbosity v='5'/>
13:43:03:
13:43:03:  <!-- Network -->
13:43:03:  <proxy v=':8080'/>
13:43:03:  <proxy-enable v='false'/>
13:43:03:  <proxy-pass v=''/>
13:43:03:  <proxy-user v=''/>
13:43:03:
13:43:03:  <!-- Process Control -->
13:43:03:  <child v='false'/>
13:43:03:  <daemon v='false'/>
13:43:03:  <pid v='false'/>
13:43:03:  <pid-file v='Folding@home Client.pid'/>
13:43:03:  <respawn v='false'/>
13:43:03:  <service v='false'/>
13:43:03:
13:43:03:  <!-- Remote Command Server -->
13:43:03:  <command-address v='0.0.0.0'/>
13:43:03:  <command-allow-no-pass v='127.0.0.1'/>
13:43:03:  <command-deny-no-pass v='0/0'/>
13:43:03:  <command-enable v='true'/>
13:43:03:  <command-port v='36330'/>
13:43:03:
13:43:03:  <!-- Slot Control -->
13:43:03:  <idle v='false'/>
13:43:03:  <max-shutdown-wait v='60'/>
13:43:03:  <pause-on-battery v='true'/>
13:43:03:  <pause-on-start v='false'/>
13:43:03:  <paused v='false'/>
13:43:03:  <power v='medium'/>
13:43:03:
13:43:03:  <!-- User Information -->
13:43:03:  <machine-id v='0'/>
13:43:03:  <passkey v='********************************'/>
13:43:03:  <team v='0'/>
13:43:03:  <user v='Bignerdguy'/>
13:43:03:
13:43:03:  <!-- Web Server -->
13:43:03:  <web-allow v='127.0.0.1'/>
13:43:03:  <web-deny v='0/0'/>
13:43:03:  <web-enable v='true'/>
13:43:03:
13:43:03:  <!-- Web Server Sessions -->
13:43:03:  <session-cookie v='sid'/>
13:43:03:  <session-lifetime v='86400'/>
13:43:03:  <session-timeout v='3600'/>
13:43:03:
13:43:03:  <!-- Work Unit Control -->
13:43:03:  <dump-after-deadline v='true'/>
13:43:03:  <max-queue v='16'/>
13:43:03:  <max-units v='0'/>
13:43:03:  <next-unit-percentage v='99'/>
13:43:03:  <stall-detection-enabled v='false'/>
13:43:03:  <stall-percent v='5'/>
13:43:03:  <stall-timeout v='1800'/>
13:43:03:
13:43:03:  <!-- Folding Slots -->
13:43:03:  <slot id='0' type='CPU'/>
13:43:03:  <slot id='1' type='GPU'/>
13:43:03:</config>
13:43:03:Trying to access database...
13:43:03:Successfully acquired database lock
13:43:03:Enabled folding slot 00: READY cpu:2
13:43:03:Enabled folding slot 01: READY gpu:0:Whistler [Radeon HD 6600 Series]
13:43:03:ERROR:No compute devices matched GPU #0 AMD:4 Whistler [Radeon HD 6600 Series].  You may need to update your graphics drivers.
13:43:03:Started thread 4 on PID 6524
13:43:03:Started thread 5 on PID 6524
13:43:03:Started thread 7 on PID 6524
13:43:03:Started thread 8 on PID 6524
13:43:03:Started thread 9 on PID 6524
13:43:03:Started thread 6 on PID 6524
13:43:04:WU00:FS00:Connecting to 65.254.110.245:8080
13:43:04:WU01:FS01:Connecting to 65.254.110.245:8080
13:43:04:WARNING:WU00:FS00:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
13:43:04:WU01:FS01:Assigned to work server 192.0.2.1
13:43:04:WU00:FS00:Connecting to 18.218.241.186:80
13:43:04:WU01:FS01:Requesting new work unit for slot 01: READY gpu:0:Whistler [Radeon HD 6600 Series] from 192.0.2.1
13:43:04:WU01:FS01:Connecting to 192.0.2.1:8080
13:43:05:WARNING:WU00:FS00:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
13:43:05:ERROR:WU00:FS00:Exception: Could not get an assignment
13:43:05:WU00:FS00:Connecting to 65.254.110.245:8080
13:43:05:WARNING:WU00:FS00:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
13:43:05:WU00:FS00:Connecting to 18.218.241.186:80
13:43:06:WARNING:WU00:FS00:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
13:43:06:ERROR:WU00:FS00:Exception: Could not get an assignment
13:43:25:WARNING:WU01:FS01:WorkServer connection failed on port 8080 trying 80
13:43:25:WU01:FS01:Connecting to 192.0.2.1:80
13:43:46:ERROR:WU01:FS01:Exception: Failed to connect to 192.0.2.1:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
13:43:47:WU01:FS01:Connecting to 65.254.110.245:8080
13:43:47:WU01:FS01:Assigned to work server 192.0.2.1
13:43:47:WU01:FS01:Requesting new work unit for slot 01: READY gpu:0:Whistler [Radeon HD 6600 Series] from 192.0.2.1
13:43:47:WU01:FS01:Connecting to 192.0.2.1:8080
13:44:05:WU00:FS00:Connecting to 65.254.110.245:8080
13:44:05:WARNING:WU00:FS00:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
13:44:05:WU00:FS00:Connecting to 18.218.241.186:80
13:44:05:WARNING:WU00:FS00:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
13:44:05:ERROR:WU00:FS00:Exception: Could not get an assignment
13:44:08:WARNING:WU01:FS01:WorkServer connection failed on port 8080 trying 80
13:44:08:WU01:FS01:Connecting to 192.0.2.1:80
13:44:29:ERROR:WU01:FS01:Exception: Failed to connect to 192.0.2.1:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
13:44:47:WU01:FS01:Connecting to 65.254.110.245:8080
13:44:47:WU01:FS01:Assigned to work server 192.0.2.1
13:44:47:WU01:FS01:Requesting new work unit for slot 01: READY gpu:0:Whistler [Radeon HD 6600 Series] from 192.0.2.1
13:44:47:WU01:FS01:Connecting to 192.0.2.1:8080
13:45:08:WARNING:WU01:FS01:WorkServer connection failed on port 8080 trying 80
13:45:08:WU01:FS01:Connecting to 192.0.2.1:80
13:45:29:ERROR:WU01:FS01:Exception: Failed to connect to 192.0.2.1:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
13:45:42:WU00:FS00:Connecting to 65.254.110.245:8080
13:45:42:WARNING:WU00:FS00:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
13:45:42:WU00:FS00:Connecting to 18.218.241.186:80
13:45:42:WARNING:WU00:FS00:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
13:45:42:ERROR:WU00:FS00:Exception: Could not get an assignment
13:46:24:WU01:FS01:Connecting to 65.254.110.245:8080
13:46:24:WU01:FS01:Assigned to work server 192.0.2.1
13:46:24:WU01:FS01:Requesting new work unit for slot 01: READY gpu:0:Whistler [Radeon HD 6600 Series] from 192.0.2.1
13:46:24:WU01:FS01:Connecting to 192.0.2.1:8080
13:46:45:WARNING:WU01:FS01:WorkServer connection failed on port 8080 trying 80
13:46:45:WU01:FS01:Connecting to 192.0.2.1:80
13:47:07:ERROR:WU01:FS01:Exception: Failed to connect to 192.0.2.1:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
13:48:19:WU00:FS00:Connecting to 65.254.110.245:8080
13:48:20:WARNING:WU00:FS00:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
13:48:20:WU00:FS00:Connecting to 18.218.241.186:80
13:48:20:WARNING:WU00:FS00:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
13:48:20:ERROR:WU00:FS00:Exception: Could not get an assignment
13:48:34:Started thread 10 on PID 6524
13:49:01:WU01:FS01:Connecting to 65.254.110.245:8080
13:49:01:WU01:FS01:Assigned to work server 192.0.2.1
13:49:01:WU01:FS01:Requesting new work unit for slot 01: READY gpu:0:Whistler [Radeon HD 6600 Series] from 192.0.2.1
13:49:01:WU01:FS01:Connecting to 192.0.2.1:8080
13:49:23:WARNING:WU01:FS01:WorkServer connection failed on port 8080 trying 80
13:49:23:WU01:FS01:Connecting to 192.0.2.1:80
13:49:44:ERROR:WU01:FS01:Exception: Failed to connect to 192.0.2.1:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
13:52:34:WU00:FS00:Connecting to 65.254.110.245:8080
13:52:34:WARNING:WU00:FS00:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
13:52:34:WU00:FS00:Connecting to 18.218.241.186:80
13:52:34:WARNING:WU00:FS00:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
13:52:34:ERROR:WU00:FS00:Exception: Could not get an assignment
13:53:15:WU01:FS01:Connecting to 65.254.110.245:8080
13:53:15:WU01:FS01:Assigned to work server 192.0.2.1
13:53:16:WU01:FS01:Requesting new work unit for slot 01: READY gpu:0:Whistler [Radeon HD 6600 Series] from 192.0.2.1
13:53:16:WU01:FS01:Connecting to 192.0.2.1:8080
13:53:37:WARNING:WU01:FS01:WorkServer connection failed on port 8080 trying 80
13:53:37:WU01:FS01:Connecting to 192.0.2.1:80
13:53:58:ERROR:WU01:FS01:Exception: Failed to connect to 192.0.2.1:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
13:59:25:WU00:FS00:Connecting to 65.254.110.245:8080
13:59:25:WARNING:WU00:FS00:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
13:59:25:WU00:FS00:Connecting to 18.218.241.186:80
13:59:25:WARNING:WU00:FS00:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
13:59:25:ERROR:WU00:FS00:Exception: Could not get an assignment
14:00:07:WU01:FS01:Connecting to 65.254.110.245:8080
14:00:07:WU01:FS01:Assigned to work server 192.0.2.1
14:00:07:WU01:FS01:Requesting new work unit for slot 01: READY gpu:0:Whistler [Radeon HD 6600 Series] from 192.0.2.1
14:00:07:WU01:FS01:Connecting to 192.0.2.1:8080
14:00:28:WARNING:WU01:FS01:WorkServer connection failed on port 8080 trying 80
14:00:28:WU01:FS01:Connecting to 192.0.2.1:80
14:00:49:ERROR:WU01:FS01:Exception: Failed to connect to 192.0.2.1:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
14:10:30:WU00:FS00:Connecting to 65.254.110.245:8080
14:10:31:WU00:FS00:Assigned to work server 40.114.52.201
14:10:31:WU00:FS00:Requesting new work unit for slot 00: READY cpu:2 from 40.114.52.201
14:10:31:WU00:FS00:Connecting to 40.114.52.201:8080
14:10:52:WARNING:WU00:FS00:WorkServer connection failed on port 8080 trying 80
14:10:52:WU00:FS00:Connecting to 40.114.52.201:80
14:11:12:WU01:FS01:Connecting to 65.254.110.245:8080
14:11:12:WU01:FS01:Assigned to work server 192.0.2.1
14:11:13:WU01:FS01:Requesting new work unit for slot 01: READY gpu:0:Whistler [Radeon HD 6600 Series] from 192.0.2.1
14:11:13:WU01:FS01:Connecting to 192.0.2.1:8080
14:11:34:WARNING:WU01:FS01:WorkServer connection failed on port 8080 trying 80
14:11:34:WU01:FS01:Connecting to 192.0.2.1:80
14:11:45:WU00:FS00:Downloading 2.14MiB
14:11:46:WU00:FS00:Download complete
14:11:46:WU00:FS00:Received Unit: id:00 state:DOWNLOAD error:NO_ERROR project:13851 run:0 clone:37160 gen:0 core:0xa7 unit:0x00000000287234c95e787d44de499ddc
14:11:46:WU00:FS00:Downloading core from http://cores.foldingathome.org/v7/win/64bit/Core_a7.fah
14:11:46:WU00:FS00:Connecting to cores.foldingathome.org:80
14:11:46:WU00:FS00:FahCore a7: Downloading 6.51MiB
14:11:47:WU00:FS00:FahCore a7: Download complete
14:11:47:WU00:FS00:Valid core signature
14:11:47:WU00:FS00:Unpacked 18.09MiB to cores/cores.foldingathome.org/v7/win/64bit/Core_a7.fah/FahCore_a7.exe
14:11:47:WU00:FS00:Unpacked 2.64MiB to cores/cores.foldingathome.org/v7/win/64bit/Core_a7.fah/libfftw3f-3.dll
14:11:47:WU00:FS00:Starting
14:11:47:WU00:FS00:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:\Users\powertrip.ATTERIDGEFAMILY\AppData\Roaming\FAHClient\cores/cores.foldingathome.org/v7/win/64bit/Core_a7.fah/FahCore_a7.exe -dir 00 -suffix 01 -version 705 -lifeline 6524 -checkpoint 3 -np 2
14:11:47:WU00:FS00:Started FahCore on PID 5144
14:11:47:Started thread 11 on PID 6524
14:11:48:WU00:FS00:Core PID:8376
14:11:48:WU00:FS00:FahCore 0xa7 started
14:11:49:WU00:FS00:0xa7:*********************** Log Started 2020-03-23T14:11:48Z ***********************
14:11:49:WU00:FS00:0xa7:************************** Gromacs Folding@home Core ***************************
14:11:49:WU00:FS00:0xa7:       Type: 0xa7
14:11:49:WU00:FS00:0xa7:       Core: Gromacs
14:11:49:WU00:FS00:0xa7:       Args: -dir 00 -suffix 01 -version 705 -lifeline 5144 -checkpoint 3 -np 2
14:11:49:WU00:FS00:0xa7:************************************ CBang *************************************
14:11:49:WU00:FS00:0xa7:       Date: Oct 26 2019
14:11:49:WU00:FS00:0xa7:       Time: 01:38:35
14:11:49:WU00:FS00:0xa7:   Revision: c46a1a011a24143739ac7218c5a435f66777f62f
14:11:49:WU00:FS00:0xa7:     Branch: master
14:11:49:WU00:FS00:0xa7:   Compiler: Visual C++ 2008
14:11:49:WU00:FS00:0xa7:    Options: /TP /nologo /EHa /wd4297 /wd4103 /Ox /MT
14:11:49:WU00:FS00:0xa7:   Platform: win32 10
14:11:49:WU00:FS00:0xa7:       Bits: 64
14:11:49:WU00:FS00:0xa7:       Mode: Release
14:11:49:WU00:FS00:0xa7:************************************ System ************************************
14:11:49:WU00:FS00:0xa7:        CPU: AMD Phenom(tm) II X4 965 Processor
14:11:49:WU00:FS00:0xa7:     CPU ID: AuthenticAMD Family 16 Model 4 Stepping 3
14:11:49:WU00:FS00:0xa7:       CPUs: 4
14:11:49:WU00:FS00:0xa7:     Memory: 8.00GiB
14:11:49:WU00:FS00:0xa7:Free Memory: 5.95GiB
14:11:49:WU00:FS00:0xa7:    Threads: WINDOWS_THREADS
14:11:49:WU00:FS00:0xa7: OS Version: 6.2
14:11:49:WU00:FS00:0xa7:Has Battery: false
14:11:49:WU00:FS00:0xa7: On Battery: false
14:11:49:WU00:FS00:0xa7: UTC Offset: -5
14:11:49:WU00:FS00:0xa7:        PID: 8376
14:11:49:WU00:FS00:0xa7:        CWD: C:\Users\powertrip.ATTERIDGEFAMILY\AppData\Roaming\FAHClient\work
14:11:49:WU00:FS00:0xa7:******************************** Build - libFAH ********************************
14:11:49:WU00:FS00:0xa7:    Version: 0.0.18
14:11:49:WU00:FS00:0xa7:     Author: Joseph Coffland <joseph@cauldrondevelopment.com>
14:11:49:WU00:FS00:0xa7:  Copyright: 2019 foldingathome.org
14:11:49:WU00:FS00:0xa7:   Homepage: https://foldingathome.org/
14:11:49:WU00:FS00:0xa7:       Date: Oct 26 2019
14:11:49:WU00:FS00:0xa7:       Time: 01:52:44
14:11:49:WU00:FS00:0xa7:   Revision: c1e3513b1bc0c16013668f2173ee969e5995b38e
14:11:49:WU00:FS00:0xa7:     Branch: master
14:11:49:WU00:FS00:0xa7:   Compiler: Visual C++ 2008
14:11:49:WU00:FS00:0xa7:    Options: /TP /nologo /EHa /wd4297 /wd4103 /Ox /MT
14:11:49:WU00:FS00:0xa7:   Platform: win32 10
14:11:49:WU00:FS00:0xa7:       Bits: 64
14:11:49:WU00:FS00:0xa7:       Mode: Release
14:11:49:WU00:FS00:0xa7:************************************ Build *************************************
14:11:49:WU00:FS00:0xa7:       SIMD: sse2
14:11:49:WU00:FS00:0xa7:********************************************************************************
14:11:49:WU00:FS00:0xa7:Project: 13851 (Run 0, Clone 37160, Gen 0)
14:11:49:WU00:FS00:0xa7:Unit: 0x00000000287234c95e787d44de499ddc
14:11:49:WU00:FS00:0xa7:Reading tar file core.xml
14:11:49:WU00:FS00:0xa7:Reading tar file frame0.tpr
14:11:49:WU00:FS00:0xa7:Digital signatures verified
14:11:49:WU00:FS00:0xa7:Calling: mdrun -s frame0.tpr -o frame0.trr -x frame0.xtc -e frame0.edr -cpt 3 -nt 2
14:11:49:WU00:FS00:0xa7:Steps: first=0 total=500000
14:11:50:WU00:FS00:0xa7:Completed 1 out of 500000 steps (0%)
14:11:55:ERROR:WU01:FS01:Exception: Failed to connect to 192.0.2.1:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
14:19:06:WU00:FS00:0xa7:Completed 5000 out of 500000 steps (1%)
14:26:22:WU00:FS00:0xa7:Completed 10000 out of 500000 steps (2%)
14:29:09:WU01:FS01:Connecting to 65.254.110.245:8080
14:29:09:WU01:FS01:Assigned to work server 192.0.2.1
14:29:09:WU01:FS01:Requesting new work unit for slot 01: READY gpu:0:Whistler [Radeon HD 6600 Series] from 192.0.2.1
14:29:09:WU01:FS01:Conneacting to 192.0.2.1:8080
14:29:30:WARNING:WU01:FS01:WorkServer connection failed on port 8080 trying 80
14:29:30:WU01:FS01:Connecting to 192.0.2.1:80
14:29:51:ERROR:WU01:FS01:Exception: Failed to connect to 192.0.2.1:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
14:30:35:Started thread 12 on PID 6524
14:33:41:WU00:FS00:0xa7:Completed 15000 out of 500000 steps (3%)
14:40:56:WU00:FS00:0xa7:Completed 20000 out of 500000 steps (4%)
14:48:11:WU00:FS00:0xa7:Completed 25000 out of 500000 steps (5%)
14:55:27:WU00:FS00:0xa7:Completed 30000 out of 500000 steps (6%)
14:58:11:WU01:FS01:Connecting to 65.254.110.245:8080
14:58:11:WU01:FS01:Assigned to work server 192.0.2.1
14:58:12:WU01:FS01:Requesting new work unit for slot 01: READY gpu:0:Whistler [Radeon HD 6600 Series] from 192.0.2.1
14:58:12:WU01:FS01:Connecting to 192.0.2.1:8080
14:58:33:WARNING:WU01:FS01:WorkServer connection failed on port 8080 trying 80
14:58:33:WU01:FS01:Connecting to 192.0.2.1:80
14:58:54:ERROR:WU01:FS01:Exception: Failed to connect to 192.0.2.1:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
15:02:42:WU00:FS00:0xa7:Completed 35000 out of 500000 steps (7%)
15:04:42:Started thread 13 on PID 6524
15:09:59:WU00:FS00:0xa7:Completed 40000 out of 500000 steps (8%)
15:14:48:Started thread 14 on PID 6524
bignerdguy
 
Posts: 14
Joined: Mon Mar 23, 2020 2:39 pm

Re: GPU WU connection errors

Postby Joe_H » Mon Mar 23, 2020 4:41 pm

While listed in the whitelist as supported, the HD 6600 does not support use of Double Precision calculations. There were some projects that finished up a few months ago that cold run on just Single Precision, but those finished. Current projects require mixed precision, most calculations are done in SP, some need to be done in DP. A decision was pending on whether any GPU work could be doe in SP only, but had not been made yet when this virus came along.

So for now, it is listed, but there is, and possibly never, no work that will be assigned.
Image

iMac 2.8 i7 12 GB smp8, Mac Pro 2.8 quad 12 GB smp6
MacBook Pro 2.9 i7 8 GB smp3
Joe_H
Site Admin
 
Posts: 6592
Joined: Tue Apr 21, 2009 5:41 pm
Location: W. MA


Return to V7.5.1 Public Release Windows/Linux/MacOS X

Who is online

Users browsing this forum: No registered users and 1 guest

cron