Web Control frustration

Moderators: Site Moderators, FAHC Science Team

Web Control frustration

Postby Athlonite » Tue Mar 24, 2020 5:18 am

How do you turn this off permanently :?:
1: Tried editing the setting in the Advanced control \ Configure \ Expert to say :: Open Web Control :: false
2: I have even completely removed the setting
3: I have also edited the config.xml to say false to the open web control and made the file read only

none of these things work as everytime F@H starts it rewrites the config.xml to whatever it wants without regard to previous settings :x

I DON'T WANT THE STUPID WEB CONTROL AT ALL :!:

Ah never mind I checked the shortcut on my desktop and it was the culprit with - open web control switch I deleted that and all is well although it would be nice at installation time to be asked if i'd like the web control interface to open or not instead of just making it the default setting
Asus Strix X470F Gaming
AMD R7 3700
16GB GSkill trident Z DDR4-3200
Samsung 860 Evo 500GB SATA SSD
Gigabyte RX580 8GB
Athlonite
 
Posts: 30
Joined: Fri Dec 18, 2009 1:52 am
Location: Napier, NZ

Re: Web Control frustration

Postby muziqaz » Mon Apr 06, 2020 12:56 am

I understand that option to turn it off should be present in installation, but it is very easy just to click x on new browser tab which opened with web control and proceed using Advanced Control ;)
Besides, Web Control launches itself only when you manually start folding@home. Why not install it as a service and it will start whenever PC boots up. If you don't want fah to start folding straight away, you can pause the slots before you shut down your PC, and next time when you start your PC it will autostart, but in Paused mode. Then you just open Advanced Control whenever you want, and control things from there. When F@H starts with the PC, web control will not launch.
User avatar
muziqaz
 
Posts: 681
Joined: Sun Dec 16, 2007 7:22 pm
Location: London


Return to V7.5.1 Public Release Windows/Linux/MacOS X

Who is online

Users browsing this forum: No registered users and 1 guest

cron