Installation Problems on Raspberry Pi 4

Moderators: Site Moderators, FAHC Science Team

Re: Installation Problems on Raspberry Pi 4

Postby toTOW » Fri Jan 01, 2021 1:43 am

What do the logs say ?
Folding@Home beta tester since 2002. Folding Forum moderator since July 2008.

FAH-Addict : latest news, tests and reviews about Folding@Home project.

Image
User avatar
toTOW
Site Moderator
 
Posts: 5740
Joined: Sun Dec 02, 2007 11:38 am
Location: Bordeaux, France

Re: Installation Problems on Raspberry Pi 4

Postby Neil-B » Fri Jan 01, 2021 8:18 pm

toTOW wrote:What do the logs say ?

Knot much ? ... :) Sorry couldn't resist :)
1: 2x Xeon E5-2697v3, 512GB DDR4 LRDIMM, SSD Raid, Win10 Ent, Quadro K420
2: Xeon E3-1505Mv5, 32GB DDR4, NVME, Win10 Pro, Quadro M1000M
3: i7-960, 12GB DDR3, SSD, Win10 Pro, GTX 750Ti
4: i9-10850K, 64GB DDR4, NVME, Win 10 Pro, RTX3070
Neil-B
 
Posts: 1811
Joined: Sun Mar 22, 2020 6:52 pm
Location: UK

Re: Installation Problems on Raspberry Pi 4

Postby somata » Fri Jan 01, 2021 11:17 pm

Try starting the FAHClient service manually by opening a terminal and entering:
Code: Select all
systemctl start FAHClient

If that allows FAHControl and the web control to connect, set it to start automatically with:
Code: Select all
sudo systemctl enable FAHClient

That's what I had to do to get it working, at least.
somata
 
Posts: 10
Joined: Mon Jun 16, 2008 3:13 am

Previous

Return to Software for ARM hardware

Who is online

Users browsing this forum: No registered users and 2 guests

cron