Strange loss of Monthly totals

Moderators: Site Moderators, PandeGroup

Strange loss of Monthly totals

Postby Sn0wy23 » Mon Jul 01, 2019 2:26 am

Hi all, I came back to Folding end of 2016 after a long break due to not having a PC capable of doing so. I folded years before without a name, was just anonymous. When I came back I started using my Nickname.
I run 2 machines, not wonderful ones but get stuff done. Basics of them:

First machine: Intel i3 3220@3.30GHz 64Bit 8GB Ram with a Nvidia GTX960 2GB with a 2TB Hybrid drive. This runs 24/7 with a reboot once a week. It sits in an open style rack case to allow the GPU to sit above the board and get full air flow, keeps it cool and quiet as the fan doesnt need to be spinning quickly even at max output. The CPU has a radiator and fan and sits at 32C constantly. Again, cool and quiet. I did run a 2nd GPU in this build but the fan noise was to much and couldn't lower it's speed enough to be quiet but effective so it got pulled out, I noticed the difference in the WU numbers and started to drop places in the stats board, was under 1000th person and slowly was dropping

Second machine is an i5 6600K @3.50GHz 64Bit 16GB Ram GTX1060 3GB With 6 HDs (SSDs, Hybrid drives and 2 normal HDDs) Also with 2 Hotswap drives and 2 external drives. I run 3 1080p monitors. This is switched on 24/7 but only folds when Im out the house and when Im asleep.

I am a Machinimatographer which takes up a HUGE amount of storage. Did want to set up a home server but money is tight. (3 kids and 2 Motorbikes to keep LOL)

Enough background stuff and onto the question.
I took a look at my Stats page and found an issue. I've not looked at this page for sometime, over 6 months, have been folding the entire time. My stats came to an end in October last year, nothing shows since then.
What could possibly have happened that has made them stop showing? I have used the same information etc.


This is from the Stats page, I took a screenshot back then of each monthly result. https://imgur.com/H0VVSFs


last one recorded. https://imgur.com/a/r7JAld0

Thankyou all for reading, I hope that my question is an easy one to work out.
Sn0wy23
 
Posts: 5
Joined: Mon Dec 12, 2016 1:10 pm

Re: Strange loss of Monthly totals

Postby JimboPalmer » Mon Jul 01, 2019 2:41 am

I am guessing you have saved some old stats page, I checked this one https://stats.foldingathome.org/donor/240518

You may want to update your bookmark.
Tsar of all the Rushers
I tried to remain childlike, all I achieved was childish.
A friend to those who want no friends
JimboPalmer
 
Posts: 899
Joined: Mon Feb 16, 2009 4:12 am
Location: Greenwood MS USA

Re: Strange loss of Monthly totals

Postby Sn0wy23 » Mon Jul 01, 2019 11:27 am

Thankyou yes, I see that for sure, navigated from F@H main webpage, but when I click on the Donor monthly Tab, the last recorded one is October2018, nothing showing in the months from then to now despite me Folding daily 24/7

November 2018 https://imgur.com/t8Lxt1u

It's like that for every month onwards, no stats at all.
Sn0wy23
 
Posts: 5
Joined: Mon Dec 12, 2016 1:10 pm

Re: Strange loss of Monthly totals

Postby JimboPalmer » Mon Jul 01, 2019 1:37 pm

Correct, that is what I see for JimboPalmer as well. If you are interested https://folding.extremeoverclocking.com ... =&u=706246 has that info.
JimboPalmer
 
Posts: 899
Joined: Mon Feb 16, 2009 4:12 am
Location: Greenwood MS USA

Re: Strange loss of Monthly totals

Postby Sn0wy23 » Tue Jul 02, 2019 12:46 am

JimboPalmer wrote:Correct, that is what I see for JimboPalmer as well. If you are interested https://folding.extremeoverclocking.com ... =&u=706246 has that info.



Thankyou again Jimbo, shows that I should read whats going on more :oops: I had no idea that set of pages existed, as you can see I've been folding under my name since 2016, not a long time I admit and didn't know of that place. :roll:
I do know that my rank plummeted when my other GPU was pulled, I was below the 1000 mark, in the 700s and used to love checking and seeing the change in rank. Then I had to pull the card and my rank dropped rapidly.

I do have another card to fit but as it isn't exactly the same as the other one in machine 1 (24/7 one) it won't be happy with it's drivers and possibly quite finicky to set up driver wise. Im unsure if it would be worth trying, just don't like WUs crashing due to a screwy driver clash. It is a Nvidia but not same as the GTX960 so may do more harm than good dropping both cards to running 8X rather than the one running at 16x To do or not to do?

I still have my old 8800GTXs that I used to run in SLI and folded with years ago, I won't be installing those anytime soon!
Sn0wy23
 
Posts: 5
Joined: Mon Dec 12, 2016 1:10 pm

Re: Strange loss of Monthly totals

Postby JimboPalmer » Tue Jul 02, 2019 2:28 am

This driver lists supported cards

https://www.geforce.com/drivers/results/147964

Go to that page and look for the unnamed card.
JimboPalmer
 
Posts: 899
Joined: Mon Feb 16, 2009 4:12 am
Location: Greenwood MS USA


Return to Discussions of General-FAH topics

Who is online

Users browsing this forum: No registered users and 1 guest

cron