Display question

Moderators: Site Moderators, FAHC Science Team

Display question

Postby rwtrem » Mon Dec 03, 2007 6:32 pm

I recently loaded a new instance of FAH on my new pc and the display currently shows; Waiting for core and it is incrementing slowly, currently at 11000. Is this a problem? I have 8 other machines running the project and I have never seen this happen before.
rwtrem
 
Posts: 3
Joined: Mon Dec 03, 2007 6:29 pm

Postby sortofageek » Mon Dec 03, 2007 7:15 pm

Would you post the FAHlog.txt contents, please. We'll take a look. :)
User avatar
sortofageek
Site Admin
 
Posts: 3111
Joined: Fri Nov 30, 2007 9:06 pm
Location: Team Helix

Postby toTOW » Mon Dec 03, 2007 7:20 pm

It looks like it's downloading the core (maybe you connection is very slow :?: ) ...

Post your FAHLog.txt, we'll have more informations from this ;)
Folding@Home beta tester since 2002. Folding Forum moderator since July 2008.

FAH-Addict : latest news, tests and reviews about Folding@Home project.

Image
User avatar
toTOW
Site Moderator
 
Posts: 5638
Joined: Sun Dec 02, 2007 11:38 am
Location: Bordeaux, France

Log file contents

Postby rwtrem » Mon Dec 03, 2007 7:49 pm

Here is teh log file contents. I am on a Roadrunner cable moden link and I have never had a problems wirh slow downloads.

Code: Select all
--- Opening Log file [December 1 17:19:48]


# Windows Graphical Edition ###################################################
###############################################################################

                       Folding@Home Client Version 5.03

                          http://folding.stanford.edu

###############################################################################
###############################################################################

Launch directory: C:\Program Files\Folding@Home


[17:19:57] Opening http://vspx27.stanford.edu/cgi-bin/main.py?qtype=teampage&teamnum=57931...
[17:20:49] - Ask before connecting: No
[17:20:49] - User name: Bob_Tremaine (Team 57391)
[17:20:49] - User ID not found locally
[17:20:49] + Requesting User ID from server
[17:20:50] - Machine ID: 1
[17:20:50]
[17:20:50] Work directory not found. Creating...
[17:20:50] Could not open work queue, generating new queue...
[17:20:50] Initialization complete
[17:20:50] + Benchmarking ...
[17:20:53] - Preparing to get new work unit...
[17:20:53] + Attempting to get work packet
[17:20:53] - Connecting to assignment server
[17:20:54] - Successful: assigned to (171.64.65.58).
[17:20:54] + News From Folding@Home: Welcome to Folding@Home
[17:20:54] Loaded queue successfully.
[17:20:56] + Closed connections
[17:20:56]
[17:20:56] + Processing work unit
[17:20:56] Core required: FahCore_78.exe
[17:20:56] Core not found.
[17:20:56] - Core is not present or corrupted.
[17:20:56] - Attempting to download new core...
[17:20:56] + Downloading new core: FahCore_78.exe
[17:20:57] + 10240 bytes downloaded
...snip...
[17:20:59] + 825633 bytes downloaded
[17:20:59] Verifying core Core_78.fah...
[17:20:59] Signature is VALID
[17:20:59]
[17:20:59] Trying to unzip core FahCore_78.exe
[17:20:59] Decompressed FahCore_78.exe (2338816 bytes) successfully
[17:20:59] + Core successfully engaged
[17:21:04]
[17:21:04] + Processing work unit
[17:21:04] Core required: FahCore_78.exe
[17:21:04] Core found.
[17:21:04] Working on Unit 01 [December 1 17:21:04]
[17:21:04] + Working ...
[17:21:04]
[17:21:04] *------------------------------*
[17:21:04] Folding@Home Gromacs Core
[17:21:04] Version 1.90 (March 8, 2006)
[17:21:04]
[17:21:04] Preparing to commence simulation
[17:21:04] - Looking at optimizations...
[17:21:04] - Created dyn
[17:21:04] - Files status OK
[17:21:04] - Expanded 291129 -> 1461493 (decompressed 502.0 percent)
[17:21:04] - Starting from initial work packet
[17:21:04]
[17:21:04] Project: 3040 (Run 27, Clone 293, Gen 34)
[17:21:04]
[17:21:04] Assembly optimizations on if available.
[17:21:04] Entering M.D.
[17:21:10] Protein: p3040_supervillin-03
[17:21:10]
[17:21:10] Writing local files
[17:21:10] Extra SSE boost OK.
[17:21:10] Writing local files
[17:21:10] Completed 0 out of 5000000 steps  (0)
[17:36:44] Writing local files
[17:36:44] Completed 50000 out of 5000000 steps  (1)
[17:52:11] Writing local files
...snip...
[19:08:24] Writing local files
[19:08:24] Completed 5000000 out of 5000000 steps  (100)
[19:08:24] Writing final coordinates.
[19:08:24] Past main M.D. loop
[19:09:24]
[19:09:24] Finished Work Unit:
[19:09:24] - Reading up to 232536 from "work/wudata_01.arc": Read 232536
[19:09:24] - Reading up to 453396 from "work/wudata_01.xtc": Read 453396
[19:09:24] goefile size: 0
[19:09:24] logfile size: 249262
[19:09:24] Leaving Run
[19:09:29] - Writing 1132918 bytes of core data to disk...
[19:09:29]   ... Done.
[19:09:29] - Shutting down core
[19:09:29]
[19:09:29] Folding@home Core Shutdown: FINISHED_UNIT
[19:09:33] CoreStatus = 64 (100)
[19:09:33] Sending work to server


[19:09:33] + Attempting to send results
[19:10:09] + Results successfully sent
[19:10:09] Thank you for your contribution to Folding@Home.
[19:10:09] + Starting local stats count at 1
[19:10:14] - Preparing to get new work unit...
[19:10:14] + Attempting to get work packet
[19:10:14] - Connecting to assignment server
[19:10:14] - Successful: assigned to (171.64.65.58).
[19:10:14] + News From Folding@Home: Welcome to Folding@Home
[19:10:14] Loaded queue successfully.
[19:10:17] + Closed connections
[19:10:17]
[19:10:17] + Processing work unit
[19:10:17] Core required: FahCore_78.exe
[19:10:17] Core found.
[19:10:17] Working on Unit 02 [December 2 19:10:17]
[19:10:17] + Working ...
[19:10:17]
[19:10:17] *------------------------------*
[19:10:17] Folding@Home Gromacs Core
[19:10:17] Version 1.90 (March 8, 2006)
[19:10:17]
[19:10:17] Preparing to commence simulation
[19:10:17] - Looking at optimizations...
[19:10:17] - Created dyn
[19:10:17] - Files status OK
[19:10:17] - Expanded 291367 -> 1461493 (decompressed 501.5 percent)
[19:10:17] - Starting from initial work packet
[19:10:17]
[19:10:17] Project: 3040 (Run 28, Clone 86, Gen 34)
[19:10:17]
[19:10:17] Assembly optimizations on if available.
[19:10:17] Entering M.D.
[19:10:23] Protein: p3040_supervillin-03
[19:10:23]
[19:10:23] Writing local files
[19:10:23] Extra SSE boost OK.
[19:10:23] Writing local files
[19:10:23] Completed 0 out of 5000000 steps  (0)
[19:25:35] Writing local files
...snip...
[23:59:56] Writing local files
[23:59:56] Completed 950000 out of 5000000 steps  (19)


Edit: Trimmed and put in code box -UF
rwtrem
 
Posts: 3
Joined: Mon Dec 03, 2007 6:29 pm

Postby rwtrem » Mon Dec 03, 2007 7:58 pm

Just as an FYI, the program is now working normally and I am processing the p304_supervillin-03 GROMACS core. I would still like to know if anyone can tell me why the download took so long but don't waste a great deal of time on this. I do appreciate the offers of help that came in. It's noce to know that someone is out there to help in case of a problem.

Thanks
Bob
rwtrem
 
Posts: 3
Joined: Mon Dec 03, 2007 6:29 pm

Postby toTOW » Mon Dec 03, 2007 8:16 pm

I don't see anything wrong in this log ... even the download times looks correct and fast ...

I might be a graphical bug ... not related to workunits.
User avatar
toTOW
Site Moderator
 
Posts: 5638
Joined: Sun Dec 02, 2007 11:38 am
Location: Bordeaux, France

Postby sortofageek » Mon Dec 03, 2007 8:19 pm

Are you asking why the download of the core took so long? If so, it doesn't seem terribly long to me. Of course, the time would depend on your connectivity to the Stanford server at the time of download and could involved any number of factors.

Here is the download:

[17:20:56] + Downloading new core: FahCore_78.exe
[17:20:57] + 10240 bytes downloaded
[17:20:57] + 20480 bytes downloaded

::SNIP::

[17:20:59] + 819200 bytes downloaded
[17:20:59] + 825633 bytes downloaded
[17:20:59] Verifying core Core_78.fah...
[17:20:59] Signature is VALID
[17:20:59]
[17:20:59] Trying to unzip core FahCore_78.exe
[17:20:59] Decompressed FahCore_78.exe (2338816 bytes) successfully
[17:20:59] + Core successfully engaged

That looks like three seconds to me. Am I missing your question?
User avatar
sortofageek
Site Admin
 
Posts: 3111
Joined: Fri Nov 30, 2007 9:06 pm
Location: Team Helix

Postby 7im » Mon Dec 03, 2007 9:25 pm

The GUI client probably just displayed that message much longer than it actually took to download the core, or until it had a new message to display that replaced the downloading core message. As the others said, because the client is making good progress, it looks like just a GUI behavioral problem, and hopefully the next GUI version does not do that.
User avatar
7im
 
Posts: 10189
Joined: Thu Nov 29, 2007 5:30 pm
Location: Arizona


Return to Discussions of General-FAH topics

Who is online

Users browsing this forum: Google [Bot] and 1 guest

cron