No credit from 155.247.166.220 and 155.247.166.219

Moderators: Site Moderators, PandeGroup

No credit from 155.247.166.220 and 155.247.166.219

Postby goodyca » Wed Nov 22, 2017 12:52 pm

After 21:00 UTC yesterday all WU's that were successfully uploaded to the subject servers have not received any credit on the stat servers. Here is a list of WU's not credited

Project: 13763 (Run 0, Clone 396, Gen 6)
Project: 8636 (Run 0, Clone 347, Gen 16)
Project: 8630 (Run 0, Clone 358, Gen 122)
Project: 13704 (Run 0, Clone 50, Gen 10)
Project: 8653 (Run 1726, Clone 0, Gen 8)
Project: 13704 (Run 6, Clone 61, Gen 6)
Project: 13772 (Run 0, Clone 370, Gen 4)
Project: 13739 (Run 129, Clone 2, Gen 30)
Project: 13739 (Run 89, Clone 1, Gen 40)
Project: 13762 (Run 0, Clone 72, Gen 24)
Project: 13739 (Run 121, Clone 1, Gen 39)
Project: 14017 (Run 0, Clone 360, Gen 6)
Project: 8639 (Run 9695, Clone 4, Gen 9)
Project: 8659 (Run 1382, Clone 0, Gen 30)
Project: 13770 (Run 0, Clone 197, Gen 29)
Project: 13704 (Run 3, Clone 66, Gen 4)
goodyca
 
Posts: 89
Joined: Sun Dec 02, 2007 12:36 pm

Re: No credit from 155.247.166.220 and 155.247.166.219

Postby Nekolepsy » Wed Nov 22, 2017 5:32 pm

I believe I'm having the same issue. I went from getting credit for over 100WUs per hour down to about 20 at around that same time. I just wasn't sure which servers were not providing credit.
Nekolepsy
 
Posts: 3
Joined: Mon Jul 24, 2017 9:50 pm

Re: No credit from 155.247.166.220 and 155.247.166.219

Postby Joe_H » Wed Nov 22, 2017 5:49 pm

I have sent a message to those in charge of these two WS's. With the holiday coming up tomorrow, how fast this can be fixed will depend on who is available to check into this.
Image

iMac 2.8 i7 12 GB smp8, Mac Pro 2.8 quad 12 GB smp6
MacBook Pro 2.9 i7 8 GB smp3
Joe_H
Site Admin
 
Posts: 3890
Joined: Tue Apr 21, 2009 4:41 pm
Location: W. MA

Re: No credit from 155.247.166.220 and 155.247.166.219

Postby tug27224 » Wed Nov 22, 2017 9:01 pm

Unfortunately, this has happened before. We believe it to be related to the firewall at our university.
I've already started looking into it and will post updates to this thread.

edit: also, last time this happened all lost credit was awarded at once as soon as the issue was fixed.
tug27224
 
Posts: 17
Joined: Fri Jun 24, 2016 6:11 pm
Location: Philadelphia

Re: No credit from 155.247.166.220 and 155.247.166.219

Postby JPTX » Thu Nov 23, 2017 3:57 am

Ditto above.

Same problem as others. Problem occurred sometime after 2017-11-21 10:05:45.
Multiple WUs not credited from multiple PCs running concurrently.
Assigned to work server 155.247.166.219
Some WUs uploaded to 155.247.166.219 and others to 155.247.166.220
All were ACK'd in the client log with points assigned. Just don't show up online since above date & time "Date of last work unit"
As per the server status page here: http://fah-web.stanford.edu/pybeta/serverstat.html
from the "Who" column a "vvoelz" is shown for both servers.

Perhaps someone has vvoelz's direct email address.

Be polite! :)
JPTX
 
Posts: 5
Joined: Sun May 07, 2017 12:05 am

Re: No credit from 155.247.166.220 and 155.247.166.219

Postby JimboPalmer » Thu Nov 23, 2017 4:26 am

As I interpret Tug27224's post, he is saying it might be a networking issue in Philadelphia, in which case the researcher will not be able to do more than you can. (Vincent's field is Computational Biophysics, not Networking Security)

We need to wait on the IT department at Temple University, as does Dr Voelz.
"Temple supports more than 55,500 Ethernet connections access its campuses." They may have mis-configured ours. (I also think they typo'd across)
Tsar of all the Rushers
I tried to remain childlike, all I achieved was childish.
A friend to those who want no friends
JimboPalmer
 
Posts: 531
Joined: Mon Feb 16, 2009 4:12 am
Location: Greenwood MS USA

Re: No credit from 155.247.166.220 and 155.247.166.219

Postby Joe_H » Thu Nov 23, 2017 5:20 am

JPTX wrote:Perhaps someone has vvoelz's direct email address.

I posted above that I had contacted the persons responsible for the two servers, that included Dr. Voelz.
Joe_H
Site Admin
 
Posts: 3890
Joined: Tue Apr 21, 2009 4:41 pm
Location: W. MA

Re: No credit from 155.247.166.220 and 155.247.166.219

Postby vvoelz » Thu Nov 23, 2017 1:58 pm

Thanks to all the posters here for alerting us to this issue! We are working on the issue, and hope to have it resolved soon. As tug27224 (Matt) says, it's likely a Temple firewall issue. Thank you for your continued patience and support --Vince
vvoelz
Pande Group Member
 
Posts: 291
Joined: Sun Dec 02, 2007 8:07 pm
Location: Temple University, Philadelphia PA

Re: No credit from 155.247.166.220 and 155.247.166.219

Postby JimboPalmer » Fri Nov 24, 2017 12:28 am

I worry some poor network tech is going to fix Temple's firewall only to discover that the stats server is down at Stanford and no one gets their back logged point anyway.

I feel for him/her.

Perhaps neither will be up until Monday.

I hope you all have a nice weekend!

As I understand it, Dr Voelz and his staff are getting our results, just the points are not making it to Stanford, so we are still doing good work!
JimboPalmer
 
Posts: 531
Joined: Mon Feb 16, 2009 4:12 am
Location: Greenwood MS USA

Re: No credit from 155.247.166.220 and 155.247.166.219

Postby montemac » Sat Nov 25, 2017 10:40 pm

How are the results of our "unpointed" work being used? Is it direct access to the servers at Temple? Points are nice, but the work is more important.
Folding 4 pc's
Image
montemac
 
Posts: 37
Joined: Wed Oct 10, 2012 11:49 am
Location: Richmond, VA

Re: No credit from 155.247.166.220 and 155.247.166.219

Postby bruce » Sun Nov 26, 2017 4:07 am

Each work server is associated with one of the members of the FAH Consortium, and Temple is one of those members. The WS distributes assignments which must be returned to that server (or a Collection Server) by the deadline for any points to be awarded. Points are collected from the various WS and added to a database which is at Stanford. That server is currently off-line so the accumulated points are not being published, but they're still being collected.

As long as the work is being uploaded, the results become part of the research being done on that WS --- whether or not the points are published promptly or they continue to be accumulated for being published later. I expect there will be a massive increase in total points when the database server comes back on-line.

See viewtopic.php?f=18&t=30451
bruce
 
Posts: 20827
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.

Re: No credit from 155.247.166.220 and 155.247.166.219

Postby montemac » Sun Nov 26, 2017 9:17 pm

Thanks for the information.
montemac
 
Posts: 37
Joined: Wed Oct 10, 2012 11:49 am
Location: Richmond, VA

Re: No credit from 155.247.166.220 and 155.247.166.219

Postby DrBB1 » Wed Nov 29, 2017 9:22 pm

Status check on this issue. Wondering if this issue was resolved, because I believe a couple of WUs I completed during the past 36 hours have not been credited, while others using different collection servers have been credited. So if the issue had been resolved, it seems to have resurfaced. Please let us know.
========
DrBB1
DrBB1
 
Posts: 143
Joined: Wed Mar 26, 2008 12:30 am
Location: SE PA

Re: No credit from 155.247.166.220 and 155.247.166.219

Postby Joe_H » Wed Nov 29, 2017 9:53 pm

No update so far. The issue has not yet been resolved on getting the credits from the Temple servers to the stats database at Stanford. It was a separate issue from the stats server going down for the Thanksgiving holiday and weekend.

All of my recent assignments except for a few NaCl WU's have been from these two servers, so I also am waiting on this getting resolved.
Joe_H
Site Admin
 
Posts: 3890
Joined: Tue Apr 21, 2009 4:41 pm
Location: W. MA

Re: No credit from 155.247.166.220 and 155.247.166.219

Postby DrBB1 » Thu Nov 30, 2017 6:43 am

Joe_H, Thanks for the confirmation that the problem is still active. Presumably the stats from these two servers will eventually get updated. I can wait. The most important thing is that the work is not lost.
DrBB1
 
Posts: 143
Joined: Wed Mar 26, 2008 12:30 am
Location: SE PA

Next

Return to Issues with a specific server

Who is online

Users browsing this forum: parkut and 2 guests

cron