No upload of finished projects to 128.252.203.4

Moderators: Site Moderators, PandeGroup

No upload of finished projects to 128.252.203.4

Postby mattifolder » Tue Jul 10, 2018 4:23 pm

Hello,
I've three finished GPU projects, that don't upload to 128.252.203.4. Connection to 128.252.203.4:8080 and 128.252.203.4:80 in Web browser and all internet connectivity from client pc is o.k. The server going on distributing new project to my client. What is wrong there ? If the projects not uploading, I can also stop the client.
mattifolder
 
Posts: 54
Joined: Sat Mar 14, 2009 6:36 am
Location: Dresden, Germany

Re: No upload of finished projects to 128.252.203.4

Postby bruce » Tue Jul 10, 2018 4:55 pm

You didn't specify what project(s) are queued up. The server seems to be operating normally except for the fact that a Collection Server isn't enabled.

Do you happen to have a configuration that specifies BETA? If so, remove that option. If you'r problem is with a beta project, please report it in the beta forum where there's already a discussion going on.

Yes, you can stop the client using FAHControl ... or stop individual slots if you have more than one. Use the (global) PAUSE button or right-click on the Folding_Slot.
bruce
 
Posts: 21696
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.

Re: No upload of finished projects to 128.252.203.4

Postby Joe_H » Tue Jul 10, 2018 4:58 pm

The server was down and has been restarted recently.

The only GPU projects I am aware of currently being served by that WS are in Beta. If you are getting them without the Beta flag being set please report that. Otherwise remove the flag if you are not part of the beta test team as Bruce suggests.
Image

iMac 2.8 i7 12 GB smp8, Mac Pro 2.8 quad 12 GB smp6
MacBook Pro 2.9 i7 8 GB smp3
Joe_H
Site Admin
 
Posts: 4215
Joined: Tue Apr 21, 2009 4:41 pm
Location: W. MA

Re: No upload of finished projects to 128.252.203.4

Postby HayesK » Tue Jul 10, 2018 5:23 pm

p13816 is also on 128.252.2014. I have been catching p13816 on slots with no client-type flag set (blank). None currently in progress, but successfully returned a few with 6.44 MB uploads earlier today, about 7 hours ago.
Image
<- 20-GPUs -> folding for OCF T32 as HayesK
User avatar
HayesK
 
Posts: 334
Joined: Sun Feb 22, 2009 4:23 pm
Location: LaPorte, Texas

Re: No upload of finished projects to 128.252.203.4

Postby mattifolder » Tue Jul 10, 2018 5:33 pm

Sorry, folded with beta flag. The outstanding GPU projects are P13815, that in beta state. So my request isn't right here.
mattifolder
 
Posts: 54
Joined: Sat Mar 14, 2009 6:36 am
Location: Dresden, Germany

Re: No upload of finished projects to 128.252.203.4

Postby bruce » Tue Jul 10, 2018 7:25 pm

There are risks associated with folding BETA projects. There are lots of 13815 projects queued up for that server -- and you have accepted that risk. Similarly, using your max-packet-size setting also subjects yourself to getting huge projects.

It's unfortunate if you have a 13816 project queued up, but there's no way for the server to sort out which results are *15 and which are *16 until they're received by the server. The invalid use of the BETA flag has made life difficult for not only yourself, but for others who are following the proper policies.
bruce
 
Posts: 21696
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.


Return to Issues with a specific server

Who is online

Users browsing this forum: No registered users and 1 guest

cron