missing credit server 155.247.164.214

Moderators: Site Moderators, FAHC Science Team

missing credit server 155.247.164.214

Postby goodyca » Sat Oct 10, 2020 4:14 pm

The following WU's were successfully uploaded to the subject server, but no credit was issued. I have checked the WU Status of each at https://apps.foldingathome.org/wu, and they are all show as "Not found."

Completion Time Project Description
10/09/20 07:20 PM Project: 14828 (Run 477, Clone 1, Gen 326)
10/09/20 09:55 PM Project: 14827 (Run 283, Clone 0, Gen 267)
10/10/20 05:27 AM Project: 14852 (Run 135, Clone 2, Gen 222)
10/10/20 06:46 AM Project: 14827 (Run 826, Clone 0, Gen 311)
10/10/20 10:20 AM Project: 14827 (Run 2565, Clone 1, Gen 67)

Here is an example log file for one of the WU's
Code: Select all
09:10:10:WU01:FS00:Connecting to 65.254.110.245:80
09:10:10:WU01:FS00:Assigned to work server 155.247.164.214
09:10:10:WU01:FS00:Requesting new work unit for slot 00: RUNNING cpu:9 from 155.247.164.214
09:10:10:WU01:FS00:Connecting to 155.247.164.214:8080
09:10:11:WU01:FS00:Downloading 2.83MiB
09:10:11:WU01:FS00:Download complete
09:10:12:WU01:FS00:Received Unit: id:01 state:DOWNLOAD error:NO_ERROR project:14827 run:2565 clone:1 gen:67 core:0xa7 unit:0x000000479bf7a4d65ea6611e1f2cf38b
09:10:12:WU01:FS00:Starting
09:10:12:WU01:FS00:Running FahCore: /usr/bin/FAHCoreWrapper /var/lib/fahclient/cores/cores.foldingathome.org/lin/64bit-avx-256/a7-0.0.19/Core_a7.fah/FahCore_a7 -dir 01 -suffix 01 -version 706 -lifeline 1581 -checkpoint 15 -np 9
09:10:12:WU01:FS00:Started FahCore on PID 639711
09:10:12:WU01:FS00:Core PID:639715
09:10:12:WU01:FS00:FahCore 0xa7 started
09:10:12:WU01:FS00:0xa7:*********************** Log Started 2020-10-10T09:10:12Z ***********************
09:10:12:WU01:FS00:0xa7:************************** Gromacs Folding@home Core ***************************
09:10:12:WU01:FS00:0xa7:       Type: 0xa7
09:10:12:WU01:FS00:0xa7:       Core: Gromacs
09:10:12:WU01:FS00:0xa7:       Args: -dir 01 -suffix 01 -version 706 -lifeline 639711 -checkpoint 15 -np
09:10:12:WU01:FS00:0xa7:             9
09:10:12:WU01:FS00:0xa7:************************************ CBang *************************************
09:10:12:WU01:FS00:0xa7:       Date: Nov 27 2019
09:10:12:WU01:FS00:0xa7:       Time: 11:26:54
09:10:12:WU01:FS00:0xa7:   Revision: d25803215b59272441049dfa05a0a9bf7a6e3c48
09:10:12:WU01:FS00:0xa7:     Branch: master
09:10:12:WU01:FS00:0xa7:   Compiler: GNU 8.3.0
09:10:12:WU01:FS00:0xa7:    Options: -std=c++11 -ffunction-sections -fdata-sections -O3 -funroll-loops
09:10:12:WU01:FS00:0xa7:             -fno-pie -fPIC
09:10:12:WU01:FS00:0xa7:   Platform: linux2 4.19.0-5-amd64
09:10:12:WU01:FS00:0xa7:       Bits: 64
09:10:12:WU01:FS00:0xa7:       Mode: Release
09:10:12:WU01:FS00:0xa7:************************************ System ************************************
09:10:12:WU01:FS00:0xa7:        CPU: Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz
09:10:12:WU01:FS00:0xa7:     CPU ID: GenuineIntel Family 6 Model 158 Stepping 10
09:10:12:WU01:FS00:0xa7:       CPUs: 12
09:10:12:WU01:FS00:0xa7:     Memory: 7.70GiB
09:10:12:WU01:FS00:0xa7:Free Memory: 1.80GiB
09:10:12:WU01:FS00:0xa7:    Threads: POSIX_THREADS
09:10:12:WU01:FS00:0xa7: OS Version: 5.8
09:10:12:WU01:FS00:0xa7:Has Battery: false
09:10:12:WU01:FS00:0xa7: On Battery: false
09:10:12:WU01:FS00:0xa7: UTC Offset: -5
09:10:12:WU01:FS00:0xa7:        PID: 639715
09:10:12:WU01:FS00:0xa7:        CWD: /var/lib/fahclient/work
09:10:12:WU01:FS00:0xa7:******************************** Build - libFAH ********************************
09:10:12:WU01:FS00:0xa7:    Version: 0.0.19
09:10:12:WU01:FS00:0xa7:     Author: Joseph Coffland <joseph@cauldrondevelopment.com>
09:10:12:WU01:FS00:0xa7:  Copyright: 2019 foldingathome.org
09:10:12:WU01:FS00:0xa7:   Homepage: https://foldingathome.org/
09:10:12:WU01:FS00:0xa7:       Date: Nov 26 2019
09:10:12:WU01:FS00:0xa7:       Time: 00:41:42
09:10:12:WU01:FS00:0xa7:   Revision: d5b5c747532224f986b7cd02c968ed9a20c16d6e
09:10:12:WU01:FS00:0xa7:     Branch: master
09:10:12:WU01:FS00:0xa7:   Compiler: GNU 8.3.0
09:10:12:WU01:FS00:0xa7:    Options: -std=c++11 -ffunction-sections -fdata-sections -O3 -funroll-loops
09:10:12:WU01:FS00:0xa7:             -fno-pie
09:10:12:WU01:FS00:0xa7:   Platform: linux2 4.19.0-5-amd64
09:10:12:WU01:FS00:0xa7:       Bits: 64
09:10:12:WU01:FS00:0xa7:       Mode: Release
09:10:12:WU01:FS00:0xa7:************************************ Build *************************************
09:10:12:WU01:FS00:0xa7:       SIMD: avx_256
09:10:12:WU01:FS00:0xa7:********************************************************************************
09:10:12:WU01:FS00:0xa7:Project: 14827 (Run 2565, Clone 1, Gen 67)
09:10:12:WU01:FS00:0xa7:Unit: 0x000000479bf7a4d65ea6611e1f2cf38b
09:10:12:WU01:FS00:0xa7:Reading tar file core.xml
09:10:12:WU01:FS00:0xa7:Reading tar file frame67.tpr
09:10:12:WU01:FS00:0xa7:Digital signatures verified
09:10:12:WU01:FS00:0xa7:Calling: mdrun -s frame67.tpr -o frame67.trr -cpt 15 -nt 9
09:10:12:WU01:FS00:0xa7:Steps: first=0 total=250000
09:10:13:WU01:FS00:0xa7:Completed 1 out of 250000 steps (0%)
09:10:55:WU01:FS00:0xa7:Completed 2500 out of 250000 steps (1%)
09:11:36:WU01:FS00:0xa7:Completed 5000 out of 250000 steps (2%)
09:12:18:WU01:FS00:0xa7:Completed 7500 out of 250000 steps (3%)
...
10:18:51:WU01:FS00:0xa7:Completed 245000 out of 250000 steps (98%)
10:19:35:WU01:FS00:0xa7:Completed 247500 out of 250000 steps (99%)
10:20:18:WU01:FS00:0xa7:Completed 250000 out of 250000 steps (100%)
10:20:20:WU01:FS00:0xa7:Saving result file ../logfile_01.txt
10:20:20:WU01:FS00:0xa7:Saving result file dhdl.xvg
10:20:20:WU01:FS00:0xa7:Saving result file frame67.trr
10:20:20:WU01:FS00:0xa7:Saving result file md.log
10:20:20:WU01:FS00:0xa7:Saving result file pullf.xvg
10:20:20:WU01:FS00:0xa7:Saving result file pullx.xvg
10:20:20:WU01:FS00:0xa7:Saving result file science.log
10:20:20:WU01:FS00:0xa7:Saving result file traj_comp.xtc
10:20:20:WU01:FS00:0xa7:Folding@home Core Shutdown: FINISHED_UNIT
10:20:21:WU01:FS00:FahCore returned: FINISHED_UNIT (100 = 0x64)
10:20:21:WU01:FS00:Sending unit results: id:01 state:SEND error:NO_ERROR project:14827 run:2565 clone:1 gen:67 core:0xa7 unit:0x000000479bf7a4d65ea6611e1f2cf38b
10:20:21:WU01:FS00:Uploading 6.82MiB to 155.247.164.214
10:20:21:WU01:FS00:Connecting to 155.247.164.214:8080
10:20:27:WU01:FS00:Upload 36.65%
10:20:33:WU01:FS00:Upload 71.47%
10:20:46:WU01:FS00:Upload complete
10:20:46:WU01:FS00:Server responded WORK_ACK (400)
10:20:46:WU01:FS00:Final credit estimate, 6279.00 points
10:20:47:WU01:FS00:Cleaning up
goodyca
 
Posts: 179
Joined: Sun Dec 02, 2007 1:36 pm

Re: missing credit server 155.247.164.214

Postby comixgoddess » Sat Oct 10, 2020 9:33 pm

I have the same issue with the following work units -

2020-10-09 project:14825 run:648 clone:1 gen:122
2020-10-09 project:14827 run:145 clone:0 gen:279
2020-10-10 project:14827 run:2568 clone:0 gen:214

In all instances, I received the "WORK_ACK" response and a final credit estimate, but no points and the work units couldn't be found on the WU Status page.
Image
User avatar
comixgoddess
 
Posts: 41
Joined: Wed Apr 08, 2020 10:57 pm
Location: Pacific Northwest

Re: missing credit server 155.247.164.214

Postby Neil-B » Sat Oct 10, 2020 9:37 pm

Server needs a kick to get stats feed working .. dont worry they will turn up at some point - usually in z single spike - makes for a nice jump in points when this happens .. posting here will help the message get to the team :)
1: 2x Xeon E5-2697v3@2.60GHz, 512GB DDR4 LRDIMM, SSD Raid, Win10 Ent, Quadro K420 1GB, FAH 7.6.13
2: Xeon E3-1505Mv5@2.80GHz, 32GB DDR4, NVME, Win10 Pro, Quadro M1000M 2GB, FAH 7.6.13
3: i7-960@3.20GHz, 12GB DDR3, SSD, Win10 Pro, GTX 750Ti 2GB, FAH 7.6.13
Neil-B
 
Posts: 1411
Joined: Sun Mar 22, 2020 6:52 pm
Location: UK

Re: missing credit server 155.247.164.214

Postby PantherX » Mon Oct 12, 2020 8:13 am

Thanks for notifying us. I have informed the correct person so hopefully, there will be spike in this chart once the credits are processed: https://apps.foldingathome.org/credit-log
ETA:
Now ↞ Very Soon ↔ Soon ↔ Soon-ish ↔ Not Soon ↠ End Of Time

Welcome To The F@H Support Forum Ӂ Troubleshooting Bad WUs Ӂ Troubleshooting Server Connectivity Issues
User avatar
PantherX
Site Moderator
 
Posts: 6765
Joined: Wed Dec 23, 2009 10:33 am
Location: Land Of The Long White Cloud

Re: missing credit server 155.247.164.214

Postby psaam0001 » Tue Oct 13, 2020 1:35 pm

Neil-B wrote:Server needs a kick to get stats feed working .. dont worry they will turn up at some point - usually in z single spike - makes for a nice jump in points when this happens .. posting here will help the message get to the team :)


Maybe add more fiber-optic and solid state in that system's diet.... :e?:

Paul
psaam0001
 
Posts: 108
Joined: Mon May 18, 2020 3:02 am

Re: missing credit server 155.247.164.214

Postby comixgoddess » Sat Oct 17, 2020 7:24 am

Just an observation ~ since 10/13, I have had at least 6 work units returned to this server, all of which have appeared on the WU Status page in a relatively short time. However, the 6 work units completed between 10/09 and 10/12 are still coming up as "not found". And it looks like the server is now down.
User avatar
comixgoddess
 
Posts: 41
Joined: Wed Apr 08, 2020 10:57 pm
Location: Pacific Northwest

Re: missing credit server 155.247.164.214

Postby Neil-B » Sat Oct 17, 2020 9:17 am

Past experience tells me these will catch up .. correcting/starting the stats feed can sometimes occur before the catch up exercise is completed .. in past have had cases where I have had stats for over 100 WUs catch up at once and this has been weeks after the server began reporting properly .. but whenever this type of thing has happened it has always been sorted eventually
Neil-B
 
Posts: 1411
Joined: Sun Mar 22, 2020 6:52 pm
Location: UK

Re: missing credit server 155.247.164.214

Postby PantherX » Sun Oct 18, 2020 3:52 am

comixgoddess wrote:...However, the 6 work units completed between 10/09 and 10/12 are still coming up as "not found". And it looks like the server is now down.

Do you know what Projects they belonged to?
User avatar
PantherX
Site Moderator
 
Posts: 6765
Joined: Wed Dec 23, 2009 10:33 am
Location: Land Of The Long White Cloud

Re: missing credit server 155.247.164.214

Postby comixgoddess » Sun Oct 18, 2020 4:06 am

PantherX wrote:
comixgoddess wrote:...However, the 6 work units completed between 10/09 and 10/12 are still coming up as "not found". And it looks like the server is now down.

Do you know what Projects they belonged to?


These are the six work units -

project:14825 run:648 clone:1 gen:122
project:14827 run:145 clone:0 gen:279
project:14827 run:2568 clone:0 gen:214
project:14828 run:455 clone:1 gen:291
project:14828 run:543 clone:1 gen:224
project:14825 run:1246 clone:3 gen:57
User avatar
comixgoddess
 
Posts: 41
Joined: Wed Apr 08, 2020 10:57 pm
Location: Pacific Northwest

Re: missing credit server 155.247.164.214

Postby PantherX » Sun Oct 18, 2020 7:25 am

Thanks for that. I have asked around so let's see what happens :)
User avatar
PantherX
Site Moderator
 
Posts: 6765
Joined: Wed Dec 23, 2009 10:33 am
Location: Land Of The Long White Cloud


Return to Issues with a specific server

Who is online

Users browsing this forum: No registered users and 3 guests

cron