can't get new wu from all assignment server

Moderators: Site Moderators, FAHC Science Team

can't get new wu from all assignment server

Postby hisui » Sun Jun 06, 2021 3:47 am

I can connect to assignment server in web browser,but I can NOT get wu from them.This situation has began in later May and lasted even now.
It usually last for several hours and automatically resolve itself.During this period I also found error message in windows system as
"schannel error event 36887 code 40 and 70 "I after some google search I doubt it has something to do with encryption transmission/message

below is error log
Code: Select all
*********************** Log Started 2021-06-06T01:36:52Z ***********************
01:36:52:Trying to access database...
01:36:52:Successfully acquired database lock
01:36:52:Read GPUs.txt
01:36:52:Enabled folding slot 00: READY cpu:3
01:36:53:****************************** FAHClient ******************************
01:36:53:      Version: 7.6.13
01:36:53:       Author: Joseph Coffland <joseph@cauldrondevelopment.com>
01:36:53:    Copyright: 2020 foldingathome.org
01:36:53:     Homepage: https://foldingathome.org/
01:36:53:         Date: Apr 27 2020
01:36:53:         Time: 21:21:01
01:36:53:     Revision: 5a652817f46116b6e135503af97f18e094414e3b
01:36:53:       Branch: master
01:36:53:     Compiler: Visual C++ 2008
01:36:53:      Options: /TP /nologo /EHa /wd4297 /wd4103 /Ox /MT
01:36:53:     Platform: win32 10
01:36:53:         Bits: 32
01:36:53:         Mode: Release
01:36:53:         Args: --open-web-control
01:36:53:       Config: E:\FAHdata\config.xml
01:36:53:******************************** CBang ********************************
01:36:53:         Date: Apr 24 2020
01:36:53:         Time: 17:07:55
01:36:53:     Revision: ea081a3b3b0f4a37c4d0440b4f1bc184197c7797
01:36:53:       Branch: master
01:36:53:     Compiler: Visual C++ 2008
01:36:53:      Options: /TP /nologo /EHa /wd4297 /wd4103 /Ox /MT
01:36:53:     Platform: win32 10
01:36:53:         Bits: 32
01:36:53:         Mode: Release
01:36:53:******************************* System ********************************
01:36:53:          CPU: Intel(R) Xeon(R) CPU E3-1231 v3 @ 3.40GHz
01:36:53:       CPU ID: GenuineIntel Family 6 Model 60 Stepping 3
01:36:53:         CPUs: 8
01:36:53:       Memory: 7.94GiB
01:36:53:  Free Memory: 6.50GiB
01:36:53:      Threads: WINDOWS_THREADS
01:36:53:   OS Version: 6.1
01:36:53:  Has Battery: false
01:36:53:   On Battery: false
01:36:53:   UTC Offset: 8
01:36:53:          PID: 2896
01:36:53:          CWD: E:\FAHdata
01:36:53:Win32 Service: false
01:36:53:           OS: Windows Server 2008 R2 Standard
01:36:53:      OS Arch: AMD64
01:36:53:         GPUs: 0
01:36:53:         CUDA: Not detected: cuInit() returned 999
01:36:53:       OpenCL: Not detected: clGetPlatformIDs() returned -1001
01:36:53:******************************* libFAH ********************************
01:36:53:         Date: Apr 15 2020
01:36:53:         Time: 14:53:14
01:36:53:     Revision: 216968bc7025029c841ed6e36e81a03a316890d3
01:36:53:       Branch: master
01:36:53:     Compiler: Visual C++ 2008
01:36:53:      Options: /TP /nologo /EHa /wd4297 /wd4103 /Ox /MT
01:36:53:     Platform: win32 10
01:36:53:         Bits: 32
01:36:53:         Mode: Release
01:36:53:***********************************************************************
01:36:53:<config>
01:36:53:  <!-- Network -->
01:36:53:  <proxy v=':8080'/>
01:36:53:
01:36:53:  <!-- Slot Control -->
01:36:53:  <power v='light'/>
01:36:53:
01:36:53:  <!-- User Information -->
01:36:53:  <passkey v='*****'/>
01:36:53:  <user v='Hisui'/>
01:36:53:
01:36:53:  <!-- Folding Slots -->
01:36:53:  <slot id='0' type='CPU'/>
01:36:53:</config>
01:36:53:WU00:FS00:Connecting to assign1.foldingathome.org:80
01:36:54:WARNING:WU00:FS00:Failed to get assignment from 'assign1.foldingathome.org:80': No WUs available for this configuration
01:36:54:WU00:FS00:Connecting to assign2.foldingathome.org:80
01:36:55:WARNING:WU00:FS00:Failed to get assignment from 'assign2.foldingathome.org:80': No WUs available for this configuration
01:36:55:WU00:FS00:Connecting to assign3.foldingathome.org:80
01:36:56:WARNING:WU00:FS00:Failed to get assignment from 'assign3.foldingathome.org:80': No WUs available for this configuration
01:36:56:WU00:FS00:Connecting to assign4.foldingathome.org:80
01:36:57:WARNING:WU00:FS00:Failed to get assignment from 'assign4.foldingathome.org:80': No WUs available for this configuration
01:36:57:ERROR:WU00:FS00:Exception: Could not get an assignment
01:36:57:WU00:FS00:Connecting to assign1.foldingathome.org:80
01:36:58:WARNING:WU00:FS00:Failed to get assignment from 'assign1.foldingathome.org:80': No WUs available for this configuration
01:36:58:WU00:FS00:Connecting to assign2.foldingathome.org:80
01:36:58:WARNING:WU00:FS00:Failed to get assignment from 'assign2.foldingathome.org:80': No WUs available for this configuration
01:36:58:WU00:FS00:Connecting to assign3.foldingathome.org:80
01:36:59:WARNING:WU00:FS00:Failed to get assignment from 'assign3.foldingathome.org:80': No WUs available for this configuration
01:36:59:WU00:FS00:Connecting to assign4.foldingathome.org:80
01:37:00:WARNING:WU00:FS00:Failed to get assignment from 'assign4.foldingathome.org:80': No WUs available for this configuration
01:37:00:ERROR:WU00:FS00:Exception: Could not get an assignment

hisui
 
Posts: 45
Joined: Wed Apr 30, 2008 10:36 am

Re: can't get new wu from all assignment server

Postby JimboPalmer » Sun Jun 06, 2021 6:26 am

There has been a shortage of CPU work units since May.
Tsar of all the Rushers
I tried to remain childlike, all I achieved was childish.
A friend to those who want no friends
JimboPalmer
 
Posts: 2364
Joined: Mon Feb 16, 2009 5:12 am
Location: Greenwood MS USA

Re: can't get new wu from all assignment server

Postby bruce » Sun Jun 06, 2021 11:32 am

That may depend on the number of CPU threads that get allocated to process the WU. I have a system with 4 CPU threads an a GPU which grabbed a new WU for 3 threads just a few minutes ago. Further reports from all of you will probably help.
bruce
 
Posts: 20888
Joined: Thu Nov 29, 2007 11:13 pm
Location: So. Cal.

Re: can't get new wu from all assignment server

Postby Jonazz » Sun Jun 06, 2021 8:10 pm

bruce wrote:That may depend on the number of CPU threads that get allocated to process the WU. I have a system with 4 CPU threads an a GPU which grabbed a new WU for 3 threads just a few minutes ago. Further reports from all of you will probably help.


I experimented a bit. When I set my CPU slot to 3 cores, I have difficulties getting a new WU. When I increase it to 4 cores I get a new WU instantly.
Jonazz
 
Posts: 319
Joined: Sun Jan 17, 2010 3:08 pm

Re: can't get new wu from all assignment server

Postby bruce » Mon Jun 07, 2021 7:36 am

Good. Getting an assignment with either number is a sign that everything is working. I just happened to have a CPU:3 slot request work at that time.
bruce
 
Posts: 20888
Joined: Thu Nov 29, 2007 11:13 pm
Location: So. Cal.

Re: can't get new wu from all assignment server

Postby psaam0001 » Sat Jun 12, 2021 4:32 am

@Bruce: As an experiment, I changed the number of cores in use on my Ryzen 9 (3950X), from the usual 1 physical core (2 threads) per job, to 13+ physical cores (26+ threads) per job (as I finished GPU work, I cut those 3 slots--one at a time--in preparation to update Fedora). I was getting nearly 40k+ in a 3 to 3.5 hour time frame with the a8 F@H core tasks. And there was no waiting on work for it.

We just have to be patient folks... Project's are not created overnight.

Paul
psaam0001
 
Posts: 261
Joined: Mon May 18, 2020 3:02 am

Re: can't get new wu from all assignment server

Postby aetch » Sat Jun 12, 2021 5:09 am

psaam0001 wrote:We just have to be patient folks... Project's are not created overnight.

Paul

The scientists usually do this during the day :wink:
1). Ryzen 9 3900X, RTX 2070 Super, 16GB, Win 10 Pro, F@H 7.6.21
2). i7-5930K, GTX 1080Ti, 32GB, Ubuntu 20.04, F@H 7.6.21 - GPU Only Folding - Hibernating for summer

Image
aetch
 
Posts: 163
Joined: Thu Jun 25, 2020 4:04 pm
Location: Between chair and keyboard

Re: can't get new wu from all assignment server

Postby Erik » Mon Jun 14, 2021 6:16 am

I set up FAH on a new lap top and got the CPU (i7) folding but the GPU (Iris Xe) just sat there. No WUs available for this configuration was the message I got for 4 or 5 hours while I checked settings, I gave up!
Erik
 
Posts: 6
Joined: Mon Jun 07, 2021 3:43 pm

Re: can't get new wu from all assignment server

Postby gunnarre » Mon Jun 14, 2021 6:39 am

Erik wrote:I set up FAH on a new lap top and got the CPU (i7) folding but the GPU (Iris Xe) just sat there.

Intel GPU folding is only experimental at the moment. You have to specifically enable it, and there's not always work available for it. More info here: viewtopic.php?p=346637

Support questions for Intel GPUs go here: viewforum.php?f=111
Image
GTX 1660 Super, GTX 1050 Ti, GTX 950, Radeon HD 7770 + occasional CPU folding in the cold
gunnarre
 
Posts: 415
Joined: Sun May 24, 2020 8:23 pm
Location: Norway

Re: can't get new wu from all assignment server

Postby Erik » Mon Jun 14, 2021 1:51 pm

Thanks for the reply, I will check it out and add feed back here (It is at a remote location so will be a few weeks)
Erik
 
Posts: 6
Joined: Mon Jun 07, 2021 3:43 pm

Re: can't get new wu from all assignment server

Postby JimF » Thu Jun 24, 2021 2:18 am

I also can't get work.

Code: Select all
*********************** Log Started 2021-06-24T00:59:32Z ***********************
00:59:32:******************************* libFAH ********************************
00:59:32:           Date: Oct 20 2020
00:59:32:           Time: 20:36:39
00:59:32:       Revision: 5ca109d295a6245e2a2f590b3d0085ad5e567aeb
00:59:32:         Branch: master
00:59:32:       Compiler: GNU 8.3.0
00:59:32:        Options: -faligned-new -std=c++11 -fsigned-char -ffunction-sections
00:59:32:                 -fdata-sections -O3 -funroll-loops -fno-pie
00:59:32:       Platform: linux2 5.8.0-1-amd64
00:59:32:           Bits: 64
00:59:32:           Mode: Release
00:59:32:****************************** FAHClient ******************************
00:59:32:        Version: 7.6.21
00:59:32:         Author: Joseph Coffland <joseph@cauldrondevelopment.com>
00:59:32:      Copyright: 2020 foldingathome.org
00:59:32:       Homepage: https://foldingathome.org/
00:59:32:           Date: Oct 20 2020
00:59:32:           Time: 20:39:00
00:59:32:       Revision: 6efbf0e138e22d3963e6a291f78dcb9c6422a278
00:59:32:         Branch: master
00:59:32:       Compiler: GNU 8.3.0
00:59:32:        Options: -faligned-new -std=c++11 -fsigned-char -ffunction-sections
00:59:32:                 -fdata-sections -O3 -funroll-loops -fno-pie
00:59:32:       Platform: linux2 5.8.0-1-amd64
00:59:32:           Bits: 64
00:59:32:           Mode: Release
00:59:32:           Args: -v --chdir /var/snap/folding-at-home-fcole90/common
00:59:32:         Config: /var/snap/folding-at-home-fcole90/common/config.xml
00:59:32:******************************** CBang ********************************
00:59:32:           Date: Oct 20 2020
00:59:32:           Time: 18:37:59
00:59:32:       Revision: 7e4ce85225d7eaeb775e87c31740181ca603de60
00:59:32:         Branch: master
00:59:32:       Compiler: GNU 8.3.0
00:59:32:        Options: -faligned-new -std=c++11 -fsigned-char -ffunction-sections
00:59:32:                 -fdata-sections -O3 -funroll-loops -fno-pie -fPIC
00:59:32:       Platform: linux2 5.8.0-1-amd64
00:59:32:           Bits: 64
00:59:32:           Mode: Release
00:59:32:******************************* System ********************************
00:59:32:            CPU: Intel(R) Core(TM) i9-10900F CPU @ 2.80GHz
00:59:32:         CPU ID: GenuineIntel Family 6 Model 165 Stepping 5
00:59:32:           CPUs: 20
00:59:32:         Memory: 31.27GiB
00:59:32:    Free Memory: 30.20GiB
00:59:32:        Threads: POSIX_THREADS
00:59:32:     OS Version: 5.8
00:59:32:    Has Battery: false
00:59:32:     On Battery: false
00:59:32:     UTC Offset: -4
00:59:32:            PID: 987
00:59:32:            CWD: /var/snap/folding-at-home-fcole90/168
00:59:32:             OS: Linux 5.8.0-55-generic x86_64
00:59:32:        OS Arch: AMD64
00:59:32:           GPUs: 1
00:59:32:          GPU 0: Bus:1 Slot:0 Func:0 NVIDIA:7 GP104 [GeForce GTX 1070] 6463
00:59:32:  CUDA Device 0: Platform:0 Device:0 Bus:1 Slot:0 Compute:6.1 Driver:11.3
00:59:32:OpenCL Device 0: Platform:0 Device:0 Bus:1 Slot:0 Compute:3.0 Driver:465.27
00:59:32:***********************************************************************
00:59:32:<config>
00:59:32:  <!-- Client Control -->
00:59:32:  <client-threads v='6'/>
00:59:32:  <cycle-rate v='4'/>
00:59:32:  <cycles v='-1'/>
00:59:32:  <disable-sleep-when-active v='true'/>
00:59:32:  <exit-when-done v='false'/>
00:59:32:  <fold-anon v='false'/>
00:59:32:  <idle-seconds v='300'/>
00:59:32:  <open-web-control v='false'/>
00:59:32:  <update-gpus-txt v='true'/>
00:59:32:
00:59:32:  <!-- Configuration -->
00:59:32:  <config-rotate v='true'/>
00:59:32:  <config-rotate-dir v='configs'/>
00:59:32:  <config-rotate-max v='16'/>
00:59:32:
00:59:32:  <!-- Debugging -->
00:59:32:  <assignment-servers>
00:59:32:    assign1.foldingathome.org assign2.foldingathome.org assign3.foldingathome.org assign4.foldingathome.org
00:59:32:  </assignment-servers>
00:59:32:  <auth-as v='true'/>
00:59:32:  <capture-directory v='capture'/>
00:59:32:  <capture-on-error v='false'/>
00:59:32:  <capture-packets v='false'/>
00:59:32:  <capture-requests v='false'/>
00:59:32:  <capture-responses v='false'/>
00:59:32:  <capture-sockets v='false'/>
00:59:32:  <debug-sockets v='false'/>
00:59:32:  <exception-locations v='true'/>
00:59:32:  <stack-traces v='false'/>
00:59:32:
00:59:32:  <!-- Error Handling -->
00:59:32:  <max-slot-errors v='10'/>
00:59:32:  <max-unit-errors v='5'/>
00:59:32:
00:59:32:  <!-- Folding Core -->
00:59:32:  <checkpoint v='15'/>
00:59:32:  <core-priority v='low'/>
00:59:32:  <cpu-usage v='100'/>
00:59:32:  <gpu-usage v='100'/>
00:59:32:  <no-assembly v='false'/>
00:59:32:
00:59:32:  <!-- Folding Slot Configuration -->
00:59:32:  <cause v='ANY'/>
00:59:32:  <client-subtype v='LINUX'/>
00:59:32:  <client-type v='normal'/>
00:59:32:  <cpu-species v='X86_PENTIUM_II'/>
00:59:32:  <cpu-type v='AMD64'/>
00:59:32:  <cpus v='-1'/>
00:59:32:  <disable-viz v='false'/>
00:59:32:  <gpu v='true'/>
00:59:32:  <gpu-beta v='false'/>
00:59:32:  <max-packet-size v='normal'/>
00:59:32:  <os-species v='UNKNOWN'/>
00:59:32:  <os-type v='LINUX'/>
00:59:32:  <project-key v='0'/>
00:59:32:  <smp v='true'/>
00:59:32:
00:59:32:  <!-- GUI -->
00:59:32:  <gui-enabled v='true'/>
00:59:32:
00:59:32:  <!-- HTTP Server -->
00:59:32:  <allow v='0.0.0.0/0'/>
00:59:32:  <connection-timeout v='60'/>
00:59:32:  <deny v='0/0'/>
00:59:32:  <http-addresses v='0:7396'/>
00:59:32:  <https-addresses v=''/>
00:59:32:  <max-connect-time v='900'/>
00:59:32:  <max-connections v='800'/>
00:59:32:  <max-request-length v='52428800'/>
00:59:32:  <min-connect-time v='300'/>
00:59:32:
00:59:32:  <!-- Logging -->
00:59:32:  <log v='log.txt'/>
00:59:32:  <log-color v='true'/>
00:59:32:  <log-crlf v='false'/>
00:59:32:  <log-date v='false'/>
00:59:32:  <log-date-periodically v='21600'/>
00:59:32:  <log-domain v='false'/>
00:59:32:  <log-header v='true'/>
00:59:32:  <log-level v='true'/>
00:59:32:  <log-no-info-header v='true'/>
00:59:32:  <log-redirect v='false'/>
00:59:32:  <log-rotate v='true'/>
00:59:32:  <log-rotate-dir v='logs'/>
00:59:32:  <log-rotate-max v='16'/>
00:59:32:  <log-short-level v='false'/>
00:59:32:  <log-simple-domains v='true'/>
00:59:32:  <log-thread-id v='false'/>
00:59:32:  <log-thread-prefix v='true'/>
00:59:32:  <log-time v='true'/>
00:59:32:  <log-to-screen v='true'/>
00:59:32:  <log-truncate v='false'/>
00:59:32:  <verbosity v='3'/>
00:59:32:
00:59:32:  <!-- Network -->
00:59:32:  <proxy v=':8080'/>
00:59:32:  <proxy-enable v='false'/>
00:59:32:  <proxy-pass v='*****'/>
00:59:32:  <proxy-user v=''/>
00:59:32:
00:59:32:  <!-- Process Control -->
00:59:32:  <child v='false'/>
00:59:32:  <daemon v='false'/>
00:59:32:  <fork v='false'/>
00:59:32:  <pid v='false'/>
00:59:32:  <pid-file v='FAHClient.pid'/>
00:59:32:  <respawn v='false'/>
00:59:32:  <service v='false'/>
00:59:32:
00:59:32:  <!-- Remote Command Server -->
00:59:32:  <command-address v='0.0.0.0'/>
00:59:32:  <command-allow-no-pass v='0.0.0.0/0'/>
00:59:32:  <command-deny-no-pass v='0/0'/>
00:59:32:  <command-enable v='true'/>
00:59:32:  <command-port v='36330'/>
00:59:32:
00:59:32:  <!-- Slot Control -->
00:59:32:  <auto-conf v='true'/>
00:59:32:  <idle v='false'/>
00:59:32:  <max-shutdown-wait v='60'/>
00:59:32:  <pause-on-battery v='true'/>
00:59:32:  <pause-on-start v='false'/>
00:59:32:  <paused v='false'/>
00:59:32:  <power v='medium'/>
00:59:32:
00:59:32:  <!-- User Information -->
00:59:32:  <machine-id v='0'/>
00:59:32:  <passkey v='*****'/>
00:59:32:  <team v='0'/>
00:59:32:  <user v='Jim1348'/>
00:59:32:
00:59:32:  <!-- Web Server -->
00:59:32:  <web-allow v='127.0.0.1'/>
00:59:32:  <web-deny v='0/0'/>
00:59:32:  <web-enable v='true'/>
00:59:32:
00:59:32:  <!-- Web Server Sessions -->
00:59:32:  <session-cookie v='sid'/>
00:59:32:  <session-lifetime v='86400'/>
00:59:32:  <session-timeout v='3600'/>
00:59:32:
00:59:32:  <!-- Work Unit Control -->
00:59:32:  <dump-after-deadline v='true'/>
00:59:32:  <max-queue v='16'/>
00:59:32:  <max-units v='0'/>
00:59:32:  <next-unit-percentage v='99'/>
00:59:32:  <stall-detection-enabled v='false'/>
00:59:32:  <stall-percent v='5'/>
00:59:32:  <stall-timeout v='1800'/>
00:59:32:
00:59:32:  <!-- Folding Slots -->
00:59:32:  <slot id='1' type='GPU'>
00:59:32:    <pci-bus v='1'/>
00:59:32:    <pci-slot v='0'/>
00:59:32:  </slot>
00:59:32:</config>
00:59:32:Trying to access database...
00:59:32:Successfully acquired database lock
00:59:32:FS01:Initialized folding slot 01: gpu:1:0 GP104 [GeForce GTX 1070] 6463
00:59:32:ERROR:WU00:FS01:Exception: Could not get IP address for assign1.foldingathome.org: Temporary failure in name resolution
00:59:32:ERROR:WU00:FS01:Exception: Could not get IP address for assign2.foldingathome.org: Temporary failure in name resolution
00:59:32:ERROR:WU00:FS01:Exception: Could not get IP address for assign3.foldingathome.org: Temporary failure in name resolution
00:59:32:ERROR:WU00:FS01:Exception: Could not get IP address for assign4.foldingathome.org: Temporary failure in name resolution
00:59:32:ERROR:WU00:FS01:Exception: Failed to find any IP addresses for assignment servers
00:59:33:ERROR:WU00:FS01:Exception: Could not get IP address for assign1.foldingathome.org: Temporary failure in name resolution
00:59:33:ERROR:WU00:FS01:Exception: Could not get IP address for assign2.foldingathome.org: Temporary failure in name resolution
00:59:33:ERROR:WU00:FS01:Exception: Could not get IP address for assign3.foldingathome.org: Temporary failure in name resolution
00:59:33:ERROR:WU00:FS01:Exception: Could not get IP address for assign4.foldingathome.org: Temporary failure in name resolution
00:59:33:ERROR:WU00:FS01:Exception: Failed to find any IP addresses for assignment servers
01:00:33:WU00:FS01:Connecting to assign1.foldingathome.org:80
01:00:33:WARNING:WU00:FS01:Failed to get assignment from 'assign1.foldingathome.org:80': No WUs available for this configuration
01:00:33:WU00:FS01:Connecting to assign2.foldingathome.org:80
01:00:33:WARNING:WU00:FS01:Failed to get assignment from 'assign2.foldingathome.org:80': No WUs available for this configuration
01:00:33:WU00:FS01:Connecting to assign3.foldingathome.org:80
01:00:34:WU00:FS01:Assigned to work server 128.252.203.11
01:00:34:WU00:FS01:Requesting new work unit for slot 01: gpu:1:0 GP104 [GeForce GTX 1070] 6463 from 128.252.203.11
01:00:34:WU00:FS01:Connecting to 128.252.203.11:8080
01:01:04:ERROR:WU00:FS01:Exception: 10002: Received short response, expected 512 bytes, got 0
01:02:10:WU00:FS01:Connecting to assign1.foldingathome.org:80
01:02:10:WARNING:WU00:FS01:Failed to get assignment from 'assign1.foldingathome.org:80': No WUs available for this configuration
01:02:10:WU00:FS01:Connecting to assign2.foldingathome.org:80
01:02:10:WARNING:WU00:FS01:Failed to get assignment from 'assign2.foldingathome.org:80': No WUs available for this configuration
01:02:10:WU00:FS01:Connecting to assign3.foldingathome.org:80
01:02:11:WARNING:WU00:FS01:Failed to get assignment from 'assign3.foldingathome.org:80': No WUs available for this configuration
01:02:11:WU00:FS01:Connecting to assign4.foldingathome.org:80
01:02:11:WARNING:WU00:FS01:Failed to get assignment from 'assign4.foldingathome.org:80': No WUs available for this configuration
01:02:11:ERROR:WU00:FS01:Exception: Could not get an assignment
01:04:47:WU00:FS01:Connecting to assign1.foldingathome.org:80
01:04:47:WARNING:WU00:FS01:Failed to get assignment from 'assign1.foldingathome.org:80': No WUs available for this configuration
01:04:47:WU00:FS01:Connecting to assign2.foldingathome.org:80
01:04:48:WU00:FS01:Assigned to work server 128.252.203.11
01:04:48:WU00:FS01:Requesting new work unit for slot 01: gpu:1:0 GP104 [GeForce GTX 1070] 6463 from 128.252.203.11
01:04:48:WU00:FS01:Connecting to 128.252.203.11:8080
01:05:22:ERROR:WU00:FS01:Exception: 10002: Received short response, expected 512 bytes, got 0
01:09:02:WU00:FS01:Connecting to assign1.foldingathome.org:80
01:09:02:WARNING:WU00:FS01:Failed to get assignment from 'assign1.foldingathome.org:80': No WUs available for this configuration
01:09:02:WU00:FS01:Connecting to assign2.foldingathome.org:80
01:09:02:WARNING:WU00:FS01:Failed to get assignment from 'assign2.foldingathome.org:80': No WUs available for this configuration
01:09:02:WU00:FS01:Connecting to assign3.foldingathome.org:80
01:09:03:WARNING:WU00:FS01:Failed to get assignment from 'assign3.foldingathome.org:80': No WUs available for this configuration
01:09:03:WU00:FS01:Connecting to assign4.foldingathome.org:80
01:09:03:WARNING:WU00:FS01:Failed to get assignment from 'assign4.foldingathome.org:80': No WUs available for this configuration
01:09:03:ERROR:WU00:FS01:Exception: Could not get an assignment
JimF
 
Posts: 598
Joined: Thu Jan 21, 2010 3:03 pm

Re: can't get new wu from all assignment server

Postby mgetz » Thu Jun 24, 2021 3:06 am

Looks like 128.252.203.11 has been given too much weight and has died again... that server is seriously problematic... first it wasn't handling stats and now it's not assigning WUs...
Image
mgetz
 
Posts: 57
Joined: Tue Aug 11, 2020 7:23 pm

Re: can't get new wu from all assignment server

Postby vmzy » Thu Jun 24, 2021 6:09 am

Code: Select all
01:47:56:WU01:FS01:0x22:Completed 2475000 out of 2500000 steps (99%)
01:47:56:WU00:FS01:Connecting to assign1.foldingathome.org:80
01:47:57:WU00:FS01:Assigned to work server 207.53.233.146
01:47:57:WU00:FS01:Requesting new work unit for slot 01: gpu:1:0 GP108 [GeForce MX150 (GT 1030) Max-Q] 1127 from 207.53.233.146
01:47:57:WU00:FS01:Connecting to 207.53.233.146:8080
01:47:58:ERROR:WU00:FS01:Exception: Server did not assign work unit
01:47:58:WU00:FS01:Connecting to assign1.foldingathome.org:80
01:47:59:WARNING:WU00:FS01:Failed to get assignment from 'assign1.foldingathome.org:80': No WUs available for this configuration
01:47:59:WU00:FS01:Connecting to assign2.foldingathome.org:80
01:48:00:WARNING:WU00:FS01:Failed to get assignment from 'assign2.foldingathome.org:80': No WUs available for this configuration
01:48:00:WU00:FS01:Connecting to assign3.foldingathome.org:80
01:48:01:WARNING:WU00:FS01:Failed to get assignment from 'assign3.foldingathome.org:80': No WUs available for this configuration
01:48:01:WU00:FS01:Connecting to assign4.foldingathome.org:80
01:48:02:WARNING:WU00:FS01:Failed to get assignment from 'assign4.foldingathome.org:80': No WUs available for this configuration
01:48:02:ERROR:WU00:FS01:Exception: Could not get an assignment
01:48:58:WU00:FS01:Connecting to assign1.foldingathome.org:80
01:48:59:WU00:FS01:Assigned to work server 128.252.203.11
01:48:59:WU00:FS01:Requesting new work unit for slot 01: gpu:1:0 GP108 [GeForce MX150 (GT 1030) Max-Q] 1127 from 128.252.203.11
01:48:59:WU00:FS01:Connecting to 128.252.203.11:8080
01:49:37:ERROR:WU00:FS01:Exception: 10002: Received short response, expected 512 bytes, got 0
01:50:35:WU00:FS01:Connecting to assign1.foldingathome.org:80
01:50:36:WARNING:WU00:FS01:Failed to get assignment from 'assign1.foldingathome.org:80': No WUs available for this configuration
01:50:36:WU00:FS01:Connecting to assign2.foldingathome.org:80
01:50:37:WU00:FS01:Assigned to work server 128.252.203.11
01:50:37:WU00:FS01:Requesting new work unit for slot 01: gpu:1:0 GP108 [GeForce MX150 (GT 1030) Max-Q] 1127 from 128.252.203.11
01:50:37:WU00:FS01:Connecting to 128.252.203.11:8080
01:51:14:ERROR:WU00:FS01:Exception: 10002: Received short response, expected 512 bytes, got 0
01:53:13:WU00:FS01:Connecting to assign1.foldingathome.org:80
01:53:13:WARNING:WU00:FS01:Failed to get assignment from 'assign1.foldingathome.org:80': No WUs available for this configuration
01:53:13:WU00:FS01:Connecting to assign2.foldingathome.org:80
01:53:14:WARNING:WU00:FS01:Failed to get assignment from 'assign2.foldingathome.org:80': No WUs available for this configuration
01:53:14:WU00:FS01:Connecting to assign3.foldingathome.org:80
01:53:15:WARNING:WU00:FS01:Failed to get assignment from 'assign3.foldingathome.org:80': No WUs available for this configuration
01:53:15:WU00:FS01:Connecting to assign4.foldingathome.org:80
01:53:16:WARNING:WU00:FS01:Failed to get assignment from 'assign4.foldingathome.org:80': No WUs available for this configuration
01:53:16:ERROR:WU00:FS01:Exception: Could not get an assignment
01:57:27:WU00:FS01:Connecting to assign1.foldingathome.org:80
01:57:28:WARNING:WU00:FS01:Failed to get assignment from 'assign1.foldingathome.org:80': No WUs available for this configuration
01:57:28:WU00:FS01:Connecting to assign2.foldingathome.org:80
01:57:29:WU00:FS01:Assigned to work server 128.252.203.11
01:57:29:WU00:FS01:Requesting new work unit for slot 01: gpu:1:0 GP108 [GeForce MX150 (GT 1030) Max-Q] 1127 from 128.252.203.11
01:57:29:WU00:FS01:Connecting to 128.252.203.11:8080
01:58:06:ERROR:WU00:FS01:Exception: 10002: Received short response, expected 512 bytes, got 0

AS server keeping assign to DOWN WS server 128.252.203.11, there is no WU work for my GPU in sevral hours.
vmzy
 
Posts: 136
Joined: Wed Apr 16, 2008 7:25 am

Re: can't get new wu from all assignment server

Postby mgetz » Thu Jun 24, 2021 4:20 pm

As of posting this serverstats is showing no GPU work units at this time. They do seem to be bursting occasional failed units back out to be retried but that's all I'm seeing right now.
mgetz
 
Posts: 57
Joined: Tue Aug 11, 2020 7:23 pm

Re: can't get new wu from all assignment server

Postby NGruia » Thu Jun 24, 2021 4:35 pm

Only solution for now "client-type beta" and a lot of cancer WU. And 40% of PPD simply gone.
NGruia
 
Posts: 8
Joined: Sun Apr 12, 2020 3:46 pm

Next

Return to Issues with a specific server

Who is online

Users browsing this forum: No registered users and 6 guests

cron