Project 18201 not uploading

Moderators: Site Moderators, FAHC Science Team

Re: Project 18201 not uploading

Postby smurfcorpse » Mon Sep 20, 2021 4:58 pm

I put the information from my log posted above (project:18201 run:1140 clone:2 gen:10) in the WU status page. This is what was returned

embRellish 237047 A9BF705E6A43BE57 67,770 2021-09-18 12:35:07 2021-09-19 04:06:08 2021-09-19 03:58:13 0.641 Ok

Does this mean someone else got credit for my work unit?
smurfcorpse
 
Posts: 14
Joined: Wed Dec 16, 2020 4:30 am

Re: Project 18201 not uploading

Postby Neil-B » Mon Sep 20, 2021 5:21 pm

If embRellish isn't you username then what this is showing is that your client hasn't managed to return the WU as I had hoped it might of ... but that the WU was probably reissued after Timeout was reached for you attempt and and another folder has completed it and returned it successfully.
2x Xeon E5-2697v3, 512GB DDR4 LRDIMM, SSD Raid, W10-Ent, Quadro K420
Xeon E3-1505Mv5, 32GB DDR4, NVME, W10-Pro, Quadro M1000M
i7-960, 12GB DDR3, SSD, W10-Pro, GTX1080Ti
i9-10850K, 64GB DDR4, NVME, W10-Pro, RTX3070

(Green/Bold = Active)
Neil-B
 
Posts: 1894
Joined: Sun Mar 22, 2020 6:52 pm
Location: UK

Re: Project 18201 not uploading

Postby smurfcorpse » Mon Sep 20, 2021 6:53 pm

No that's not me. Looks like it was assigned to that user a couple of days after my upload issue started. At this point all I can do is delete the work unit and go on. Everything I've tried from disabling antivirus and firewalls, using a different network adapter on an entirely different network as well as the same PC continuously turning in other projects without issue would seem to rule out my system as the cause. It makes a connection to the server, starts to upload and then fails. I guess it no longer matters. Thanks to everyone for all the suggestions! It's too bad we couldn't resolve it.
smurfcorpse
 
Posts: 14
Joined: Wed Dec 16, 2020 4:30 am

Re: Project 18201 not uploading

Postby jjmiller » Mon Sep 20, 2021 10:53 pm

Apologies about the lost WU. I will keep trying to track these issues- at the moment we're puzzled on our end. The last server/project updates were > 15 days ago giving me hope that this was a one-off glitch. Please let me know if you run into any other issues with these WUs and I'll raise them further up on our end.
jjmiller
Scientist
 
Posts: 44
Joined: Fri Apr 09, 2021 5:43 pm

Previous

Return to Issues with a specific server

Who is online

Users browsing this forum: No registered users and 3 guests

cron