Getting rejected by assignment server (GPU)

Moderators: Site Moderators, FAHC Science Team

Help please

Postby Tyrcraft » Mon Jan 06, 2014 3:50 pm

I installed the software and configured and all of that but it will not download any work assignment
My log is as follows:
Code: Select all
*********************** Log Started 2014-01-06T14:39:15Z ***********************
14:39:15:************************* Folding@home Client *************************
14:39:15:      Website: http://folding.stanford.edu/
14:39:15:    Copyright: (c) 2009-2013 Stanford University
14:39:15:       Author: Joseph Coffland <joseph@cauldrondevelopment.com>
14:39:15:         Args: --open-web-control
14:39:15:       Config: C:/Users/PC-HUB/AppData/Roaming/FAHClient/config.xml
14:39:15:******************************** Build ********************************
14:39:15:      Version: 7.3.6
14:39:15:         Date: Feb 18 2013
14:39:15:         Time: 15:25:17
14:39:15:      SVN Rev: 3923
14:39:15:       Branch: fah/trunk/client
14:39:15:     Compiler: Intel(R) C++ MSVC 1500 mode 1200
14:39:15:      Options: /TP /nologo /EHa /Qdiag-disable:4297,4103,1786,279 /Ox -arch:SSE
14:39:15:               /QaxSSE2,SSE3,SSSE3,SSE4.1,SSE4.2 /Qopenmp /Qrestrict /MT /Qmkl
14:39:15:     Platform: win32 XP
14:39:15:         Bits: 32
14:39:15:         Mode: Release
14:39:15:******************************* System ********************************
14:39:15:          CPU: Intel(R) Xeon(R) CPU E31270 @ 3.40GHz
14:39:15:       CPU ID: GenuineIntel Family 6 Model 42 Stepping 7
14:39:15:         CPUs: 8
14:39:15:       Memory: 7.95GiB
14:39:15:  Free Memory: 5.58GiB
14:39:15:      Threads: WINDOWS_THREADS
14:39:15:  Has Battery: false
14:39:15:   On Battery: false
14:39:15:   UTC offset: -8
14:39:15:          PID: 5844
14:39:15:          CWD: C:/Users/PC-HUB/AppData/Roaming/FAHClient
14:39:15:           OS: Windows 7 Ultimate
14:39:15:      OS Arch: AMD64
14:39:15:         GPUs: 1
14:39:15:        GPU 0: NVIDIA:1 G92 [GeForce 8800 GT]
14:39:15:         CUDA: 1.1
14:39:15:  CUDA Driver: 6000
14:39:15:Win32 Service: false
14:39:15:***********************************************************************
14:39:15:<config>
14:39:15:  <!-- Folding Core -->
14:39:15:  <core-priority v='low'/>
14:39:15:
14:39:15:  <!-- Network -->
14:39:15:  <proxy v=':8080'/>
14:39:15:
14:39:15:  <!-- User Information -->
14:39:15:  <team v='11108'/>
14:39:15:  <user v='Sebastian'/>
14:39:15:
14:39:15:  <!-- Folding Slots -->
14:39:15:  <slot id='0' type='GPU'/>
14:39:15:  <slot id='1' type='CPU'/>
14:39:15:</config>
14:39:15:Connecting to assign-GPU.stanford.edu:80
14:39:16:WARNING:Attempting to update GPUs.txt: Failed to connect to assign-GPU.stanford.edu:80: No connection could be made because the target machine actively refused it.
14:39:16:Trying to access database...
14:39:16:Successfully acquired database lock
14:39:16:Enabled folding slot 00: PAUSED gpu:0:G92 [GeForce 8800 GT] (waiting for idle)
14:39:16:Enabled folding slot 01: READY cpu:7
14:39:16:WU00:FS01:Connecting to assign-GPU.stanford.edu:80
14:39:17:3:127.0.0.1:New Web connection
14:39:17:WARNING:WU00:FS01:Failed to get ID from 'assign-GPU.stanford.edu:80': Failed to connect to assign-GPU.stanford.edu:80: No connection could be made because the target machine actively refused it.
14:39:17:WU00:FS01:Connecting to assign-GPU.stanford.edu:8080
14:39:18:WARNING:WU00:FS01:Failed to get ID from 'assign-GPU.stanford.edu:8080': Failed to connect to assign-GPU.stanford.edu:8080: No connection could be made because the target machine actively refused it.
14:39:18:ERROR:WU00:FS01:Exception: Could not get an assignment ID
14:39:18:WU00:FS01:Connecting to assign-GPU.stanford.edu:80
14:39:20:WARNING:WU00:FS01:Failed to get ID from 'assign-GPU.stanford.edu:80': Failed to connect to assign-GPU.stanford.edu:80: No connection could be made because the target machine actively refused it.
14:39:20:WU00:FS01:Connecting to assign-GPU.stanford.edu:8080
14:39:21:WARNING:WU00:FS01:Failed to get ID from 'assign-GPU.stanford.edu:8080': Failed to connect to assign-GPU.stanford.edu:8080: No connection could be made because the target machine actively refused it.
14:39:21:ERROR:WU00:FS01:Exception: Could not get an assignment ID
14:40:19:WU00:FS01:Connecting to assign-GPU.stanford.edu:80
14:40:20:WARNING:WU00:FS01:Failed to get ID from 'assign-GPU.stanford.edu:80': Failed to connect to assign-GPU.stanford.edu:80: No connection could be made because the target machine actively refused it.
14:40:20:WU00:FS01:Connecting to assign-GPU.stanford.edu:8080
14:40:21:WARNING:WU00:FS01:Failed to get ID from 'assign-GPU.stanford.edu:8080': Failed to connect to assign-GPU.stanford.edu:8080: No connection could be made because the target machine actively refused it.
14:40:21:ERROR:WU00:FS01:Exception: Could not get an assignment ID
14:41:56:WU00:FS01:Connecting to assign-GPU.stanford.edu:80
14:41:57:WARNING:WU00:FS01:Failed to get ID from 'assign-GPU.stanford.edu:80': Failed to connect to assign-GPU.stanford.edu:80: No connection could be made because the target machine actively refused it.
14:41:57:WU00:FS01:Connecting to assign-GPU.stanford.edu:8080
14:41:58:WARNING:WU00:FS01:Failed to get ID from 'assign-GPU.stanford.edu:8080': Failed to connect to assign-GPU.stanford.edu:8080: No connection could be made because the target machine actively refused it.
14:41:58:ERROR:WU00:FS01:Exception: Could not get an assignment ID
14:44:33:WU00:FS01:Connecting to assign-GPU.stanford.edu:80
14:44:34:WARNING:WU00:FS01:Failed to get ID from 'assign-GPU.stanford.edu:80': Failed to connect to assign-GPU.stanford.edu:80: No connection could be made because the target machine actively refused it.
14:44:34:WU00:FS01:Connecting to assign-GPU.stanford.edu:8080
14:44:35:WARNING:WU00:FS01:Failed to get ID from 'assign-GPU.stanford.edu:8080': Failed to connect to assign-GPU.stanford.edu:8080: No connection could be made because the target machine actively refused it.
14:44:35:ERROR:WU00:FS01:Exception: Could not get an assignment ID
14:48:47:WU00:FS01:Connecting to assign-GPU.stanford.edu:80
14:48:48:WARNING:WU00:FS01:Failed to get ID from 'assign-GPU.stanford.edu:80': Failed to connect to assign-GPU.stanford.edu:80: No connection could be made because the target machine actively refused it.
14:48:48:WU00:FS01:Connecting to assign-GPU.stanford.edu:8080
14:48:50:WARNING:WU00:FS01:Failed to get ID from 'assign-GPU.stanford.edu:8080': Failed to connect to assign-GPU.stanford.edu:8080: No connection could be made because the target machine actively refused it.
14:48:50:ERROR:WU00:FS01:Exception: Could not get an assignment ID



If anyone could help that would be great!
Tyrcraft
 
Posts: 1
Joined: Mon Jan 06, 2014 3:45 pm

Re: Getting rejected by assignment server (GPU)

Postby bollix47 » Mon Jan 06, 2014 3:58 pm

Welcome to the folding@home support forum Tyrcraft.

As you can see your post has been moved to this more appropriate thread. At this time the GPU assignment server is having a problem. We will all have to be patient until the problem is investigated and fixed by PG.
Image
bollix47
 
Posts: 2870
Joined: Sun Dec 02, 2007 6:04 am
Location: Canada

Re: Getting rejected by assignment server (GPU)

Postby Khali » Mon Jan 06, 2014 5:14 pm

Woke up this morning to find my GPU sitting idle. Checked the log and found the same thing every one else has so far. Headed over here to look for down servers and found this post explaining the problem.

Hope they figure out the problem before they pull out too much hair in the process. I'm just happy it isn't a issue on my end.
Khali
 
Posts: 17
Joined: Tue Sep 10, 2013 11:10 pm

Re: Getting rejected by assignment server (GPU)

Postby guest3412 » Mon Jan 06, 2014 5:54 pm

Yep same here, Had this on the 2nd too, maybe they are installing the secondary assignment server today? :roll:
I fold for the Cure, not just because I've had family pass because of cancer.
User avatar
guest3412
 
Posts: 84
Joined: Wed Dec 23, 2009 3:16 am

Re: Getting rejected by assignment server (GPU)

Postby davidcoton » Mon Jan 06, 2014 6:45 pm

Have a look at the server stats page (link at top of this forum).
Something Really Bad (TM) seems to be happening at Stanford. Many servers are in Standby or Accept status. Several of those in Full status are Reject connection.
Network issue? Let's hope we hear soon.

David
Image
davidcoton
 
Posts: 1102
Joined: Wed Nov 05, 2008 4:19 pm
Location: Cambridge, UK

Re: Getting rejected by assignment server (GPU)

Postby billford » Mon Jan 06, 2014 6:49 pm

I'm getting the same here, and I don't do GPU!

Code: Select all
17:46:58:WU01:FS00:Connecting to assign4.stanford.edu:80
17:46:58:WU01:FS00:News: Welcome to Folding@Home
17:46:58:WARNING:WU01:FS00:Failed to get assignment from 'assign4.stanford.edu:80': Empty work server assignment
17:46:58:ERROR:WU01:FS00:Exception: Could not get an assignment
17:48:35:WU01:FS00:Connecting to assign3.stanford.edu:8080
17:48:35:WARNING:WU01:FS00:Failed to get assignment from 'assign3.stanford.edu:8080': Failed to connect to assign3.stanford.edu:8080: Connection refused
17:48:35:WU01:FS00:Connecting to assign4.stanford.edu:80
17:48:36:WU01:FS00:News: Welcome to Folding@Home
17:48:36:WARNING:WU01:FS00:Failed to get assignment from 'assign4.stanford.edu:80': Empty work server assignment
17:48:36:ERROR:WU01:FS00:Exception: Could not get an assignment



edit- OK now.
Image
billford
 
Posts: 1005
Joined: Thu May 02, 2013 9:46 pm
Location: Near Oxford, United Kingdom

Re: Getting rejected by assignment server (GPU)

Postby msgclb » Mon Jan 06, 2014 7:47 pm

This morning I had several GPUs that could not get an assignment and finally one has just picked up a WU.
That leaves me with a question that I've had for awhile.

I've noticed that some of my cards have several hours before their next attempt.

Is there a way to force the client to try to download a new WU?
msgclb
 
Posts: 16
Joined: Mon Jun 13, 2011 10:56 pm

Re: Getting rejected by assignment server (GPU)

Postby bollix47 » Mon Jan 06, 2014 7:49 pm

In Advanced Control (aka FAHControl) right-click on the GPU slot and select Pause ... when the slot shows Paused right-click on it again and select Fold.
bollix47
 
Posts: 2870
Joined: Sun Dec 02, 2007 6:04 am
Location: Canada

Re: Getting rejected by assignment server (GPU)

Postby spleenbegone » Mon Jan 06, 2014 9:01 pm

I've had this issue all morning. Now the work units are just failing. Both GPU's having issues are listed as GK107, if it matters. a 630 and a 640.
spleenbegone
 
Posts: 3
Joined: Fri Mar 09, 2012 3:17 am

Re: Getting rejected by assignment server (GPU)

Postby HayesK » Mon Jan 06, 2014 9:09 pm

All my GPUs have reloaded with core_17 wu, both windows and linux clients. No failures. All running OK.
folding for OCF T32
<= 10-GPU ( 8-GTX980Ti, 2-RTX2070Super ) as HayesK =>
<= 24-GPU ( 3-650TiBoost, 1-660Ti, 3-750Ti, 1-960m, 4-970, 2-1060, 2-1070, 6-1080Ti, 2-1660Ti, 2-2070Super )
as HayesK_ALL_18SjyNbF8VdXaNAFCVfG4rAHUyvtdmoFvX =>
HayesK
 
Posts: 340
Joined: Sun Feb 22, 2009 5:23 pm
Location: La Porte, Texas

Re: Getting rejected by assignment server (GPU)

Postby guest3412 » Mon Jan 06, 2014 9:43 pm

All seems to be back and running again, thanks all!
User avatar
guest3412
 
Posts: 84
Joined: Wed Dec 23, 2009 3:16 am

Re: Getting rejected by assignment server (GPU)

Postby k1wi » Mon Jan 06, 2014 11:12 pm

Further info from Vijay in his blog post here: http://folding.stanford.edu/home/vm-ser ... ck-up-now/

The VM server went down again last night. It’s back up now, but I’m not happy that this has happened so frequently. We’re looking into what’s going on here. Later this week, we’ll have a redundant GPU AS which will minimize the impact of this machine going down, but still we need to find out the root of what’s going on here. It’s possible that VM server is hitting end of life and having some hardware issues.
k1wi
 
Posts: 910
Joined: Tue Sep 22, 2009 11:48 pm

Re: Getting rejected by assignment server (GPU)

Postby bs_texas » Mon Jan 06, 2014 11:52 pm

My happy little 3 computer folding farm is once again going full throttle, SMP and GPU.
bs_texas
 
Posts: 50
Joined: Sat Oct 25, 2008 1:07 am

Re: Getting rejected by assignment server (GPU)

Postby ChristianVirtual » Tue Jan 07, 2014 11:35 am

And no assignment again ....

Code: Select all
09:22:28:WU03:FS01:Connecting to assign-GPU.stanford.edu:80
09:22:30:WU03:FS01:News: Welcome to Folding@Home
\x1b[93m09:22:30:WARNING:WU03:FS01:Failed to get assignment from 'assign-GPU.stanford.edu:80': Empty work server assignment\x1b[0m
09:22:30:WU03:FS01:Connecting to assign-GPU.stanford.edu:8080
09:22:30:WU03:FS01:News: Welcome to Folding@Home
\x1b[93m09:22:30:WARNING:WU03:FS01:Failed to get assignment from 'assign-GPU.stanford.edu:8080': Empty work server assignment\x1b[0m
\x1b[91m09:22:30:ERROR:WU03:FS01:Exception: Could not get an assignment\x1b[0m
ImageImage
Please contribute your logs to http://ppd.fahmm.net
User avatar
ChristianVirtual
 
Posts: 1596
Joined: Tue May 28, 2013 1:14 pm
Location: Tokyo

Re: Getting rejected by assignment server (GPU)

Postby bollix47 » Tue Jan 07, 2014 11:47 am

In this case it is the work server that is DOWN and not the assignment server.

Different problem ... same result.

PG has been notified.
bollix47
 
Posts: 2870
Joined: Sun Dec 02, 2007 6:04 am
Location: Canada

PreviousNext

Return to Issues with a specific server

Who is online

Users browsing this forum: No registered users and 1 guest

cron