Unable to upload to WS 128.143.231.201 (Resolved)

Moderators: Site Moderators, PandeGroup

Unable to upload to WS 128.143.231.201 (Resolved)

Postby Grandpa_01 » Sun Feb 01, 2015 2:33 am

Project: 8104 (Run 0, Clone 49, Gen 170)

The WS is in reject mode according to the Server Status page.


Code: Select all
[23:50:53] Completed 215000 out of 250000 steps  (86%)
[23:55:47] Completed 217500 out of 250000 steps  (87%)
[00:00:42] Completed 220000 out of 250000 steps  (88%)
[00:05:39] Completed 222500 out of 250000 steps  (89%)
[00:10:33] Completed 225000 out of 250000 steps  (90%)
[00:15:27] Completed 227500 out of 250000 steps  (91%)
[00:20:24] Completed 230000 out of 250000 steps  (92%)
[00:25:19] Completed 232500 out of 250000 steps  (93%)
[00:30:13] Completed 235000 out of 250000 steps  (94%)
[00:35:10] Completed 237500 out of 250000 steps  (95%)
[00:40:05] Completed 240000 out of 250000 steps  (96%)
[00:44:59] Completed 242500 out of 250000 steps  (97%)
[00:49:56] Completed 245000 out of 250000 steps  (98%)
[00:54:50] Completed 247500 out of 250000 steps  (99%)
[00:59:45] Completed 250000 out of 250000 steps  (100%)
[00:59:56] DynamicWrapper: Finished Work Unit: sleep=10000
[01:00:06]
[01:00:06] Finished Work Unit:
[01:00:06] - Reading up to 64206000 from "work/wudata_09.trr": Read 64206000
[01:00:06] trr file hash check passed.
[01:00:06] - Reading up to 31549520 from "work/wudata_09.xtc": Read 31549520
[01:00:07] xtc file hash check passed.
[01:00:07] edr file hash check passed.
[01:00:07] logfile size: 188883
[01:00:07] Leaving Run
[01:00:09] - Writing 96105279 bytes of core data to disk...
[01:00:23] Done: 96104767 -> 91385609 (compressed to 5.7 percent)
[01:00:23]   ... Done.
[01:00:23] - Shutting down core
[01:00:23]
[01:00:23] Folding@home Core Shutdown: FINISHED_UNIT
[01:00:23] CoreStatus = 64 (100)
[01:00:23] Unit 9 finished with 89 percent of time to deadline remaining.
[01:00:23] Updated performance fraction: 0.874483
[01:00:23] Sending work to server
[01:00:23] Project: 8104 (Run 0, Clone 49, Gen 170)


[01:00:23] + Attempting to send results [February 1 01:00:23 UTC]
[01:00:23] - Reading file work/wuresults_09.dat from core
[01:00:23]   (Read 91386121 bytes from disk)
[01:00:23] Connecting to http://128.143.231.201:8080/
[01:00:24] - Couldn't send HTTP request to server
[01:00:24] + Could not connect to Work Server (results)
[01:00:24]     (128.143.231.201:8080)
[01:00:24] + Retrying using alternative port
[01:00:24] Connecting to http://128.143.231.201:80/
[01:00:24] - Couldn't send HTTP request to server
[01:00:24] + Could not connect to Work Server (results)
[01:00:24]     (128.143.231.201:80)
[01:00:24] - Error: Could not transmit unit 09 (completed February 1) to work server.
[01:00:24] - 1 failed uploads of this unit.
[01:00:24]   Keeping unit 09 in queue.
[01:00:24] Trying to send all finished work units
[01:00:24] Project: 8104 (Run 0, Clone 49, Gen 170)


[01:00:24] + Attempting to send results [February 1 01:00:24 UTC]
[01:00:24] - Reading file work/wuresults_09.dat from core
[01:00:24]   (Read 91386121 bytes from disk)
[01:00:24] Connecting to http://128.143.231.201:8080/
[01:00:24] - Couldn't send HTTP request to server
[01:00:24] + Could not connect to Work Server (results)
[01:00:24]     (128.143.231.201:8080)
[01:00:24] + Retrying using alternative port
[01:00:24] Connecting to http://128.143.231.201:80/
[01:00:24] - Couldn't send HTTP request to server
[01:00:24] + Could not connect to Work Server (results)
[01:00:24]     (128.143.231.201:80)
[01:00:24] - Error: Could not transmit unit 09 (completed February 1) to work server.
[01:00:24] - 2 failed uploads of this unit.


[01:00:24] + Attempting to send results [February 1 01:00:24 UTC]
[01:00:24] - Reading file work/wuresults_09.dat from core
[01:00:24]   (Read 91386121 bytes from disk)
[01:00:24] Connecting to http://128.143.199.97:8080/
[01:47:01] Posted data.
[01:47:01] Initial: 0000; - Uploaded at ~31 kB/s
[01:47:01] - Averaged speed for that direction ~398 kB/s
[01:47:01] + Results successfully sent
[01:47:01] Thank you for your contribution to Folding@Home.
[01:47:01] + Number of Units Completed: 608

[01:47:01]   Successfully sent unit 09 to Collection server.
[01:47:01] + Sent 1 of 1 completed units to the server
[01:47:01] - Preparing to get new work unit...
[01:47:01] Cleaning up work directory
[01:47:01] + Attempting to get work packet
[01:47:01] Passkey found
[01:47:01] - Will indicate memory of 64396 MB
[01:47:01] - Connecting to assignment server
[01:47:01] Connecting to http://assign.stanford.edu:8080/
[01:47:02] Posted data.
[01:47:02] Initial: 0000; + Could not authenticate Assignment Server response
[01:47:02] Connecting to http://assign2.stanford.edu:80/
[01:47:02] - Couldn't send HTTP request to server
[01:47:02]   (Got status 404)
[01:47:02] + Could not connect to Assignment Server 2
[01:47:02] + Couldn't get work instructions.
[01:47:02] - Attempt #1  to get work failed, and no other work to do.
Waiting before retry.
[01:47:14] + Attempting to get work packet
[01:47:14] Passkey found
[01:47:14] - Will indicate memory of 64396 MB
[01:47:14] - Connecting to assignment server
[01:47:14] Connecting to http://assign.stanford.edu:8080/
[01:47:14] Posted data.
[01:47:14] Initial: 0000; + Could not authenticate Assignment Server response
[01:47:14] Connecting to http://assign2.stanford.edu:80/
[01:47:15] - Couldn't send HTTP request to server
[01:47:15]   (Got status 404)
[01:47:15] + Could not connect to Assignment Server 2
[01:47:15] + Couldn't get work instructions.
[01:47:15] - Attempt #2  to get work failed, and no other work to do.
Waiting before retry.
[01:47:25] + Attempting to get work packet
[01:47:25] Passkey found
[01:47:25] - Will indicate memory of 64396 MB
[01:47:25] - Connecting to assignment server
[01:47:25] Connecting to http://assign.stanford.edu:8080/
[01:47:26] Posted data.
[01:47:26] Initial: 0000; + Could not authenticate Assignment Server response
[01:47:26] Connecting to http://assign2.stanford.edu:80/
[01:47:26] - Couldn't send HTTP request to server
[01:47:26]   (Got status 404)
[01:47:26] + Could not connect to Assignment Server 2
[01:47:26] + Couldn't get work instructions.
[01:47:26] - Attempt #3  to get work failed, and no other work to do.
Waiting before retry.
[01:47:51] + Attempting to get work packet
[01:47:51] Passkey found
[01:47:51] - Will indicate memory of 64396 MB
[01:47:51] - Connecting to assignment server
[01:47:51] Connecting to http://assign.stanford.edu:8080/
[01:47:52] Posted data.
[01:47:52] Initial: 0000; + Could not authenticate Assignment Server response
[01:47:52] Connecting to http://assign2.stanford.edu:80/
[01:47:52] - Couldn't send HTTP request to server
[01:47:52]   (Got status 404)
[01:47:52] + Could not connect to Assignment Server 2
[01:47:52] + Couldn't get work instructions.
[01:47:52] - Attempt #4  to get work failed, and no other work to do.
Waiting before retry.
[01:48:37] + Attempting to get work packet
[01:48:37] Passkey found
[01:48:37] - Will indicate memory of 64396 MB
[01:48:37] - Connecting to assignment server
[01:48:37] Connecting to http://assign.stanford.edu:8080/
[01:48:38] Posted data.
[01:48:38] Initial: 0000; + Could not authenticate Assignment Server response
[01:48:38] Connecting to http://assign2.stanford.edu:80/
[01:48:38] - Couldn't send HTTP request to server
[01:48:38]   (Got status 404)
[01:48:38] + Could not connect to Assignment Server 2
[01:48:38] + Couldn't get work instructions.
[01:48:38] - Attempt #5  to get work failed, and no other work to do.
Waiting before retry.
[01:50:09] + Attempting to get work packet
[01:50:09] Passkey found
[01:50:09] - Will indicate memory of 64396 MB
[01:50:09] - Connecting to assignment server
[01:50:09] Connecting to http://assign.stanford.edu:8080/
[01:50:09] Posted data.
[01:50:09] Initial: 0000; + Could not authenticate Assignment Server response
[01:50:09] Connecting to http://assign2.stanford.edu:80/
[01:50:10] - Couldn't send HTTP request to server
[01:50:10]   (Got status 404)
[01:50:10] + Could not connect to Assignment Server 2
[01:50:10] + Couldn't get work instructions.
[01:50:10] - Attempt #6  to get work failed, and no other work to do.
Waiting before retry.
[01:52:55] + Attempting to get work packet
[01:52:55] Passkey found
[01:52:55] - Will indicate memory of 64396 MB
[01:52:55] - Connecting to assignment server
[01:52:55] Connecting to http://assign.stanford.edu:8080/
[01:52:56] Posted data.
[01:52:56] Initial: 0000; + Could not authenticate Assignment Server response
[01:52:56] Connecting to http://assign2.stanford.edu:80/
[01:52:56] - Couldn't send HTTP request to server
[01:52:56]   (Got status 404)
[01:52:56] + Could not connect to Assignment Server 2
[01:52:56] + Couldn't get work instructions.
[01:52:56] - Attempt #7  to get work failed, and no other work to do.
Waiting before retry.
[01:58:24] + Attempting to get work packet
[01:58:24] Passkey found
[01:58:24] - Will indicate memory of 64396 MB
[01:58:24] - Connecting to assignment server
[01:58:24] Connecting to http://assign.stanford.edu:8080/
[01:58:25] Posted data.
[01:58:25] Initial: 0000; + Could not authenticate Assignment Server response
[01:58:25] Connecting to http://assign2.stanford.edu:80/
[01:58:25] - Couldn't send HTTP request to server
[01:58:25]   (Got status 404)
[01:58:25] + Could not connect to Assignment Server 2
[01:58:25] + Couldn't get work instructions.
[01:58:25] - Attempt #8  to get work failed, and no other work to do.
Waiting before retry.
[02:09:10] + Attempting to get work packet
[02:09:10] Passkey found
[02:09:10] - Will indicate memory of 64396 MB
[02:09:10] - Connecting to assignment server
[02:09:10] Connecting to http://assign.stanford.edu:8080/
[02:09:10] Posted data.
[02:09:10] Initial: 0000; + Could not authenticate Assignment Server response
[02:09:10] Connecting to http://assign2.stanford.edu:80/
[02:09:11] - Couldn't send HTTP request to server
[02:09:11]   (Got status 404)
[02:09:11] + Could not connect to Assignment Server 2
[02:09:11] + Couldn't get work instructions.
[02:09:11] - Attempt #9  to get work failed, and no other work to do.
Waiting before retry.



Code: Select all
[01:52:26] Loaded queue successfully.
[01:52:26] - Preparing to get new work unit...
[01:52:26] - Autosending finished units... [01:52:26]
[01:52:26] Cleaning up work directory
[01:52:26] Trying to send all finished work units
[01:52:26] Project: 8103 (Run 5, Clone 43, Gen 51)


[01:52:26] + Attempting to send results [February 1 01:52:26 UTC]
[01:52:26] - Reading file work/wuresults_08.dat from core
[01:52:26] + Attempting to get work packet
[01:52:26] Passkey found
[01:52:26] - Will indicate memory of 32168 MB
[01:52:26] - Connecting to assignment server
[01:52:26]   (Read 91320466 bytes from disk)
[01:52:26] Connecting to http://assign.stanford.edu:8080/
[01:52:26] Connecting to http://128.143.231.201:8080/
[01:52:27] - Couldn't send HTTP request to server
[01:52:27] + Could not connect to Work Server (results)
[01:52:27]     (128.143.231.201:8080)
[01:52:27] + Retrying using alternative port
[01:52:27] Connecting to http://128.143.231.201:80/
[01:52:27] - Couldn't send HTTP request to server
[01:52:27] + Could not connect to Work Server (results)
[01:52:27]     (128.143.231.201:80)
[01:52:27] - Error: Could not transmit unit 08 (completed January 31) to work server.
[01:52:27] - 2 failed uploads of this unit.


[01:52:27] + Attempting to send results [February 1 01:52:27 UTC]
[01:52:27] - Reading file work/wuresults_08.dat from core
[01:52:27]   (Read 91320466 bytes from disk)
[01:52:27] Connecting to http://128.143.199.97:8080/
[01:54:26] Posted data.
[02:14:27] Initial: 00A0;


Code: Select all
[01:43:42] Loaded queue successfully.
[01:43:42] - Preparing to get new work unit...
[01:43:42] Cleaning up work directory
[01:43:42] - Autosending finished units... [February 1 01:43:42 UTC]
[01:43:42] Trying to send all finished work units
[01:43:42] Project: 8104 (Run 0, Clone 47, Gen 685)


[01:43:42] + Attempting to send results [February 1 01:43:42 UTC]
[01:43:42] - Reading file work/wuresults_09.dat from core
[01:43:42] + Attempting to get work packet
[01:43:42] Passkey found
[01:43:42] - Will indicate memory of 16009 MB
[01:43:42] - Connecting to assignment server
[01:43:42] Connecting to http://assign.stanford.edu:8080/
[01:43:42]   (Read 91381358 bytes from disk)
[01:43:42] Connecting to http://128.143.231.201:8080/
[01:43:42] - Couldn't send HTTP request to server
[01:43:42] + Could not connect to Work Server (results)
[01:43:42]     (128.143.231.201:8080)
[01:43:42] + Retrying using alternative port
[01:43:42] Connecting to http://128.143.231.201:80/
[01:43:43] - Couldn't send HTTP request to server
[01:43:43] + Could not connect to Work Server (results)
[01:43:43]     (128.143.231.201:80)
[01:43:43] - Error: Could not transmit unit 09 (completed January 31) to work server.
[01:43:43] - 2 failed uploads of this unit.


[01:43:43] + Attempting to send results [February 1 01:43:43 UTC]
[01:43:43] - Reading file work/wuresults_09.dat from core
[01:43:43]   (Read 91381358 bytes from disk)
[01:43:43] Connecting to http://128.143.199.97:8080/
[01:45:42] Posted data.
[02:05:42] Initial: 007F; + Could not connect to Assignment Server
[02:25:43] Connecting to http://assign2.stanford.edu:80/
[02:27:43] Posted data.
Image
2 - SM H8QGi-F AMD 6xxx=112 cores @ 3.2 & 3.9Ghz
5 - SM X9QRI-f+ Intel 4650 = 320 cores @ 3.15Ghz
2 - I7 980X 4.4Ghz 2-GTX680
1 - 2700k 4.4Ghz GTX680
Total = 464 cores folding
User avatar
Grandpa_01
 
Posts: 1757
Joined: Wed Mar 04, 2009 7:36 am

Re: Unable to upload to WS 128.143.231.201

Postby sortofageek » Sun Feb 01, 2015 2:57 am

I sent a message for you.
User avatar
sortofageek
Site Admin
 
Posts: 3194
Joined: Fri Nov 30, 2007 8:06 pm
Location: Team Helix

Re: Unable to upload to WS 128.143.231.201

Postby sortofageek » Sun Feb 01, 2015 3:42 am

Dr. Kasson replied already, "the work server was unintentionally left in a "down" state during maintenance today. It should be fixed now--I see a bunch of work units coming in. Assigns (non-BA) should start when the assignment server next refreshes."

Server Status page now shows the server "accepting."
User avatar
sortofageek
Site Admin
 
Posts: 3194
Joined: Fri Nov 30, 2007 8:06 pm
Location: Team Helix

Re: Unable to upload to WS 128.143.231.201

Postby sortofageek » Sun Feb 01, 2015 3:44 am

Hi Grandpa (team 33),
Your WU (P8104 R0 C49 G170) was added to the stats database on 2015-01-31 18:09:18 for 342974 points of credit.
User avatar
sortofageek
Site Admin
 
Posts: 3194
Joined: Fri Nov 30, 2007 8:06 pm
Location: Team Helix


Return to Issues with a specific server

Who is online

Users browsing this forum: No registered users and 1 guest

cron