WS 171.67.108.158 (Was: NaCl Server)

Moderators: Site Moderators, PandeGroup

WS 171.67.108.158 (Was: NaCl Server)

Postby artoar_11 » Wed Mar 16, 2016 8:10 pm

From NaCl:
Warning: Unexpected response to AS assignment request: error,No appropriate assignment

The browser shows: 171.67.108.158 refused to connect.

Wed Mar 16 11:20:16 PDT 2016 171.67.108.158 vspd4 - - standby Not Accept 0.36
User avatar
artoar_11
 
Posts: 667
Joined: Sun Nov 22, 2009 8:42 pm
Location: Bulgaria/Team #224497/artoar11_ALL_....

Re: NaCl. Assignment Server

Postby mattifolder » Wed Mar 16, 2016 9:37 pm

I had a project for normal CPU-SMP-Client under Linux from this server, no upload since 18:45 UTC.
Code: Select all
18:46:26:WU00:FS00:Sending unit results: id:00 state:SEND error:NO_ERROR project:9035 run:163 clone:0 gen:111 core:0xa4 unit:0x00000078ab436c9e56982ecb94a7020c
18:46:26:WU00:FS00:Uploading 1.47MiB to 171.67.108.158
18:46:26:WU00:FS00:Connecting to 171.67.108.158:8080
18:46:26:WARNING:WU00:FS00:WorkServer connection failed on port 8080 trying 80
18:46:26:WU00:FS00:Connecting to 171.67.108.158:80
18:46:26:WARNING:WU00:FS00:Exception: Failed to send results to work server: Failed to connect to 171.67.108.158:80: Connection refused
18:46:26:WU00:FS00:Sending unit results: id:00 state:SEND error:NO_ERROR project:9035 run:163 clone:0 gen:111 core:0xa4 unit:0x00000078ab436c9e56982ecb94a7020c
18:46:26:WU00:FS00:Uploading 1.47MiB to 171.67.108.158
18:46:26:WU00:FS00:Connecting to 171.67.108.158:8080
18:46:26:WARNING:WU00:FS00:WorkServer connection failed on port 8080 trying 80
18:46:26:WU00:FS00:Connecting to 171.67.108.158:80
18:46:26:WARNING:WU00:FS00:Exception: Failed to send results to work server: Failed to connect to 171.67.108.158:80: Connection refused
18:47:26:WU00:FS00:Sending unit results: id:00 state:SEND error:NO_ERROR project:9035 run:163 clone:0 gen:111 core:0xa4 unit:0x00000078ab436c9e56982ecb94a7020c
18:47:26:WU00:FS00:Uploading 1.47MiB to 171.67.108.158
18:47:26:WU00:FS00:Connecting to 171.67.108.158:8080
18:47:26:WARNING:WU00:FS00:WorkServer connection failed on port 8080 trying 80
18:47:26:WU00:FS00:Connecting to 171.67.108.158:80
18:47:27:WARNING:WU00:FS00:Exception: Failed to send results to work server: Failed to connect to 171.67.108.158:80: Connection refused
18:49:04:WU00:FS00:Sending unit results: id:00 state:SEND error:NO_ERROR project:9035 run:163 clone:0 gen:111 core:0xa4 unit:0x00000078ab436c9e56982ecb94a7020c
18:49:04:WU00:FS00:Uploading 1.47MiB to 171.67.108.158
18:49:04:WU00:FS00:Connecting to 171.67.108.158:8080
18:49:04:WARNING:WU00:FS00:WorkServer connection failed on port 8080 trying 80
18:49:04:WU00:FS00:Connecting to 171.67.108.158:80
18:49:04:WARNING:WU00:FS00:Exception: Failed to send results to work server: Failed to connect to 171.67.108.158:80: Connection refused
18:51:41:WU00:FS00:Sending unit results: id:00 state:SEND error:NO_ERROR project:9035 run:163 clone:0 gen:111 core:0xa4 unit:0x00000078ab436c9e56982ecb94a7020c
18:51:41:WU00:FS00:Uploading 1.47MiB to 171.67.108.158
18:51:41:WU00:FS00:Connecting to 171.67.108.158:8080
18:51:41:WARNING:WU00:FS00:WorkServer connection failed on port 8080 trying 80
18:51:41:WU00:FS00:Connecting to 171.67.108.158:80
18:51:41:WARNING:WU00:FS00:Exception: Failed to send results to work server: Failed to connect to 171.67.108.158:80: Connection refused
18:55:55:WU00:FS00:Sending unit results: id:00 state:SEND error:NO_ERROR project:9035 run:163 clone:0 gen:111 core:0xa4 unit:0x00000078ab436c9e56982ecb94a7020c
18:55:55:WU00:FS00:Uploading 1.47MiB to 171.67.108.158
18:55:55:WU00:FS00:Connecting to 171.67.108.158:8080
18:55:55:WARNING:WU00:FS00:WorkServer connection failed on port 8080 trying 80
18:55:55:WU00:FS00:Connecting to 171.67.108.158:80
18:55:56:WARNING:WU00:FS00:Exception: Failed to send results to work server: Failed to connect to 171.67.108.158:80: Connection refused


What is the meaning of "standby" at the server stats page (http://fah-web.stanford.edu/pybeta/serverstat.html) ?
Code: Select all
33    171.67.108.158    vspd4    -       standby    Not Accept    0.06    0    0       -1    0    0    0                   0    0    1       0    0    


Is it sleeping ? :wink: :mrgreen:
mattifolder
 
Posts: 51
Joined: Sat Mar 14, 2009 6:36 am
Location: Dresden, Germany

Re: WS 171.67.108.158 (Was: NaCl Server)

Postby bruce » Wed Mar 16, 2016 10:38 pm

Standby means the server is intentionally off-line for an indefinite period. (Somebody thought it wasn't currently needed.)

It often happens when the server is being retasked with a new version of server code and a new group of projects.

Since it was down for about 4 hours, the server code was probably being rebuilt.
It now reports that it's running Server V9.0.6

(Serverstat is not making all its normal periodic reports.)
bruce
 
Posts: 21413
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.

Re: WS 171.67.108.158 (Was: NaCl Server)

Postby Joe_H » Wed Mar 16, 2016 11:38 pm

The server should be back up now. A WU that was waiting to upload on one of my systems has been accepted. The server status page has also updated the status to accepting.

Another reason for the WS to be down was that a new beta project has been released to run from there. That usually takes a while to configure.
Image

iMac 2.8 i7 12 GB smp8, Mac Pro 2.8 quad 12 GB smp6
MacBook Pro 2.9 i7 8 GB smp3
Joe_H
Site Admin
 
Posts: 3885
Joined: Tue Apr 21, 2009 4:41 pm
Location: W. MA

Re: WS 171.67.108.158 (Was: NaCl Server)

Postby mattifolder » Thu Mar 17, 2016 6:06 pm

Ok, other business server do things online. Or when active work is finished.
mattifolder
 
Posts: 51
Joined: Sat Mar 14, 2009 6:36 am
Location: Dresden, Germany

Re: WS 171.67.108.158 (Was: NaCl Server)

Postby bruce » Thu Mar 17, 2016 9:10 pm

In this case, I'm sure that the server code (and probably the OS, too) were overdue for an upgrade, and things like that don't happen while projects are on-line. The former code was stable for many years but didn't support a number of newer features.

Since all servers eventually need to be within a reasonable range older versions, there comes a time when the upgrade must be done without actually forcing the active project(s) to be terminated.
bruce
 
Posts: 21413
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.

Re: WS 171.67.108.158 (Was: NaCl Server)

Postby goodyca » Tue Apr 04, 2017 8:23 pm

I have had 2 WU's that were successfully uploaded to the subject server today, but no credit was issued. The problem WU's are:

Project: 9040 (Run 610, Clone 1, Gen 771)
Project: 9033 (Run 462, Clone 0, Gen 869)
goodyca
 
Posts: 88
Joined: Sun Dec 02, 2007 12:36 pm


Return to Issues with a specific server

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest

cron