Need Help. Failed reading core package header

Moderators: Site Moderators, PandeGroup

Need Help. Failed reading core package header

Postby ahuja1574 » Sat Oct 01, 2016 1:53 pm

Help i can't update the cores. My specs: Intel I7-3770, power supply 750 watt, Nvidia Gtx 1080, 24 Gb of ram.
I am currenly running on Windows 7 Ultiamte 64bit. The download stuck at 0.0 percent and here is the error codes:

Code: Select all
*********************** Log Started 2016-10-01T13:25:54Z ***********************
13:25:54:************************* Folding@home Client *************************
13:25:54:      Website: http://folding.stanford.edu/
13:25:54:    Copyright: (c) 2009-2014 Stanford University
13:25:54:       Author: Joseph Coffland <joseph@cauldrondevelopment.com>
13:25:54:         Args: --open-web-control
13:25:54:       Config: C:/Users/admin/AppData/Roaming/FAHClient/config.xml
13:25:54:******************************** Build ********************************
13:25:54:      Version: 7.4.4
13:25:54:         Date: Mar 4 2014
13:25:54:         Time: 20:26:54
13:25:54:      SVN Rev: 4130
13:25:54:       Branch: fah/trunk/client
13:25:54:     Compiler: Intel(R) C++ MSVC 1500 mode 1200
13:25:54:      Options: /TP /nologo /EHa /Qdiag-disable:4297,4103,1786,279 /Ox -arch:SSE
13:25:54:               /QaxSSE2,SSE3,SSSE3,SSE4.1,SSE4.2 /Qopenmp /Qrestrict /MT /Qmkl
13:25:54:     Platform: win32 XP
13:25:54:         Bits: 32
13:25:54:         Mode: Release
13:25:54:******************************* System ********************************
13:25:54:          CPU: Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz
13:25:54:       CPU ID: GenuineIntel Family 6 Model 58 Stepping 9
13:25:54:         CPUs: 8
13:25:54:       Memory: 23.96GiB
13:25:54:  Free Memory: 20.25GiB
13:25:54:      Threads: WINDOWS_THREADS
13:25:54:   OS Version: 6.1
13:25:54:  Has Battery: false
13:25:54:   On Battery: false
13:25:54:   UTC Offset: 7
13:25:54:          PID: 6680
13:25:54:          CWD: C:/Users/admin/AppData/Roaming/FAHClient
13:25:54:           OS: Windows 7 Ultimate
13:25:54:      OS Arch: AMD64
13:25:54:         GPUs: 2
13:25:54:        GPU 0: UNSUPPORTED: NV3 [PCI]
13:25:54:        GPU 1: NVIDIA:5 GP104 [GeForce GTX 1080]
13:25:54:         CUDA: 6.1
13:25:54:  CUDA Driver: 8000
13:25:54:Win32 Service: false
13:25:54:***********************************************************************
13:25:54:<config>
13:25:54:  <!-- Network -->
13:25:54:  <proxy v=':8080'/>
13:25:54:
13:25:54:  <!-- User Information -->
13:25:54:  <passkey v='********************************'/>
13:25:54:  <team v='224497'/>
13:25:54:  <user v='HMC_ALL_17tTBaTnbfvFLgu1wyB25PYegQUBix894H'/>
13:25:54:
13:25:54:  <!-- Folding Slots -->
13:25:54:  <slot id='0' type='CPU'/>
13:25:54:  <slot id='1' type='GPU'/>
13:25:54:</config>
13:25:54:Trying to access database...
13:25:54:Successfully acquired database lock
13:25:54:Enabled folding slot 00: READY cpu:6
13:25:54:Enabled folding slot 01: READY gpu:1:GP104 [GeForce GTX 1080]
13:25:54:WU01:FS01:Downloading core from http://web.stanford.edu/~pande/Win32/AMD64/NVIDIA/Fermi/Core_21.fah
13:25:54:WU01:FS01:Connecting to web.stanford.edu:80
13:25:54:WU00:FS00:Downloading core from http://web.stanford.edu/~pande/Win32/AMD64/Core_a4.fah
13:25:54:WU00:FS00:Connecting to web.stanford.edu:80
13:25:54:ERROR:WU00:FS00:Exception: Failed reading core package header.
13:25:54:ERROR:WU01:FS01:Exception: Failed reading core package header.
13:25:57:16:127.0.0.1:New Web connection
13:26:54:WU01:FS01:Downloading core from http://web.stanford.edu/~pande/Win32/AMD64/NVIDIA/Fermi/Core_21.fah
13:26:54:WU01:FS01:Connecting to web.stanford.edu:80
13:26:54:ERROR:WU01:FS01:Exception: Failed reading core package header.
13:26:54:WU00:FS00:Downloading core from http://web.stanford.edu/~pande/Win32/AMD64/Core_a4.fah
13:26:54:WU00:FS00:Connecting to web.stanford.edu:80
13:26:54:ERROR:WU00:FS00:Exception: Failed reading core package header.
13:28:31:WU01:FS01:Downloading core from http://web.stanford.edu/~pande/Win32/AMD64/NVIDIA/Fermi/Core_21.fah
13:28:31:WU01:FS01:Connecting to web.stanford.edu:80
13:28:31:WU00:FS00:Downloading core from http://web.stanford.edu/~pande/Win32/AMD64/Core_a4.fah
13:28:31:WU00:FS00:Connecting to web.stanford.edu:80
13:28:31:ERROR:WU01:FS01:Exception: Failed reading core package header.
13:28:34:ERROR:WU00:FS00:Exception: Failed reading core package header.
13:31:08:WU01:FS01:Downloading core from http://web.stanford.edu/~pande/Win32/AMD64/NVIDIA/Fermi/Core_21.fah
13:31:08:WU01:FS01:Connecting to web.stanford.edu:80
13:31:08:WU00:FS00:Downloading core from http://web.stanford.edu/~pande/Win32/AMD64/Core_a4.fah
13:31:08:WU00:FS00:Connecting to web.stanford.edu:80
13:31:08:ERROR:WU01:FS01:Exception: Failed reading core package header.
13:31:09:ERROR:WU00:FS00:Exception: Failed reading core package header.
13:35:22:WU01:FS01:Downloading core from http://web.stanford.edu/~pande/Win32/AMD64/NVIDIA/Fermi/Core_21.fah
13:35:22:WU01:FS01:Connecting to web.stanford.edu:80
13:35:23:WU00:FS00:Downloading core from http://web.stanford.edu/~pande/Win32/AMD64/Core_a4.fah
13:35:23:WU00:FS00:Connecting to web.stanford.edu:80
13:35:23:ERROR:WU01:FS01:Exception: Failed reading core package header.
13:35:26:ERROR:WU00:FS00:Exception: Failed reading core package header.
13:42:14:WU01:FS01:Downloading core from http://web.stanford.edu/~pande/Win32/AMD64/NVIDIA/Fermi/Core_21.fah
13:42:14:WU01:FS01:Connecting to web.stanford.edu:80
13:42:14:WU00:FS00:Downloading core from http://web.stanford.edu/~pande/Win32/AMD64/Core_a4.fah
13:42:14:WU00:FS00:Connecting to web.stanford.edu:80
13:42:14:ERROR:WU01:FS01:Exception: Failed reading core package header.
13:42:15:ERROR:WU00:FS00:Exception: Failed reading core package header.
ahuja1574
 
Posts: 1
Joined: Sat Oct 01, 2016 1:43 pm

Re: Need Help. Failed reading core package header

Postby foldy » Sat Oct 01, 2016 6:39 pm

Looks like you cannot connect to server. Did it work before or is this your first setup?

Can you try to access this link in a browser manually? It should try to start the download?
http://web.stanford.edu/~pande/Win32/AM ... ore_21.fah

Is your PC behind a firewall which blocks web.stanford.edu or fahclient?
foldy
 
Posts: 914
Joined: Sat Dec 01, 2012 3:43 pm

Re: Need Help. Failed reading core package header

Postby joinaunion » Thu Jan 19, 2017 11:53 pm

I'm in the same vote here. Any ideas?

@foldy The download worked.
joinaunion
 
Posts: 1
Joined: Thu Jan 19, 2017 11:27 pm

Re: Need Help. Failed reading core package header

Postby ryoungblood » Fri Jan 20, 2017 2:35 am

Having the same issue with a new build. Reinstalled Windows, turned off Firewall, the problem exists on both wireless and wired connection. I'm able to hit the URL via a browser.
Image
User avatar
ryoungblood
 
Posts: 39
Joined: Wed Jan 18, 2017 10:13 pm
Location: Boulder, CO

Re: Need Help. Failed reading core package header

Postby jimerickson » Fri Jan 20, 2017 3:21 am

got the same problem. rebooted all clients, routers, and modem. nothing. an hour ago these rigs were running fine. what gives??
jimerickson
 
Posts: 778
Joined: Tue May 27, 2008 11:56 pm
Location: ames, iowa

Re: Need Help. Failed reading core package header

Postby Nick200 » Fri Jan 20, 2017 4:41 am

Hi
Am getting the same error.

Deleting the core and getting FahControl to re-load it does not work. Re-starting the PC doesn't fix it either.

I can access the server and download the core manually. No effect.

I have two 1080s sitting idle as a result.

Here's the log

Code: Select all
*********************** Log Started 2017-01-20T04:34:14Z ***********************
04:34:14:************************* Folding@home Client *************************
04:34:14:        Website: http://folding.stanford.edu/
04:34:14:      Copyright: (c) 2009-2016 Stanford University
04:34:14:         Author: Joseph Coffland <joseph@cauldrondevelopment.com>
04:34:14:           Args:
04:34:14:         Config: C:\Users\Nick\AppData\Roaming\FAHClient\config.xml
04:34:14:******************************** Build ********************************
04:34:14:        Version: 7.4.16
04:34:14:           Date: Jan 6 2017
04:34:14:           Time: 00:25:14
04:34:14:     Repository: Git
04:34:14:       Revision: a9e9e27dc2ee6ff01398c439677bc27f6cb74032
04:34:14:         Branch: master
04:34:14:       Compiler: Visual C++ 2008
04:34:14:        Options: /TP /nologo /EHa /wd4297 /wd4103 /Ox -arch:SSE /MT
04:34:14:       Platform: win32 10
04:34:14:           Bits: 32
04:34:14:           Mode: Release
04:34:14:******************************* System ********************************
04:34:14:            CPU: Intel(R) Core(TM) i7-4790 CPU @ 3.60GHz
04:34:14:         CPU ID: GenuineIntel Family 6 Model 60 Stepping 3
04:34:14:           CPUs: 8
04:34:14:         Memory: 15.88GiB
04:34:14:    Free Memory: 11.78GiB
04:34:14:        Threads: WINDOWS_THREADS
04:34:14:     OS Version: 6.2
04:34:14:    Has Battery: false
04:34:14:     On Battery: false
04:34:14:     UTC Offset: 13
04:34:14:            PID: 9812
04:34:14:            CWD: C:\Users\Nick\AppData\Roaming\FAHClient
04:34:14:             OS: Windows 10 Pro
04:34:14:        OS Arch: AMD64
04:34:14:           GPUs: 2
04:34:14:          GPU 0: Bus:2 Slot:0 Func:0 NVIDIA:5 GP104 [GeForce GTX 1080]
04:34:14:          GPU 1: Bus:1 Slot:0 Func:0 NVIDIA:5 GP104 [GeForce GTX 1080]
04:34:14:  CUDA Device 0: Platform:0 Device:0 Bus:1 Slot:0 Compute:6.1 Driver:8.0
04:34:14:  CUDA Device 1: Platform:0 Device:1 Bus:2 Slot:0 Compute:6.1 Driver:8.0
04:34:14:OpenCL Device 0: Platform:0 Device:0 Bus:NA Slot:NA Compute:1.2 Driver:20.19
04:34:14:OpenCL Device 2: Platform:1 Device:0 Bus:1 Slot:0 Compute:1.2 Driver:376.48
04:34:14:OpenCL Device 3: Platform:1 Device:1 Bus:2 Slot:0 Compute:1.2 Driver:376.48
04:34:14:  Win32 Service: false
04:34:14:***********************************************************************
04:34:14:<config>
04:34:14:  <!-- Network -->
04:34:14:  <proxy v=':8080'/>
04:34:14:
04:34:14:  <!-- Slot Control -->
04:34:14:  <power v='full'/>
04:34:14:
04:34:14:  <!-- User Information -->
04:34:14:  <passkey v='********************************'/>
04:34:14:  <team v='142900'/>
04:34:14:  <user v='Montague-Cripps'/>
04:34:14:
04:34:14:  <!-- Folding Slots -->
04:34:14:  <slot id='0' type='CPU'>
04:34:14:    <client-type v='advanced'/>
04:34:14:  </slot>
04:34:14:  <slot id='1' type='GPU'>
04:34:14:    <client-type v='advanced'/>
04:34:14:  </slot>
04:34:14:  <slot id='2' type='GPU'/>
04:34:14:</config>
04:34:14:Trying to access database...
04:34:14:Successfully acquired database lock
04:34:14:Enabled folding slot 00: READY cpu:6
04:34:14:Enabled folding slot 01: READY gpu:0:GP104 [GeForce GTX 1080]
04:34:14:Enabled folding slot 02: READY gpu:1:GP104 [GeForce GTX 1080]
04:34:14:WARNING:WU04:Missing data files, dumping
04:34:14:WU04:FS02:Cleaning up
04:34:14:WU01:FS01:Downloading core from http://web.stanford.edu/~pande/Win32/AMD64/NVIDIA/Fermi/Core_21.fah
04:34:14:WU01:FS01:Connecting to web.stanford.edu:80
04:34:14:WU00:FS00:Starting
04:34:14:WU00:FS00:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:\Users\Nick\AppData\Roaming\FAHClient\cores/web.stanford.edu/~pande/Win32/AMD64/Core_a4.fah/FahCore_a4.exe -dir 00 -suffix 01 -version 704 -lifeline 9812 -checkpoint 15 -np 6
04:34:15:WU00:FS00:Started FahCore on PID 6592
04:34:15:WU00:FS00:Core PID:8856
04:34:15:WU00:FS00:FahCore 0xa4 started
04:34:15:WU00:FS00:0xa4:
04:34:15:WU00:FS00:0xa4:*------------------------------*
04:34:15:WU00:FS00:0xa4:Folding@Home Gromacs GB Core
04:34:15:WU00:FS00:0xa4:Version 2.27 (Dec. 15, 2010)
04:34:15:WU00:FS00:0xa4:
04:34:15:WU00:FS00:0xa4:Preparing to commence simulation
04:34:15:WU00:FS00:0xa4:- Looking at optimizations...
04:34:15:WU00:FS00:0xa4:- Files status OK
04:34:15:WU00:FS00:0xa4:- Expanded 825900 -> 1403472 (decompressed 169.9 percent)
04:34:15:WU00:FS00:0xa4:Called DecompressByteArray: compressed_data_size=825900 data_size=1403472, decompressed_data_size=1403472 diff=0
04:34:15:WU00:FS00:0xa4:- Digital signature verified
04:34:15:WU00:FS00:0xa4:
04:34:15:WU00:FS00:0xa4:Project: 9037 (Run 262, Clone 4, Gen 249)
04:34:15:WU00:FS00:0xa4:
04:34:15:WU00:FS00:0xa4:Assembly optimizations on if available.
04:34:15:WU00:FS00:0xa4:Entering M.D.
04:34:16:WU02:FS02:Connecting to 171.67.108.45:80
04:34:17:ERROR:WU01:FS01:Exception: Failed reading core package header.
04:34:18:WU02:FS02:Assigned to work server 140.163.4.243
04:34:18:WU02:FS02:Requesting new work unit for slot 02: READY gpu:1:GP104 [GeForce GTX 1080] from 140.163.4.243
04:34:18:WU02:FS02:Connecting to 140.163.4.243:8080
04:34:20:WU02:FS02:Downloading 2.67MiB
04:34:21:WU00:FS00:0xa4:Using Gromacs checkpoints
04:34:21:WU00:FS00:0xa4:Mapping NT from 6 to 6
04:34:22:WU00:FS00:0xa4:Resuming from checkpoint
04:34:22:WU00:FS00:0xa4:Verified 00/wudata_01.log
04:34:22:WU00:FS00:0xa4:Verified 00/wudata_01.trr
04:34:22:WU00:FS00:0xa4:Verified 00/wudata_01.xtc
04:34:22:WU00:FS00:0xa4:Verified 00/wudata_01.edr
04:34:22:WU00:FS00:0xa4:Completed 199470 out of 250000 steps  (79%)
04:34:22:WU02:FS02:Download complete
04:34:22:WU02:FS02:Received Unit: id:02 state:DOWNLOAD error:NO_ERROR project:11707 run:107 clone:18 gen:15 core:0x21 unit:0x000000128ca304f358702fe7b83ddbc8
04:35:02:WU00:FS00:0xa4:Completed 200000 out of 250000 steps  (80%)
04:35:14:WU01:FS01:Downloading core from http://web.stanford.edu/~pande/Win32/AMD64/NVIDIA/Fermi/Core_21.fah
04:35:14:WU01:FS01:Connecting to web.stanford.edu:80
04:35:16:ERROR:WU01:FS01:Exception: Failed reading core package header.
04:36:45:WU00:FS00:0xa4:Completed 202500 out of 250000 steps  (81%)
04:36:52:WU01:FS01:Downloading core from http://web.stanford.edu/~pande/Win32/AMD64/NVIDIA/Fermi/Core_21.fah
04:36:52:WU01:FS01:Connecting to web.stanford.edu:80
04:36:53:ERROR:WU01:FS01:Exception: Failed reading core package header.
04:38:09:WU00:FS00:0xa4:Completed 205000 out of 250000 steps  (82%)


Any suggestions?

Cheers

Nick
Last edited by Nick200 on Fri Jan 20, 2017 5:12 am, edited 1 time in total.
Nick200
 
Posts: 79
Joined: Fri Jun 20, 2014 6:40 am
Location: New Zealand

Re: Need Help. Failed reading core package header

Postby Nick200 » Fri Jan 20, 2017 4:58 am

Ok, so it looks like this issue is a little more complex.

Tried to revert to 7.4.4 without retaining data.

Same problem - here's the log file:

Code: Select all
*********************** Log Started 2017-01-20T04:53:16Z ***********************
04:53:16:************************* Folding@home Client *************************
04:53:16:      Website: http://folding.stanford.edu/
04:53:16:    Copyright: (c) 2009-2014 Stanford University
04:53:16:       Author: Joseph Coffland <joseph@cauldrondevelopment.com>
04:53:16:         Args: --open-web-control
04:53:16:       Config: <none>
04:53:16:******************************** Build ********************************
04:53:16:      Version: 7.4.4
04:53:16:         Date: Mar 4 2014
04:53:16:         Time: 20:26:54
04:53:16:      SVN Rev: 4130
04:53:16:       Branch: fah/trunk/client
04:53:16:     Compiler: Intel(R) C++ MSVC 1500 mode 1200
04:53:16:      Options: /TP /nologo /EHa /Qdiag-disable:4297,4103,1786,279 /Ox -arch:SSE
04:53:16:               /QaxSSE2,SSE3,SSSE3,SSE4.1,SSE4.2 /Qopenmp /Qrestrict /MT /Qmkl
04:53:16:     Platform: win32 XP
04:53:16:         Bits: 32
04:53:16:         Mode: Release
04:53:16:******************************* System ********************************
04:53:16:          CPU: Intel(R) Core(TM) i7-4790 CPU @ 3.60GHz
04:53:16:       CPU ID: GenuineIntel Family 6 Model 60 Stepping 3
04:53:16:         CPUs: 8
04:53:16:       Memory: 15.88GiB
04:53:16:  Free Memory: 11.60GiB
04:53:16:      Threads: WINDOWS_THREADS
04:53:16:   OS Version: 6.2
04:53:16:  Has Battery: false
04:53:16:   On Battery: false
04:53:16:   UTC Offset: 13
04:53:16:          PID: 7416
04:53:16:          CWD: C:/Users/Nick/AppData/Roaming/FAHClient
04:53:16:           OS: Windows 10 Pro
04:53:16:      OS Arch: AMD64
04:53:16:         GPUs: 2
04:53:16:        GPU 0: UNSUPPORTED: NV3 [PCI]
04:53:16:        GPU 1: UNSUPPORTED: NV3 [PCI]
04:53:16:         CUDA: 6.1
04:53:16:  CUDA Driver: 8000
04:53:16:Win32 Service: false
04:53:16:***********************************************************************
04:53:16:<config>
04:53:16:  <!-- Folding Slots -->
04:53:16:</config>
04:53:16:Connecting to assign-GPU.stanford.edu:80
04:53:17:Updated GPUs.txt
04:53:17:Read GPUs.txt
04:53:17:Trying to access database...
04:53:17:Successfully acquired database lock
04:53:17:Enabled folding slot 00: PAUSED cpu:5 (not configured)
04:53:17:Enabled folding slot 01: PAUSED gpu:2:GP104 [GeForce GTX 1080] (not configured)
04:53:17:Enabled folding slot 02: PAUSED gpu:3:GP104 [GeForce GTX 1080] (not configured)
04:53:25:12:127.0.0.1:New Web connection
04:54:18:Saving configuration to config.xml
04:54:18:<config>
04:54:18:  <!-- Folding Slots -->
04:54:18:  <slot id='0' type='CPU'/>
04:54:18:  <slot id='1' type='GPU'/>
04:54:18:  <slot id='2' type='GPU'/>
04:54:18:</config>
04:54:18:Set client configured
04:54:19:WU00:FS00:Connecting to 171.67.108.45:8080
04:54:19:WU01:FS01:Connecting to 171.67.108.45:8080
04:54:19:WU02:FS02:Connecting to 171.67.108.45:8080
04:54:19:WU00:FS00:Connecting to 171.67.108.45:8080
04:54:19:WU01:FS01:Connecting to 171.67.108.45:80
04:54:19:WU02:FS02:Connecting to 171.67.108.45:80
04:54:20:WARNING:WU00:FS00:Failed to get assignment from '171.67.108.45:8080': Empty work server assignment
04:54:20:WU00:FS00:Connecting to 171.64.65.35:80
04:54:20:WU01:FS01:Assigned to work server 171.67.108.159
04:54:20:WU01:FS01:Requesting new work unit for slot 01: READY gpu:2:GP104 [GeForce GTX 1080] from 171.67.108.159
04:54:20:WU01:FS01:Connecting to 171.67.108.159:8080
04:54:20:WU02:FS02:Assigned to work server 171.64.65.92
04:54:20:WU02:FS02:Requesting new work unit for slot 02: READY gpu:3:GP104 [GeForce GTX 1080] from 171.64.65.92
04:54:20:WU02:FS02:Connecting to 171.64.65.92:8080
04:54:20:WARNING:WU00:FS00:Failed to get assignment from '171.64.65.35:80': Empty work server assignment
04:54:20:ERROR:WU00:FS00:Exception: Could not get an assignment
04:54:21:WU00:FS00:Connecting to 171.67.108.45:8080
04:54:21:WU02:FS02:Downloading 2.52MiB
04:54:21:WU01:FS01:Downloading 23.32MiB
04:54:21:WARNING:WU00:FS00:Failed to get assignment from '171.67.108.45:8080': Empty work server assignment
04:54:21:WU00:FS00:Connecting to 171.64.65.35:80
04:54:22:WARNING:WU00:FS00:Failed to get assignment from '171.64.65.35:80': Empty work server assignment
04:54:22:ERROR:WU00:FS00:Exception: Could not get an assignment
04:54:26:WU01:FS01:Download complete
04:54:26:WU01:FS01:Received Unit: id:01 state:DOWNLOAD error:NO_ERROR project:9179 run:20 clone:9 gen:225 core:0x21 unit:0x00000166ab436c9f57bdce04a904215f
04:54:26:WU01:FS01:Downloading core from http://web.stanford.edu/~pande/Win32/AMD64/NVIDIA/Fermi/Core_21.fah
04:54:26:WU01:FS01:Connecting to web.stanford.edu:80
04:54:26:ERROR:WU01:FS01:Exception: Failed reading core package header.
04:54:27:WU02:FS02:Download 94.22%
04:54:27:WU02:FS02:Download complete
04:54:27:WU02:FS02:Received Unit: id:02 state:DOWNLOAD error:NO_ERROR project:9194 run:0 clone:26 gen:244 core:0x21 unit:0x00000182ab40415c57cb2dfbc5612f3c
04:55:19:Saving configuration to config.xml
04:55:19:<config>
04:55:19:  <!-- Slot Control -->
04:55:19:  <power v='FULL'/>
04:55:19:
04:55:19:  <!-- User Information -->
04:55:19:  <passkey v='********************************'/>
04:55:19:  <team v='142900'/>
04:55:19:
04:55:19:  <!-- Folding Slots -->
04:55:19:  <slot id='0' type='CPU'/>
04:55:19:  <slot id='1' type='GPU'/>
04:55:19:  <slot id='2' type='GPU'/>
04:55:19:</config>
04:55:21:WU00:FS00:Connecting to 171.67.108.45:8080
04:55:21:WU00:FS00:Assigned to work server 171.67.108.158
04:55:21:WU00:FS00:Requesting new work unit for slot 00: READY cpu:6 from 171.67.108.158
04:55:21:WU00:FS00:Connecting to 171.67.108.158:8080
04:55:23:WU00:FS00:Downloading 806.42KiB
04:55:24:WU00:FS00:Download complete
04:55:24:WU00:FS00:Received Unit: id:00 state:DOWNLOAD error:NO_ERROR project:9039 run:601 clone:1 gen:543 core:0xa4 unit:0x00000265ab436c9e569827db1b1bdd56
04:55:24:WU00:FS00:Downloading core from http://web.stanford.edu/~pande/Win32/AMD64/Core_a4.fah
04:55:24:WU00:FS00:Connecting to web.stanford.edu:80
04:55:24:ERROR:WU00:FS00:Exception: Failed reading core package header.
04:55:26:WU01:FS01:Downloading core from http://web.stanford.edu/~pande/Win32/AMD64/NVIDIA/Fermi/Core_21.fah
04:55:26:WU01:FS01:Connecting to web.stanford.edu:80
04:55:26:ERROR:WU01:FS01:Exception: Failed reading core package header.


Any clues?
Nick200
 
Posts: 79
Joined: Fri Jun 20, 2014 6:40 am
Location: New Zealand

Re: Need Help. Failed reading core package header

Postby Nick200 » Fri Jan 20, 2017 5:11 am

So, all my cores - CPU and GPU - are waiting for Fahcore update to happen.

I downloaded Core_21.fah manually so I know I have an internet connection and can get through to the server.

But even if I exit from FahControl and kill the processes, and then recreate the folder structure for the core (the cores folder was empty) and copy over the .fah file, it is not recognised when I restart FahControl.

I could try a fresh install but I think something else is going on.

Cheers
Nick200
 
Posts: 79
Joined: Fri Jun 20, 2014 6:40 am
Location: New Zealand

Re: Need Help. Failed reading core package header

Postby jimbowman » Fri Jan 20, 2017 7:28 am

Same issue here. Fresh install on Windows didn't fix it either.
jimbowman
 
Posts: 2
Joined: Fri Jan 20, 2017 12:39 am

Re: Need Help. Failed reading core package header

Postby estmark » Fri Jan 20, 2017 6:18 pm

Same problem with 7.4.4
Uninstalled 7.4.4, installed 7.4.16 Beta - now works
Last edited by estmark on Fri Jan 20, 2017 9:13 pm, edited 1 time in total.
estmark
 
Posts: 3
Joined: Mon May 09, 2016 6:31 pm

Re: Need Help. Failed reading core package header

Postby foldy » Fri Jan 20, 2017 8:17 pm

I guess it is the same issue like viewtopic.php?f=18&t=29577
The server has some problem.
foldy
 
Posts: 914
Joined: Sat Dec 01, 2012 3:43 pm

Re: Need Help. Failed reading core package header

Postby ryoungblood » Fri Jan 20, 2017 10:00 pm

Hey all,

This can be fixed be replacing all FAH files with files from a functioning client. I zipped all the files from both the data directory and program files (from a machine with a working FAH client) and dumped it on top of the non-working files (replacing all) and re-ran the client.
User avatar
ryoungblood
 
Posts: 39
Joined: Wed Jan 18, 2017 10:13 pm
Location: Boulder, CO

Re: Need Help. Failed reading core package header

Postby bruce » Sat Jan 21, 2017 3:48 am

I believe this now has been fixed.
bruce
 
Posts: 21286
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.

Re: Need Help. Failed reading core package header

Postby davidcoton » Sat Jan 21, 2017 10:32 pm

ryoungblood wrote:Hey all,

This can be fixed be replacing all FAH files with files from a functioning client. I zipped all the files from both the data directory and program files (from a machine with a working FAH client) and dumped it on top of the non-working files (replacing all) and re-ran the client.

If you clone the data directory, you will copy any WUs in progress. They will then be returned from both machines. The servers will realise what has happened and reject the copied WUs, but you will waste folding time and damage you WU success record, which could affect your bonus points.

You need to be way more selective in what you copy (just the core subdirectory should have worked in this case). But this copy process is a last resort, this time to work round a server problem. Copying data files from one FAH installation to another has the ability to break the target system fairly thoroughly.
Image
davidcoton
 
Posts: 952
Joined: Wed Nov 05, 2008 3:19 pm
Location: Cambridge, UK


Return to Issues with a specific server

Who is online

Users browsing this forum: No registered users and 1 guest

cron