Not downloading core package

Moderators: Site Moderators, PandeGroup

Not downloading core package

Postby Skillz » Thu Jan 19, 2017 11:35 pm

Running Linux. CentOS7
Running driver version 370.
980 Ti GPU
GPU slot only

23:32:31:Switching to user fahclient
23:32:31:Trying to access database...
23:32:31:Successfully acquired database lock
23:32:31:Enabled folding slot 01: READY gpu:0:GM200 [GeForce GTX 980 Ti]
23:32:31:WU00:FS01:Downloading core from http://web.stanford.edu/~pande/Linux/AM ... ore_21.fah
23:32:31:WU00:FS01:Connecting to web.stanford.edu:80
23:32:32:ERROR:WU00:FS01:Exception: Failed reading core package header.

This just started today. I can access the core directly through a browser.
Skillz
 
Posts: 53
Joined: Sun Feb 10, 2008 8:19 pm

Re: Not downloading core package

Postby jimbowman » Fri Jan 20, 2017 12:44 am

Same. Just started today as well.

Code: Select all
*********************** Log Started 2017-01-20T00:35:59Z ***********************
00:35:59:************************* Folding@home Client *************************
00:35:59:      Website: http://folding.stanford.edu/
00:35:59:    Copyright: (c) 2009-2014 Stanford University
00:35:59:       Author: Joseph Coffland <joseph@cauldrondevelopment.com>
00:35:59:         Args: --open-web-control
00:35:59:       Config: <none>
00:35:59:******************************** Build ********************************
00:35:59:      Version: 7.4.4
00:35:59:         Date: Mar 4 2014
00:35:59:         Time: 20:26:54
00:35:59:      SVN Rev: 4130
00:35:59:       Branch: fah/trunk/client
00:35:59:     Compiler: Intel(R) C++ MSVC 1500 mode 1200
00:35:59:      Options: /TP /nologo /EHa /Qdiag-disable:4297,4103,1786,279 /Ox -arch:SSE
00:35:59:               /QaxSSE2,SSE3,SSSE3,SSE4.1,SSE4.2 /Qopenmp /Qrestrict /MT /Qmkl
00:35:59:     Platform: win32 XP
00:35:59:         Bits: 32
00:35:59:         Mode: Release
00:35:59:******************************* System ********************************
00:35:59:          CPU: Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz
00:35:59:       CPU ID: GenuineIntel Family 6 Model 94 Stepping 3
00:35:59:         CPUs: 8
00:35:59:       Memory: 15.93GiB
00:35:59:  Free Memory: 14.21GiB
00:35:59:      Threads: WINDOWS_THREADS
00:35:59:   OS Version: 6.2
00:35:59:  Has Battery: false
00:35:59:   On Battery: false
00:35:59:   UTC Offset: -6
00:35:59:          PID: 6368
00:35:59:          CWD: C:/Users/d/AppData/Roaming/FAHClient
00:35:59:           OS: Windows 10 Pro
00:35:59:      OS Arch: AMD64
00:35:59:         GPUs: 1
00:35:59:        GPU 0: UNSUPPORTED: NV3 [PCI]
00:35:59:         CUDA: 6.1
00:35:59:  CUDA Driver: 8000
00:35:59:Win32 Service: false
00:35:59:***********************************************************************
00:35:59:<config>
00:35:59:  <!-- Folding Slots -->
00:35:59:</config>
00:35:59:Connecting to assign-GPU.stanford.edu:80
00:35:59:Updated GPUs.txt
00:35:59:Read GPUs.txt
00:35:59:Trying to access database...
00:35:59:Successfully acquired database lock
00:35:59:Enabled folding slot 00: PAUSED cpu:6 (not configured)
00:35:59:Enabled folding slot 01: PAUSED gpu:1:GP104 [GeForce GTX 1080] (not configured)
00:36:26:Saving configuration to config.xml
00:36:26:<config>
00:36:26:  <!-- Folding Slots -->
00:36:26:  <slot id='0' type='CPU'/>
00:36:26:  <slot id='1' type='GPU'/>
00:36:26:</config>
00:37:00:Saving configuration to config.xml
00:37:00:<config>
00:37:00:  <!-- Folding Slots -->
00:37:00:  <slot id='0' type='CPU'/>
00:37:00:  <slot id='1' type='GPU'/>
00:37:00:</config>
00:37:00:Set client configured
00:37:00:WU00:FS00:Connecting to 171.67.108.45:8080
00:37:00:WU01:FS01:Connecting to 171.67.108.45:8080
00:37:00:WU00:FS00:Connecting to 171.67.108.45:8080
00:37:01:WU01:FS01:Connecting to 171.67.108.45:80
00:37:01:WU00:FS00:Assigned to work server 171.67.108.158
00:37:01:WU00:FS00:Requesting new work unit for slot 00: READY cpu:6 from 171.67.108.158
00:37:01:WU00:FS00:Connecting to 171.67.108.158:8080
00:37:01:WU01:FS01:Assigned to work server 140.163.4.245
00:37:01:WU01:FS01:Requesting new work unit for slot 01: READY gpu:1:GP104 [GeForce GTX 1080] from 140.163.4.245
00:37:01:WU01:FS01:Connecting to 140.163.4.245:8080
00:37:01:WU01:FS01:Downloading 5.13MiB
00:37:01:WU00:FS00:Downloading 806.26KiB
00:37:02:WU00:FS00:Download complete
00:37:02:WU00:FS00:Received Unit: id:00 state:DOWNLOAD error:NO_ERROR project:9039 run:157 clone:3 gen:265 core:0xa4 unit:0x0000012cab436c9e569828974889b7fe
00:37:02:WU00:FS00:Downloading core from http://web.stanford.edu/~pande/Win32/AMD64/Core_a4.fah
00:37:02:WU00:FS00:Connecting to web.stanford.edu:80
00:37:03:ERROR:WU00:FS00:Exception: Failed reading core package header.
00:37:06:WU01:FS01:Download complete
00:37:06:WU01:FS01:Received Unit: id:01 state:DOWNLOAD error:NO_ERROR project:10495 run:40 clone:62 gen:20 core:0x21 unit:0x0000001c8ca304f556ba65b7455e9f15
00:37:06:WU01:FS01:Downloading core from http://web.stanford.edu/~pande/Win32/AMD64/NVIDIA/Fermi/Core_21.fah
00:37:06:WU01:FS01:Connecting to web.stanford.edu:80
00:37:06:ERROR:WU01:FS01:Exception: Failed reading core package header.
00:37:26:Saving configuration to config.xml
00:37:26:<config>
00:37:26:  <!-- Network -->
00:37:26:  <proxy v=':8080'/>
00:37:26:
00:37:26:  <!-- Folding Slots -->
00:37:26:  <slot id='0' type='CPU'>
00:37:26:    <cpus v='6'/>
00:37:26:  </slot>
00:37:26:  <slot id='1' type='GPU'/>
00:37:26:</config>
00:38:01:Saving configuration to config.xml
00:38:01:<config>
00:38:01:  <!-- Network -->
00:38:01:  <proxy v=':8080'/>
00:38:01:
00:38:01:  <!-- Slot Control -->
00:38:01:  <power v='full'/>
00:38:01:
00:38:01:  <!-- Folding Slots -->
00:38:01:  <slot id='0' type='CPU'>
00:38:01:    <cpus v='6'/>
00:38:01:  </slot>
00:38:01:  <slot id='1' type='GPU'/>
00:38:01:</config>
00:38:02:WU00:FS00:Downloading core from http://web.stanford.edu/~pande/Win32/AMD64/Core_a4.fah
00:38:02:WU00:FS00:Connecting to web.stanford.edu:80
00:38:03:ERROR:WU00:FS00:Exception: Failed reading core package header.
00:38:06:WU01:FS01:Downloading core from http://web.stanford.edu/~pande/Win32/AMD64/NVIDIA/Fermi/Core_21.fah
00:38:06:WU01:FS01:Connecting to web.stanford.edu:80
00:38:06:ERROR:WU01:FS01:Exception: Failed reading core package header.
00:39:40:WU00:FS00:Downloading core from http://web.stanford.edu/~pande/Win32/AMD64/Core_a4.fah
00:39:40:WU00:FS00:Connecting to web.stanford.edu:80
00:39:40:ERROR:WU00:FS00:Exception: Failed reading core package header.
00:39:43:WU01:FS01:Downloading core from http://web.stanford.edu/~pande/Win32/AMD64/NVIDIA/Fermi/Core_21.fah
00:39:43:WU01:FS01:Connecting to web.stanford.edu:80
00:39:43:ERROR:WU01:FS01:Exception: Failed reading core package header.
00:41:16:Saving configuration to config.xml
00:41:16:<config>
00:41:16:  <!-- Logging -->
00:41:16:  <verbosity v='5'/>
00:41:16:
00:41:16:  <!-- Network -->
00:41:16:  <proxy v=':8080'/>
00:41:16:
00:41:16:  <!-- Slot Control -->
00:41:16:  <power v='full'/>
00:41:16:
00:41:16:  <!-- Folding Slots -->
00:41:16:  <slot id='0' type='CPU'>
00:41:16:    <cpus v='6'/>
00:41:16:  </slot>
00:41:16:  <slot id='1' type='GPU'/>
00:41:16:</config>
00:42:05:Saving configuration to config.xml
00:42:05:<config>
00:42:05:  <!-- Logging -->
00:42:05:  <verbosity v='5'/>
00:42:05:
00:42:05:  <!-- Network -->
00:42:05:  <proxy v=':8080'/>
00:42:05:
00:42:05:  <!-- Slot Control -->
00:42:05:  <power v='full'/>
00:42:05:
00:42:05:  <!-- Folding Slots -->
00:42:05:  <slot id='0' type='CPU'>
00:42:05:    <cpus v='6'/>
00:42:05:  </slot>
00:42:05:  <slot id='1' type='GPU'/>
00:42:05:</config>
00:42:17:WU00:FS00:Downloading core from http://web.stanford.edu/~pande/Win32/AMD64/Core_a4.fah
00:42:17:WU00:FS00:Connecting to web.stanford.edu:80
00:42:17:ERROR:WU00:FS00:Exception: Failed reading core package header.
00:42:20:WU01:FS01:Downloading core from http://web.stanford.edu/~pande/Win32/AMD64/NVIDIA/Fermi/Core_21.fah
00:42:20:WU01:FS01:Connecting to web.stanford.edu:80
00:42:20:ERROR:WU01:FS01:Exception: Failed reading core package header.
00:42:58:Saving configuration to config.xml
00:42:58:<config>
00:42:58:  <!-- Network -->
00:42:58:  <proxy v=':8080'/>
00:42:58:
00:42:58:  <!-- Slot Control -->
00:42:58:  <power v='full'/>
00:42:58:
00:42:58:  <!-- Folding Slots -->
00:42:58:  <slot id='0' type='CPU'>
00:42:58:    <cpus v='6'/>
00:42:58:  </slot>
00:42:58:  <slot id='1' type='GPU'/>
00:42:58:</config>
jimbowman
 
Posts: 2
Joined: Fri Jan 20, 2017 12:39 am

Re: Not downloading core package

Postby bruce » Fri Jan 20, 2017 1:35 am

Hmmm. early reports seemed like the problem was limited to FahCore_a7 but jimbowman's report indicates it's also Core_a4 and Core_21.

There are also reports of other issues contacting some of Stanford's servers. We'll have to wait until somebody there figures out what the problem is and fixes it. :(
bruce
 
Posts: 21286
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.

Re: Not downloading core package

Postby Grandpa_01 » Fri Jan 20, 2017 2:36 am

Yea I had the same problem this morning but a reboot of the rig and the router fix it.
Image
2 - SM H8QGi-F AMD 6xxx=112 cores @ 3.2 & 3.9Ghz
5 - SM X9QRI-f+ Intel 4650 = 320 cores @ 3.15Ghz
2 - I7 980X 4.4Ghz 2-GTX680
1 - 2700k 4.4Ghz GTX680
Total = 464 cores folding
User avatar
Grandpa_01
 
Posts: 1873
Joined: Wed Mar 04, 2009 7:36 am

Re: Not downloading core package

Postby Skillz » Fri Jan 20, 2017 3:40 am

Did it download Core21 units? After reading your comment I did the same, but I am getting the same error.
Skillz
 
Posts: 53
Joined: Sun Feb 10, 2008 8:19 pm

Re: Not downloading core package

Postby CalcProgrammer1 » Fri Jan 20, 2017 3:50 am

This is the same issue I was having earlier today. I don't know why my post was merged with a different issue, I was downloading the A4 and 21 cores (SMP CPU and AMD GPU) on Debian Unstable and got the same issue. I was able to manually download the files with wget so the servers were up, but I did notice that wget redirected to an HTTPS version of the URL so maybe that has something to do with it. I reinstalled the client several times but it didn't help.

If you read my original post, nowhere in it did I mention the A7 core: viewtopic.php?p=289619#p292222

Here is my latest log:

Code: Select all
adam@Adam-Server:/var/lib/fahclient$ cat log.txt
*********************** Log Started 2017-01-20T03:57:15Z ***********************
03:57:15:************************* Folding@home Client *************************
03:57:15:    Website: http://folding.stanford.edu/
03:57:15:  Copyright: (c) 2009-2014 Stanford University
03:57:15:     Author: Joseph Coffland <joseph@cauldrondevelopment.com>
03:57:15:       Args: --child --lifeline 4684 /etc/fahclient/config.xml --run-as
03:57:15:             fahclient --pid-file=/var/run/fahclient.pid --daemon
03:57:15:     Config: /etc/fahclient/config.xml
03:57:15:******************************** Build ********************************
03:57:15:    Version: 7.4.4
03:57:15:       Date: Mar 4 2014
03:57:15:       Time: 12:02:38
03:57:15:    SVN Rev: 4130
03:57:15:     Branch: fah/trunk/client
03:57:15:   Compiler: GNU 4.4.7
03:57:15:    Options: -std=gnu++98 -O3 -funroll-loops -mfpmath=sse -ffast-math
03:57:15:             -fno-unsafe-math-optimizations -msse2
03:57:15:   Platform: linux2 3.2.0-1-amd64
03:57:15:       Bits: 64
03:57:15:       Mode: Release
03:57:15:******************************* System ********************************
03:57:15:        CPU: AMD A8-3870 APU with Radeon(tm) HD Graphics
03:57:15:     CPU ID: AuthenticAMD Family 18 Model 1 Stepping 0
03:57:15:       CPUs: 4
03:57:15:     Memory: 7.30GiB
03:57:15:Free Memory: 715.65MiB
03:57:15:    Threads: POSIX_THREADS
03:57:15: OS Version: 4.8
03:57:15:Has Battery: false
03:57:15: On Battery: false
03:57:15: UTC Offset: -6
03:57:15:        PID: 4686
03:57:15:        CWD: /var/lib/fahclient
03:57:15:         OS: Linux 4.8.0-1-amd64 x86_64
03:57:15:    OS Arch: AMD64
03:57:15:       GPUs: 1
03:57:15:      GPU 0: ATI:4 BeaverCreek [Radeon HD 6550D]
03:57:15:       CUDA: Not detected
03:57:15:***********************************************************************
03:57:15:<config>
03:57:15:  <!-- Client Control -->
03:57:15:  <fold-anon v='true'/>
03:57:15:
03:57:15:  <!-- Folding Slot Configuration -->
03:57:15:  <gpu v='false'/>
03:57:15:
03:57:15:  <!-- Folding Slots -->
03:57:15:  <slot id='0' type='CPU'/>
03:57:15:  <slot id='1' type='GPU'/>
03:57:15:</config>
03:57:15:Switching to user fahclient
03:57:15:Trying to access database...
03:57:15:Successfully acquired database lock
03:57:15:Enabled folding slot 00: READY cpu:2
03:57:15:Enabled folding slot 01: READY gpu:0:BeaverCreek [Radeon HD 6550D]
03:57:15:ERROR:Exception: Could not bind socket to 0.0.0.0:7396: Address already in use
03:57:15:ERROR:Exception: Could not bind socket to 0.0.0.0:36330: Address already in use
03:57:15:WU00:FS00:Downloading core from http://web.stanford.edu/~pande/Linux/AMD64/Core_a4.fah
03:57:15:WU00:FS00:Connecting to web.stanford.edu:80
03:57:20:WU01:FS01:Connecting to 171.67.108.45:80
03:57:20:ERROR:WU00:FS00:Exception: Failed reading core package header.
03:57:20:WU01:FS01:Assigned to work server 171.67.108.159
03:57:20:WU01:FS01:Requesting new work unit for slot 01: READY gpu:0:BeaverCreek [Radeon HD 6550D] from 171.67.108.159
03:57:20:WU01:FS01:Connecting to 171.67.108.159:8080
03:57:21:WU01:FS01:Downloading 25.10MiB
03:57:22:WU01:FS01:Download complete
03:57:22:WU01:FS01:Received Unit: id:01 state:DOWNLOAD error:NO_ERROR project:9179 run:29 clone:7 gen:172 core:0x21 unit:0x0000010cab436c9f57bdce049729ffce
03:57:22:WU01:FS01:Downloading core from http://web.stanford.edu/~pande/Linux/AMD64/ATI/R600/Core_21.fah
03:57:22:WU01:FS01:Connecting to web.stanford.edu:80
03:57:22:ERROR:WU01:FS01:Exception: Failed reading core package header.
CalcProgrammer1
 
Posts: 3
Joined: Thu Jul 08, 2010 4:42 am

Re: Not downloading core package

Postby MateoPoland » Fri Jan 20, 2017 2:27 pm

Hello everybody,

I encountered the same problem it is my first try with "FAHClient".

Regards,
Mateo
MateoPoland
 
Posts: 4
Joined: Fri Jan 20, 2017 1:59 pm

Re: Not downloading core package

Postby Duce H_K_ » Sat Jan 21, 2017 5:37 am

All OK with downloading and launch 21 core @ Windows for now. From the start of new session of machine and Client
Code: Select all
*********************** Log Started 2017-01-21T05:12:34Z ***********************
05:12:34:************************* Folding@home Client *************************
05:12:34:        Website: http://folding.stanford.edu/
05:12:34:      Copyright: (c) 2009-2016 Stanford University
05:12:34:         Author: Joseph Coffland <joseph@cauldrondevelopment.com>
05:12:34:           Args:
05:12:34:         Config: E:\\Docbase\\FaH-workdir\\config.xml
05:12:34:******************************** Build ********************************
05:12:34:        Version: 7.4.15
05:12:34:           Date: Aug 17 2016
05:12:34:           Time: 04:33:41
05:12:34:     Repository: Git
05:12:34:       Revision: 4f3e0e25571a9f691719f0c273739294bde517dd
05:12:34:         Branch: master
05:12:34:       Compiler: GNU 5.3.1 20160205
05:12:34:        Options: -std=gnu++98 -I/mingw64/include -O3 -funroll-loops -ffast-math
05:12:34:                 -mfpmath=sse -fno-unsafe-math-optimizations -msse2
05:12:34:       Platform: linux2 4.6.0-1-amd64
05:12:34:           Bits: 64
05:12:34:           Mode: Release
05:12:34:******************************* System ********************************
05:12:34:            CPU: AMD A8-5600K APU with Radeon(tm) HD Graphics
05:12:34:         CPU ID: AuthenticAMD Family 21 Model 16 Stepping 1
05:12:34:           CPUs: 4
05:12:34:         Memory: 3.46GiB
05:12:34:    Free Memory: 2.14GiB
05:12:34:        Threads: WINDOWS_THREADS
05:12:34:     OS Version: 6.2
05:12:34:    Has Battery: false
05:12:34:     On Battery: false
05:12:34:     UTC Offset: 4
05:12:34:            PID: 1632
05:12:34:            CWD: E:\\Docbase\\FaH-workdir
05:12:34:             OS: Windows 8.1 Single Language
05:12:34:        OS Arch: AMD64
05:12:34:           GPUs: 2
05:12:34:          GPU 0: Bus:1 Slot:0 NVIDIA:5 GP104 [GeForce GTX 1070]
05:12:34:          GPU 1: Bus:0 Slot:1 ATI:5 Trinity [Radeon HD 7560D]
05:12:34:  CUDA Device 0: Platform:0 Device:0 Bus:1 Slot:0 Compute:6.1 Driver:8.0
05:12:34:OpenCL Device 0: Platform:0 Device:0 Bus:1 Slot:0 Compute:1.2 Driver:373.6
05:12:34:OpenCL Device 1: Platform:1 Device:0 Bus:NA Slot:NA Compute:1.2 Driver:1445.5
05:12:34:OpenCL Device 2: Platform:1 Device:1 Bus:NA Slot:NA Compute:1.2 Driver:1445.5
05:12:34:  Win32 Service: false
05:12:34:***********************************************************************
05:12:34:<config>
05:12:34:  <service-description v='Folding@home Client'/>
05:12:34:  <service-restart v='true'/>
05:12:34:  <service-restart-delay v='5000'/>
05:12:34:
05:12:34:  <!-- Client Control -->
05:12:34:  <client-threads v='6'/>
05:12:34:  <cycle-rate v='4'/>
05:12:34:  <cycles v='-1'/>
05:12:34:  <data-directory v='.'/>
05:12:34:  <disable-sleep-when-active v='true'/>
[ommited]
05:12:34:
05:12:34:  <!-- HTTP Server -->
05:12:34:  <allow v='0.0.0.0/0'/>
05:12:34:  <connection-timeout v='60'/>
05:12:34:  <deny v='255.255.255.255/255.255.255.255'/>
05:12:34:  <http-addresses v='0:7396'/>
05:12:34:  <https-addresses v=''/>
05:12:34:  <max-connect-time v='900'/>
05:12:34:  <max-connections v='800'/>
05:12:34:  <max-request-length v='52428800'/>
05:12:34:  <min-connect-time v='300'/>
05:12:34:
[ommited]
05:12:34:  <verbosity v='4'/>
05:12:34:
05:12:34:  <!-- Network -->
05:12:34:  <proxy v=':8080'/>
05:12:34:  <proxy-enable v='false'/>
05:12:34:  <proxy-pass v=''/>
05:12:34:  <proxy-user v=''/>
05:12:34:
05:12:34:  <!-- Process Control -->
05:12:34:  <child v='false'/>
05:12:34:  <daemon v='false'/>
05:12:34:  <!-- Slot Control -->
05:12:34:  <idle v='false'/>
05:12:34:  <max-shutdown-wait v='60'/>
05:12:34:  <pause-on-battery v='false'/>
05:12:34:  <pause-on-start v='true'/>
05:12:34:  <paused v='false'/>
05:12:34:  <power v='full'/>
05:12:34:  <streaming v='false'/>

05:12:34:  <!-- User Information -->
05:12:34:  <machine-id v='0'/>
05:12:34:  <passkey v='********************************'/>
05:12:34:  <team v='47191'/>
05:12:34:  <user v='Duce-HK_FLDC_1Hx5GNfGWkb6JxzvMeU6pWf141a1rjf8Pf'/>

05:12:34:  <!-- Folding Slots -->
05:12:34:  <slot id='1' type='GPU'/>
05:12:34:</config>
05:12:34:Trying to access database...
05:12:34:Successfully acquired database lock
05:12:34:Enabled folding slot 01: PAUSED gpu:0:GP104 [GeForce GTX 1070] (by user)
05:12:44:FS01:Unpaused
05:12:44:WU00:FS01:Connecting to 171.67.108.45:80
05:12:45:WU00:FS01:Assigned to work server 140.163.4.245
05:12:45:WU00:FS01:Requesting new work unit for slot 01: READY gpu:0:GP104 [GeForce GTX 1070] from 140.163.4.245
05:12:45:WU00:FS01:Connecting to 140.163.4.245:8080
05:12:45:WU00:FS01:Downloading 5.13MiB
05:12:49:WU00:FS01:Download complete
05:12:49:WU00:FS01:Received Unit: id:00 state:DOWNLOAD error:NO_ERROR project:10495 run:30 clone:21 gen:66 core:0x21 unit:0x0000007c8ca304f556ba64ee4fabdd26
05:12:49:WU00:FS01:Downloading core from http://fahwebx.stanford.edu/cores/Win32/AMD64/NVIDIA/Fermi/Core_21.fah
05:12:49:WU00:FS01:Connecting to fahwebx.stanford.edu:80
05:12:50:WU00:FS01:FahCore 21: Downloading 3.47MiB
05:12:55:WU00:FS01:FahCore 21: Download complete
05:12:55:WU00:FS01:Valid core signature
05:12:55:WU00:FS01:Unpacked 11.81MiB to cores/fahwebx.stanford.edu/cores/Win32/AMD64/NVIDIA/Fermi/Core_21.fah/FahCore_21.exe
05:12:55:WU00:FS01:Starting
05:12:55:WU00:FS01:Running FahCore: C:\\NO_UAC\\FAHClient_7.4.15_x64/FAHCoreWrapper.exe E:\\Docbase\\FaH-workdir\\cores/fahwebx.stanford.edu/cores/Win32/AMD64/NVIDIA/Fermi/Core_21.fah/FahCore_21.exe -dir 00 -suffix 01 -version 704 -lifeline 1632 -checkpoint 6 -opencl-platform 0 -gpu-vendor nvidia -gpu 0 -forceasm -twait=80
05:12:55:WU00:FS01:Started FahCore on PID 3128
05:12:55:WU00:FS01:Core PID:2804
05:12:55:WU00:FS01:FahCore 0x21 started
05:12:56:WU00:FS01:0x21:*********************** Log Started 2017-01-21T05:12:56Z ***********************
05:12:56:WU00:FS01:0x21:Project: 10495 (Run 30, Clone 21, Gen 66)
05:12:56:WU00:FS01:0x21:Unit: 0x0000007c8ca304f556ba64ee4fabdd26
05:12:56:WU00:FS01:0x21:CPU: 0x00000000000000000000000000000000
05:12:56:WU00:FS01:0x21:Machine: 1
05:12:56:WU00:FS01:0x21:Reading tar file core.xml
05:12:56:WU00:FS01:0x21:Reading tar file system.xml
05:12:56:WU00:FS01:0x21:Reading tar file integrator.xml
05:12:56:WU00:FS01:0x21:Reading tar file state.xml
05:12:57:WU00:FS01:0x21:Digital signatures verified
05:12:57:WU00:FS01:0x21:Folding@home GPU Core21 Folding@home Core
05:12:57:WU00:FS01:0x21:Version 0.0.17
05:13:09:WU00:FS01:0x21:Completed 0 out of 5000000 steps (0%)
05:13:09:WU00:FS01:0x21:Temperature control disabled. Requirements: single Nvidia GPU, tmax must be < 110 and twait >= 900
05:14:34:WU00:FS01:0x21:Completed 50000 out of 5000000 steps (1%)
05:16:00:WU00:FS01:0x21:Completed 100000 out of 5000000 steps (2%)
05:17:26:WU00:FS01:0x21:Completed 150000 out of 5000000 steps (3%)
05:18:52:WU00:FS01:0x21:Completed 200000 out of 5000000 steps (4%)
05:20:18:WU00:FS01:0x21:Completed 250000 out of 5000000 steps (5%)
05:21:47:WU00:FS01:0x21:Completed 300000 out of 5000000 steps (6%)
05:23:13:WU00:FS01:0x21:Completed 350000 out of 5000000 steps (7%)
05:24:39:WU00:FS01:0x21:Completed 400000 out of 5000000 steps (8%)
05:26:05:WU00:FS01:0x21:Completed 450000 out of 5000000 steps (9%)
05:27:32:WU00:FS01:0x21:Completed 500000 out of 5000000 steps (10%)
05:29:01:WU00:FS01:0x21:Completed 550000 out of 5000000 steps (11%)
05:30:27:WU00:FS01:0x21:Completed 600000 out of 5000000 steps (12%)
05:31:53:WU00:FS01:0x21:Completed 650000 out of 5000000 steps (13%)
05:33:19:WU00:FS01:0x21:Completed 700000 out of 5000000 steps (14%)
05:34:45:WU00:FS01:0x21:Completed 750000 out of 5000000 steps (15%)

The same core build version, noticed no performance changes.
Image
User avatar
Duce H_K_
 
Posts: 90
Joined: Mon Nov 09, 2015 3:52 pm
Location: Russia

Re: Not downloading core package

Postby Skillz » Sat Jan 21, 2017 3:46 pm

My Linux box started picking up units sometime last night as well. I didn't do anything to it so I am assuming they fixed the issue on their end.
Skillz
 
Posts: 53
Joined: Sun Feb 10, 2008 8:19 pm


Return to Issues with a specific server

Who is online

Users browsing this forum: No registered users and 1 guest

cron