Failed Reading Core Package Header - Update_Core

Moderators: Site Moderators, PandeGroup

Failed Reading Core Package Header - Update_Core

Postby ryoungblood » Fri Jan 20, 2017 5:16 am

This has been a tough nut to crack.

I did a new build today with 2x 1070 and did a fresh install of Win7. Downloaded NVIDIA driver 376.33 (which works on the primary F@H machine) and installed the folding client. I'm getting an error on start saying "Failed Reading Core Package Header" as seen in the log below. I've tried to reinstall windows, reinstall drivers, reinstall client, upgrade OS to Win10, use wired/wireless connection, and I can't get this error to go away.

It's coming back almost immediately after hitting the site for a WU. I need fresh eyes on this. Any advice?

Work Server: 140.163.4.245
Collection Server: 128.252.203.2

05:06:16:Adding folding slot 00: READY gpu:2:GP104 [GeForce GTX 1070]
05:06:16:Adding folding slot 01: READY gpu:3:GP104 [GeForce GTX 1070]
05:06:16:Saving configuration to config.xml
05:06:16:<config>
05:06:16: <!-- Network -->
05:06:16: <proxy v=':8080'/>
05:06:16:
05:06:16: <!-- User Information -->
05:06:16: <passkey v='********************************'/>
05:06:16: <team v='224497'/>
05:06:16: <user v='ryoungblood'/>
05:06:16:
05:06:16: <!-- Folding Slots -->
05:06:16: <slot id='0' type='GPU'/>
05:06:16: <slot id='1' type='GPU'/>
05:06:16:</config>
05:06:16:WU00:FS00:Connecting to 171.67.108.45:80
05:06:16:WU01:FS01:Connecting to 171.67.108.45:80
05:06:16:WU00:FS00:Assigned to work server 140.163.4.245
05:06:16:WU00:FS00:Requesting new work unit for slot 00: READY gpu:2:GP104 [GeForce GTX 1070] from 140.163.4.245
05:06:16:WU00:FS00:Connecting to 140.163.4.245:8080
05:06:16:WU01:FS01:Assigned to work server 171.64.65.84
05:06:16:WU01:FS01:Requesting new work unit for slot 01: READY gpu:3:GP104 [GeForce GTX 1070] from 171.64.65.84
05:06:16:WU01:FS01:Connecting to 171.64.65.84:8080
05:06:16:WU00:FS00:Downloading 6.03MiB
05:06:17:WU01:FS01:Downloading 2.58MiB
05:06:19:WU01:FS01:Download complete
05:06:19:WU00:FS00:Download complete
05:06:19:WU01:FS01:Received Unit: id:01 state:DOWNLOAD error:NO_ERROR project:9188 run:0 clone:61 gen:193 core:0x21 unit:0x0000013fab40415457cb2b367cbfa5b0
05:06:19:WU00:FS00:Received Unit: id:00 state:DOWNLOAD error:NO_ERROR project:10493 run:8 clone:22 gen:310 core:0x21 unit:0x000001af8ca304f555d616c80b0e9f11
05:06:29:WU00:FS00:Downloading core from http://web.stanford.edu/~pande/Win32/AM ... ore_21.fah
05:06:29:WU00:FS00:Connecting to web.stanford.edu:80
05:06:30:ERROR:WU00:FS00:Exception: Failed reading core package header.
05:06:51:Saving configuration to config.xml
05:06:51:<config>
05:06:51: <!-- Network -->
05:06:51: <proxy v=':8080'/>
05:06:51:
05:06:51: <!-- User Information -->
05:06:51: <passkey v='********************************'/>
05:06:51: <team v='224497'/>
05:06:51: <user v='ryoungblood'/>
05:06:51:
05:06:51: <!-- Folding Slots -->
05:06:51: <slot id='0' type='GPU'/>
05:06:51: <slot id='1' type='GPU'/>
05:06:51:</config>
05:09:07:WU00:FS00:Downloading core from http://web.stanford.edu/~pande/Win32/AM ... ore_21.fah
05:09:07:WU00:FS00:Connecting to web.stanford.edu:80
05:09:07:ERROR:WU00:FS00:Exception: Failed reading core package header.
05:13:21:WU00:FS00:Downloading core from http://web.stanford.edu/~pande/Win32/AM ... ore_21.fah
05:13:21:WU00:FS00:Connecting to web.stanford.edu:80
05:13:21:ERROR:WU00:FS00:Exception: Failed reading core package header.


System Info has my cards listed as Unsupported. Could this be part of the issue?

Image

Image

I have over 1M PPD waiting on this issue to be cleared up. I was hoping I could get this new build working tonight.
Image
User avatar
ryoungblood
 
Posts: 39
Joined: Wed Jan 18, 2017 10:13 pm
Location: Boulder, CO

Re: Failed Reading Core Package Header - Update_Core

Postby bruce » Fri Jan 20, 2017 5:58 am

I see two issues.

The "unsupported GPUs" issue is something you can (half-way) fix. When Microsoft installs video drivers from NVidia, they do NOT install the features required to run FAH. Go to NVidia.com, download and install drivers from there. The reason I said "half-way" is that you'll need to install the hot-fix driver until there's a permanent fix for those drivers.

The ":Exception: Failed reading core package header" problem is something that popped up this morning. I've notified the team at Stanford, but so far nobody has fixed it.
bruce
 
Posts: 21278
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.

Re: Failed Reading Core Package Header - Update_Core

Postby Joe_H » Fri Jan 20, 2017 6:09 am

Bruce mentioned the hot fix driver, that is version 376.48. Any earlier version 375 or 376 drivers will not work, there is a warning topic posted here and also on the blog about this issue. The last prior driver version reported to work is 373.06.
Image

iMac 2.8 i7 12 GB smp8, Mac Pro 2.8 quad 12 GB smp6
MacBook Pro 2.9 i7 8 GB smp3
Joe_H
Site Admin
 
Posts: 3814
Joined: Tue Apr 21, 2009 4:41 pm
Location: W. MA

Re: Failed Reading Core Package Header - Update_Core

Postby ryoungblood » Fri Jan 20, 2017 2:09 pm

bruce wrote:I see two issues.

The "unsupported GPUs" issue is something you can (half-way) fix. When Microsoft installs video drivers from NVidia, they do NOT install the features required to run FAH. Go to NVidia.com, download and install drivers from there. The reason I said "half-way" is that you'll need to install the hot-fix driver until there's a permanent fix for those drivers.

The ":Exception: Failed reading core package header" problem is something that popped up this morning. I've notified the team at Stanford, but so far nobody has fixed it.


This driver is directly from NVIDIA, not Microsoft. I'll try the hot-fix driver.
User avatar
ryoungblood
 
Posts: 39
Joined: Wed Jan 18, 2017 10:13 pm
Location: Boulder, CO

Re: Failed Reading Core Package Header - Update_Core

Postby Nick200 » Fri Jan 20, 2017 10:41 pm

Seems to be working now, with cores downloaded and clients now folding ....
Nick200
 
Posts: 79
Joined: Fri Jun 20, 2014 6:40 am
Location: New Zealand


Return to Issues with a specific server

Who is online

Users browsing this forum: No registered users and 2 guests

cron