Inactive CPU

Moderators: Site Moderators, PandeGroup

Inactive CPU

Postby dpg3456 » Tue Feb 14, 2017 9:43 pm

Hello all, I downloaded the program yesterday and left it running for about 8-9 hours without monitoring. When I came back, I noticed the CPU wasn't processing anything even though the GPU was active. After checking the log, this error was found
"Empty work server assignment 21:09:16:ERROR:WU02:FS00:Exception: Could not get an assignment".

I uninstalled the program and reinstalled it. It worked for the first project but wouldn't download anymore. Right now i have errors
"Empty work server assignment 21:38:18:WARNING:WU02:FS00:Failed to get assignment from '171.64.65.35:80': Empty work server assignment 21:38:18:ERROR:WU02:FS00:Exception: Could not get an assignment" and more just i didnt want to overload the first post.

Any suggestions?
dpg3456
 
Posts: 2
Joined: Tue Feb 14, 2017 9:26 pm

Re: Inactive CPU

Postby dpg3456 » Tue Feb 14, 2017 9:58 pm

The version was 7.4.4 and i was reading around that installing the 7.4.16 beta helped so i am going to try that. I hope that works.


Edit: Its working but we will see if it gets a new assignment.
dpg3456
 
Posts: 2
Joined: Tue Feb 14, 2017 9:26 pm

Re: Inactive CPU

Postby bruce » Tue Feb 14, 2017 10:07 pm

There is no work available that uses 7 CPUs. That's most likely your problem.

FAHClient V7.4.4 will accept ONLY work for the specified number of CPUs. FAHClient v7.4.16 will find a lower number that has work that will work on your system.
bruce
 
Posts: 21407
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.


Return to Issues with a specific server

Who is online

Users browsing this forum: No registered users and 2 guests

cron