WU's Not Being Assigned by 171.67.108.102/171.67.108.105/?

Moderators: Site Moderators, PandeGroup

WU's Not Being Assigned by 171.67.108.102/171.67.108.105/?

Postby des1957 » Fri May 26, 2017 9:58 pm

Combined topic of reports that were being posted in 5 separate topics - j


I have 2 GTX 1070s working. I have them folding 24/7.1st GPU has had no work assignments for 4 hours.
Internet connection is good. Rebooted ,still same issue. Are servers down?
Mint 18.1
2 xeons
2 GTX 1070s
21:47:11:WU00:FS01:Connecting to 171.67.108.45:80
21:47:12:WU00:FS01:Assigned to work server 171.67.108.102
21:47:12:WU00:FS01:Requesting new work unit for slot 01: READY gpu:0:GP104 [GeForce GTX 1070] from 171.67.108.102
21:47:12:WU00:FS01:Connecting to 171.67.108.102:8080
21:47:13:ERROR:WU00:FS01:Exception: Server did not assign work unit
21:47:13:WU00:FS01:Connecting to 171.67.108.45:80
21:47:14:WU00:FS01:Assigned to work server 171.67.108.105
21:47:14:WU00:FS01:Requesting new work unit for slot 01: READY gpu:0:GP104 [GeForce GTX 1070] from 171.67.108.105
21:47:14:WU00:FS01:Connecting to 171.67.108.105:8080
21:47:15:ERROR:WU00:FS01:Exception: Server did not assign work unit
21:48:14:WU00:FS01:Connecting to 171.67.108.45:80
21:48:14:WU00:FS01:Assigned to work server 171.67.108.105
21:48:14:WU00:FS01:Requesting new work unit for slot 01: READY gpu:0:GP104 [GeForce GTX 1070] from 171.67.108.105
21:48:14:WU00:FS01:Connecting to 171.67.108.105:8080
21:48:15:ERROR:WU00:FS01:Exception: Server did not assign work unit
21:49:51:WU00:FS01:Connecting to 171.67.108.45:80
21:49:51:WU00:FS01:Assigned to work server 171.67.108.102
21:49:52:WU00:FS01:Requesting new work unit for slot 01: READY gpu:0:GP104 [GeForce GTX 1070] from 171.67.108.102
21:49:52:WU00:FS01:Connecting to 171.67.108.102:8080
21:49:52:ERROR:WU00:FS01:Exception: Server did not assign work unit
21:52:28:WU00:FS01:Connecting to 171.67.108.45:80
21:52:28:WU00:FS01:Assigned to work server 171.67.108.105
21:52:29:WU00:FS01:Requesting new work unit for slot 01: READY gpu:0:GP104 [GeForce GTX 1070] from 171.67.108.105
21:52:29:WU00:FS01:Connecting to 171.67.108.105:8080
21:52:30:ERROR:WU00:FS01:Exception: Server did not assign work unit
des1957
 
Posts: 22
Joined: Fri Jan 04, 2013 3:20 pm

171.67.108.102 not assigning work units

Postby jimerickson » Fri May 26, 2017 10:54 pm

171.67.108.102 is down. all 12 of my 1080's are currently idle so i assume it has been this way for some time. can anyone give it a reboot or something?
jimerickson
 
Posts: 778
Joined: Tue May 27, 2008 11:56 pm
Location: ames, iowa

Re: 171.67.108.102 not assigning work units

Postby GuardianOdin » Fri May 26, 2017 11:03 pm

so it's not just me ......feeeew!
GuardianOdin
 
Posts: 9
Joined: Wed Sep 03, 2008 6:33 am

Re: 171.67.108.102 not assigning work units

Postby Joe_H » Fri May 26, 2017 11:04 pm

I was just able to connect to that WS on port 8080, so it is not actually down. Could you post a section of your log showing a download attempt as well as the beginning section with the configuration and system information.

As for assignments, that WS is not the only potential source for assignments, that will depend on other factors such as OS and card type.
Image

iMac 2.8 i7 12 GB smp8, Mac Pro 2.8 quad 12 GB smp6
MacBook Pro 2.9 i7 8 GB smp3
Joe_H
Site Admin
 
Posts: 3891
Joined: Tue Apr 21, 2009 4:41 pm
Location: W. MA

Re: 171.67.108.102 not assigning work units

Postby bollix47 » Fri May 26, 2017 11:15 pm

Seeing the same here on Linux with a 1060:
Code: Select all
23:07:41:WU00:FS01:Connecting to 171.67.108.45:80
23:07:42:WU00:FS01:Assigned to work server 171.67.108.105
23:07:42:WU00:FS01:Requesting new work unit for slot 01: READY gpu:1:GP106 [GeForce GTX 1060 3GB] from 171.67.108.105
23:07:42:WU00:FS01:Connecting to 171.67.108.105:8080
23:07:42:ERROR:WU00:FS01:Exception: Server did not assign work unit
23:09:19:WU00:FS01:Connecting to 171.67.108.45:80
23:09:19:WU00:FS01:Assigned to work server 171.67.108.102
23:09:19:WU00:FS01:Requesting new work unit for slot 01: READY gpu:1:GP106 [GeForce GTX 1060 3GB] from 171.67.108.102
23:09:19:WU00:FS01:Connecting to 171.67.108.102:8080
23:09:19:ERROR:WU00:FS01:Exception: Server did not assign work unit
23:11:56:WU00:FS01:Connecting to 171.67.108.45:80
23:11:56:WU00:FS01:Assigned to work server 171.67.108.102
23:11:56:WU00:FS01:Requesting new work unit for slot 01: READY gpu:1:GP106 [GeForce GTX 1060 3GB] from 171.67.108.102
23:11:56:WU00:FS01:Connecting to 171.67.108.102:8080
23:11:57:ERROR:WU00:FS01:Exception: Server did not assign work unit

Have tried both beta and normal.

Edit: posted too soon ... just got a WU from the subject server.

Edit2: although one was able to get work the problem is occurring on all my GPU folders now.
Last edited by bollix47 on Sat May 27, 2017 12:11 am, edited 1 time in total.
bollix47
 
Posts: 3411
Joined: Sun Dec 02, 2007 5:04 am
Location: Canada

Re: 171.67.108.102 not assigning work units

Postby jimerickson » Fri May 26, 2017 11:26 pm

Code: Select all
*********************** Log Started 2017-05-26T22:08:07Z ***********************
22:08:07:************************* Folding@home Client *************************
22:08:07:        Website: http://folding.stanford.edu/
22:08:07:      Copyright: (c) 2009-2016 Stanford University
22:08:07:         Author: Joseph Coffland <joseph@cauldrondevelopment.com>
22:08:07:           Args:
22:08:07:         Config: /home/jim/fah/config.xml
22:08:07:******************************** Build ********************************
22:08:07:        Version: 7.4.16
22:08:07:           Date: Jan 6 2017
22:08:07:           Time: 08:08:33
22:08:07:     Repository: Git
22:08:07:       Revision: e12187cbb0bd6937c067b9749af011374563b7b9
22:08:07:         Branch: master
22:08:07:       Compiler: GNU 4.9.2
22:08:07:        Options: -std=gnu++98 -O3 -funroll-loops -ffast-math -mfpmath=sse
22:08:07:                 -fno-unsafe-math-optimizations -msse2
22:08:07:       Platform: linux2 4.8.0-2-amd64
22:08:07:           Bits: 64
22:08:07:           Mode: Release
22:08:07:******************************* System ********************************
22:08:07:            CPU: Intel(R) Core(TM) i7-5930K CPU @ 3.50GHz
22:08:07:         CPU ID: GenuineIntel Family 6 Model 63 Stepping 2
22:08:07:           CPUs: 12
22:08:07:         Memory: 31.33GiB
22:08:07:    Free Memory: 28.86GiB
22:08:07:        Threads: POSIX_THREADS
22:08:07:     OS Version: 4.10
22:08:07:    Has Battery: false
22:08:07:     On Battery: false
22:08:07:     UTC Offset: -5
22:08:07:            PID: 2616
22:08:07:            CWD: /home/jim/fah
22:08:07:             OS: Linux 4.10.0-21-generic x86_64
22:08:07:        OS Arch: AMD64
22:08:07:           GPUs: 3
22:08:07:          GPU 0: Bus:3 Slot:0 Func:0 NVIDIA:7 GP104 [GeForce GTX 1080] 8873
22:08:07:          GPU 1: Bus:2 Slot:0 Func:0 NVIDIA:7 GP104 [GeForce GTX 1080] 8873
22:08:07:          GPU 2: Bus:1 Slot:0 Func:0 NVIDIA:7 GP104 [GeForce GTX 1080] 8873
22:08:07:  CUDA Device 0: Platform:0 Device:0 Bus:3 Slot:0 Compute:6.1 Driver:8.0
22:08:07:  CUDA Device 1: Platform:0 Device:1 Bus:2 Slot:0 Compute:6.1 Driver:8.0
22:08:07:  CUDA Device 2: Platform:0 Device:2 Bus:1 Slot:0 Compute:6.1 Driver:8.0
22:08:07:OpenCL Device 0: Platform:0 Device:0 Bus:3 Slot:0 Compute:1.2 Driver:375.39
22:08:07:OpenCL Device 1: Platform:0 Device:1 Bus:2 Slot:0 Compute:1.2 Driver:375.39
22:08:07:OpenCL Device 2: Platform:0 Device:2 Bus:1 Slot:0 Compute:1.2 Driver:375.39
22:08:07:***********************************************************************
22:08:07:<config>
22:08:07:  <!-- Folding Slot Configuration -->
22:08:07:  <client-type v='beta'/>
22:08:07:
22:08:07:  <!-- HTTP Server -->
22:08:07:  <allow v='127.0.0.1 192.168.1.0/24'/>
22:08:07:
22:08:07:  <!-- Network -->
22:08:07:  <proxy v=':8080'/>
22:08:07:
22:08:07:  <!-- Remote Command Server -->
22:08:07:  <password v='******'/>
22:08:07:
22:08:07:  <!-- Slot Control -->
22:08:07:  <power v='full'/>
22:08:07:
22:08:07:  <!-- User Information -->
22:08:07:  <passkey v='********************************'/>
22:08:07:  <team v='172800'/>
22:08:07:  <user v='jimerickson'/>
22:08:07:
22:08:07:  <!-- Folding Slots -->
22:08:07:  <slot id='1' type='GPU'/>
22:08:07:  <slot id='2' type='GPU'/>
22:08:07:  <slot id='0' type='GPU'/>
22:08:07:</config>
22:08:07:Trying to access database...
22:08:07:Successfully acquired database lock
22:08:07:Enabled folding slot 01: READY gpu:0:GP104 [GeForce GTX 1080] 8873
22:08:07:Enabled folding slot 02: READY gpu:1:GP104 [GeForce GTX 1080] 8873
22:08:07:Enabled folding slot 00: READY gpu:2:GP104 [GeForce GTX 1080] 8873
22:08:07:WU02:FS00:Starting
22:08:07:WU02:FS00:Running FahCore: /home/jim/fah/FAHCoreWrapper /home/jim/fah/cores/fahwebx.stanford.edu/cores/Linux/AMD64/NVIDIA/Fermi/Core_21.fah/FahCore_21 -dir 02 -suffix 01 -version 704 -lifeline 2616 -checkpoint 15 -gpu-vendor nvidia -opencl-platform 0 -opencl-device 2 -cuda-device 2 -gpu 2
22:08:07:WU02:FS00:Started FahCore on PID 2630
22:08:07:WU02:FS00:Core PID:2634
22:08:07:WU02:FS00:FahCore 0x21 started
22:08:07:WU04:FS01:Starting
22:08:07:WU04:FS01:Running FahCore: /home/jim/fah/FAHCoreWrapper /home/jim/fah/cores/fahwebx.stanford.edu/cores/Linux/AMD64/NVIDIA/Fermi/Core_21.fah/FahCore_21 -dir 04 -suffix 01 -version 704 -lifeline 2616 -checkpoint 15 -gpu-vendor nvidia -opencl-platform 0 -opencl-device 0 -cuda-device 0 -gpu 0
22:08:07:WU04:FS01:Started FahCore on PID 2637
22:08:07:WU04:FS01:Core PID:2641
22:08:07:WU04:FS01:FahCore 0x21 started
22:08:07:WU00:FS02:Connecting to 171.67.108.45:80
22:08:07:WU02:FS00:0x21:*********************** Log Started 2017-05-26T22:08:07Z ***********************
22:08:07:WU02:FS00:0x21:Project: 11418 (Run 2, Clone 95, Gen 70)
22:08:07:WU02:FS00:0x21:Unit: 0x0000005a8ca304f158af64d43aa8fc0c
22:08:07:WU02:FS00:0x21:CPU: 0x00000000000000000000000000000000
22:08:07:WU02:FS00:0x21:Machine: 0
22:08:07:WU02:FS00:0x21:Digital signatures verified
22:08:07:WU02:FS00:0x21:Folding@home GPU Core21 Folding@home Core
22:08:07:WU02:FS00:0x21:Version 0.0.18
22:08:07:WU02:FS00:0x21:  Found a checkpoint file
22:08:07:WU04:FS01:0x21:*********************** Log Started 2017-05-26T22:08:07Z ***********************
22:08:07:WU04:FS01:0x21:Project: 11431 (Run 5, Clone 89, Gen 34)
22:08:07:WU04:FS01:0x21:Unit: 0x0000002d8ca304e858fa4b9b70b4fa63
22:08:07:WU04:FS01:0x21:CPU: 0x00000000000000000000000000000000
22:08:07:WU04:FS01:0x21:Machine: 1
22:08:07:WU04:FS01:0x21:Digital signatures verified
22:08:07:WU04:FS01:0x21:Folding@home GPU Core21 Folding@home Core
22:08:07:WU04:FS01:0x21:Version 0.0.18
22:08:07:WU04:FS01:0x21:  Found a checkpoint file
22:08:08:WARNING:FS01:Size of positions 4431 does not match topology 2714
22:08:08:WARNING:FS01:Size of positions 4431 does not match topology 2714
22:08:08:WARNING:FS01:Size of positions 4431 does not match topology 2714
22:08:08:WARNING:FS01:Size of positions 4431 does not match topology 2714
22:08:08:WARNING:FS01:Size of positions 4431 does not match topology 2714
22:08:08:WARNING:FS01:Size of positions 4431 does not match topology 2714
22:08:08:WARNING:FS01:Size of positions 4431 does not match topology 2714
22:08:08:WARNING:FS01:Size of positions 4431 does not match topology 2714
22:08:08:WARNING:FS01:Size of positions 4431 does not match topology 2714
22:08:08:WARNING:FS01:Size of positions 4431 does not match topology 2714
22:08:08:WARNING:FS01:Size of positions 4431 does not match topology 2714
22:08:08:WARNING:FS01:Size of positions 4431 does not match topology 2714
22:08:08:WARNING:FS00:Size of positions 4464 does not match topology 4383
22:08:08:WARNING:FS00:Size of positions 4464 does not match topology 4383
22:08:08:WARNING:FS00:Size of positions 4464 does not match topology 4383
22:08:08:WARNING:FS00:Size of positions 4464 does not match topology 4383
22:08:08:WARNING:FS00:Size of positions 4464 does not match topology 4383
22:08:08:WARNING:FS00:Size of positions 4464 does not match topology 4383
22:08:08:WARNING:FS00:Size of positions 4464 does not match topology 4383
22:08:08:WARNING:FS00:Size of positions 4464 does not match topology 4383
22:08:08:WARNING:FS00:Size of positions 4464 does not match topology 4383
22:08:08:WARNING:FS00:Size of positions 4464 does not match topology 4383
22:08:08:WARNING:FS00:Size of positions 4464 does not match topology 4383
22:08:08:WARNING:FS00:Size of positions 4464 does not match topology 4383
22:08:08:WARNING:FS00:Size of positions 4464 does not match topology 4383
22:08:08:WARNING:FS00:Size of positions 4464 does not match topology 4383
22:08:08:WARNING:FS00:Size of positions 4464 does not match topology 4383
22:08:08:WARNING:FS00:Size of positions 4464 does not match topology 4383
22:08:08:WARNING:FS00:Size of positions 4464 does not match topology 4383
22:08:08:WARNING:FS00:Size of positions 4464 does not match topology 4383
22:08:08:WARNING:FS00:Size of positions 4464 does not match topology 4383
22:08:08:WARNING:FS00:Size of positions 4464 does not match topology 4383
22:08:08:WARNING:FS00:Size of positions 4464 does not match topology 4383
22:08:08:WARNING:FS00:Size of positions 4464 does not match topology 4383
22:08:08:WARNING:FS00:Size of positions 4464 does not match topology 4383
22:08:08:WARNING:FS00:Size of positions 4464 does not match topology 4383
22:08:08:WARNING:FS00:Size of positions 4464 does not match topology 4383
22:08:08:WARNING:FS00:Size of positions 4464 does not match topology 4383
22:08:08:WARNING:FS00:Size of positions 4464 does not match topology 4383
22:08:08:WARNING:FS00:Size of positions 4464 does not match topology 4383
22:08:08:WARNING:FS00:Size of positions 4464 does not match topology 4383
22:08:08:WARNING:FS00:Size of positions 4464 does not match topology 4383
22:08:08:WARNING:FS00:Size of positions 4464 does not match topology 4383
22:08:08:WARNING:FS00:Size of positions 4464 does not match topology 4383
22:08:08:WARNING:FS00:Size of positions 4464 does not match topology 4383
22:08:08:WARNING:FS00:Size of positions 4464 does not match topology 4383
22:08:08:WU00:FS02:Assigned to work server 171.67.108.102
22:08:08:WU00:FS02:Requesting new work unit for slot 02: READY gpu:1:GP104 [GeForce GTX 1080] 8873 from 171.67.108.102
22:08:08:WU00:FS02:Connecting to 171.67.108.102:8080
22:08:09:ERROR:WU00:FS02:Exception: Server did not assign work unit
22:08:10:WU00:FS02:Connecting to 171.67.108.45:80
22:08:11:WU02:FS00:0x21:Completed 4250000 out of 5000000 steps (85%)
22:08:11:WU02:FS00:0x21:Temperature control disabled. Requirements: single Nvidia GPU, tmax must be < 110 and twait >= 900
22:08:12:WU04:FS01:0x21:Completed 3000000 out of 5000000 steps (60%)
22:08:12:WU04:FS01:0x21:Temperature control disabled. Requirements: single Nvidia GPU, tmax must be < 110 and twait >= 900
22:08:12:WU00:FS02:Assigned to work server 171.67.108.102
22:08:12:WU00:FS02:Requesting new work unit for slot 02: READY gpu:1:GP104 [GeForce GTX 1080] 8873 from 171.67.108.102
22:08:12:WU00:FS02:Connecting to 171.67.108.102:8080
22:08:13:ERROR:WU00:FS02:Exception: Server did not assign work unit
22:09:10:WU00:FS02:Connecting to 171.67.108.45:80
22:09:10:WU00:FS02:Assigned to work server 171.67.108.102
22:09:12:WU00:FS02:Requesting new work unit for slot 02: READY gpu:1:GP104 [GeForce GTX 1080] 8873 from 171.67.108.102
22:09:12:WU00:FS02:Connecting to 171.67.108.102:8080
22:09:13:ERROR:WU00:FS02:Exception: Server did not assign work unit
22:10:10:WU02:FS00:0x21:Completed 4300000 out of 5000000 steps (86%)
22:10:13:WU04:FS01:0x21:Completed 3050000 out of 5000000 steps (61%)
22:10:47:WU00:FS02:Connecting to 171.67.108.45:80
22:10:47:WU00:FS02:Assigned to work server 171.67.108.102
22:10:50:WU00:FS02:Requesting new work unit for slot 02: READY gpu:1:GP104 [GeForce GTX 1080] 8873 from 171.67.108.102
22:10:50:WU00:FS02:Connecting to 171.67.108.102:8080
22:10:50:ERROR:WU00:FS02:Exception: Server did not assign work unit
22:12:09:WU02:FS00:0x21:Completed 4350000 out of 5000000 steps (87%)
22:12:14:WU04:FS01:0x21:Completed 3100000 out of 5000000 steps (62%)
22:13:14:WARNING:FS00:Size of positions 4464 does not match topology 4383
22:13:24:WU00:FS02:Connecting to 171.67.108.45:80
22:13:25:WU00:FS02:Assigned to work server 171.67.108.102
22:13:27:WU00:FS02:Requesting new work unit for slot 02: READY gpu:1:GP104 [GeForce GTX 1080] 8873 from 171.67.108.102
22:13:27:WU00:FS02:Connecting to 171.67.108.102:8080
22:13:27:ERROR:WU00:FS02:Exception: Server did not assign work unit
22:14:09:WU02:FS00:0x21:Completed 4400000 out of 5000000 steps (88%)
22:14:15:WU04:FS01:0x21:Completed 3150000 out of 5000000 steps (63%)
22:16:08:WU02:FS00:0x21:Completed 4450000 out of 5000000 steps (89%)
22:16:16:WU04:FS01:0x21:Completed 3200000 out of 5000000 steps (64%)
22:17:39:WU00:FS02:Connecting to 171.67.108.45:80
22:17:39:WU00:FS02:Assigned to work server 171.67.108.102
22:17:41:WU00:FS02:Requesting new work unit for slot 02: READY gpu:1:GP104 [GeForce GTX 1080] 8873 from 171.67.108.102
22:17:41:WU00:FS02:Connecting to 171.67.108.102:8080
22:17:42:ERROR:WU00:FS02:Exception: Server did not assign work unit
22:18:07:WU02:FS00:0x21:Completed 4500000 out of 5000000 steps (90%)
22:18:13:WARNING:FS00:Size of positions 4464 does not match topology 4383
22:18:17:WU04:FS01:0x21:Completed 3250000 out of 5000000 steps (65%)
22:18:23:WARNING:FS01:Size of positions 4431 does not match topology 2714
22:20:08:WU02:FS00:0x21:Completed 4550000 out of 5000000 steps (91%)
22:20:20:WU04:FS01:0x21:Completed 3300000 out of 5000000 steps (66%)
22:22:07:WU02:FS00:0x21:Completed 4600000 out of 5000000 steps (92%)
22:22:21:WU04:FS01:0x21:Completed 3350000 out of 5000000 steps (67%)
22:23:12:WARNING:FS00:Size of positions 4464 does not match topology 4383
22:24:07:WU02:FS00:0x21:Completed 4650000 out of 5000000 steps (93%)
22:24:22:WU04:FS01:0x21:Completed 3400000 out of 5000000 steps (68%)
22:24:30:WU00:FS02:Connecting to 171.67.108.45:80
22:24:30:WU00:FS02:Assigned to work server 171.67.108.102
22:24:33:WU00:FS02:Requesting new work unit for slot 02: READY gpu:1:GP104 [GeForce GTX 1080] 8873 from 171.67.108.102
22:24:33:WU00:FS02:Connecting to 171.67.108.102:8080
22:24:33:ERROR:WU00:FS02:Exception: Server did not assign work unit
22:26:07:WU02:FS00:0x21:Completed 4700000 out of 5000000 steps (94%)
22:26:23:WU04:FS01:0x21:Completed 3450000 out of 5000000 steps (69%)
22:28:06:WU02:FS00:0x21:Completed 4750000 out of 5000000 steps (95%)
22:28:12:WARNING:FS00:Size of positions 4464 does not match topology 4383
22:28:24:WU04:FS01:0x21:Completed 3500000 out of 5000000 steps (70%)
22:28:30:WARNING:FS01:Size of positions 4431 does not match topology 2714
22:30:07:WU02:FS00:0x21:Completed 4800000 out of 5000000 steps (96%)
22:30:26:WU04:FS01:0x21:Completed 3550000 out of 5000000 steps (71%)
22:32:06:WU02:FS00:0x21:Completed 4850000 out of 5000000 steps (97%)
22:32:27:WU04:FS01:0x21:Completed 3600000 out of 5000000 steps (72%)
22:33:11:WARNING:FS00:Size of positions 4464 does not match topology 4383
22:34:06:WU02:FS00:0x21:Completed 4900000 out of 5000000 steps (98%)
22:34:28:WU04:FS01:0x21:Completed 3650000 out of 5000000 steps (73%)
22:35:35:WU00:FS02:Connecting to 171.67.108.45:80
22:35:36:WU00:FS02:Assigned to work server 171.67.108.102
22:35:38:WU00:FS02:Requesting new work unit for slot 02: READY gpu:1:GP104 [GeForce GTX 1080] 8873 from 171.67.108.102
22:35:38:WU00:FS02:Connecting to 171.67.108.102:8080
22:35:39:ERROR:WU00:FS02:Exception: Server did not assign work unit
22:36:05:WU02:FS00:0x21:Completed 4950000 out of 5000000 steps (99%)
22:36:06:WU01:FS00:Connecting to 171.67.108.45:80
22:36:06:WU01:FS00:Assigned to work server 171.67.108.102
22:36:06:WU01:FS00:Requesting new work unit for slot 00: RUNNING gpu:2:GP104 [GeForce GTX 1080] 8873 from 171.67.108.102
22:36:06:WU01:FS00:Connecting to 171.67.108.102:8080
22:36:07:ERROR:WU01:FS00:Exception: Server did not assign work unit
22:36:07:WU01:FS00:Connecting to 171.67.108.45:80
22:36:07:WU01:FS00:Assigned to work server 171.67.108.102
22:36:07:WU01:FS00:Requesting new work unit for slot 00: RUNNING gpu:2:GP104 [GeForce GTX 1080] 8873 from 171.67.108.102
22:36:07:WU01:FS00:Connecting to 171.67.108.102:8080
22:36:07:ERROR:WU01:FS00:Exception: Server did not assign work unit
22:36:30:WU04:FS01:0x21:Completed 3700000 out of 5000000 steps (74%)
22:37:07:WU01:FS00:Connecting to 171.67.108.45:80
22:37:07:WU01:FS00:Assigned to work server 171.67.108.102
22:37:07:WU01:FS00:Requesting new work unit for slot 00: RUNNING gpu:2:GP104 [GeForce GTX 1080] 8873 from 171.67.108.102
22:37:07:WU01:FS00:Connecting to 171.67.108.102:8080
22:37:08:ERROR:WU01:FS00:Exception: Server did not assign work unit
22:38:04:WU02:FS00:0x21:Completed 5000000 out of 5000000 steps (100%)
22:38:06:WU02:FS00:0x21:Saving result file logfile_01.txt
22:38:06:WU02:FS00:0x21:Saving result file checkpointState.xml
22:38:07:WU02:FS00:0x21:Saving result file checkpt.crc
22:38:07:WU02:FS00:0x21:Saving result file log.txt
22:38:07:WU02:FS00:0x21:Saving result file positions.xtc
22:38:08:WU02:FS00:0x21:Folding@home Core Shutdown: FINISHED_UNIT
22:38:08:WU02:FS00:FahCore returned: FINISHED_UNIT (100 = 0x64)
22:38:08:WU02:FS00:Sending unit results: id:02 state:SEND error:NO_ERROR project:11418 run:2 clone:95 gen:70 core:0x21 unit:0x0000005a8ca304f158af64d43aa8fc0c
22:38:08:WU02:FS00:Uploading 9.54MiB to 140.163.4.241
22:38:08:WU02:FS00:Connecting to 140.163.4.241:8080
22:38:14:WU02:FS00:Upload 66.83%
22:38:27:WU02:FS00:Upload complete
22:38:27:WU02:FS00:Server responded WORK_ACK (400)
22:38:27:WU02:FS00:Final credit estimate, 91195.00 points
22:38:27:WU02:FS00:Cleaning up
22:38:31:WU04:FS01:0x21:Completed 3750000 out of 5000000 steps (75%)
22:38:37:WARNING:FS01:Size of positions 4431 does not match topology 2714
22:38:44:WU01:FS00:Connecting to 171.67.108.45:80
22:38:45:WU01:FS00:Assigned to work server 171.67.108.102
22:38:45:WU01:FS00:Requesting new work unit for slot 00: READY gpu:2:GP104 [GeForce GTX 1080] 8873 from 171.67.108.102
22:38:45:WU01:FS00:Connecting to 171.67.108.102:8080
22:38:45:ERROR:WU01:FS00:Exception: Server did not assign work unit
22:40:33:WU04:FS01:0x21:Completed 3800000 out of 5000000 steps (76%)
22:41:22:WU01:FS00:Connecting to 171.67.108.45:80
22:41:22:WU01:FS00:Assigned to work server 171.67.108.102
22:41:22:WU01:FS00:Requesting new work unit for slot 00: READY gpu:2:GP104 [GeForce GTX 1080] 8873 from 171.67.108.102
22:41:22:WU01:FS00:Connecting to 171.67.108.102:8080
22:41:22:ERROR:WU01:FS00:Exception: Server did not assign work unit
22:42:34:WU04:FS01:0x21:Completed 3850000 out of 5000000 steps (77%)
22:44:35:WU04:FS01:0x21:Completed 3900000 out of 5000000 steps (78%)
22:45:36:WU01:FS00:Connecting to 171.67.108.45:80
22:45:36:WU01:FS00:Assigned to work server 171.67.108.102
22:45:36:WU01:FS00:Requesting new work unit for slot 00: READY gpu:2:GP104 [GeForce GTX 1080] 8873 from 171.67.108.102
22:45:36:WU01:FS00:Connecting to 171.67.108.102:8080
22:45:37:ERROR:WU01:FS00:Exception: Server did not assign work unit
22:46:36:WU04:FS01:0x21:Completed 3950000 out of 5000000 steps (79%)
22:48:36:WU04:FS01:0x21:Completed 4000000 out of 5000000 steps (80%)
22:48:42:WARNING:FS01:Size of positions 4431 does not match topology 2714
22:50:39:WU04:FS01:0x21:Completed 4050000 out of 5000000 steps (81%)
22:52:27:WU01:FS00:Connecting to 171.67.108.45:80
22:52:28:WU01:FS00:Assigned to work server 171.67.108.102
22:52:28:WU01:FS00:Requesting new work unit for slot 00: READY gpu:2:GP104 [GeForce GTX 1080] 8873 from 171.67.108.102
22:52:28:WU01:FS00:Connecting to 171.67.108.102:8080
22:52:28:ERROR:WU01:FS00:Exception: Server did not assign work unit
22:52:40:WU04:FS01:0x21:Completed 4100000 out of 5000000 steps (82%)
22:53:32:WU00:FS02:Connecting to 171.67.108.45:80
22:53:33:WU00:FS02:Assigned to work server 171.67.108.102
22:53:35:WU00:FS02:Requesting new work unit for slot 02: READY gpu:1:GP104 [GeForce GTX 1080] 8873 from 171.67.108.102
22:53:35:WU00:FS02:Connecting to 171.67.108.102:8080
22:53:36:ERROR:WU00:FS02:Exception: Server did not assign work unit
22:54:41:WU04:FS01:0x21:Completed 4150000 out of 5000000 steps (83%)
22:56:42:WU04:FS01:0x21:Completed 4200000 out of 5000000 steps (84%)
22:58:43:WU04:FS01:0x21:Completed 4250000 out of 5000000 steps (85%)
22:58:49:WARNING:FS01:Size of positions 4431 does not match topology 2714
23:00:45:WU04:FS01:0x21:Completed 4300000 out of 5000000 steps (86%)
23:02:47:WU04:FS01:0x21:Completed 4350000 out of 5000000 steps (87%)
23:03:33:WU01:FS00:Connecting to 171.67.108.45:80
23:03:33:WU01:FS00:Assigned to work server 171.67.108.102
23:03:33:WU01:FS00:Requesting new work unit for slot 00: READY gpu:2:GP104 [GeForce GTX 1080] 8873 from 171.67.108.102
23:03:33:WU01:FS00:Connecting to 171.67.108.102:8080
23:03:34:ERROR:WU01:FS00:Exception: Server did not assign work unit
23:04:48:WU04:FS01:0x21:Completed 4400000 out of 5000000 steps (88%)
23:06:49:WU04:FS01:0x21:Completed 4450000 out of 5000000 steps (89%)
23:08:50:WU04:FS01:0x21:Completed 4500000 out of 5000000 steps (90%)
23:08:56:WARNING:FS01:Size of positions 4431 does not match topology 2714
23:10:52:WU04:FS01:0x21:Completed 4550000 out of 5000000 steps (91%)
23:12:53:WU04:FS01:0x21:Completed 4600000 out of 5000000 steps (92%)
23:14:54:WU04:FS01:0x21:Completed 4650000 out of 5000000 steps (93%)
23:16:55:WU04:FS01:0x21:Completed 4700000 out of 5000000 steps (94%)
23:18:56:WU04:FS01:0x21:Completed 4750000 out of 5000000 steps (95%)
23:19:02:WARNING:FS01:Size of positions 4431 does not match topology 2714
23:20:58:WU04:FS01:0x21:Completed 4800000 out of 5000000 steps (96%)
23:21:30:WU01:FS00:Connecting to 171.67.108.45:80
23:21:30:WU01:FS00:Assigned to work server 171.67.108.102
23:21:30:WU01:FS00:Requesting new work unit for slot 00: READY gpu:2:GP104 [GeForce GTX 1080] 8873 from 171.67.108.102
23:21:30:WU01:FS00:Connecting to 171.67.108.102:8080
23:21:30:ERROR:WU01:FS00:Exception: Server did not assign work unit
23:22:34:WU00:FS02:Connecting to 171.67.108.45:80
23:22:35:WU00:FS02:Assigned to work server 171.67.108.102
23:22:37:WU00:FS02:Requesting new work unit for slot 02: READY gpu:1:GP104 [GeForce GTX 1080] 8873 from 171.67.108.102
23:22:37:WU00:FS02:Connecting to 171.67.108.102:8080
23:22:38:ERROR:WU00:FS02:Exception: Server did not assign work unit
23:22:59:WU04:FS01:0x21:Completed 4850000 out of 5000000 steps (97%)
23:25:00:WU04:FS01:0x21:Completed 4900000 out of 5000000 steps (98%)
jimerickson
 
Posts: 778
Joined: Tue May 27, 2008 11:56 pm
Location: ames, iowa

Re: GPU cannot get work

Postby des1957 » Fri May 26, 2017 11:31 pm

Update : working again. No changes by me.
des1957
 
Posts: 22
Joined: Fri Jan 04, 2013 3:20 pm

Re: GPU cannot get work

Postby artoar_11 » Fri May 26, 2017 11:55 pm

I still do not get WU's
User avatar
artoar_11
 
Posts: 667
Joined: Sun Nov 22, 2009 8:42 pm
Location: Bulgaria/Team #224497/artoar11_ALL_....

Re: GPU cannot get work

Postby mrindian1947 » Sat May 27, 2017 12:14 am

Work units are not d/l in CALIF from:
23:46:03:ERROR:WU00:FS01:Exception: Server did not assign work unit
23:46:03:ERROR:WU00:FS01:Exception: Server did not assign work unit
23:47:03:ERROR:WU00:FS01:Exception: Server did not assign work unit
23:48:41:ERROR:WU00:FS01:Exception: Server did not assign work unit
23:51:18:ERROR:WU00:FS01:Exception: Server did not assign work unit
23:55:32:ERROR:WU00:FS01:Exception: Server did not assign work unit
00:02:24:ERROR:WU00:FS01:Exception: Server did not assign work unit


The upload worked ok: Here is the complete log:

23:47:44:WU01:FS01:Sending unit results: id:01 state:SEND error:NO_ERROR project:13204 run:48 clone:19 gen:0 core:0x21 unit:0x00000000ab436c6657894f0cc93f963d
23:47:44:WU01:FS01:Uploading 6.85MiB to 171.67.108.102
23:47:44:WU01:FS01:Connecting to 171.67.108.102:8080
23:47:48:WU01:FS01:Upload complete
23:47:48:WU01:FS01:Server responded WORK_ACK (400)
23:47:48:WU01:FS01:Final credit estimate, 82220.00 points
23:47:48:WU01:FS01:Cleaning up
23:48:41:WU00:FS01:Connecting to 171.67.108.45:80
23:48:41:WU00:FS01:Assigned to work server 171.67.108.102
23:48:41:WU00:FS01:Requesting new work unit for slot 01: READY gpu:0:GP104 [GeForce GTX 1080] from 171.67.108.102
23:48:41:WU00:FS01:Connecting to 171.67.108.102:8080
23:48:41:ERROR:WU00:FS01:Exception: Server did not assign work unit
23:51:18:WU00:FS01:Connecting to 171.67.108.45:80
23:51:18:WU00:FS01:Assigned to work server 171.67.108.105
23:51:18:WU00:FS01:Requesting new work unit for slot 01: READY gpu:0:GP104 [GeForce GTX 1080] from 171.67.108.105
23:51:18:WU00:FS01:Connecting to 171.67.108.105:8080
23:51:18:ERROR:WU00:FS01:Exception: Server did not assign work unit
23:55:32:WU00:FS01:Connecting to 171.67.108.45:80
23:55:32:WU00:FS01:Assigned to work server 171.67.108.105
23:55:32:WU00:FS01:Requesting new work unit for slot 01: READY gpu:0:GP104 [GeForce GTX 1080] from 171.67.108.105
23:55:32:WU00:FS01:Connecting to 171.67.108.105:8080
23:55:32:ERROR:WU00:FS01:Exception: Server did not assign work unit
00:02:24:WU00:FS01:Connecting to 171.67.108.45:80
00:02:24:WU00:FS01:Assigned to work server 171.67.108.102
00:02:24:WU00:FS01:Requesting new work unit for slot 01: READY gpu:0:GP104 [GeForce GTX 1080] from 171.67.108.102
00:02:24:WU00:FS01:Connecting to 171.67.108.102:8080
00:02:24:ERROR:WU00:FS01:Exception: Server did not assign work unit
00:13:29:WU00:FS01:Connecting to 171.67.108.45:80
00:13:29:WU00:FS01:Assigned to work server 171.67.108.105
00:13:29:WU00:FS01:Requesting new work unit for slot 01: READY gpu:0:GP104 [GeForce GTX 1080] from 171.67.108.105
00:13:29:WU00:FS01:Connecting to 171.67.108.105:8080
00:13:29:ERROR:WU00:FS01:Exception: Server did not assign work unit
mrindian1947
 
Posts: 1
Joined: Thu Sep 08, 2016 5:42 pm

Exception: Server did not assign work unit

Postby ifolder » Sat May 27, 2017 1:01 am

Hi,

FAHClient connects to 171.67.108.45 that keeps on assigning the same work server 171.67.108.105 which doesn't assign any work unit.

Shouldn't 171.67.108.45 detect that same client or IP is asking again for WS and assign another work server instead of dumbly assigning the same one again and again and again??


Code: Select all
00:45:55:WU00:FS00:Connecting to 171.67.108.45:80
00:45:56:WU00:FS00:Assigned to work server 171.67.108.105
00:45:56:WU00:FS00:Requesting new work unit for slot 00: READY gpu:0:GP102 [GeForce GTX 1080 Ti] 11380 from 171.67.108.105
00:45:56:WU00:FS00:Connecting to 171.67.108.105:8080
00:45:57:ERROR:WU00:FS00:Exception: Server did not assign work unit

00:45:58:WU00:FS00:Connecting to 171.67.108.45:80
00:45:58:WU00:FS00:Assigned to work server 171.67.108.105
00:45:58:WU00:FS00:Requesting new work unit for slot 00: READY gpu:0:GP102 [GeForce GTX 1080 Ti] 11380 from 171.67.108.105
00:45:58:WU00:FS00:Connecting to 171.67.108.105:8080
00:46:00:ERROR:WU00:FS00:Exception: Server did not assign work unit

00:46:58:WU00:FS00:Connecting to 171.67.108.45:80                                   
00:46:58:WU00:FS00:Assigned to work server 171.67.108.105
00:46:58:WU00:FS00:Requesting new work unit for slot 00: READY gpu:0:GP102 [GeForce GTX 1080 Ti] 11380 from 171.67.108.105
00:46:58:WU00:FS00:Connecting to 171.67.108.105:8080
00:46:59:ERROR:WU00:FS00:Exception: Server did not assign work unit
Last edited by ifolder on Sat May 27, 2017 8:58 am, edited 2 times in total.
ifolder
 
Posts: 49
Joined: Sat Sep 19, 2015 12:44 pm

Re: GPU cannot get work

Postby SteveWillis » Sat May 27, 2017 2:35 am

I'm having the same problem from the same server.
Image
My thanks to my very indulgent wife
http://folding.extremeoverclocking.com/user_summary.php?s=&u=712804

3 AMD Linux rigs 3, 4, and 5 GPUs 7 X GTX 1080, 5 X GTX 1080 TI
SteveWillis
 
Posts: 227
Joined: Fri Apr 15, 2016 12:42 am

Re: Exception: Server did not assign work unit

Postby AJMSmith » Sat May 27, 2017 2:41 am

It appears that more than 1 WS is in trouble ...

Code: Select all
02:34:19:WU00:FS01:Connecting to 171.67.108.45:80
02:34:23:WU00:FS01:Assigned to work server 171.67.108.105
02:34:23:WU00:FS01:Requesting new work unit for slot 01: READY gpu:0:GP106 [GeForce GTX 1060 6GB] from 171.67.108.105
02:34:23:WU00:FS01:Connecting to 171.67.108.105:8080
02:34:24:ERROR:WU00:FS01:Exception: Server did not assign work unit
02:35:19:WU00:FS01:Connecting to 171.67.108.45:80
02:35:20:WU00:FS01:Assigned to work server 171.64.65.84
02:35:23:WU00:FS01:Requesting new work unit for slot 01: READY gpu:0:GP106 [GeForce GTX 1060 6GB] from 171.64.65.84
02:35:23:WU00:FS01:Connecting to 171.64.65.84:8080
02:35:24:ERROR:WU00:FS01:Exception: Server did not assign work unit
02:36:48:Started thread 26 on PID 9432
02:36:56:WU00:FS01:Connecting to 171.67.108.45:80
02:36:57:WU00:FS01:Assigned to work server 171.67.108.105
02:37:00:WU00:FS01:Requesting new work unit for slot 01: READY gpu:0:GP106 [GeForce GTX 1060 6GB] from 171.67.108.105
02:37:00:WU00:FS01:Connecting to 171.67.108.105:8080
02:37:01:ERROR:WU00:FS01:Exception: Server did not assign work unit
AJMSmith
 
Posts: 49
Joined: Tue Jul 01, 2008 1:17 am
Location: Greater London, UK

Re: GPU cannot get work

Postby SteveWillis » Sat May 27, 2017 2:46 am

Troubleshooting 101. A reboot got me going again.
SteveWillis
 
Posts: 227
Joined: Fri Apr 15, 2016 12:42 am

Re: 171.67.108.102 not assigning work units

Postby SteveWillis » Sat May 27, 2017 3:14 am

Just now I had two of my GPUs down for the same reason on a different server but a reboot got them going again.
SteveWillis
 
Posts: 227
Joined: Fri Apr 15, 2016 12:42 am

Re: GPU cannot get work

Postby PS3EdOlkkola » Sat May 27, 2017 3:34 am

Not getting GPU work units on several of my systems. Occurring at two different physical locations using three different internet providers. Rebooted all affected systems and still not getting work units. Below is typical of the error:
Code: Select all
03:25:09:WU00:FS02:Requesting new work unit for slot 02: READY gpu:1:GM200 [GeForce GTX Titan X] 6144 from 171.67.108.105
03:25:09:WU00:FS02:Connecting to 171.67.108.105:8080
03:25:09:ERROR:WU00:FS02:Exception: Server did not assign work unit
03:26:46:WU00:FS02:Connecting to 171.67.108.45:80
03:26:46:WU00:FS02:Assigned to work server 171.67.108.105
03:26:46:WU00:FS02:Requesting new work unit for slot 02: READY gpu:1:GM200 [GeForce GTX Titan X] 6144 from 171.67.108.105
User avatar
PS3EdOlkkola
 
Posts: 185
Joined: Tue Aug 26, 2014 9:48 pm
Location: Dallas, TX

Next

Return to Issues with a specific server

Who is online

Users browsing this forum: No registered users and 2 guests

cron