Error uploading one workunit

Moderators: Site Moderators, PandeGroup

Error uploading one workunit

Postby Solo-Ion » Fri Sep 22, 2017 10:40 am

I've had one work unit stuck unable to upload for almost two weeks now. I've been able to upload other work units since this one got stuck, but this one remains. It possibly got stuck because the router that I use was factory reset between the start and end of the work unit. Here's a copy of the log.
Code: Select all
*********************** Log Started 2017-09-22T06:51:14Z ***********************
06:51:14:************************* Folding@home Client *************************
06:51:14:      Website: http://folding.stanford.edu/
06:51:14:    Copyright: (c) 2009-2014 Stanford University
06:51:14:       Author: Joseph Coffland <joseph@cauldrondevelopment.com>
06:51:14:         Args:
06:51:14:       Config: C:/Users/Shannon Hamilton/AppData/Roaming/FAHClient/config.xml
06:51:14:******************************** Build ********************************
06:51:14:      Version: 7.4.4
06:51:14:         Date: Mar 4 2014
06:51:14:         Time: 20:26:54
06:51:14:      SVN Rev: 4130
06:51:14:       Branch: fah/trunk/client
06:51:14:     Compiler: Intel(R) C++ MSVC 1500 mode 1200
06:51:14:      Options: /TP /nologo /EHa /Qdiag-disable:4297,4103,1786,279 /Ox -arch:SSE
06:51:14:               /QaxSSE2,SSE3,SSSE3,SSE4.1,SSE4.2 /Qopenmp /Qrestrict /MT /Qmkl
06:51:14:     Platform: win32 XP
06:51:14:         Bits: 32
06:51:14:         Mode: Release
06:51:14:******************************* System ********************************
06:51:14:          CPU: Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz
06:51:14:       CPU ID: GenuineIntel Family 6 Model 42 Stepping 7
06:51:14:         CPUs: 8
06:51:14:       Memory: 7.96GiB
06:51:14:  Free Memory: 6.73GiB
06:51:14:      Threads: WINDOWS_THREADS
06:51:14:   OS Version: 6.1
06:51:14:  Has Battery: false
06:51:14:   On Battery: false
06:51:14:   UTC Offset: 9
06:51:14:          PID: 2488
06:51:14:          CWD: C:/Users/Shannon Hamilton/AppData/Roaming/FAHClient
06:51:14:           OS: Windows 7 Professional
06:51:14:      OS Arch: AMD64
06:51:14:         GPUs: 1
06:51:14:        GPU 0: NVIDIA:3 GK208 [GeForce GT 730]
06:51:14:         CUDA: 3.5
06:51:14:  CUDA Driver: 8000
06:51:14:Win32 Service: false
06:51:14:***********************************************************************
06:51:14:<config>
06:51:14:  <!-- Network -->
06:51:14:  <proxy v=':8080'/>
06:51:14:
06:51:14:  <!-- Slot Control -->
06:51:14:  <power v='light'/>
06:51:14:
06:51:14:  <!-- User Information -->
06:51:14:  <passkey v='********************************'/>
06:51:14:  <team v='48028'/>
06:51:14:  <user v='SOLO-ION'/>
06:51:14:
06:51:14:  <!-- Folding Slots -->
06:51:14:  <slot id='0' type='CPU'>
06:51:14:    <pause-on-start v='true'/>
06:51:14:  </slot>
06:51:14:</config>
06:51:14:Trying to access database...
06:51:18:Successfully acquired database lock
06:51:18:Enabled folding slot 00: PAUSED cpu:4 (by user)
06:51:18:WU00:FS00:Sending unit results: id:00 state:SEND error:NO_ERROR project:8635 run:5 clone:1 gen:69 core:0xa4 unit:0x000000500002894b582b538854f13b98
06:51:18:WU00:FS00:Uploading 3.23MiB to 155.247.166.219
06:51:18:WU00:FS00:Connecting to 155.247.166.219:8080
06:51:39:WARNING:WU00:FS00:WorkServer connection failed on port 8080 trying 80
06:51:39:WU00:FS00:Connecting to 155.247.166.219:80
06:52:00:WARNING:WU00:FS00:Exception: Failed to send results to work server: Failed to connect to 155.247.166.219:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
06:52:00:WU00:FS00:Trying to send results to collection server
06:52:02:WU00:FS00:Uploading 3.23MiB to 155.247.166.220
06:52:02:WU00:FS00:Connecting to 155.247.166.220:8080
06:52:23:WARNING:WU00:FS00:WorkServer connection failed on port 8080 trying 80
06:52:23:WU00:FS00:Connecting to 155.247.166.220:80
06:52:27:ERROR:WU00:FS00:Exception: Failed to connect to 155.247.166.220:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
06:52:28:WU00:FS00:Sending unit results: id:00 state:SEND error:NO_ERROR project:8635 run:5 clone:1 gen:69 core:0xa4 unit:0x000000500002894b582b538854f13b98
06:52:28:WU00:FS00:Uploading 3.23MiB to 155.247.166.219
06:52:28:WU00:FS00:Connecting to 155.247.166.219:8080
06:52:49:WARNING:WU00:FS00:WorkServer connection failed on port 8080 trying 80
06:52:49:WU00:FS00:Connecting to 155.247.166.219:80
06:53:10:WARNING:WU00:FS00:Exception: Failed to send results to work server: Failed to connect to 155.247.166.219:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
06:53:10:WU00:FS00:Trying to send results to collection server
06:53:10:WU00:FS00:Uploading 3.23MiB to 155.247.166.220
06:53:10:WU00:FS00:Connecting to 155.247.166.220:8080
06:53:31:WARNING:WU00:FS00:WorkServer connection failed on port 8080 trying 80
06:53:31:WU00:FS00:Connecting to 155.247.166.220:80
06:53:52:ERROR:WU00:FS00:Exception: Failed to connect to 155.247.166.220:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
06:53:52:WU00:FS00:Sending unit results: id:00 state:SEND error:NO_ERROR project:8635 run:5 clone:1 gen:69 core:0xa4 unit:0x000000500002894b582b538854f13b98
06:53:52:WU00:FS00:Uploading 3.23MiB to 155.247.166.219
06:53:52:WU00:FS00:Connecting to 155.247.166.219:8080
06:54:14:WARNING:WU00:FS00:WorkServer connection failed on port 8080 trying 80
06:54:14:WU00:FS00:Connecting to 155.247.166.219:80
06:54:35:WARNING:WU00:FS00:Exception: Failed to send results to work server: Failed to connect to 155.247.166.219:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
06:54:35:WU00:FS00:Trying to send results to collection server
06:54:35:WU00:FS00:Uploading 3.23MiB to 155.247.166.220
06:54:35:WU00:FS00:Connecting to 155.247.166.220:8080
06:54:38:FS00:Unpaused
06:54:39:WU01:FS00:Connecting to 171.67.108.45:8080
06:54:47:FS00:Finishing
06:54:56:WARNING:WU00:FS00:WorkServer connection failed on port 8080 trying 80
06:54:56:WU00:FS00:Connecting to 155.247.166.220:80
06:55:01:WARNING:WU01:FS00:Failed to get assignment from '171.67.108.45:8080': Failed to connect to 171.67.108.45:8080: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
06:55:01:WU01:FS00:Connecting to 171.64.65.35:80
06:55:01:WU01:FS00:Assigned to work server 155.247.166.220
06:55:01:WU01:FS00:Requesting new work unit for slot 00: READY cpu:4 from 155.247.166.220
06:55:01:WU01:FS00:Connecting to 155.247.166.220:8080
06:55:17:ERROR:WU00:FS00:Exception: Failed to connect to 155.247.166.220:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
06:55:17:WU00:FS00:Sending unit results: id:00 state:SEND error:NO_ERROR project:8635 run:5 clone:1 gen:69 core:0xa4 unit:0x000000500002894b582b538854f13b98
06:55:17:WU00:FS00:Uploading 3.23MiB to 155.247.166.219
06:55:17:WU00:FS00:Connecting to 155.247.166.219:8080
06:55:22:WARNING:WU01:FS00:WorkServer connection failed on port 8080 trying 80
06:55:22:WU01:FS00:Connecting to 155.247.166.220:80
06:55:38:WARNING:WU00:FS00:WorkServer connection failed on port 8080 trying 80
06:55:38:WU00:FS00:Connecting to 155.247.166.219:80
06:55:44:ERROR:WU01:FS00:Exception: Failed to connect to 155.247.166.220:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
06:55:44:WU01:FS00:Connecting to 171.67.108.45:8080
06:55:59:WARNING:WU00:FS00:Exception: Failed to send results to work server: Failed to connect to 155.247.166.219:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
06:55:59:WU00:FS00:Trying to send results to collection server
06:55:59:WU00:FS00:Uploading 3.23MiB to 155.247.166.220
06:55:59:WU00:FS00:Connecting to 155.247.166.220:8080
06:56:05:WARNING:WU01:FS00:Failed to get assignment from '171.67.108.45:8080': Failed to connect to 171.67.108.45:8080: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
06:56:05:WU01:FS00:Connecting to 171.64.65.35:80
06:56:06:WU01:FS00:Assigned to work server 128.252.203.4
06:56:06:WU01:FS00:Requesting new work unit for slot 00: READY cpu:4 from 128.252.203.4
06:56:06:WU01:FS00:Connecting to 128.252.203.4:8080
06:56:20:WARNING:WU00:FS00:WorkServer connection failed on port 8080 trying 80
06:56:20:WU00:FS00:Connecting to 155.247.166.220:80
06:56:27:WARNING:WU01:FS00:WorkServer connection failed on port 8080 trying 80
06:56:27:WU01:FS00:Connecting to 128.252.203.4:80
06:56:28:WU01:FS00:Downloading 6.86MiB
06:56:34:WU01:FS00:Download 44.63%
06:56:39:WU01:FS00:Download complete
06:56:39:WU01:FS00:Received Unit: id:01 state:DOWNLOAD error:NO_ERROR project:13806 run:0 clone:1687 gen:113 core:0xa7 unit:0x0000009b80fccb045907bb1a5b45a650
06:56:40:WU01:FS00:Starting
06:56:40:WU01:FS00:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" "C:/Users/Shannon Hamilton/AppData/Roaming/FAHClient/cores/fahwebx.stanford.edu/cores/Win32/AMD64/AVX/Core_a7.fah/FahCore_a7.exe" -dir 01 -suffix 01 -version 704 -lifeline 2488 -checkpoint 15 -np 4
06:56:41:WU01:FS00:Started FahCore on PID 4944
06:56:42:WU01:FS00:Core PID:7920
06:56:42:WU01:FS00:FahCore 0xa7 started
06:56:43:ERROR:WU00:FS00:Exception: Failed to connect to 155.247.166.220:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
06:56:45:WU01:FS00:0xa7:*********************** Log Started 2017-09-22T06:56:45Z ***********************
06:56:45:WU01:FS00:0xa7:************************** Gromacs Folding@home Core ***************************
06:56:45:WU01:FS00:0xa7:       Type: 0xa7
06:56:45:WU01:FS00:0xa7:       Core: Gromacs
06:56:45:WU01:FS00:0xa7:    Website: http://folding.stanford.edu/
06:56:45:WU01:FS00:0xa7:  Copyright: (c) 2009-2016 Stanford University
06:56:45:WU01:FS00:0xa7:     Author: Joseph Coffland <joseph@cauldrondevelopment.com>
06:56:45:WU01:FS00:0xa7:       Args: -dir 01 -suffix 01 -version 704 -lifeline 4944 -checkpoint 15 -np 4
06:56:45:WU01:FS00:0xa7:     Config: <none>
06:56:45:WU01:FS00:0xa7:************************************ Build *************************************
06:56:45:WU01:FS00:0xa7:    Version: 0.0.11
06:56:45:WU01:FS00:0xa7:       Date: Sep 21 2016
06:56:45:WU01:FS00:0xa7:       Time: 01:43:48
06:56:45:WU01:FS00:0xa7: Repository: Git
06:56:45:WU01:FS00:0xa7:   Revision: 957bd90e68d95ddcf1594dc15ff6c64cc4555146
06:56:45:WU01:FS00:0xa7:     Branch: master
06:56:45:WU01:FS00:0xa7:   Compiler: GNU 4.2.1 Compatible Clang 3.9.0 (trunk 274080)
06:56:45:WU01:FS00:0xa7:    Options: -std=gnu++98 -O3 -funroll-loops -ffast-math -mfpmath=sse
06:56:45:WU01:FS00:0xa7:             -fno-unsafe-math-optimizations -msse2 -I/mingw64/include
06:56:45:WU01:FS00:0xa7:             -Wno-inconsistent-dllimport -Wno-parentheses-equality
06:56:45:WU01:FS00:0xa7:             -Wno-deprecated-register -Wno-unused-local-typedef
06:56:45:WU01:FS00:0xa7:   Platform: linux2 4.6.0-1-amd64
06:56:45:WU01:FS00:0xa7:       Bits: 64
06:56:45:WU01:FS00:0xa7:       Mode: Release
06:56:45:WU01:FS00:0xa7:       SIMD: avx_256
06:56:45:WU01:FS00:0xa7:************************************ System ************************************
06:56:45:WU01:FS00:0xa7:        CPU: Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz
06:56:45:WU01:FS00:0xa7:     CPU ID: GenuineIntel Family 6 Model 42 Stepping 7
06:56:45:WU01:FS00:0xa7:       CPUs: 8
06:56:45:WU01:FS00:0xa7:     Memory: 7.96GiB
06:56:45:WU01:FS00:0xa7:Free Memory: 4.24GiB
06:56:45:WU01:FS00:0xa7:    Threads: WINDOWS_THREADS
06:56:45:WU01:FS00:0xa7: OS Version: 6.1
06:56:45:WU01:FS00:0xa7:Has Battery: false
06:56:45:WU01:FS00:0xa7: On Battery: false
06:56:45:WU01:FS00:0xa7: UTC Offset: 9
06:56:45:WU01:FS00:0xa7:        PID: 7920
06:56:45:WU01:FS00:0xa7:        CWD: C:\Users\Shannon Hamilton\AppData\Roaming\FAHClient\work
06:56:45:WU01:FS00:0xa7:         OS: Windows 7 Professional Service Pack 1
06:56:45:WU01:FS00:0xa7:    OS Arch: AMD64
06:56:45:WU01:FS00:0xa7:********************************************************************************
06:56:46:WU01:FS00:0xa7:Project: 13806 (Run 0, Clone 1687, Gen 113)
06:56:46:WU01:FS00:0xa7:Unit: 0x0000009b80fccb045907bb1a5b45a650
06:56:46:WU01:FS00:0xa7:Reading tar file core.xml
06:56:46:WU01:FS00:0xa7:Reading tar file frame113.tpr
06:56:46:WU01:FS00:0xa7:Digital signatures verified
06:56:47:WU01:FS00:0xa7:Calling: mdrun -s frame113.tpr -o frame113.trr -x frame113.xtc -cpt 15 -nt 4
06:56:47:WU01:FS00:0xa7:Steps: first=28250000 total=250000
06:56:51:WU01:FS00:0xa7:Completed 1 out of 250000 steps (0%)
06:56:54:WU00:FS00:Sending unit results: id:00 state:SEND error:NO_ERROR project:8635 run:5 clone:1 gen:69 core:0xa4 unit:0x000000500002894b582b538854f13b98
06:56:54:WU00:FS00:Uploading 3.23MiB to 155.247.166.219
06:56:54:WU00:FS00:Connecting to 155.247.166.219:8080
06:57:15:WARNING:WU00:FS00:WorkServer connection failed on port 8080 trying 80
06:57:15:WU00:FS00:Connecting to 155.247.166.219:80
06:57:37:WARNING:WU00:FS00:Exception: Failed to send results to work server: Failed to connect to 155.247.166.219:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
06:57:37:WU00:FS00:Trying to send results to collection server
06:57:37:WU00:FS00:Uploading 3.23MiB to 155.247.166.220
06:57:37:WU00:FS00:Connecting to 155.247.166.220:8080
06:57:58:WARNING:WU00:FS00:WorkServer connection failed on port 8080 trying 80
06:57:58:WU00:FS00:Connecting to 155.247.166.220:80
06:58:19:ERROR:WU00:FS00:Exception: Failed to connect to 155.247.166.220:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
06:59:32:WU00:FS00:Sending unit results: id:00 state:SEND error:NO_ERROR project:8635 run:5 clone:1 gen:69 core:0xa4 unit:0x000000500002894b582b538854f13b98
06:59:32:WU00:FS00:Uploading 3.23MiB to 155.247.166.219
06:59:32:WU00:FS00:Connecting to 155.247.166.219:8080
06:59:53:WARNING:WU00:FS00:WorkServer connection failed on port 8080 trying 80
06:59:53:WU00:FS00:Connecting to 155.247.166.219:80
07:00:14:WARNING:WU00:FS00:Exception: Failed to send results to work server: Failed to connect to 155.247.166.219:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
07:00:14:WU00:FS00:Trying to send results to collection server
07:00:14:WU00:FS00:Uploading 3.23MiB to 155.247.166.220
07:00:14:WU00:FS00:Connecting to 155.247.166.220:8080
07:00:35:WARNING:WU00:FS00:WorkServer connection failed on port 8080 trying 80
07:00:35:WU00:FS00:Connecting to 155.247.166.220:80
07:00:56:ERROR:WU00:FS00:Exception: Failed to connect to 155.247.166.220:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
07:03:20:WU01:FS00:0xa7:Completed 2500 out of 250000 steps (1%)
07:03:46:WU00:FS00:Sending unit results: id:00 state:SEND error:NO_ERROR project:8635 run:5 clone:1 gen:69 core:0xa4 unit:0x000000500002894b582b538854f13b98
07:03:52:WU00:FS00:Uploading 3.23MiB to 155.247.166.219
07:03:52:WU00:FS00:Connecting to 155.247.166.219:8080
07:04:13:WARNING:WU00:FS00:WorkServer connection failed on port 8080 trying 80
07:04:13:WU00:FS00:Connecting to 155.247.166.219:80
07:04:34:WARNING:WU00:FS00:Exception: Failed to send results to work server: Failed to connect to 155.247.166.219:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
07:04:34:WU00:FS00:Trying to send results to collection server
07:04:34:WU00:FS00:Uploading 3.23MiB to 155.247.166.220
07:04:34:WU00:FS00:Connecting to 155.247.166.220:8080
07:04:55:WARNING:WU00:FS00:WorkServer connection failed on port 8080 trying 80
07:04:55:WU00:FS00:Connecting to 155.247.166.220:80
07:05:16:ERROR:WU00:FS00:Exception: Failed to connect to 155.247.166.220:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
07:09:47:WU01:FS00:0xa7:Completed 5000 out of 250000 steps (2%)
07:10:37:WU00:FS00:Sending unit results: id:00 state:SEND error:NO_ERROR project:8635 run:5 clone:1 gen:69 core:0xa4 unit:0x000000500002894b582b538854f13b98
07:10:37:WU00:FS00:Uploading 3.23MiB to 155.247.166.219
07:10:37:WU00:FS00:Connecting to 155.247.166.219:8080
07:10:58:WARNING:WU00:FS00:WorkServer connection failed on port 8080 trying 80
07:10:58:WU00:FS00:Connecting to 155.247.166.219:80
07:11:19:WARNING:WU00:FS00:Exception: Failed to send results to work server: Failed to connect to 155.247.166.219:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
07:11:19:WU00:FS00:Trying to send results to collection server
07:11:19:WU00:FS00:Uploading 3.23MiB to 155.247.166.220
07:11:19:WU00:FS00:Connecting to 155.247.166.220:8080
07:11:40:WARNING:WU00:FS00:WorkServer connection failed on port 8080 trying 80
07:11:40:WU00:FS00:Connecting to 155.247.166.220:80
07:12:02:ERROR:WU00:FS00:Exception: Failed to connect to 155.247.166.220:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
07:16:13:WU01:FS00:0xa7:Completed 7500 out of 250000 steps (3%)
07:21:43:WU00:FS00:Sending unit results: id:00 state:SEND error:NO_ERROR project:8635 run:5 clone:1 gen:69 core:0xa4 unit:0x000000500002894b582b538854f13b98
07:21:43:WU00:FS00:Uploading 3.23MiB to 155.247.166.219
07:21:43:WU00:FS00:Connecting to 155.247.166.219:8080
07:22:04:WARNING:WU00:FS00:WorkServer connection failed on port 8080 trying 80
07:22:04:WU00:FS00:Connecting to 155.247.166.219:80
07:22:21:WU01:FS00:0xa7:Completed 10000 out of 250000 steps (4%)
07:22:25:WARNING:WU00:FS00:Exception: Failed to send results to work server: Failed to connect to 155.247.166.219:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
07:22:25:WU00:FS00:Trying to send results to collection server
07:22:25:WU00:FS00:Uploading 3.23MiB to 155.247.166.220
07:22:25:WU00:FS00:Connecting to 155.247.166.220:8080
07:22:46:WARNING:WU00:FS00:WorkServer connection failed on port 8080 trying 80
07:22:46:WU00:FS00:Connecting to 155.247.166.220:80
07:23:07:ERROR:WU00:FS00:Exception: Failed to connect to 155.247.166.220:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
07:28:19:WU01:FS00:0xa7:Completed 12500 out of 250000 steps (5%)
07:34:26:WU01:FS00:0xa7:Completed 15000 out of 250000 steps (6%)
07:39:39:WU00:FS00:Sending unit results: id:00 state:SEND error:NO_ERROR project:8635 run:5 clone:1 gen:69 core:0xa4 unit:0x000000500002894b582b538854f13b98
07:39:39:WU00:FS00:Uploading 3.23MiB to 155.247.166.219
07:39:39:WU00:FS00:Connecting to 155.247.166.219:8080
07:40:00:WARNING:WU00:FS00:WorkServer connection failed on port 8080 trying 80
07:40:00:WU00:FS00:Connecting to 155.247.166.219:80
07:40:14:WU01:FS00:0xa7:Completed 17500 out of 250000 steps (7%)
07:40:22:WARNING:WU00:FS00:Exception: Failed to send results to work server: Failed to connect to 155.247.166.219:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
07:40:22:WU00:FS00:Trying to send results to collection server
07:40:22:WU00:FS00:Uploading 3.23MiB to 155.247.166.220
07:40:22:WU00:FS00:Connecting to 155.247.166.220:8080
07:40:43:WARNING:WU00:FS00:WorkServer connection failed on port 8080 trying 80
07:40:43:WU00:FS00:Connecting to 155.247.166.220:80
07:41:04:ERROR:WU00:FS00:Exception: Failed to connect to 155.247.166.220:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
07:45:54:WU01:FS00:0xa7:Completed 20000 out of 250000 steps (8%)
07:51:19:WU01:FS00:0xa7:Completed 22500 out of 250000 steps (9%)
07:56:36:WU01:FS00:0xa7:Completed 25000 out of 250000 steps (10%)
08:02:10:WU01:FS00:0xa7:Completed 27500 out of 250000 steps (11%)
08:07:40:WU01:FS00:0xa7:Completed 30000 out of 250000 steps (12%)
08:08:42:WU00:FS00:Sending unit results: id:00 state:SEND error:NO_ERROR project:8635 run:5 clone:1 gen:69 core:0xa4 unit:0x000000500002894b582b538854f13b98
08:08:42:WU00:FS00:Uploading 3.23MiB to 155.247.166.219
08:08:42:WU00:FS00:Connecting to 155.247.166.219:8080
08:09:03:WARNING:WU00:FS00:WorkServer connection failed on port 8080 trying 80
08:09:03:WU00:FS00:Connecting to 155.247.166.219:80
08:09:24:WARNING:WU00:FS00:Exception: Failed to send results to work server: Failed to connect to 155.247.166.219:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
08:09:24:WU00:FS00:Trying to send results to collection server
08:09:24:WU00:FS00:Uploading 3.23MiB to 155.247.166.220
08:09:24:WU00:FS00:Connecting to 155.247.166.220:8080
08:09:45:WARNING:WU00:FS00:WorkServer connection failed on port 8080 trying 80
08:09:45:WU00:FS00:Connecting to 155.247.166.220:80
08:10:06:ERROR:WU00:FS00:Exception: Failed to connect to 155.247.166.220:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
08:13:19:WU01:FS00:0xa7:Completed 32500 out of 250000 steps (13%)
08:18:57:WU01:FS00:0xa7:Completed 35000 out of 250000 steps (14%)
08:24:11:WU01:FS00:0xa7:Completed 37500 out of 250000 steps (15%)
08:29:54:WU01:FS00:0xa7:Completed 40000 out of 250000 steps (16%)
08:35:31:WU01:FS00:0xa7:Completed 42500 out of 250000 steps (17%)
08:41:35:WU01:FS00:0xa7:Completed 45000 out of 250000 steps (18%)
08:47:06:WU01:FS00:0xa7:Completed 47500 out of 250000 steps (19%)
08:52:27:WU01:FS00:0xa7:Completed 50000 out of 250000 steps (20%)
08:55:40:WU00:FS00:Sending unit results: id:00 state:SEND error:NO_ERROR project:8635 run:5 clone:1 gen:69 core:0xa4 unit:0x000000500002894b582b538854f13b98
08:55:40:WU00:FS00:Uploading 3.23MiB to 155.247.166.219
08:55:40:WU00:FS00:Connecting to 155.247.166.219:8080
08:56:01:WARNING:WU00:FS00:WorkServer connection failed on port 8080 trying 80
08:56:01:WU00:FS00:Connecting to 155.247.166.219:80
08:56:22:WARNING:WU00:FS00:Exception: Failed to send results to work server: Failed to connect to 155.247.166.219:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
08:56:22:WU00:FS00:Trying to send results to collection server
08:56:22:WU00:FS00:Uploading 3.23MiB to 155.247.166.220
08:56:22:WU00:FS00:Connecting to 155.247.166.220:8080
08:56:43:WARNING:WU00:FS00:WorkServer connection failed on port 8080 trying 80
08:56:43:WU00:FS00:Connecting to 155.247.166.220:80
08:57:05:ERROR:WU00:FS00:Exception: Failed to connect to 155.247.166.220:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
08:57:50:WU01:FS00:0xa7:Completed 52500 out of 250000 steps (21%)
09:03:22:WU01:FS00:0xa7:Completed 55000 out of 250000 steps (22%)
09:09:01:WU01:FS00:0xa7:Completed 57500 out of 250000 steps (23%)
09:14:34:WU01:FS00:0xa7:Completed 60000 out of 250000 steps (24%)
09:19:58:WU01:FS00:0xa7:Completed 62500 out of 250000 steps (25%)
09:25:21:WU01:FS00:0xa7:Completed 65000 out of 250000 steps (26%)
09:30:37:WU01:FS00:0xa7:Completed 67500 out of 250000 steps (27%)
09:35:55:WU01:FS00:0xa7:Completed 70000 out of 250000 steps (28%)
09:41:11:WU01:FS00:0xa7:Completed 72500 out of 250000 steps (29%)
09:46:27:WU01:FS00:0xa7:Completed 75000 out of 250000 steps (30%)
09:51:29:WU01:FS00:0xa7:Completed 77500 out of 250000 steps (31%)
09:56:29:WU01:FS00:0xa7:Completed 80000 out of 250000 steps (32%)
10:01:32:WU01:FS00:0xa7:Completed 82500 out of 250000 steps (33%)
10:06:33:WU01:FS00:0xa7:Completed 85000 out of 250000 steps (34%)
10:11:35:WU01:FS00:0xa7:Completed 87500 out of 250000 steps (35%)
10:11:41:WU00:FS00:Sending unit results: id:00 state:SEND error:NO_ERROR project:8635 run:5 clone:1 gen:69 core:0xa4 unit:0x000000500002894b582b538854f13b98
10:11:41:WU00:FS00:Uploading 3.23MiB to 155.247.166.219
10:11:41:WU00:FS00:Connecting to 155.247.166.219:8080
10:12:02:WARNING:WU00:FS00:WorkServer connection failed on port 8080 trying 80
10:12:02:WU00:FS00:Connecting to 155.247.166.219:80
10:12:24:WARNING:WU00:FS00:Exception: Failed to send results to work server: Failed to connect to 155.247.166.219:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
10:12:24:WU00:FS00:Trying to send results to collection server
10:12:24:WU00:FS00:Uploading 3.23MiB to 155.247.166.220
10:12:24:WU00:FS00:Connecting to 155.247.166.220:8080
10:12:45:WARNING:WU00:FS00:WorkServer connection failed on port 8080 trying 80
10:12:45:WU00:FS00:Connecting to 155.247.166.220:80
10:13:06:ERROR:WU00:FS00:Exception: Failed to connect to 155.247.166.220:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
10:16:59:WU01:FS00:0xa7:Completed 90000 out of 250000 steps (36%)
10:22:08:WU01:FS00:0xa7:Completed 92500 out of 250000 steps (37%)
10:27:22:WU01:FS00:0xa7:Completed 95000 out of 250000 steps (38%)
10:33:08:WU01:FS00:0xa7:Completed 97500 out of 250000 steps (39%)

I've been able to ping 155.247.166.220 with command prompt with success. Can anyone help me get this work unit submitted? Thank you.
Solo-Ion
 
Posts: 6
Joined: Fri Sep 22, 2017 10:28 am

Re: Error uploading one workunit

Postby Joe_H » Fri Sep 22, 2017 4:00 pm

Welcome to the folding support forum.

One first step at diagnosing this would be to see if you can open the WS address in a browser - http://155.247.166.220:8080 and http://155.247.166.220:80. Do the same for 155.247.166.219 and report the results.
Image

iMac 2.8 i7 12 GB smp8, Mac Pro 2.8 quad 12 GB smp6
MacBook Pro 2.9 i7 8 GB smp3
Joe_H
Site Admin
 
Posts: 4229
Joined: Tue Apr 21, 2009 4:41 pm
Location: W. MA

Re: Error uploading one workunit

Postby bruce » Fri Sep 22, 2017 6:17 pm

Port 80 is not open on either 155.247.166.220 or 155.247.166.219. The WU will need to upload through port 8080.
The client should always be attempting to upload to both ports -- except if you happen to be communicating through a proxy server.

I don't have enough information about those two servers to comment on port 8080 connections.

There's no record showing that project:8635 run:5 clone:1 gen:69 has already been received so FAH is still waiting for that result.
The previous GEN (P8635 R5 C1 G68) was added to the stats database on 2017-09-09 00:06:39 so the WU you have might have been assigned soon after that.
bruce
 
Posts: 21743
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.

Re: Error uploading one workunit

Postby Solo-Ion » Sat Sep 23, 2017 12:26 am

Joe_H wrote:Welcome to the folding support forum.

One first step at diagnosing this would be to see if you can open the WS address in a browser - http://155.247.166.220:8080 and http://155.247.166.220:80. Do the same for 155.247.166.219 and report the results.

Hi and thank you.

I visited all of those IP addresses, and each time I was taken to a Google result for that IP.

bruce wrote:Port 80 is not open on either 155.247.166.220 or 155.247.166.219. The WU will need to upload through port 8080.
The client should always be attempting to upload to both ports -- except if you happen to be communicating through a proxy server.

I don't have enough information about those two servers to comment on port 8080 connections.

There's no record showing that project:8635 run:5 clone:1 gen:69 has already been received so FAH is still waiting for that result.
The previous GEN (P8635 R5 C1 G68) was added to the stats database on 2017-09-09 00:06:39 so the WU you have might have been assigned soon after that.

I checked and discovered that I am using a proxy server that I haven't had for very long, though I've been able to upload other WUs before and since I got the proxy. I configured my internet settings to not use the proxy server and Net Limiter reported that my bandwidth was going through Chrome instead of the proxy, but I was still getting the same error within the F@H logs. Interestingly, I tried pasting those IP addresses into the address bar again and got a different error.
Code: Select all
This site can’t be reached

155.247.166.220 took too long to respond.
Search Google for 155 247 166 220 8080
ERR_CONNECTION_TIMED_OUT

I also tried disabling my firewall and even added this PC's IP address to the DMZ, but no change to the error. I configured F@H to use the proxy server, and got a different error that included ERROR:WU00:FS00:Exception: 10001: Server responded: HTTP_TEMPORARY_REDIRECT. It's possible that I configured it wrong. It's also possible that none of these things was going to work anyway, but I thought that it was worth a try.

I used a open port checker tool to check 155.247.166.219 and .120. Ports 8080 were open on both while 80 were closed on both. I'm assuming that this means that the work and collection servers are fine, the problem is at my end. What's the next step to diagnose my problem? Thank you.

Edit: could it be that the client I'm using is three years old? Would simply updating to a new version solv my problem?
Solo-Ion
 
Posts: 6
Joined: Fri Sep 22, 2017 10:28 am

Re: Error uploading one workunit

Postby bruce » Sat Sep 23, 2017 6:09 am

The ERR_CONNECTION_TIMED_OUT is because
1) You entered the IP address using the default port 80 rather than adding the suffix for port 8080
http://155.247.166.220:8080/ should work unless you are using a proxy.
2) Ordinarily either port would work since the server(s) are supposed to redirect Port 80 connections to their port 8080. Unfortunately this redirection is currently not working on those servers. so only port 8080 will work.
3) This is further influenced by the presence of a prosy server on your end.

A new version of the client will not change this behavior.

See the bug report at https://github.com/FoldingAtHome/fah-issues/issues/1208
bruce
 
Posts: 21743
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.

Re: Error uploading one workunit

Postby Solo-Ion » Sat Sep 23, 2017 11:39 am

bruce wrote:The ERR_CONNECTION_TIMED_OUT is because
1) You entered the IP address using the default port 80 rather than adding the suffix for port 8080
http://155.247.166.220:8080/ should work unless you are using a proxy.
2) Ordinarily either port would work since the server(s) are supposed to redirect Port 80 connections to their port 8080. Unfortunately this redirection is currently not working on those servers. so only port 8080 will work.
3) This is further influenced by the presence of a prosy server on your end.

A new version of the client will not change this behavior.

See the bug report at https://github.com/FoldingAtHome/fah-issues/issues/1208

I tried both 80 and 8080, and got the same results. I also should mention that the proxy I referred to earlier is a virtual one, and I believe that F@H bypasses it anyway, so I doubt that that's causing the problem.

Did I mention that a factory reset was performed on my router while this unit was still folding? This is the only cause that I can think of.
Solo-Ion
 
Posts: 6
Joined: Fri Sep 22, 2017 10:28 am

Re: Error uploading one workunit

Postby bruce » Sat Sep 23, 2017 6:10 pm

Have you configured your security software give the same permissions to FAHClient as it does for standard browsers? (You might have to temporarily disable each component of your security software one-by-one to see which one might be causing your problem... not just the proxy.)
bruce
 
Posts: 21743
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.

Re: Error uploading one workunit

Postby Solo-Ion » Sun Sep 24, 2017 1:48 am

The only other active security feature that I have is Windows Firewall. The rest are passive. I have rules that allow fahclient.exe access to all ports anyway. I've been observing the work and collection server IPs through NetLimiter and my router's Connections page. Netlimiter shows fahclient.exe attempting to connect to both IPs on ports 80 and 8080, but the router reports only connections to ports 80 on both IPs.

Why would this Work Unit fail to upload when other Work Units before and since have uploaded fine?
Solo-Ion
 
Posts: 6
Joined: Fri Sep 22, 2017 10:28 am

Re: Error uploading one workunit

Postby bruce » Sun Sep 24, 2017 4:49 am

Because port 80 is not open on that particular server; only port 8080.

The FAH-lab on that campus has been working with their network support people but are having trouble getting it resolved.

As far as I can tell, it's only a problem for clients that are behind a proxy. I'm not convinced that FAH is actually bypassing your proxy as you suggest.

The key messages are
06:52:02:WU00:FS00:Connecting to 155.247.166.220:8080
06:52:23:WARNING:WU00:FS00:WorkServer connection failed on port 8080 trying 80

155.247.166.220:8080 works from both my browser and from FAHClient.
155.247.166.220:80 fails from my browser for that particular server.

Your proxy appears to be intercepting connections from FAHClient to 155.247.166.220 on port 8080 and translating them into connections on port 80.
bruce
 
Posts: 21743
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.

Re: Error uploading one workunit

Postby Solo-Ion » Sun Sep 24, 2017 8:03 am

Thanks. I've just spent the past hour examining my settings and other things, and come to the same conclusion. I'm glad you've confirmed it for me. Looks like I need to solve things on my own, because I don't think you can really help me with my specific problem.

Just to confirm, though, I found that http://assign.stanford.edu:8080/ wouldn't work and http://assign.stanford.edu:80/ would. So all I need to check is the address ending with :8080 instead of waiting for my client to upload again?

Thank you for your time.

Edit: What? I thought I edited this post last night, but it didn't edit?

Anyway, shortly after I last posted, I found a setting pre-configured into my router by my ISP that dropped almost all packets for port 8080. I disabled this rule and it worked instantly. I suspected that it was my router that was the problem, so I spent several hours yesterday morning trying to bypass it, but I failed because my ISP hides my own password from me, instead pre-configuring it into my router.

So, problem solved. Thanks again.
Solo-Ion
 
Posts: 6
Joined: Fri Sep 22, 2017 10:28 am

Re: Error uploading one workunit

Postby Joe_H » Fri Sep 29, 2017 3:51 pm

Solo-Ion wrote:Edit: What? I thought I edited this post last night, but it didn't edit?

Sounds like the Submit didn't take for the edit, I have had that happen every so often.

Thanks for posting details of what the problem turned out to be, it may help someone else in the future. I can confirm that the WU did upload and get credit, though only base points due to the delay:
Hi SOLO-ION (team 48028),
Your WU (P8635 R5 C1 G69) was added to the stats database on 2017-09-24 02:07:23 for 811 points of credit.

Other WU's have been turned in since then with the QRB.
Joe_H
Site Admin
 
Posts: 4229
Joined: Tue Apr 21, 2009 4:41 pm
Location: W. MA

Re: Error uploading one workunit

Postby Solo-Ion » Sat Sep 30, 2017 10:34 am

And thanks for your help. I'm glad that my work unit made it through eventually.
Solo-Ion
 
Posts: 6
Joined: Fri Sep 22, 2017 10:28 am


Return to Issues with a specific server

Who is online

Users browsing this forum: No registered users and 2 guests

cron