Failing to get WU today

Moderators: Site Moderators, PandeGroup

Failing to get WU today

Postby silverpulser » Mon Mar 05, 2018 3:14 pm

I have not been able to download any WU to with the log showing No WU available for this configuration. Below is my log.

Any ideas?

Code: Select all
*********************** Log Started 2018-03-05T13:00:16Z ***********************
13:00:16:************************* Folding@home Client *************************
13:00:16:        Website: http://folding.stanford.edu/
13:00:16:      Copyright: (c) 2009-2016 Stanford University
13:00:16:         Author: Joseph Coffland <joseph@cauldrondevelopment.com>
13:00:16:           Args: --open-web-control
13:00:16:         Config: C:\Users\User\AppData\Roaming\FAHClient\config.xml
13:00:16:******************************** Build ********************************
13:00:16:        Version: 7.4.16
13:00:16:           Date: Jan 6 2017
13:00:16:           Time: 00:25:14
13:00:16:     Repository: Git
13:00:16:       Revision: a9e9e27dc2ee6ff01398c439677bc27f6cb74032
13:00:16:         Branch: master
13:00:16:       Compiler: Visual C++ 2008
13:00:16:        Options: /TP /nologo /EHa /wd4297 /wd4103 /Ox -arch:SSE /MT
13:00:16:       Platform: win32 10
13:00:16:           Bits: 32
13:00:16:           Mode: Release
13:00:16:******************************* System ********************************
13:00:16:            CPU: Intel(R) Pentium(R) CPU G620 @ 2.60GHz
13:00:16:         CPU ID: GenuineIntel Family 6 Model 42 Stepping 7
13:00:16:           CPUs: 2
13:00:16:         Memory: 3.98GiB
13:00:16:    Free Memory: 2.10GiB
13:00:16:        Threads: WINDOWS_THREADS
13:00:16:     OS Version: 6.2
13:00:16:    Has Battery: false
13:00:16:     On Battery: false
13:00:16:     UTC Offset: 0
13:00:16:            PID: 3620
13:00:16:            CWD: C:\Users\User\AppData\Roaming\FAHClient
13:00:16:             OS: Windows 10 Pro
13:00:16:        OS Arch: AMD64
13:00:16:           GPUs: 1
13:00:16:          GPU 0: Bus:1 Slot:0 Func:0 NVIDIA:4 GM107 [GeForce GTX 750 Ti] 1306
13:00:16:  CUDA Device 0: Platform:0 Device:0 Bus:1 Slot:0 Compute:5.0 Driver:9.1
13:00:16:OpenCL Device 0: Platform:0 Device:0 Bus:1 Slot:0 Compute:1.2 Driver:391.1
13:00:16:  Win32 Service: false
13:00:16:***********************************************************************
13:00:16:<config>
13:00:16:  <!-- Network -->
13:00:16:  <proxy v=':8080'/>
13:00:16:
13:00:16:  <!-- Slot Control -->
13:00:16:  <power v='full'/>
13:00:16:
13:00:16:  <!-- User Information -->
13:00:16:  <passkey v='********************************'/>
13:00:16:  <team v='142900'/>
13:00:16:  <user v='Silverpulser'/>
13:00:16:
13:00:16:  <!-- Folding Slots -->
13:00:16:  <slot id='1' type='GPU'/>
13:00:16:</config>
13:00:16:Trying to access database...
13:00:16:Successfully acquired database lock
13:00:16:Enabled folding slot 01: READY gpu:0:GM107 [GeForce GTX 750 Ti] 1306
13:00:16:WU00:FS01:Connecting to 171.67.108.45:80
13:00:18:WARNING:WU00:FS01:Failed to get assignment from '171.67.108.45:80': No WUs available for this configuration
13:00:18:WU00:FS01:Connecting to 171.64.65.35:80
13:00:19:WARNING:WU00:FS01:Failed to get assignment from '171.64.65.35:80': No WUs available for this configuration
13:00:19:ERROR:WU00:FS01:Exception: Could not get an assignment
13:00:19:WU00:FS01:Connecting to 171.67.108.45:80
13:00:20:WARNING:WU00:FS01:Failed to get assignment from '171.67.108.45:80': No WUs available for this configuration
13:00:20:WU00:FS01:Connecting to 171.64.65.35:80
13:00:21:WARNING:WU00:FS01:Failed to get assignment from '171.64.65.35:80': No WUs available for this configuration
13:00:21:ERROR:WU00:FS01:Exception: Could not get an assignment
13:00:25:12:127.0.0.1:New Web connection
13:01:19:WU00:FS01:Connecting to 171.67.108.45:80
13:01:20:WARNING:WU00:FS01:Failed to get assignment from '171.67.108.45:80': No WUs available for this configuration
13:01:20:WU00:FS01:Connecting to 171.64.65.35:80
13:01:21:WARNING:WU00:FS01:Failed to get assignment from '171.64.65.35:80': No WUs available for this configuration
13:01:21:ERROR:WU00:FS01:Exception: Could not get an assignment
13:02:57:WU00:FS01:Connecting to 171.67.108.45:80
13:02:57:WARNING:WU00:FS01:Failed to get assignment from '171.67.108.45:80': No WUs available for this configuration
13:02:57:WU00:FS01:Connecting to 171.64.65.35:80
13:02:58:WARNING:WU00:FS01:Failed to get assignment from '171.64.65.35:80': No WUs available for this configuration
13:02:58:ERROR:WU00:FS01:Exception: Could not get an assignment
13:05:34:WU00:FS01:Connecting to 171.67.108.45:80
13:05:34:WARNING:WU00:FS01:Failed to get assignment from '171.67.108.45:80': No WUs available for this configuration
13:05:34:WU00:FS01:Connecting to 171.64.65.35:80
13:05:35:WARNING:WU00:FS01:Failed to get assignment from '171.64.65.35:80': No WUs available for this configuration
13:05:35:ERROR:WU00:FS01:Exception: Could not get an assignment
13:09:48:WU00:FS01:Connecting to 171.67.108.45:80
13:09:49:WARNING:WU00:FS01:Failed to get assignment from '171.67.108.45:80': No WUs available for this configuration
13:09:49:WU00:FS01:Connecting to 171.64.65.35:80
13:09:49:WARNING:WU00:FS01:Failed to get assignment from '171.64.65.35:80': No WUs available for this configuration
13:09:49:ERROR:WU00:FS01:Exception: Could not get an assignment
13:16:39:WU00:FS01:Connecting to 171.67.108.45:80
13:16:40:WARNING:WU00:FS01:Failed to get assignment from '171.67.108.45:80': No WUs available for this configuration
13:16:40:WU00:FS01:Connecting to 171.64.65.35:80
13:16:41:WARNING:WU00:FS01:Failed to get assignment from '171.64.65.35:80': No WUs available for this configuration
13:16:41:ERROR:WU00:FS01:Exception: Could not get an assignment
13:27:45:WU00:FS01:Connecting to 171.67.108.45:80
13:27:46:WARNING:WU00:FS01:Failed to get assignment from '171.67.108.45:80': No WUs available for this configuration
13:27:46:WU00:FS01:Connecting to 171.64.65.35:80
13:27:46:WARNING:WU00:FS01:Failed to get assignment from '171.64.65.35:80': No WUs available for this configuration
13:27:46:ERROR:WU00:FS01:Exception: Could not get an assignment
13:45:42:WU00:FS01:Connecting to 171.67.108.45:80
13:45:43:WARNING:WU00:FS01:Failed to get assignment from '171.67.108.45:80': No WUs available for this configuration
13:45:43:WU00:FS01:Connecting to 171.64.65.35:80
13:45:44:WARNING:WU00:FS01:Failed to get assignment from '171.64.65.35:80': No WUs available for this configuration
13:45:44:ERROR:WU00:FS01:Exception: Could not get an assignment
14:14:44:WU00:FS01:Connecting to 171.67.108.45:80
14:14:45:WARNING:WU00:FS01:Failed to get assignment from '171.67.108.45:80': No WUs available for this configuration
14:14:45:WU00:FS01:Connecting to 171.64.65.35:80
14:14:45:WARNING:WU00:FS01:Failed to get assignment from '171.64.65.35:80': No WUs available for this configuration
14:14:45:ERROR:WU00:FS01:Exception: Could not get an assignment
15:01:43:WU00:FS01:Connecting to 171.67.108.45:80
15:01:43:WARNING:WU00:FS01:Failed to get assignment from '171.67.108.45:80': No WUs available for this configuration
15:01:43:WU00:FS01:Connecting to 171.64.65.35:80
15:01:44:WARNING:WU00:FS01:Failed to get assignment from '171.64.65.35:80': No WUs available for this configuration
15:01:44:ERROR:WU00:FS01:Exception: Could not get an assignment


Mode edit: changed List tags to Code
silverpulser
 
Posts: 77
Joined: Sat Nov 10, 2012 9:06 am

Re: Failing to get WU today

Postby Joe_H » Mon Mar 05, 2018 5:27 pm

There are a number of problems reported with WS's and AS's in recent topics. Some have been corrected, others still waiting to be worked on.
Image

iMac 2.8 i7 12 GB smp8, Mac Pro 2.8 quad 12 GB smp6
MacBook Pro 2.9 i7 8 GB smp3
Joe_H
Site Admin
 
Posts: 4174
Joined: Tue Apr 21, 2009 4:41 pm
Location: W. MA


Return to Issues with a specific server

Who is online

Users browsing this forum: No registered users and 1 guest

cron