Not getting credit

Moderators: Site Moderators, PandeGroup

Re: Stats not updating?

Postby JimboPalmer » Thu Aug 17, 2017 4:01 pm

Stats have been down for 6 hours, I only mention this as it is not late night on a weekend, so no one would expect them to be down.
Tsar of all the Rushers
I tried to remain childlike, all I achieved was childish.
A friend to those who want no friends
JimboPalmer
 
Posts: 873
Joined: Mon Feb 16, 2009 4:12 am
Location: Greenwood MS USA

Re: Stats not updating?

Postby rickoic » Thu Aug 17, 2017 4:03 pm

Internal Server Error
Duel 2.8 3 250's Quad 2.4 285. 260, Quad 2.4 3 250 , i7 2.27 2 250 GPU's, i7 2.24 2 250 GPU's, i7 3.06 bigadv, duel Xeon 2.27 bigadv, AMD Phenom ][ 3 250 GPU's, Laptop GT 130M.
I'm folding because Dec 2005 I had radical prostrate surgery.
rickoic
 
Posts: 306
Joined: Sat May 23, 2009 4:49 pm
Location: Mississippi near Memphis, Tn

Re: Stats not updating?

Postby artoar_11 » Thu Aug 17, 2017 6:12 pm

I reported, I think the stats server works.

http://folding.stanford.edu/stats/teams-monthly
artoar_11
 
Posts: 685
Joined: Sun Nov 22, 2009 8:42 pm
Location: Bulgaria/Team #224497/artoar11_ALL_....

Re: Stats not updating?

Postby bollix47 » Thu Aug 17, 2017 6:20 pm

Yes, it appears the stats are back up:
http://folding.stanford.edu/statistics/
bollix47
 
Posts: 3489
Joined: Sun Dec 02, 2007 5:04 am
Location: Canada

Re: Stats not updating?

Postby JimboPalmer » Wed Aug 23, 2017 8:37 am

It is that time again, the stats are down. "Internal Server Error"
JimboPalmer
 
Posts: 873
Joined: Mon Feb 16, 2009 4:12 am
Location: Greenwood MS USA

Re: Stats not updating?

Postby bollix47 » Wed Aug 23, 2017 9:05 am

PG notified.
bollix47
 
Posts: 3489
Joined: Sun Dec 02, 2007 5:04 am
Location: Canada

Re: Stats not updating?

Postby Joe_H » Wed Aug 23, 2017 6:19 pm

Should be fixed now, new flat file for donors was created at 10:20 PDT.
Image

iMac 2.8 i7 12 GB smp8, Mac Pro 2.8 quad 12 GB smp6
MacBook Pro 2.9 i7 8 GB smp3
Joe_H
Site Admin
 
Posts: 4497
Joined: Tue Apr 21, 2009 4:41 pm
Location: W. MA

Re: Stats not updating?

Postby drougnor » Wed Aug 23, 2017 8:17 pm

I can verify that my system starting picking up stats again as of the 1pm Eastern update.

Thanks!
drougnor
 
Posts: 153
Joined: Tue Dec 29, 2009 2:21 am

Re: Stats not updating?

Postby SombraGuerrero » Fri Aug 25, 2017 5:18 am

I am getting 500s once again on the stats servers, REST APIs included.
SombraGuerrero
 
Posts: 110
Joined: Mon Mar 16, 2009 3:06 am

Re: Stats not updating?

Postby SteveWillis » Fri Aug 25, 2017 5:30 am

Keeping the stats server up is obviously a very, very low priority.
Image

1080 and 1080TI GPUs on Linux Mint
SteveWillis
 
Posts: 410
Joined: Fri Apr 15, 2016 12:42 am

Re: Stats not updating?

Postby SombraGuerrero » Fri Aug 25, 2017 5:39 am

I started using the APIs to capture my own stats for precisely this reason, because I thought it would be prudent to have my own records for when things are unavailable.
SombraGuerrero
 
Posts: 110
Joined: Mon Mar 16, 2009 3:06 am

Re: Stats not updating?

Postby drougnor » Fri Aug 25, 2017 10:13 am

Twice isn't a firm pattern, but once again, my system stopped pulling stats after the 10pm Eastern update, so something appears to be happening to that server after the stats are pushed at 7pm Pacific.
drougnor
 
Posts: 153
Joined: Tue Dec 29, 2009 2:21 am

Re: Stats not updating?

Postby SteveWillis » Fri Aug 25, 2017 6:44 pm

At noon had points on eoc but half or less what they should have been. The other folders I looked at had the same issue.
SteveWillis
 
Posts: 410
Joined: Fri Apr 15, 2016 12:42 am

Re: Stats not updating?

Postby Nathan_P » Fri Aug 25, 2017 7:03 pm

Stats is broken again, WU are still being processed though
Image
Nathan_P
 
Posts: 1441
Joined: Wed Apr 01, 2009 9:22 pm
Location: Jersey, Channel islands

Re: Stats not updating?

Postby Joe_H » Fri Aug 25, 2017 7:25 pm

Nathan_P wrote:Stats is broken again, WU are still being processed though


Stats were fixed several hours ago before you posted and have not broken since then. It takes a bit of time to process 60k plus entries.

SteveWillis wrote:At noon had points on eoc but half or less what they should have been. The other folders I looked at had the same issue.


As you note, part of the backlog was processed in time for the Noon EOC update which runs every 3 hours. That run was based on whatever had been processed in the approximately half an hour from the restart to the time an hourly donor report was created and posted on the stats page. The official stats should be up to date now, and the next EOC update should reflect that.
Joe_H
Site Admin
 
Posts: 4497
Joined: Tue Apr 21, 2009 4:41 pm
Location: W. MA

PreviousNext

Return to Issues with a specific server

Who is online

Users browsing this forum: No registered users and 1 guest

cron