Not getting credit

Moderators: Site Moderators, PandeGroup

Re: Not getting credit

Postby gbowman » Thu Aug 02, 2018 2:18 pm

Thanks for bringing this to our attention, and for your patience while we fixed the issue. I got the stats system back up last night and it appears to be running smoothly now.
User avatar
gbowman
Pande Group Member
 
Posts: 220
Joined: Fri Nov 30, 2007 9:51 pm

Re: Not getting credit

Postby mrdustoff » Sat Nov 10, 2018 1:32 pm

Having same problem, worked fine in Oct, but zero credit for nov.
help...
mrdustoff
 
Posts: 2
Joined: Tue Nov 06, 2018 7:19 pm
Location: AUGUSTA GA

Re: Not getting credit

Postby Joe_H » Sat Nov 10, 2018 7:17 pm

mrdustoff wrote:Having same problem, worked fine in Oct, but zero credit for nov.
help...


How are you checking for your points? I see WU's credited to mrdustoff for every day in November so far except for Friday the 9th.

https://folding.extremeoverclocking.com ... =&u=616716
Image

iMac 2.8 i7 12 GB smp8, Mac Pro 2.8 quad 12 GB smp6
MacBook Pro 2.9 i7 8 GB smp3
Joe_H
Site Admin
 
Posts: 4233
Joined: Tue Apr 21, 2009 4:41 pm
Location: W. MA

Re: Not getting credit

Postby mrdustoff » Sat Nov 10, 2018 8:50 pm

I've been using the link from the client going to
https://stats.foldingathome.org/donors-monthly
I was assuming that foldingathome.org would have the latest stats. ??
mrdustoff
 
Posts: 2
Joined: Tue Nov 06, 2018 7:19 pm
Location: AUGUSTA GA

Re: Not getting credit

Postby Joe_H » Sat Nov 10, 2018 9:05 pm

They are having load issues on the stats front-end pages, so some data for some links is not updating or is timing out. Try this link instead - https://stats.foldingathome.org/donor. I have seen fewer timeouts on that one when I search for a specific donor name.

The developer is aware of the problems and is looking into them.
Joe_H
Site Admin
 
Posts: 4233
Joined: Tue Apr 21, 2009 4:41 pm
Location: W. MA

Previous

Return to Issues with a specific server

Who is online

Users browsing this forum: No registered users and 1 guest

cron