Page 10 of 12

Re: Send Errors - 155.247.164.213 & .214

PostPosted: Fri Mar 27, 2020 1:43 am
by vnicolici
I can confirm this seems fixed. In the last few hours I received, processed, and successfully uploaded a 55.24 MiB result for project 11758.

Code: Select all
00:29:27:WU00:FS01:0x22:Folding@home Core Shutdown: FINISHED_UNIT
00:29:28:WU00:FS01:FahCore returned: FINISHED_UNIT (100 = 0x64)
00:29:28:WU00:FS01:Sending unit results: id:00 state:SEND error:NO_ERROR project:11758 run:0 clone:740 gen:4 core:0x22 unit:0x000000109bf7a4d55e6d77109dea6d79
00:29:28:WU00:FS01:Uploading 55.24MiB to 155.247.164.213
00:29:28:WU00:FS01:Connecting to 155.247.164.213:8080
00:29:34:WU00:FS01:Upload 4.98%
00:29:40:WU00:FS01:Upload 10.41%
00:29:46:WU00:FS01:Upload 15.73%
00:29:52:WU00:FS01:Upload 21.16%
00:29:58:WU00:FS01:Upload 26.59%
00:30:04:WU00:FS01:Upload 31.91%
00:30:10:WU00:FS01:Upload 37.23%
00:30:16:WU00:FS01:Upload 42.66%
00:30:22:WU00:FS01:Upload 48.09%
00:30:28:WU00:FS01:Upload 53.41%
00:30:34:WU00:FS01:Upload 58.84%
00:30:40:WU00:FS01:Upload 64.27%
00:30:46:WU00:FS01:Upload 69.70%
00:30:52:WU00:FS01:Upload 75.13%
00:30:58:WU00:FS01:Upload 80.45%
00:31:04:WU00:FS01:Upload 85.88%
00:31:10:WU00:FS01:Upload 91.31%
00:31:16:WU00:FS01:Upload 96.63%
00:31:20:WU00:FS01:Upload complete
00:31:20:WU00:FS01:Server responded WORK_ACK (400)
00:31:20:WU00:FS01:Final credit estimate, 139386.00 points
00:31:20:WU00:FS01:Cleaning up

Re: Send Errors - 155.247.164.213 & .214

PostPosted: Sat Mar 28, 2020 6:43 pm
by puuteknikko
Just got work dumped by .213 without any visible issues during the folding process. I'll keep an eye on it in case this occurs again.

Code: Select all
17:32:14:WU00:FS01:Sending unit results: id:00 state:SEND error:NO_ERROR project:11759 run:0 clone:6910 gen:18 core:0x22 unit:0x0000002180fccb0a5e6e97edbefc4006
17:33:31:WU00:FS01:Trying to send results to collection server
17:33:31:WU00:FS01:Uploading 49.92MiB to 155.247.164.213
17:33:31:WU00:FS01:Connecting to 155.247.164.213:8080
17:33:37:WU00:FS01:Upload 4.13%
17:33:43:WU00:FS01:Upload 8.51%
17:33:49:WU00:FS01:Upload 12.89%
17:33:55:WU00:FS01:Upload 16.65%
17:34:01:WU00:FS01:Upload 20.78%
17:34:07:WU00:FS01:Upload 23.79%
17:34:13:WU00:FS01:Upload 27.54%
17:34:19:WU00:FS01:Upload 30.55%
17:34:25:WU00:FS01:Upload 33.43%
17:34:31:WU00:FS01:Upload 35.93%
17:34:37:WU00:FS01:Upload 40.69%
17:34:43:WU00:FS01:Upload 44.94%
17:34:49:WU00:FS01:Upload 48.07%
17:34:55:WU00:FS01:Upload 52.33%
17:35:01:WU00:FS01:Upload 55.46%
17:35:07:WU00:FS01:Upload 58.34%
17:35:13:WU00:FS01:Upload 61.97%
17:35:19:WU00:FS01:Upload 64.35%
17:35:25:WU00:FS01:Upload 66.98%
17:35:31:WU00:FS01:Upload 70.11%
17:35:37:WU00:FS01:Upload 74.36%
17:35:43:WU00:FS01:Upload 77.12%
17:35:49:WU00:FS01:Upload 81.37%
17:35:55:WU00:FS01:Upload 85.00%
17:36:01:WU00:FS01:Upload 88.63%
17:36:07:WU00:FS01:Upload 93.39%
17:36:13:WU00:FS01:Upload 97.77%
17:36:16:WU00:FS01:Upload complete
17:36:16:WU00:FS01:Server responded WORK_QUIT (404)
17:36:16:WARNING:WU00:FS01:Server did not like results, dumping

Re: Send Errors - 155.247.164.213 & .214

PostPosted: Wed Apr 01, 2020 8:19 pm
by Anastasios_Mirisis
Anyone having this issue again? I'm getting Transfer Failed error for .214 for 2 jobs. Server stats page indicates no issues.

Re: Send Errors - 155.247.164.213 & .214

PostPosted: Wed Apr 01, 2020 10:30 pm
by vnicolici
No issues here. Other than lack of WUs to process.

It might help to paste the relevant section from the logs, to see if it looks like the previous issue or not.

Re: Send Errors - 155.247.164.213 & .214

PostPosted: Wed Apr 01, 2020 10:43 pm
by TxRedneck
I have one that's been queued to send for at least a day now.
Image

Code: Select all
20:40:10:WU00:FS00:0xa7:Project: 13871 (Run 0, Clone 1020, Gen 16)
20:40:10:WU00:FS00:0xa7:Unit: 0x000000140d5262775e791bc0cba96ccf
20:40:10:WU00:FS00:0xa7:Reading tar file core.xml
20:40:10:WU00:FS00:0xa7:Reading tar file frame16.tpr
20:40:10:WU00:FS00:0xa7:Digital signatures verified
20:40:10:WU00:FS00:0xa7:Calling: mdrun -s frame16.tpr -o frame16.trr -x frame16.xtc -e frame16.edr -cpt 15 -nt 8
20:40:10:WU00:FS00:0xa7:Steps: first=2000000 total=125000
20:40:16:WU00:FS00:0xa7:Completed 1 out of 125000 steps (0%)
20:40:28:WU01:FS00:Upload 1.50%
20:40:28:WARNING:WU01:FS00:Exception: Failed to send results to work server: Transfer failed
20:42:45:WU01:FS00:Sending unit results: id:01 state:SEND error:NO_ERROR project:14364 run:146 clone:6 gen:1 core:0xa7 unit:0x000000029bf7a4d65e7cbfc50fa5eca4
20:42:45:WU01:FS00:Uploading 8.32MiB to 155.247.164.214
20:42:45:WU01:FS00:Connecting to 155.247.164.214:8080
20:43:03:WU00:FS00:0xa7:Completed 1250 out of 125000 steps (1%)
20:43:46:WU01:FS00:Upload 1.50%
20:43:46:WARNING:WU01:FS00:Exception: Failed to send results to work server: Transfer failed
20:45:41:WU00:FS00:0xa7:Completed 2500 out of 125000 steps (2%)
20:47:00:WU01:FS00:Sending unit results: id:01 state:SEND error:NO_ERROR project:14364 run:146 clone:6 gen:1 core:0xa7 unit:0x000000029bf7a4d65e7cbfc50fa5eca4
20:47:00:WU01:FS00:Uploading 8.32MiB to 155.247.164.214
20:47:00:WU01:FS00:Connecting to 155.247.164.214:8080
20:47:19:WU01:FS00:Upload 1.50%
20:47:19:WARNING:WU01:FS00:Exception: Failed to send results to work server: Transfer failed
20:48:09:WU00:FS00:0xa7:Completed 3750 out of 125000 steps (3%)
20:50:40:WU00:FS00:0xa7:Completed 5000 out of 125000 steps (4%)
20:53:08:WU00:FS00:0xa7:Completed 6250 out of 125000 steps (5%)
20:53:51:WU01:FS00:Sending unit results: id:01 state:SEND error:NO_ERROR project:14364 run:146 clone:6 gen:1 core:0xa7 unit:0x000000029bf7a4d65e7cbfc50fa5eca4
20:53:51:WU01:FS00:Uploading 8.32MiB to 155.247.164.214
20:53:51:WU01:FS00:Connecting to 155.247.164.214:8080
20:54:12:WU01:FS00:Upload 1.50%
20:54:12:WARNING:WU01:FS00:Exception: Failed to send results to work server: Transfer failed
20:55:41:WU00:FS00:0xa7:Completed 7500 out of 125000 steps (6%)
20:58:10:WU00:FS00:0xa7:Completed 8750 out of 125000 steps (7%)
21:00:38:WU00:FS00:0xa7:Completed 10000 out of 125000 steps (8%)
21:03:07:WU00:FS00:0xa7:Completed 11250 out of 125000 steps (9%)
21:04:56:WU01:FS00:Sending unit results: id:01 state:SEND error:NO_ERROR project:14364 run:146 clone:6 gen:1 core:0xa7 unit:0x000000029bf7a4d65e7cbfc50fa5eca4
21:04:56:WU01:FS00:Uploading 8.32MiB to 155.247.164.214
21:04:56:WU01:FS00:Connecting to 155.247.164.214:8080
21:05:16:WU01:FS00:Upload 1.50%
21:05:17:WARNING:WU01:FS00:Exception: Failed to send results to work server: Transfer failed
21:05:39:WU00:FS00:0xa7:Completed 12500 out of 125000 steps (10%)
21:08:09:WU00:FS00:0xa7:Completed 13750 out of 125000 steps (11%)
21:10:42:WU00:FS00:0xa7:Completed 15000 out of 125000 steps (12%)
21:13:10:WU00:FS00:0xa7:Completed 16250 out of 125000 steps (13%)
21:15:39:WU00:FS00:0xa7:Completed 17500 out of 125000 steps (14%)
21:18:08:WU00:FS00:0xa7:Completed 18750 out of 125000 steps (15%)
21:20:36:WU00:FS00:0xa7:Completed 20000 out of 125000 steps (16%)
21:22:53:WU01:FS00:Sending unit results: id:01 state:SEND error:NO_ERROR project:14364 run:146 clone:6 gen:1 core:0xa7 unit:0x000000029bf7a4d65e7cbfc50fa5eca4
21:22:53:WU01:FS00:Uploading 8.32MiB to 155.247.164.214
21:22:53:WU01:FS00:Connecting to 155.247.164.214:8080
21:23:04:WU00:FS00:0xa7:Completed 21250 out of 125000 steps (17%)
21:23:06:WU01:FS00:Upload 1.50%
21:23:31:WU01:FS00:Upload 2.25%
21:23:31:WARNING:WU01:FS00:Exception: Failed to send results to work server: Transfer failed

Re: Send Errors - 155.247.164.213 & .214

PostPosted: Wed Apr 01, 2020 10:59 pm
by vnicolici
Yeah, not sure, to me it doesn't look exactly like the previous issue. The previous issues seemed to be related to large results, over 50 MiB or so, not being accepted. And this one is 8.32 MiB.

Also they were usually rejected immediately, without any upload progress shown, and this one has some progress before the error. So it seems to be a different problem, but I might be wrong.

Using Wireshark to see exactly what is communicated by the server when the error is received might help identify the issue, as the client seems to hide some of the details about the error it receives from the server. But using Wireshark is not trivial, unless you know a bit about networking.

Re: Send Errors - 155.247.164.213 & .214

PostPosted: Thu Apr 02, 2020 1:28 am
by Anastasios_Mirisis
This is the error I'm getting

21:17:57:WU02:FS00:Sending unit results: id:02 state:SEND error:NO_ERROR project:14364 run:369 clone:5 gen:3 core:0xa7 unit:0x000000039bf7a4d65e7cbfc0c100874e
21:17:57:WU02:FS00:Uploading 8.25MiB to 155.247.164.214
21:17:57:WU02:FS00:Connecting to 155.247.164.214:8080
21:18:10:WU02:FS00:Upload 4.54%
21:18:16:WU02:FS00:Upload 6.82%
21:21:46:WU02:FS00:Upload 7.57%
21:21:46:WARNING:WU02:FS00:Exception: Failed to send results to work server: Transfer failed

Re: Send Errors - 155.247.164.213 & .214

PostPosted: Thu Apr 02, 2020 1:53 am
by TxRedneck
I'll set logging to verbose and restart to get fresh logging and post back after while.

Tx

Re: Send Errors - 155.247.164.213 & .214

PostPosted: Thu Apr 02, 2020 9:50 am
by Eagle
First and foremost, the science part: what's the actual official word about dropped work units due to not being submitted in time due to server problems? We're losing valuable scientific data or we're getting a chance of submitting eventually? I mean, we're talking COVID-19 here, guys - the more WUs we solve, the sooner we get a cure!

Secondly, what's the actual official word about dropped (bonus) points for our machine(s)'s hard work which they tried to submit and either partly or even completely failed to do so due to those server problems? Do they get those points or is it all lost in the middle of nowhere?

Re: Send Errors - 155.247.164.213 & .214

PostPosted: Fri Apr 03, 2020 1:28 pm
by Krispy
I am too having this problem again. The servers seem to be up though atleast if I'm reading the status page correctly.

Here's my log:

Code: Select all
*********************** Log Started 2020-04-03T12:15:16Z ***********************
12:15:16:WU01:FS01:Sending unit results: id:01 state:SEND error:NO_ERROR project:11750 run:0 clone:3212 gen:0 core:0x22 unit:0x000000068ca304e75e6a802ccb8c7fa8
12:15:16:WU01:FS01:Uploading 14.51MiB to 140.163.4.231
12:15:16:WU01:FS01:Connecting to 140.163.4.231:8080
12:15:37:WARNING:WU01:FS01:WorkServer connection failed on port 8080 trying 80
12:15:37:WU01:FS01:Connecting to 140.163.4.231:80
12:15:59:WARNING:WU01:FS01:Exception: Failed to send results to work server: Failed to connect to 140.163.4.231:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
12:15:59:WU01:FS01:Sending unit results: id:01 state:SEND error:NO_ERROR project:11750 run:0 clone:3212 gen:0 core:0x22 unit:0x000000068ca304e75e6a802ccb8c7fa8
12:15:59:WU01:FS01:Uploading 14.51MiB to 140.163.4.231
12:15:59:WU01:FS01:Connecting to 140.163.4.231:8080
12:16:20:WARNING:WU01:FS01:WorkServer connection failed on port 8080 trying 80
12:16:20:WU01:FS01:Connecting to 140.163.4.231:80
12:16:23:WU01:FS01:Upload 0.43%
12:18:04:WU01:FS01:Upload 0.86%
12:18:04:WARNING:WU01:FS01:Exception: Failed to send results to work server: Transfer failed
12:18:04:WU01:FS01:Sending unit results: id:01 state:SEND error:NO_ERROR project:11750 run:0 clone:3212 gen:0 core:0x22 unit:0x000000068ca304e75e6a802ccb8c7fa8
12:18:04:WU01:FS01:Uploading 14.51MiB to 140.163.4.231
12:18:04:WU01:FS01:Connecting to 140.163.4.231:8080
12:18:28:WU01:FS01:Upload 0.86%
12:18:28:WARNING:WU01:FS01:Exception: Failed to send results to work server: Transfer failed
12:19:41:WU01:FS01:Sending unit results: id:01 state:SEND error:NO_ERROR project:11750 run:0 clone:3212 gen:0 core:0x22 unit:0x000000068ca304e75e6a802ccb8c7fa8
12:19:41:WU01:FS01:Uploading 14.51MiB to 140.163.4.231
12:19:41:WU01:FS01:Connecting to 140.163.4.231:8080
12:20:02:WARNING:WU01:FS01:WorkServer connection failed on port 8080 trying 80
12:20:02:WU01:FS01:Connecting to 140.163.4.231:80
12:20:24:WARNING:WU01:FS01:Exception: Failed to send results to work server: Failed to connect to 140.163.4.231:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
12:22:19:WU01:FS01:Sending unit results: id:01 state:SEND error:NO_ERROR project:11750 run:0 clone:3212 gen:0 core:0x22 unit:0x000000068ca304e75e6a802ccb8c7fa8
12:22:19:WU01:FS01:Uploading 14.51MiB to 140.163.4.231
12:22:19:WU01:FS01:Connecting to 140.163.4.231:8080
12:22:40:WARNING:WU01:FS01:WorkServer connection failed on port 8080 trying 80
12:22:40:WU01:FS01:Connecting to 140.163.4.231:80
12:23:01:WARNING:WU01:FS01:Exception: Failed to send results to work server: Failed to connect to 140.163.4.231:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
12:26:33:WU01:FS01:Sending unit results: id:01 state:SEND error:NO_ERROR project:11750 run:0 clone:3212 gen:0 core:0x22 unit:0x000000068ca304e75e6a802ccb8c7fa8
12:26:33:WU01:FS01:Uploading 14.51MiB to 140.163.4.231
12:26:33:WU01:FS01:Connecting to 140.163.4.231:8080
12:26:54:WARNING:WU01:FS01:WorkServer connection failed on port 8080 trying 80
12:26:54:WU01:FS01:Connecting to 140.163.4.231:80
12:27:15:WARNING:WU01:FS01:Exception: Failed to send results to work server: Failed to connect to 140.163.4.231:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.

Re: Send Errors - 155.247.164.213 & .214

PostPosted: Fri Apr 03, 2020 6:14 pm
by davidcoton
It's almost certainly server overload, which will sort itself out eventually.

Re: Send Errors - 155.247.164.213 & .214

PostPosted: Fri Apr 03, 2020 6:34 pm
by TxRedneck
Mine did end up sending, at least I hope so and it wasn't deleted due to time limit not being met.

Re: Send Errors - 155.247.164.213 & .214

PostPosted: Sat Apr 04, 2020 10:51 am
by crine
I have the same issue with 140.163.4.231 with GPU Project 11751. Upload of finished WU always fails. Pinging the server shows its down.
Code: Select all
*********************** Log Started 2020-04-04T10:00:12Z ***********************
10:00:12:************************* Folding@home Client *************************
10:00:12:        Website: https://foldingathome.org/
10:00:12:      Copyright: (c) 2009-2018 foldingathome.org
10:00:12:         Author: Joseph Coffland <joseph@cauldrondevelopment.com>
10:00:12:           Args: --open-web-control
10:00:12:         Config: D:\Programme\FoldingAtHome\Data\config.xml
10:00:12:******************************** Build ********************************
10:00:12:        Version: 7.5.1
10:00:12:           Date: May 11 2018
10:00:12:           Time: 13:06:32
10:00:12:     Repository: Git
10:00:12:       Revision: 4705bf53c635f88b8fe85af7675557e15d491ff0
10:00:12:         Branch: master
10:00:12:       Compiler: Visual C++ 2008
10:00:12:        Options: /TP /nologo /EHa /wd4297 /wd4103 /Ox /MT
10:00:12:       Platform: win32 10
10:00:12:           Bits: 32
10:00:12:           Mode: Release
10:00:12:******************************* System ********************************
10:00:12:            CPU: Intel(R) Core(TM) i5-5200U CPU @ 2.20GHz
10:00:12:         CPU ID: GenuineIntel Family 6 Model 61 Stepping 4
10:00:12:           CPUs: 4
10:00:12:         Memory: 7.92GiB
10:00:12:    Free Memory: 3.00GiB
10:00:12:        Threads: WINDOWS_THREADS
10:00:12:     OS Version: 6.2
10:00:12:    Has Battery: true
10:00:12:     On Battery: false
10:00:12:     UTC Offset: 2
10:00:12:            PID: 8120
10:00:12:            CWD: D:\Programme\FoldingAtHome\Data
10:00:12:             OS: Windows 10 Enterprise N
10:00:12:        OS Arch: AMD64
10:00:12:           GPUs: 1
10:00:12:          GPU 0: Bus:4 Slot:0 Func:0 NVIDIA:4 GM107 [GeForce GTX 850M]
10:00:12:  CUDA Device 0: Platform:0 Device:0 Bus:4 Slot:0 Compute:5.0 Driver:11.0
10:00:12:OpenCL Device 0: Platform:0 Device:0 Bus:4 Slot:0 Compute:1.2 Driver:445.75
10:00:12:OpenCL Device 1: Platform:1 Device:0 Bus:NA Slot:NA Compute:2.0 Driver:20.19
10:00:12:  Win32 Service: false
10:00:12:***********************************************************************
10:00:12:<config>
10:00:12:  <!-- Slot Control -->
10:00:12:  <power v='medium'/>
10:00:12:
10:00:12:  <!-- User Information -->
10:00:12:  <user v='Crine89'/>
10:00:12:
10:00:12:  <!-- Folding Slots -->
10:00:12:  <slot id='0' type='CPU'/>
10:00:12:  <slot id='1' type='GPU'/>
10:00:12:</config>
10:00:12:Trying to access database...
10:00:12:Successfully acquired database lock
10:00:12:Enabled folding slot 00: READY cpu:2
10:00:12:Enabled folding slot 01: READY gpu:0:GM107 [GeForce GTX 850M]
10:00:12:WU01:FS01:Sending unit results: id:01 state:SEND error:NO_ERROR project:11751 run:0 clone:7792 gen:2 core:0x22 unit:0x000000048ca304e75e6bbc5bf99982c2
10:00:12:WU01:FS01:Uploading 14.66MiB to 140.163.4.231
10:00:12:WU03:FS00:Starting
10:00:12:WU01:FS01:Connecting to 140.163.4.231:8080
10:00:12:WU03:FS00:Running FahCore: D:\Programme\FoldingAtHome\FAHClient/FAHCoreWrapper.exe D:\Programme\FoldingAtHome\Data\cores/cores.foldingathome.org/v7/win/64bit/avx/Core_a7.fah/FahCore_a7.exe -dir 03 -suffix 01 -version 705 -lifeline 8120 -checkpoint 15 -np 2
10:00:12:WU03:FS00:Started FahCore on PID 12408
10:00:12:WU03:FS00:Core PID:13596
10:00:12:WU03:FS00:FahCore 0xa7 started
10:00:13:WU00:FS01:Starting
10:00:13:WU00:FS01:Running FahCore: D:\Programme\FoldingAtHome\FAHClient/FAHCoreWrapper.exe D:\Programme\FoldingAtHome\Data\cores/cores.foldingathome.org/v7/win/64bit/Core_22.fah/FahCore_22.exe -dir 00 -suffix 01 -version 705 -lifeline 8120 -checkpoint 15 -gpu-vendor nvidia -opencl-platform 0 -opencl-device 0 -cuda-device 0 -gpu 0
10:00:13:WU00:FS01:Started FahCore on PID 1100
10:00:13:WU00:FS01:Core PID:9964
10:00:13:WU00:FS01:FahCore 0x22 started
10:00:13:WU03:FS00:0xa7:*********************** Log Started 2020-04-04T10:00:13Z ***********************
10:00:13:WU03:FS00:0xa7:************************** Gromacs Folding@home Core ***************************
10:00:13:WU03:FS00:0xa7:       Type: 0xa7
10:00:13:WU03:FS00:0xa7:       Core: Gromacs
10:00:13:WU03:FS00:0xa7:       Args: -dir 03 -suffix 01 -version 705 -lifeline 12408 -checkpoint 15 -np
10:00:13:WU03:FS00:0xa7:             2
10:00:13:WU03:FS00:0xa7:************************************ CBang *************************************
10:00:13:WU03:FS00:0xa7:       Date: Oct 26 2019
10:00:13:WU03:FS00:0xa7:       Time: 01:38:25
10:00:13:WU03:FS00:0xa7:   Revision: c46a1a011a24143739ac7218c5a435f66777f62f
10:00:13:WU03:FS00:0xa7:     Branch: master
10:00:13:WU03:FS00:0xa7:   Compiler: Visual C++ 2008
10:00:14:WU03:FS00:0xa7:    Options: /TP /nologo /EHa /wd4297 /wd4103 /Ox /MT
10:00:14:WU03:FS00:0xa7:   Platform: win32 10
10:00:14:WU03:FS00:0xa7:       Bits: 64
10:00:14:WU03:FS00:0xa7:       Mode: Release
10:00:14:WU03:FS00:0xa7:************************************ System ************************************
10:00:14:WU03:FS00:0xa7:        CPU: Intel(R) Core(TM) i5-5200U CPU @ 2.20GHz
10:00:14:WU03:FS00:0xa7:     CPU ID: GenuineIntel Family 6 Model 61 Stepping 4
10:00:14:WU03:FS00:0xa7:       CPUs: 4
10:00:14:WU03:FS00:0xa7:     Memory: 7.92GiB
10:00:14:WU03:FS00:0xa7:Free Memory: 2.93GiB
10:00:14:WU03:FS00:0xa7:    Threads: WINDOWS_THREADS
10:00:14:WU03:FS00:0xa7: OS Version: 6.2
10:00:14:WU03:FS00:0xa7:Has Battery: true
10:00:14:WU03:FS00:0xa7: On Battery: false
10:00:14:WU03:FS00:0xa7: UTC Offset: 2
10:00:14:WU03:FS00:0xa7:        PID: 13596
10:00:14:WU03:FS00:0xa7:        CWD: D:\Programme\FoldingAtHome\Data\work
10:00:14:WU03:FS00:0xa7:******************************** Build - libFAH ********************************
10:00:14:WU03:FS00:0xa7:    Version: 0.0.18
10:00:14:WU03:FS00:0xa7:     Author: Joseph Coffland <joseph@cauldrondevelopment.com>
10:00:14:WU03:FS00:0xa7:  Copyright: 2019 foldingathome.org
10:00:14:WU03:FS00:0xa7:   Homepage: https://foldingathome.org/
10:00:14:WU03:FS00:0xa7:       Date: Oct 26 2019
10:00:14:WU03:FS00:0xa7:       Time: 01:52:30
10:00:14:WU03:FS00:0xa7:   Revision: c1e3513b1bc0c16013668f2173ee969e5995b38e
10:00:14:WU03:FS00:0xa7:     Branch: master
10:00:14:WU03:FS00:0xa7:   Compiler: Visual C++ 2008
10:00:14:WU03:FS00:0xa7:    Options: /TP /nologo /EHa /wd4297 /wd4103 /Ox /MT
10:00:14:WU03:FS00:0xa7:   Platform: win32 10
10:00:14:WU03:FS00:0xa7:       Bits: 64
10:00:14:WU03:FS00:0xa7:       Mode: Release
10:00:14:WU03:FS00:0xa7:************************************ Build *************************************
10:00:14:WU03:FS00:0xa7:       SIMD: avx_256
10:00:14:WU03:FS00:0xa7:********************************************************************************
10:00:14:WU03:FS00:0xa7:Project: 13832 (Run 0, Clone 4406, Gen 20)
10:00:14:WU03:FS00:0xa7:Unit: 0x0000001d80fccb095e6d2a47de9d2a92
10:00:14:WU03:FS00:0xa7:Digital signatures verified
10:00:14:WU03:FS00:0xa7:Calling: mdrun -s frame20.tpr -o frame20.trr -x frame20.xtc -cpi state.cpt -cpt 15 -nt 2
10:00:20:WU03:FS00:0xa7:Steps: first=5000000 total=250000
10:00:20:WU00:FS01:0x22:*********************** Log Started 2020-04-04T10:00:20Z ***********************
10:00:20:WU00:FS01:0x22:*************************** Core22 Folding@home Core ***************************
10:00:20:WU00:FS01:0x22:       Type: 0x22
10:00:20:WU00:FS01:0x22:       Core: Core22
10:00:20:WU00:FS01:0x22:    Website: https://foldingathome.org/
10:00:20:WU00:FS01:0x22:  Copyright: (c) 2009-2018 foldingathome.org
10:00:20:WU00:FS01:0x22:     Author: John Chodera <john.chodera@choderalab.org> and Rafal Wiewiora
10:00:20:WU00:FS01:0x22:             <rafal.wiewiora@choderalab.org>
10:00:20:WU00:FS01:0x22:       Args: -dir 00 -suffix 01 -version 705 -lifeline 1100 -checkpoint 15
10:00:20:WU00:FS01:0x22:             -gpu-vendor nvidia -opencl-platform 0 -opencl-device 0 -cuda-device
10:00:20:WU00:FS01:0x22:             0 -gpu 0
10:00:20:WU00:FS01:0x22:     Config: <none>
10:00:20:WU00:FS01:0x22:************************************ Build *************************************
10:00:20:WU00:FS01:0x22:    Version: 0.0.2
10:00:20:WU00:FS01:0x22:       Date: Dec 6 2019
10:00:20:WU00:FS01:0x22:       Time: 21:30:31
10:00:20:WU00:FS01:0x22: Repository: Git
10:00:20:WU00:FS01:0x22:   Revision: abeb39247cc72df5af0f63723edafadb23d5dfbe
10:00:20:WU00:FS01:0x22:     Branch: HEAD
10:00:20:WU00:FS01:0x22:   Compiler: Visual C++ 2008
10:00:20:WU00:FS01:0x22:    Options: /TP /nologo /EHa /wd4297 /wd4103 /Ox /MT
10:00:20:WU00:FS01:0x22:   Platform: win32 10
10:00:20:WU00:FS01:0x22:       Bits: 64
10:00:20:WU00:FS01:0x22:       Mode: Release
10:00:20:WU00:FS01:0x22:************************************ System ************************************
10:00:20:WU00:FS01:0x22:        CPU: Intel(R) Core(TM) i5-5200U CPU @ 2.20GHz
10:00:20:WU00:FS01:0x22:     CPU ID: GenuineIntel Family 6 Model 61 Stepping 4
10:00:20:WU00:FS01:0x22:       CPUs: 4
10:00:20:WU00:FS01:0x22:     Memory: 7.92GiB
10:00:20:WU00:FS01:0x22:Free Memory: 2.91GiB
10:00:20:WU00:FS01:0x22:    Threads: WINDOWS_THREADS
10:00:20:WU00:FS01:0x22: OS Version: 6.2
10:00:20:WU00:FS01:0x22:Has Battery: true
10:00:20:WU00:FS01:0x22: On Battery: false
10:00:20:WU00:FS01:0x22: UTC Offset: 2
10:00:20:WU00:FS01:0x22:        PID: 9964
10:00:20:WU00:FS01:0x22:        CWD: D:\Programme\FoldingAtHome\Data\work
10:00:20:WU00:FS01:0x22:         OS: Windows 10 Pro N
10:00:20:WU00:FS01:0x22:    OS Arch: AMD64
10:00:20:WU00:FS01:0x22:********************************************************************************
10:00:20:WU00:FS01:0x22:Project: 11776 (Run 0, Clone 322, Gen 9)
10:00:20:WU00:FS01:0x22:Unit: 0x00000021287234c95e73c48656726ab9
10:00:20:WU00:FS01:0x22:Digital signatures verified
10:00:20:WU00:FS01:0x22:Folding@home GPU Core22 Folding@home Core
10:00:20:WU00:FS01:0x22:Version 0.0.2
10:00:20:WU00:FS01:0x22:  Found a checkpoint file
10:00:25:WU03:FS00:0xa7:Completed 114691 out of 250000 steps (45%)
10:00:28:WU01:FS01:Upload 0.43%
10:01:22:WU00:FS01:0x22:Completed 850000 out of 1000000 steps (85%)
10:01:22:WU00:FS01:0x22:Temperature control disabled. Requirements: single Nvidia GPU, tmax must be < 110 and twait >= 900
10:02:04:WU01:FS01:Upload 0.85%
10:02:04:WARNING:WU01:FS01:Exception: Failed to send results to work server: Transfer failed
10:02:04:WU01:FS01:Sending unit results: id:01 state:SEND error:NO_ERROR project:11751 run:0 clone:7792 gen:2 core:0x22 unit:0x000000048ca304e75e6bbc5bf99982c2
10:02:04:WU01:FS01:Uploading 14.66MiB to 140.163.4.231
10:02:04:WU01:FS01:Connecting to 140.163.4.231:8080
10:02:09:WU03:FS00:0xa7:Completed 115000 out of 250000 steps (46%)
10:02:26:WARNING:WU01:FS01:WorkServer connection failed on port 8080 trying 80
10:02:26:WU01:FS01:Connecting to 140.163.4.231:80
10:02:47:WARNING:WU01:FS01:Exception: Failed to send results to work server: Failed to connect to 140.163.4.231:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
10:03:04:WU01:FS01:Sending unit results: id:01 state:SEND error:NO_ERROR project:11751 run:0 clone:7792 gen:2 core:0x22 unit:0x000000048ca304e75e6bbc5bf99982c2
10:03:05:WU01:FS01:Uploading 14.66MiB to 140.163.4.231
10:03:05:WU01:FS01:Connecting to 140.163.4.231:8080
10:03:26:WARNING:WU01:FS01:WorkServer connection failed on port 8080 trying 80
10:03:26:WU01:FS01:Connecting to 140.163.4.231:80
10:03:47:WARNING:WU01:FS01:Exception: Failed to send results to work server: Failed to connect to 140.163.4.231:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.


Update 08.04.20 18:08: My workpackage finally got successfully send to the server (140.163.4.231)

Re: Send Errors - 155.247.164.213 & .214

PostPosted: Sat Apr 04, 2020 11:43 am
by DOMiNiON79
same here, got timeouts since yesterday:

10:02:33:WARNING:WU00:FS01:Exception: Failed to send results to work server: Failed to connect to 140.163.4.231:80

Project: 11748
Attempts: 38
Assigned: 2020-04-03T03:37:24Z
Timeout: 2020-04-04T03:37:24Z
Expiration: 2020-04-11T08:25:23Z

Re: Send Errors - 155.247.164.213 & .214

PostPosted: Sun Apr 05, 2020 9:08 am
by zac206
Same thing here, I've got 3 WU which are constantly failing to be sent, but the servers are 155.247.164.213 & 219

Code: Select all
08:04:15:WU01:FS00:Trying to send results to collection server
08:04:15:WU01:FS00:Uploading 8.24MiB to 155.247.166.219
08:04:15:WU01:FS00:Connecting to 155.247.166.219:8080
08:05:01:WU01:FS00:Upload 1.52%
08:05:02:ERROR:WU01:FS00:Exception: Transfer failed


I'm guessing it's a server overload, but my other pc doesn't seem to have too much trouble uploading it's results (didn't check if it was on t same server though)