Send Errors - 155.247.164.213 & .214

Moderators: Site Moderators, FAHC Science Team

Re: Send Errors - 155.247.164.213 & .214

Postby Joe_H » Mon Mar 23, 2020 1:33 am

In addition the WS and CS are set by the project runner, WUs from that project have that defined as part of the package delivered to your client, and the client will only try to return the results to those, WS and CS (optional). So the rest of these listed CSs would have been set for other projects, or possibly the same project at a different time.
Image

iMac 2.8 i7 12 GB smp8, Mac Pro 2.8 quad 12 GB smp6
MacBook Pro 2.9 i7 8 GB smp3
Joe_H
Site Admin
 
Posts: 6451
Joined: Tue Apr 21, 2009 5:41 pm
Location: W. MA

Re: Send Errors - 155.247.164.213 & .214

Postby TitanXp » Mon Mar 23, 2020 7:45 am

Now I cant get any WU's. It tries a bunch of servers. Also I have no configuration except default.

6:40:34:WARNING:WU00:FS01:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
06:40:34:ERROR:WU00:FS01:Exception: Could not get an assignment
06:40:34:WARNING:WU01:FS00:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
TitanXp
 
Posts: 11
Joined: Wed Apr 12, 2017 12:44 am

Re: Send Errors - 155.247.164.213 & .214

Postby jonault » Mon Mar 23, 2020 7:51 am

That's not due to the SEND issue, that's just the servers getting low on WUs. About half my folding slots are idle right now. Probably won't be any more WUs added to the servers until the scientists show up for work tomorrow.

And by "configuration" it just means your particular hardware - the processor on the GPU, and the number of available threads on the CPU. Different WUs get targeted for different types of hardware. It's not complaining that you set something up incorrectly.
Image
jonault
 
Posts: 176
Joined: Fri Dec 14, 2007 10:53 pm

Re: Send Errors - 155.247.164.213 & .214

Postby TitanXp » Mon Mar 23, 2020 8:03 am

thanks for clearing that up.
I thought something went wrong since 213 and 214 wouldnt upload my finished WU so I just uninstalled/reinstalled and got those warnings.
TitanXp
 
Posts: 11
Joined: Wed Apr 12, 2017 12:44 am

Re: Send Errors - 155.247.164.213 & .214

Postby JosiahBradley » Mon Mar 23, 2020 10:03 am

Is there anyway to discard these WUs so I can get different work to work on? It's going to expire and I am unsure if this affects the rest of my compute power. Secondary to that is there anyway we can help those running these servers via donation or something so they don;t go down when needed. I'd love to host one of these or something if it helps.
JosiahBradley
 
Posts: 1
Joined: Mon Mar 23, 2020 9:58 am

Re: Send Errors - 155.247.164.213 & .214

Postby StarArmy » Mon Mar 23, 2020 3:23 pm

I'm extremely frustrated with this - the problem has been known for over a week but more and more eager users continue to waste time and energy doing folding work that isn't being accepted because nothing appears to have been done. It's very disappointing to have my computer noisily running all day while I'm exciting for those nice points (my forum community members are competing), and now I have two projects unable to send to .214 (11758 and 11756). This could have been prevented if the projects causing problems had been suspended until a fix was implemented. Come on, this thread began on the 15th. Furthermore it would be nice to get people their points for these when it's fixed.
StarArmy
 
Posts: 3
Joined: Mon Mar 23, 2020 1:08 pm

Re: Send Errors - 155.247.164.213 & .214

Postby alxbelu » Mon Mar 23, 2020 3:44 pm

JosiahBradley wrote:Is there anyway to discard these WUs so I can get different work to work on? It's going to expire and I am unsure if this affects the rest of my compute power. Secondary to that is there anyway we can help those running these servers via donation or something so they don;t go down when needed. I'd love to host one of these or something if it helps.


Finished WUs pending upload doesn't block any new WUs from being downloaded or processed (and removing a finished WU will cause the server to wait for its expiration date before it re-assigns the WU to someone else, which means you would delay the results).

The team is working with at least a couple of new partners on fixing the infrastructure/backend to handle the amount of new donors, and requirements for the servers are very steep (I've seen min requirements of +1gbps connection, +100TiB SSD storage). Best we can do for now is probably to wait; the situation has significantly improved over the last week.
Official F@H Twitter (frequently updated): https://twitter.com/foldingathome
Official F@H Facebook: https://www.facebook.com/Foldinghome-136059519794607/

(I'm not affiliated with the F@H Team, just promoting these channels for official updates)
alxbelu
 
Posts: 109
Joined: Sat Mar 14, 2020 7:28 pm

Re: Send Errors - 155.247.164.213 & .214

Postby davidcoton » Mon Mar 23, 2020 5:32 pm

@StarArmy Other WUs for the same project are getting back, so suspending the projects will delay the science. Having said that there does appear to be some extra problem with certain WUs from a few projects. The team are aware and are investigating, but this may not be the highest priority from a science perspective.
@JosiahBradley Once WUs expire so there is no chance of retrieving the science in them, they are automatically deleted by the client. Any "second guessing" by users is likely to be counter-productive. WUs should only be manually deleted when instructed to do so by FAH team staff -- it is in any case not the easiest procedure to complete (you need to identify the files properly and delete them through the file manager).
Image
davidcoton
 
Posts: 1102
Joined: Wed Nov 05, 2008 4:19 pm
Location: Cambridge, UK

Re: Send Errors - 155.247.164.213 & .214

Postby Scybi » Tue Mar 24, 2020 9:58 am

Same for me, one GPU was just assigned a WU, second GPU no WU. Also no connection to upload server:
08:53:48:ERROR:WU02:FS01:Exception: Transfer failed
Scybi
 
Posts: 6
Joined: Sat Sep 27, 2008 12:10 am
Location: Hannover, Germany

Re: Send Errors - 155.247.164.213 & .214

Postby Scybi » Tue Mar 24, 2020 11:13 am

Estimated score dropped from 60000 to 16000 by now :(
Scybi
 
Posts: 6
Joined: Sat Sep 27, 2008 12:10 am
Location: Hannover, Germany

Re: Send Errors - 155.247.164.213 & .214

Postby pachydermus » Tue Mar 24, 2020 12:08 pm

Been trying and failing for over 12 hours now. What a waste of resources.
Last edited by pachydermus on Tue Mar 24, 2020 3:38 pm, edited 1 time in total.
pachydermus
 
Posts: 17
Joined: Tue Mar 24, 2020 12:06 pm

Re: Send Errors - 155.247.164.213 & .214

Postby vnicolici » Tue Mar 24, 2020 2:20 pm

@davidcoton has the potential configuration issue that might limit the uploaded results based on upload size been investigated?

From previous replies I understand only one person is responsible for those servers, and that they are very busy and don't have enough time to investigate this. In these times, when so many people try to help as best as they can, I doubt somebody that can be trusted and could help them investigate/fix the problem can't be found.

For me one of the 2 units reached the expiration time, only one unit still remaining, it will expire as well in a few hours. Then they'll probably be given to someone else to re-process them. Then they will probably have the same problem wasting even more resources.

On the bright side, the community don't seem to be low on resources at the moment, in fact it's the other way around. But still, the affected projects lose time, as perfectly good results are ignored and retried.
vnicolici
 
Posts: 15
Joined: Sun Mar 15, 2020 1:10 am

Re: Send Errors - 155.247.164.213 & .214

Postby davidcoton » Tue Mar 24, 2020 2:33 pm

@vnicolici
I don't have any update about the specific problem. I do know the researcher and IT support are both busy, and I believe the server code on these two servers has been updated. Time will tell.
There do not appear to be ongoing reports of new cases of this problem, but as you say we'll see as the WUs concerned are re-issued.
davidcoton
 
Posts: 1102
Joined: Wed Nov 05, 2008 4:19 pm
Location: Cambridge, UK

Re: Send Errors - 155.247.164.213 & .214

Postby AEM » Tue Mar 24, 2020 4:01 pm

Also having problem with a WU not being sent to this server for the past few days, although I have 6 more days til expiration.
AEM
 
Posts: 6
Joined: Sun Mar 15, 2020 6:57 pm

Unable to upload WU - upload failed

Postby skmccabe1 » Tue Mar 24, 2020 4:31 pm

I have been trying to upload a completed work unit for the last two days without success. I have restarted my computer more than once during this time. Here is the most recent log.

Code: Select all
*********************** Log Started 2020-03-24T15:22:02Z ***********************
15:22:02:************************* Folding@home Client *************************
15:22:02:        Website: https://foldingathome.org/
15:22:02:      Copyright: (c) 2009-2018 foldingathome.org
15:22:02:         Author: Joseph Coffland <joseph@cauldrondevelopment.com>
15:22:02:           Args:
15:22:02:         Config: C:\Users\skmcc\AppData\Roaming\FAHClient\config.xml
15:22:02:******************************** Build ********************************
15:22:02:        Version: 7.5.1
15:22:02:           Date: May 11 2018
15:22:02:           Time: 13:06:32
15:22:02:     Repository: Git
15:22:02:       Revision: 4705bf53c635f88b8fe85af7675557e15d491ff0
15:22:02:         Branch: master
15:22:02:       Compiler: Visual C++ 2008
15:22:02:        Options: /TP /nologo /EHa /wd4297 /wd4103 /Ox /MT
15:22:02:       Platform: win32 10
15:22:02:           Bits: 32
15:22:02:           Mode: Release
15:22:02:******************************* System ********************************
15:22:02:            CPU: AMD Ryzen 7 3700X 8-Core Processor
15:22:02:         CPU ID: AuthenticAMD Family 23 Model 113 Stepping 0
15:22:02:           CPUs: 16
15:22:02:         Memory: 31.91GiB
15:22:02:    Free Memory: 27.55GiB
15:22:02:        Threads: WINDOWS_THREADS
15:22:02:     OS Version: 6.2
15:22:02:    Has Battery: false
15:22:02:     On Battery: false
15:22:02:     UTC Offset: -7
15:22:02:            PID: 14396
15:22:02:            CWD: C:\Users\skmcc\AppData\Roaming\FAHClient
15:22:02:             OS: Windows 10 Home
15:22:02:        OS Arch: AMD64
15:22:02:           GPUs: 1
15:22:02:          GPU 0: Bus:9 Slot:0 Func:0 NVIDIA:8 GP104 [GeForce GTX 1080] 8873
15:22:02:  CUDA Device 0: Platform:0 Device:0 Bus:9 Slot:0 Compute:6.1 Driver:10.2
15:22:02:OpenCL Device 0: Platform:0 Device:0 Bus:9 Slot:0 Compute:1.2 Driver:442.59
15:22:02:  Win32 Service: false
15:22:02:***********************************************************************
15:22:02:<config>
15:22:02:  <!-- Network -->
15:22:02:  <proxy v=':8080'/>
15:22:02:
15:22:02:  <!-- Slot Control -->
15:22:02:  <pause-on-battery v='false'/>
15:22:02:  <power v='full'/>
15:22:02:
15:22:02:  <!-- User Information -->
15:22:02:  <team v='225605'/>
15:22:02:  <user v='smccabe1980'/>
15:22:02:
15:22:02:  <!-- Folding Slots -->
15:22:02:  <slot id='0' type='CPU'>
15:22:02:    <idle v='true'/>
15:22:02:  </slot>
15:22:02:  <slot id='1' type='GPU'/>
15:22:02:</config>
15:22:03:Trying to access database...
15:22:03:Successfully acquired database lock
15:22:03:Enabled folding slot 00: PAUSED cpu:15 (waiting for idle)
15:22:03:Enabled folding slot 01: READY gpu:0:GP104 [GeForce GTX 1080] 8873
15:22:03:WU01:FS01:Sending unit results: id:01 state:SEND error:NO_ERROR project:11758 run:0 clone:2233 gen:0 core:0x22 unit:0x000000069bf7a4d55e6d7715ea531ab3
15:22:03:WU01:FS01:Uploading 55.24MiB to 155.247.164.213
15:22:03:WU00:FS01:Starting
15:22:03:WU01:FS01:Connecting to 155.247.164.213:8080
15:22:03:WU00:FS01:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:\Users\skmcc\AppData\Roaming\FAHClient\cores/cores.foldingathome.org/v7/win/64bit/Core_22.fah/FahCore_22.exe -dir 00 -suffix 01 -version 705 -lifeline 14396 -checkpoint 15 -gpu-vendor nvidia -opencl-platform 0 -opencl-device 0 -cuda-device 0 -gpu 0
15:22:03:WU00:FS01:Started FahCore on PID 16704
15:22:03:WU00:FS01:Core PID:16756
15:22:03:WU00:FS01:FahCore 0x22 started
15:22:03:WU00:FS01:0x22:*********************** Log Started 2020-03-24T15:22:03Z ***********************
15:22:03:WU00:FS01:0x22:*************************** Core22 Folding@home Core ***************************
15:22:03:WU00:FS01:0x22:       Type: 0x22
15:22:03:WU00:FS01:0x22:       Core: Core22
15:22:03:WU00:FS01:0x22:    Website: https://foldingathome.org/
15:22:03:WU00:FS01:0x22:  Copyright: (c) 2009-2018 foldingathome.org
15:22:03:WU00:FS01:0x22:     Author: John Chodera <john.chodera@choderalab.org> and Rafal Wiewiora
15:22:03:WU00:FS01:0x22:             <rafal.wiewiora@choderalab.org>
15:22:03:WU00:FS01:0x22:       Args: -dir 00 -suffix 01 -version 705 -lifeline 16704 -checkpoint 15
15:22:03:WU00:FS01:0x22:             -gpu-vendor nvidia -opencl-platform 0 -opencl-device 0 -cuda-device
15:22:03:WU00:FS01:0x22:             0 -gpu 0
15:22:03:WU00:FS01:0x22:     Config: <none>
15:22:03:WU00:FS01:0x22:************************************ Build *************************************
15:22:03:WU00:FS01:0x22:    Version: 0.0.2
15:22:03:WU00:FS01:0x22:       Date: Dec 6 2019
15:22:03:WU00:FS01:0x22:       Time: 21:30:31
15:22:03:WU00:FS01:0x22: Repository: Git
15:22:03:WU00:FS01:0x22:   Revision: abeb39247cc72df5af0f63723edafadb23d5dfbe
15:22:03:WU00:FS01:0x22:     Branch: HEAD
15:22:03:WU00:FS01:0x22:   Compiler: Visual C++ 2008
15:22:03:WU00:FS01:0x22:    Options: /TP /nologo /EHa /wd4297 /wd4103 /Ox /MT
15:22:03:WU00:FS01:0x22:   Platform: win32 10
15:22:03:WU00:FS01:0x22:       Bits: 64
15:22:03:WU00:FS01:0x22:       Mode: Release
15:22:03:WU00:FS01:0x22:************************************ System ************************************
15:22:03:WU00:FS01:0x22:        CPU: AMD Ryzen 7 3700X 8-Core Processor
15:22:03:WU00:FS01:0x22:     CPU ID: AuthenticAMD Family 23 Model 113 Stepping 0
15:22:03:WU00:FS01:0x22:       CPUs: 16
15:22:03:WU00:FS01:0x22:     Memory: 31.91GiB
15:22:03:WU00:FS01:0x22:Free Memory: 26.91GiB
15:22:03:WU00:FS01:0x22:    Threads: WINDOWS_THREADS
15:22:03:WU00:FS01:0x22: OS Version: 6.2
15:22:03:WU00:FS01:0x22:Has Battery: false
15:22:03:WU00:FS01:0x22: On Battery: false
15:22:03:WU00:FS01:0x22: UTC Offset: -7
15:22:03:WU00:FS01:0x22:        PID: 16756
15:22:03:WU00:FS01:0x22:        CWD: C:\Users\skmcc\AppData\Roaming\FAHClient\work
15:22:03:WU00:FS01:0x22:         OS: Windows 10 Home
15:22:03:WU00:FS01:0x22:    OS Arch: AMD64
15:22:03:WU00:FS01:0x22:********************************************************************************
15:22:03:WU00:FS01:0x22:Project: 11762 (Run 0, Clone 6991, Gen 7)
15:22:03:WU00:FS01:0x22:Unit: 0x0000000c80fccb0a5e7113da0e8190ea
15:22:03:WU00:FS01:0x22:Digital signatures verified
15:22:03:WU00:FS01:0x22:Folding@home GPU Core22 Folding@home Core
15:22:03:WU00:FS01:0x22:Version 0.0.2
15:22:03:WU00:FS01:0x22:  Found a checkpoint file
15:22:08:WARNING:WU01:FS01:Exception: Failed to send results to work server: Transfer failed
15:22:08:WU01:FS01:Trying to send results to collection server
15:22:08:WU01:FS01:Uploading 55.24MiB to 155.247.164.214
15:22:08:WU01:FS01:Connecting to 155.247.164.214:8080
15:22:09:ERROR:WU01:FS01:Exception: Transfer failed
15:22:09:WU01:FS01:Sending unit results: id:01 state:SEND error:NO_ERROR project:11758 run:0 clone:2233 gen:0 core:0x22 unit:0x000000069bf7a4d55e6d7715ea531ab3
15:22:09:WU01:FS01:Uploading 55.24MiB to 155.247.164.213
15:22:09:WU01:FS01:Connecting to 155.247.164.213:8080
15:22:10:WARNING:WU01:FS01:Exception: Failed to send results to work server: Transfer failed
15:22:10:WU01:FS01:Trying to send results to collection server
15:22:10:WU01:FS01:Uploading 55.24MiB to 155.247.164.214
15:22:10:WU01:FS01:Connecting to 155.247.164.214:8080
15:22:11:ERROR:WU01:FS01:Exception: Transfer failed
15:22:13:WU00:FS01:0x22:Completed 300000 out of 1000000 steps (30%)
15:22:13:WU00:FS01:0x22:Temperature control disabled. Requirements: single Nvidia GPU, tmax must be < 110 and twait >= 900
15:23:09:WU01:FS01:Sending unit results: id:01 state:SEND error:NO_ERROR project:11758 run:0 clone:2233 gen:0 core:0x22 unit:0x000000069bf7a4d55e6d7715ea531ab3
15:23:09:WU01:FS01:Uploading 55.24MiB to 155.247.164.213
15:23:09:WU01:FS01:Connecting to 155.247.164.213:8080
15:23:10:WARNING:WU01:FS01:Exception: Failed to send results to work server: Transfer failed
15:23:10:WU01:FS01:Trying to send results to collection server
15:23:10:WU01:FS01:Uploading 55.24MiB to 155.247.164.214
15:23:10:WU01:FS01:Connecting to 155.247.164.214:8080
15:23:10:ERROR:WU01:FS01:Exception: Transfer failed
15:23:20:WU00:FS01:0x22:Completed 310000 out of 1000000 steps (31%)
15:24:27:WU00:FS01:0x22:Completed 320000 out of 1000000 steps (32%)
15:24:46:WU01:FS01:Sending unit results: id:01 state:SEND error:NO_ERROR project:11758 run:0 clone:2233 gen:0 core:0x22 unit:0x000000069bf7a4d55e6d7715ea531ab3
15:24:46:WU01:FS01:Uploading 55.24MiB to 155.247.164.213
15:24:46:WU01:FS01:Connecting to 155.247.164.213:8080
15:24:47:WARNING:WU01:FS01:Exception: Failed to send results to work server: Transfer failed
15:24:47:WU01:FS01:Trying to send results to collection server
15:24:47:WU01:FS01:Uploading 55.24MiB to 155.247.164.214
15:24:47:WU01:FS01:Connecting to 155.247.164.214:8080
15:24:47:ERROR:WU01:FS01:Exception: Transfer failed
15:25:35:WU00:FS01:0x22:Completed 330000 out of 1000000 steps (33%)
15:26:43:WU00:FS01:0x22:Completed 340000 out of 1000000 steps (34%)
15:27:24:WU01:FS01:Sending unit results: id:01 state:SEND error:NO_ERROR project:11758 run:0 clone:2233 gen:0 core:0x22 unit:0x000000069bf7a4d55e6d7715ea531ab3
15:27:24:WU01:FS01:Uploading 55.24MiB to 155.247.164.213
15:27:24:WU01:FS01:Connecting to 155.247.164.213:8080
15:27:24:WARNING:WU01:FS01:Exception: Failed to send results to work server: Transfer failed
15:27:24:WU01:FS01:Trying to send results to collection server
15:27:24:WU01:FS01:Uploading 55.24MiB to 155.247.164.214
15:27:24:WU01:FS01:Connecting to 155.247.164.214:8080
15:27:24:ERROR:WU01:FS01:Exception: Transfer failed
15:27:51:WU00:FS01:0x22:Completed 350000 out of 1000000 steps (35%)
15:29:03:WU00:FS01:0x22:Completed 360000 out of 1000000 steps (36%)
15:30:12:WU00:FS01:0x22:Completed 370000 out of 1000000 steps (37%)
skmccabe1
 
Posts: 3
Joined: Sun Jun 05, 2016 4:59 pm

PreviousNext

Return to Issues with a specific server

Who is online

Users browsing this forum: No registered users and 3 guests

cron