Stuck "Send" to 52.224.109.74

Moderators: Site Moderators, FAHC Science Team

Failed "Send" to 52.224.109.74

Postby sean_oz » Mon Apr 13, 2020 6:33 am

Similar issues, completed WUs taking hours to upload, many returning minimum points due to the delay.

Code: Select all
01:39:26:WU01:FS01:0x22:Project: 13877 (Run 0, Clone 1594, Gen 24)
01:39:26:WU01:FS01:0x22:Unit: 0x0000001b34e06d4a5e80cfeaa027cf16
01:39:26:WU01:FS01:0x22:Digital signatures verified
01:39:26:WU01:FS01:0x22:Folding@home GPU Core22 Folding@home Core
01:39:26:WU01:FS01:0x22:Version 0.0.2

02:26:20:WU01:FS01:FahCore returned: FINISHED_UNIT (100 = 0x64)
02:26:20:WU01:FS01:Sending unit results: id:01 state:SEND error:NO_ERROR project:13877 run:0 clone:1594 gen:24 core:0x22 unit:0x0000001b34e06d4a5e80cfeaa027cf16
02:26:20:WU01:FS01:Uploading 48.12MiB to 52.224.109.74
02:26:20:WU01:FS01:Connecting to 52.224.109.74:8080
02:26:26:WU01:FS01:Upload 2.73%
02:26:32:WU01:FS01:Upload 5.97%
02:26:38:WU01:FS01:Upload 8.96%
02:26:44:WU01:FS01:Upload 11.95%
02:26:50:WU01:FS01:Upload 14.55%
02:26:56:WU01:FS01:Upload 15.97%
02:27:02:WU01:FS01:Upload 18.83%
02:27:08:WU01:FS01:Upload 21.95%
02:27:14:WU01:FS01:Upload 24.42%
02:27:20:WU01:FS01:Upload 26.62%
02:27:26:WU01:FS01:Upload 29.74%
02:27:32:WU01:FS01:Upload 32.86%
02:27:38:WU01:FS01:Upload 35.98%
02:27:44:WU01:FS01:Upload 39.09%
02:27:50:WU01:FS01:Upload 42.34%
02:27:56:WU01:FS01:Upload 45.46%
02:28:02:WU01:FS01:Upload 48.44%
02:28:08:WU01:FS01:Upload 51.56%
02:28:14:WU01:FS01:Upload 54.68%
02:28:20:WU01:FS01:Upload 57.80%
02:28:26:WU01:FS01:Upload 61.04%
02:28:32:WU01:FS01:Upload 64.16%
02:28:38:WU01:FS01:Upload 67.28%
02:28:44:WU01:FS01:Upload 70.39%
02:28:50:WU01:FS01:Upload 73.51%
02:28:56:WU01:FS01:Upload 76.76%
02:29:02:WU01:FS01:Upload 79.74%
02:29:08:WU01:FS01:Upload 82.99%
02:29:14:WU01:FS01:Upload 86.11%
02:29:20:WU01:FS01:Upload 89.36%
02:29:26:WU01:FS01:Upload 92.34%
02:29:32:WU01:FS01:Upload 94.81%
02:29:38:WU01:FS01:Upload 96.76%
02:29:44:WU01:FS01:Upload 99.10%
******************************* Date: 2020-04-13 *******************************


This is a typical log.
Checked server status, 1 warning 'No collection server'

Props to all involved, Staff, Students and Folders.
But taking a step back, as frustrating as this is, it will get sorted with time.

Mod Edit: Added Code Tags - PantherX
sean_0z @ ExOC [urlhttp://folding.extremeoverclocking.com/user_summary.php?s=&u=122514][/url]
sean_oz
 
Posts: 15
Joined: Sun Jan 06, 2008 1:18 pm
Location: Armidale, Australia

Re: Stuck at 100% in status "Send"

Postby ajm » Mon Apr 13, 2020 6:39 am

jcoffland wrote:
PantherX wrote:a single human can't do several tasks at the time

Of course I can.

In all seriousness. Folding@home needs more money. My income for the year in scraped together by four different universities. COVID-19 has blown this years budget to hell. We've had lots of companies helping with hardware and many volunteers but getting cash is much harder. For the record, you can donate to WUSTL via https://foldingathome.org/donate and 100% of it goes to Folding@home.


It would be nice to have a paypal.me address for people who want to give anonymously. And I'd make it a sticky somewhere on the forum.
ajm
 
Posts: 495
Joined: Sat Mar 21, 2020 6:22 am
Location: Lucerne, Switzerland

Re: Stuck at 100% in status "Send"

Postby sean_oz » Mon Apr 13, 2020 7:12 am

First up props to all involve with FaH, Staff, Students, Sponsors and Folders.
The delay in uploading WUs has been ongoing for weeks, on my folding machine. Below is most recent WU stalled whilst uploading

Status servers shows:
52.224.109.74 fah4.eastus.cloudapp.azure.com WS 9.6.3 joseph 1,392.00/hr 0 1 No Accept 0 0 42.87TiB 2 days 2020-04-13T05:09:02Z

The warning was ' No collection servers '
It has been stalled now for over four hours.
Unfortunately, this is not a one off situation, and have had up to 7 WUs completed and stalled pending uploading.



02:26:18:WU01:FS01:0x22:Saving result file ..\logfile_01.txt
02:26:18:WU01:FS01:0x22:Saving result file checkpointState.xml
02:26:19:WU01:FS01:0x22:Saving result file checkpt.crc
02:26:19:WU01:FS01:0x22:Saving result file positions.xtc
02:26:19:WU01:FS01:0x22:Saving result file science.log
02:26:19:WU01:FS01:0x22:Folding@home Core Shutdown: FINISHED_UNIT
02:26:20:WU01:FS01:FahCore returned: FINISHED_UNIT (100 = 0x64)
02:26:20:WU01:FS01:Sending unit results: id:01 state:SEND error:NO_ERROR project:13877 run:0 clone:1594 gen:24 core:0x22 unit:0x0000001b34e06d4a5e80cfeaa027cf16
02:26:20:WU01:FS01:Uploading 48.12MiB to 52.224.109.74
02:26:20:WU01:FS01:Connecting to 52.224.109.74:8080
~
02:29:38:WU01:FS01:Upload 96.76%
02:29:44:WU01:FS01:Upload 99.10%
******************************* Date: 2020-04-13 *******************************

regards to all, stay well

Sean
OCAU, sean_0z
sean_oz
 
Posts: 15
Joined: Sun Jan 06, 2008 1:18 pm
Location: Armidale, Australia

Re: Stuck at 100% in status "Send"

Postby Loyal.Guardian » Thu Apr 23, 2020 1:08 am

Sorry for replying to a (seemingly) dead thread, I didn't want to unnecessarily create another one.
I have had the same issue once, and currently it's happening to me again. Unfortunately, since the last one was a while back, I don't have the log for it. However I can say that FaH had around 6 days of time to send in the results, which I guess based on my amount of points, which is 0, I assume it didn't execute it. In hopes of making sure that the FaH gets the needed results, and that the team (or single dev as mentioned in this thread) can look into this issue, I'm sharing my log of the current state of being.
Code: Select all
*********************** Log Started 2020-04-22T19:35:48Z ***********************
19:35:48:************************* Folding@home Client *************************
19:35:48:        Website: https://foldingathome.org/
19:35:48:      Copyright: (c) 2009-2018 foldingathome.org
19:35:48:         Author: Joseph Coffland <joseph@cauldrondevelopment.com>
19:35:48:           Args: --open-web-control
19:35:48:         Config: C:\Users\Guardian\AppData\Roaming\FAHClient\config.xml
19:35:48:******************************** Build ********************************
19:35:48:        Version: 7.5.1
19:35:48:           Date: May 11 2018
19:35:48:           Time: 13:06:32
19:35:48:     Repository: Git
19:35:48:       Revision: 4705bf53c635f88b8fe85af7675557e15d491ff0
19:35:48:         Branch: master
19:35:48:       Compiler: Visual C++ 2008
19:35:48:        Options: /TP /nologo /EHa /wd4297 /wd4103 /Ox /MT
19:35:48:       Platform: win32 10
19:35:48:           Bits: 32
19:35:48:           Mode: Release
19:35:48:******************************* System ********************************
19:35:48:            CPU: Intel(R) Core(TM) i5-8600K CPU @ 3.60GHz
19:35:48:         CPU ID: GenuineIntel Family 6 Model 158 Stepping 10
19:35:48:           CPUs: 6
19:35:48:         Memory: 15.94GiB
19:35:48:    Free Memory: 11.23GiB
19:35:48:        Threads: WINDOWS_THREADS
19:35:48:     OS Version: 6.2
19:35:48:    Has Battery: false
19:35:48:     On Battery: false
19:35:48:     UTC Offset: 2
19:35:48:            PID: 5000
19:35:48:            CWD: C:\Users\Guardian\AppData\Roaming\FAHClient
19:35:48:             OS: Windows 8.1 Pro
19:35:48:        OS Arch: AMD64
19:35:48:           GPUs: 0
19:35:48:  CUDA Device 0: Platform:0 Device:0 Bus:1 Slot:0 Compute:6.1 Driver:9.1
19:35:48:OpenCL Device 0: Platform:0 Device:0 Bus:1 Slot:0 Compute:1.2 Driver:391.35
19:35:48:  Win32 Service: false
19:35:48:***********************************************************************
19:35:48:<config>
19:35:48:  <!-- Folding Slot Configuration -->
19:35:48:  <cause v='PARKINSONS'/>
19:35:48:
19:35:48:  <!-- Slot Control -->
19:35:48:  <power v='FULL'/>
19:35:48:
19:35:48:  <!-- User Information -->
19:35:48:  <team v='236833'/>
19:35:48:  <user v='Loyal.Guardian'/>
19:35:48:
19:35:48:  <!-- Folding Slots -->
19:35:48:  <slot id='0' type='CPU'/>
19:35:48:</config>
19:35:48:Trying to access database...
19:35:48:Successfully acquired database lock
19:35:48:Enabled folding slot 00: READY cpu:6
19:35:48:ERROR:Exception: Failed to register systray icon: An attempt was made to reference a token that does not exist.
19:35:48:WU00:FS00:Starting
19:35:48:WU00:FS00:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:\Users\Guardian\AppData\Roaming\FAHClient\cores/cores.foldingathome.org/v7/win/64bit/avx/Core_a7.fah/FahCore_a7.exe -dir 00 -suffix 01 -version 705 -lifeline 5000 -checkpoint 15 -np 6
19:35:48:WU00:FS00:Started FahCore on PID 4284
19:35:48:WU00:FS00:Core PID:2216
19:35:48:WU00:FS00:FahCore 0xa7 started
19:35:48:WU00:FS00:0xa7:*********************** Log Started 2020-04-22T19:35:48Z ***********************
19:35:48:WU00:FS00:0xa7:************************** Gromacs Folding@home Core ***************************
19:35:48:WU00:FS00:0xa7:       Type: 0xa7
19:35:48:WU00:FS00:0xa7:       Core: Gromacs
19:35:48:WU00:FS00:0xa7:       Args: -dir 00 -suffix 01 -version 705 -lifeline 4284 -checkpoint 15 -np 6
19:35:48:WU00:FS00:0xa7:************************************ CBang *************************************
19:35:48:WU00:FS00:0xa7:       Date: Oct 26 2019
19:35:48:WU00:FS00:0xa7:       Time: 01:38:25
19:35:48:WU00:FS00:0xa7:   Revision: c46a1a011a24143739ac7218c5a435f66777f62f
19:35:48:WU00:FS00:0xa7:     Branch: master
19:35:48:WU00:FS00:0xa7:   Compiler: Visual C++ 2008
19:35:48:WU00:FS00:0xa7:    Options: /TP /nologo /EHa /wd4297 /wd4103 /Ox /MT
19:35:48:WU00:FS00:0xa7:   Platform: win32 10
19:35:48:WU00:FS00:0xa7:       Bits: 64
19:35:48:WU00:FS00:0xa7:       Mode: Release
19:35:48:WU00:FS00:0xa7:************************************ System ************************************
19:35:48:WU00:FS00:0xa7:        CPU: Intel(R) Core(TM) i5-8600K CPU @ 3.60GHz
19:35:48:WU00:FS00:0xa7:     CPU ID: GenuineIntel Family 6 Model 158 Stepping 10
19:35:48:WU00:FS00:0xa7:       CPUs: 6
19:35:48:WU00:FS00:0xa7:     Memory: 15.94GiB
19:35:48:WU00:FS00:0xa7:Free Memory: 11.21GiB
19:35:48:WU00:FS00:0xa7:    Threads: WINDOWS_THREADS
19:35:48:WU00:FS00:0xa7: OS Version: 6.2
19:35:48:WU00:FS00:0xa7:Has Battery: false
19:35:48:WU00:FS00:0xa7: On Battery: false
19:35:48:WU00:FS00:0xa7: UTC Offset: 2
19:35:48:WU00:FS00:0xa7:        PID: 2216
19:35:48:WU00:FS00:0xa7:        CWD: C:\Users\Guardian\AppData\Roaming\FAHClient\work
19:35:48:WU00:FS00:0xa7:******************************** Build - libFAH ********************************
19:35:48:WU00:FS00:0xa7:    Version: 0.0.18
19:35:48:WU00:FS00:0xa7:     Author: Joseph Coffland <joseph@cauldrondevelopment.com>
19:35:48:WU00:FS00:0xa7:  Copyright: 2019 foldingathome.org
19:35:48:WU00:FS00:0xa7:   Homepage: https://foldingathome.org/
19:35:48:WU00:FS00:0xa7:       Date: Oct 26 2019
19:35:48:WU00:FS00:0xa7:       Time: 01:52:30
19:35:48:WU00:FS00:0xa7:   Revision: c1e3513b1bc0c16013668f2173ee969e5995b38e
19:35:48:WU00:FS00:0xa7:     Branch: master
19:35:48:WU00:FS00:0xa7:   Compiler: Visual C++ 2008
19:35:48:WU00:FS00:0xa7:    Options: /TP /nologo /EHa /wd4297 /wd4103 /Ox /MT
19:35:48:WU00:FS00:0xa7:   Platform: win32 10
19:35:48:WU00:FS00:0xa7:       Bits: 64
19:35:48:WU00:FS00:0xa7:       Mode: Release
19:35:48:WU00:FS00:0xa7:************************************ Build *************************************
19:35:48:WU00:FS00:0xa7:       SIMD: avx_256
19:35:48:WU00:FS00:0xa7:********************************************************************************
19:35:48:WU00:FS00:0xa7:Project: 16401 (Run 204, Clone 2, Gen 96)
19:35:48:WU00:FS00:0xa7:Unit: 0x0000006696880e6e5e814cb1fa1a9aec
19:35:48:WU00:FS00:0xa7:Digital signatures verified
19:35:48:WU00:FS00:0xa7:Calling: mdrun -s frame96.tpr -o frame96.trr -x frame96.xtc -cpi state.cpt -cpt 15 -nt 6
19:35:48:WU00:FS00:0xa7:Steps: first=48000000 total=500000
19:35:49:WU00:FS00:0xa7:Completed 372352 out of 500000 steps (74%)
19:35:50:5:127.0.0.1:New Web connection
19:36:12:WU00:FS00:0xa7:Completed 375000 out of 500000 steps (75%)
19:37:01:WU00:FS00:0xa7:Completed 380000 out of 500000 steps (76%)
19:37:49:WU00:FS00:0xa7:Completed 385000 out of 500000 steps (77%)
19:38:36:WU00:FS00:0xa7:Completed 390000 out of 500000 steps (78%)
19:39:25:WU00:FS00:0xa7:Completed 395000 out of 500000 steps (79%)
19:40:06:WU00:FS00:0xa7:Completed 400000 out of 500000 steps (80%)
19:40:50:WU00:FS00:0xa7:Completed 405000 out of 500000 steps (81%)
19:41:32:WU00:FS00:0xa7:Completed 410000 out of 500000 steps (82%)
19:42:12:WU00:FS00:0xa7:Completed 415000 out of 500000 steps (83%)
19:42:53:WU00:FS00:0xa7:Completed 420000 out of 500000 steps (84%)
19:43:33:WU00:FS00:0xa7:Completed 425000 out of 500000 steps (85%)
19:44:13:WU00:FS00:0xa7:Completed 430000 out of 500000 steps (86%)
19:44:53:WU00:FS00:0xa7:Completed 435000 out of 500000 steps (87%)
19:45:33:WU00:FS00:0xa7:Completed 440000 out of 500000 steps (88%)
19:46:13:WU00:FS00:0xa7:Completed 445000 out of 500000 steps (89%)
19:46:53:WU00:FS00:0xa7:Completed 450000 out of 500000 steps (90%)
19:47:33:WU00:FS00:0xa7:Completed 455000 out of 500000 steps (91%)
19:48:13:WU00:FS00:0xa7:Completed 460000 out of 500000 steps (92%)
19:48:53:WU00:FS00:0xa7:Completed 465000 out of 500000 steps (93%)
19:49:33:WU00:FS00:0xa7:Completed 470000 out of 500000 steps (94%)
19:50:13:WU00:FS00:0xa7:Completed 475000 out of 500000 steps (95%)
19:50:53:WU00:FS00:0xa7:Completed 480000 out of 500000 steps (96%)
19:51:33:WU00:FS00:0xa7:Completed 485000 out of 500000 steps (97%)
19:52:14:WU00:FS00:0xa7:Completed 490000 out of 500000 steps (98%)
19:52:54:WU00:FS00:0xa7:Completed 495000 out of 500000 steps (99%)
19:52:55:WU01:FS00:Connecting to 65.254.110.245:8080
19:52:55:WARNING:WU01:FS00:Failed to get assignment from '65.254.110.245:8080': 10001: Server responded: HTTP_NOT_FOUND
19:52:55:WU01:FS00:Connecting to 18.218.241.186:80
19:52:55:WARNING:WU01:FS00:Failed to get assignment from '18.218.241.186:80': 10001: Server responded: HTTP_NOT_FOUND
19:52:55:ERROR:WU01:FS00:Exception: Could not get an assignment
19:52:56:WU01:FS00:Connecting to 65.254.110.245:8080
19:52:56:WARNING:WU01:FS00:Failed to get assignment from '65.254.110.245:8080': 10001: Server responded: HTTP_NOT_FOUND
19:52:56:WU01:FS00:Connecting to 18.218.241.186:80
19:52:56:WARNING:WU01:FS00:Failed to get assignment from '18.218.241.186:80': 10001: Server responded: HTTP_NOT_FOUND
19:52:56:ERROR:WU01:FS00:Exception: Could not get an assignment
19:53:36:WU00:FS00:0xa7:Completed 500000 out of 500000 steps (100%)
19:53:36:WU00:FS00:0xa7:Saving result file ..\logfile_01.txt
19:53:36:WU00:FS00:0xa7:Saving result file frame96.trr
19:53:36:WU00:FS00:0xa7:Saving result file frame96.xtc
19:53:36:WU00:FS00:0xa7:Saving result file md.log
19:53:36:WU00:FS00:0xa7:Saving result file science.log
19:53:36:WU00:FS00:0xa7:Folding@home Core Shutdown: FINISHED_UNIT
19:53:36:WU00:FS00:FahCore returned: FINISHED_UNIT (100 = 0x64)
19:53:36:WU00:FS00:Sending unit results: id:00 state:SEND error:NO_ERROR project:16401 run:204 clone:2 gen:96 core:0xa7 unit:0x0000006696880e6e5e814cb1fa1a9aec
19:53:36:WU00:FS00:Uploading 1.46MiB to 150.136.14.110
19:53:36:WU00:FS00:Connecting to 150.136.14.110:8080
19:53:36:WARNING:WU00:FS00:Exception: Failed to send results to work server: Transfer failed
19:53:36:WU00:FS00:Trying to send results to collection server
19:53:36:WU00:FS00:Uploading 1.46MiB to 129.213.40.229
19:53:36:WU00:FS00:Connecting to 129.213.40.229:8080
19:53:37:ERROR:WU00:FS00:Exception: Transfer failed
19:53:37:WU00:FS00:Sending unit results: id:00 state:SEND error:NO_ERROR project:16401 run:204 clone:2 gen:96 core:0xa7 unit:0x0000006696880e6e5e814cb1fa1a9aec
19:53:37:WU00:FS00:Uploading 1.46MiB to 150.136.14.110
19:53:37:WU00:FS00:Connecting to 150.136.14.110:8080
19:53:37:WARNING:WU00:FS00:Exception: Failed to send results to work server: Transfer failed
19:53:37:WU00:FS00:Trying to send results to collection server
19:53:37:WU00:FS00:Uploading 1.46MiB to 129.213.40.229
19:53:37:WU00:FS00:Connecting to 129.213.40.229:8080
19:53:37:ERROR:WU00:FS00:Exception: Transfer failed
19:53:56:WU01:FS00:Connecting to 65.254.110.245:8080
19:53:56:WARNING:WU01:FS00:Failed to get assignment from '65.254.110.245:8080': 10001: Server responded: HTTP_NOT_FOUND
19:53:56:WU01:FS00:Connecting to 18.218.241.186:80
19:53:56:WARNING:WU01:FS00:Failed to get assignment from '18.218.241.186:80': 10001: Server responded: HTTP_NOT_FOUND
19:53:56:ERROR:WU01:FS00:Exception: Could not get an assignment
19:54:37:WU00:FS00:Sending unit results: id:00 state:SEND error:NO_ERROR project:16401 run:204 clone:2 gen:96 core:0xa7 unit:0x0000006696880e6e5e814cb1fa1a9aec
19:54:37:WU00:FS00:Uploading 1.46MiB to 150.136.14.110
19:54:37:WU00:FS00:Connecting to 150.136.14.110:8080
19:54:37:WARNING:WU00:FS00:Exception: Failed to send results to work server: Transfer failed
19:54:37:WU00:FS00:Trying to send results to collection server
19:54:37:WU00:FS00:Uploading 1.46MiB to 129.213.40.229
19:54:37:WU00:FS00:Connecting to 129.213.40.229:8080
19:54:38:ERROR:WU00:FS00:Exception: Transfer failed
19:55:33:WU01:FS00:Connecting to 65.254.110.245:8080
19:55:33:WARNING:WU01:FS00:Failed to get assignment from '65.254.110.245:8080': 10001: Server responded: HTTP_NOT_FOUND
19:55:33:WU01:FS00:Connecting to 18.218.241.186:80
19:55:33:WARNING:WU01:FS00:Failed to get assignment from '18.218.241.186:80': 10001: Server responded: HTTP_NOT_FOUND
19:55:33:ERROR:WU01:FS00:Exception: Could not get an assignment
19:56:14:WU00:FS00:Sending unit results: id:00 state:SEND error:NO_ERROR project:16401 run:204 clone:2 gen:96 core:0xa7 unit:0x0000006696880e6e5e814cb1fa1a9aec
19:56:14:WU00:FS00:Uploading 1.46MiB to 150.136.14.110
19:56:14:WU00:FS00:Connecting to 150.136.14.110:8080
19:56:15:WARNING:WU00:FS00:Exception: Failed to send results to work server: Transfer failed
19:56:15:WU00:FS00:Trying to send results to collection server
19:56:15:WU00:FS00:Uploading 1.46MiB to 129.213.40.229
19:56:15:WU00:FS00:Connecting to 129.213.40.229:8080
19:56:15:ERROR:WU00:FS00:Exception: Transfer failed
19:58:10:WU01:FS00:Connecting to 65.254.110.245:8080
19:58:10:WARNING:WU01:FS00:Failed to get assignment from '65.254.110.245:8080': 10001: Server responded: HTTP_NOT_FOUND
19:58:10:WU01:FS00:Connecting to 18.218.241.186:80
19:58:10:WARNING:WU01:FS00:Failed to get assignment from '18.218.241.186:80': 10001: Server responded: HTTP_NOT_FOUND
19:58:10:ERROR:WU01:FS00:Exception: Could not get an assignment
19:58:52:WU00:FS00:Sending unit results: id:00 state:SEND error:NO_ERROR project:16401 run:204 clone:2 gen:96 core:0xa7 unit:0x0000006696880e6e5e814cb1fa1a9aec
19:58:52:WU00:FS00:Uploading 1.46MiB to 150.136.14.110
19:58:52:WU00:FS00:Connecting to 150.136.14.110:8080
19:58:57:WARNING:WU00:FS00:Exception: Failed to send results to work server: Transfer failed
19:58:57:WU00:FS00:Trying to send results to collection server
19:58:57:WU00:FS00:Uploading 1.46MiB to 129.213.40.229
19:58:57:WU00:FS00:Connecting to 129.213.40.229:8080
19:58:57:ERROR:WU00:FS00:Exception: Transfer failed
20:02:24:WU01:FS00:Connecting to 65.254.110.245:8080
20:02:24:WARNING:WU01:FS00:Failed to get assignment from '65.254.110.245:8080': 10001: Server responded: HTTP_NOT_FOUND
20:02:24:WU01:FS00:Connecting to 18.218.241.186:80
20:02:25:WARNING:WU01:FS00:Failed to get assignment from '18.218.241.186:80': 10001: Server responded: HTTP_NOT_FOUND
20:02:25:ERROR:WU01:FS00:Exception: Could not get an assignment
20:03:06:WU00:FS00:Sending unit results: id:00 state:SEND error:NO_ERROR project:16401 run:204 clone:2 gen:96 core:0xa7 unit:0x0000006696880e6e5e814cb1fa1a9aec
20:03:06:WU00:FS00:Uploading 1.46MiB to 150.136.14.110
20:03:06:WU00:FS00:Connecting to 150.136.14.110:8080
20:03:06:WARNING:WU00:FS00:Exception: Failed to send results to work server: Transfer failed
20:03:06:WU00:FS00:Trying to send results to collection server
20:03:06:WU00:FS00:Uploading 1.46MiB to 129.213.40.229
20:03:06:WU00:FS00:Connecting to 129.213.40.229:8080
20:03:06:ERROR:WU00:FS00:Exception: Transfer failed
20:09:16:WU01:FS00:Connecting to 65.254.110.245:8080
20:09:16:WARNING:WU01:FS00:Failed to get assignment from '65.254.110.245:8080': 10001: Server responded: HTTP_NOT_FOUND
20:09:16:WU01:FS00:Connecting to 18.218.241.186:80
20:09:16:WARNING:WU01:FS00:Failed to get assignment from '18.218.241.186:80': 10001: Server responded: HTTP_NOT_FOUND
20:09:16:ERROR:WU01:FS00:Exception: Could not get an assignment
20:09:57:WU00:FS00:Sending unit results: id:00 state:SEND error:NO_ERROR project:16401 run:204 clone:2 gen:96 core:0xa7 unit:0x0000006696880e6e5e814cb1fa1a9aec
20:09:57:WU00:FS00:Uploading 1.46MiB to 150.136.14.110
20:09:57:WU00:FS00:Connecting to 150.136.14.110:8080
20:09:58:WARNING:WU00:FS00:Exception: Failed to send results to work server: Transfer failed
20:09:58:WU00:FS00:Trying to send results to collection server
20:09:58:WU00:FS00:Uploading 1.46MiB to 129.213.40.229
20:09:58:WU00:FS00:Connecting to 129.213.40.229:8080
20:09:58:ERROR:WU00:FS00:Exception: Transfer failed
20:20:21:WU01:FS00:Connecting to 65.254.110.245:8080
20:20:22:WARNING:WU01:FS00:Failed to get assignment from '65.254.110.245:8080': 10001: Server responded: HTTP_NOT_FOUND
20:20:22:WU01:FS00:Connecting to 18.218.241.186:80
20:20:22:WARNING:WU01:FS00:Failed to get assignment from '18.218.241.186:80': 10001: Server responded: HTTP_NOT_FOUND
20:20:22:ERROR:WU01:FS00:Exception: Could not get an assignment
20:21:03:WU00:FS00:Sending unit results: id:00 state:SEND error:NO_ERROR project:16401 run:204 clone:2 gen:96 core:0xa7 unit:0x0000006696880e6e5e814cb1fa1a9aec
20:21:03:WU00:FS00:Uploading 1.46MiB to 150.136.14.110
20:21:03:WU00:FS00:Connecting to 150.136.14.110:8080
20:21:03:WARNING:WU00:FS00:Exception: Failed to send results to work server: Transfer failed
20:21:03:WU00:FS00:Trying to send results to collection server
20:21:03:WU00:FS00:Uploading 1.46MiB to 129.213.40.229
20:21:03:WU00:FS00:Connecting to 129.213.40.229:8080
20:21:03:ERROR:WU00:FS00:Exception: Transfer failed
20:38:18:WU01:FS00:Connecting to 65.254.110.245:8080
20:38:18:WARNING:WU01:FS00:Failed to get assignment from '65.254.110.245:8080': 10001: Server responded: HTTP_NOT_FOUND
20:38:18:WU01:FS00:Connecting to 18.218.241.186:80
20:38:19:WARNING:WU01:FS00:Failed to get assignment from '18.218.241.186:80': 10001: Server responded: HTTP_NOT_FOUND
20:38:19:ERROR:WU01:FS00:Exception: Could not get an assignment
20:39:00:WU00:FS00:Sending unit results: id:00 state:SEND error:NO_ERROR project:16401 run:204 clone:2 gen:96 core:0xa7 unit:0x0000006696880e6e5e814cb1fa1a9aec
20:39:00:WU00:FS00:Uploading 1.46MiB to 150.136.14.110
20:39:00:WU00:FS00:Connecting to 150.136.14.110:8080
20:39:00:WARNING:WU00:FS00:Exception: Failed to send results to work server: Transfer failed
20:39:00:WU00:FS00:Trying to send results to collection server
20:39:00:WU00:FS00:Uploading 1.46MiB to 129.213.40.229
20:39:00:WU00:FS00:Connecting to 129.213.40.229:8080
20:39:00:ERROR:WU00:FS00:Exception: Transfer failed
21:07:21:WU01:FS00:Connecting to 65.254.110.245:8080
21:07:21:WARNING:WU01:FS00:Failed to get assignment from '65.254.110.245:8080': 10001: Server responded: HTTP_NOT_FOUND
21:07:21:WU01:FS00:Connecting to 18.218.241.186:80
21:07:21:WARNING:WU01:FS00:Failed to get assignment from '18.218.241.186:80': 10001: Server responded: HTTP_NOT_FOUND
21:07:21:ERROR:WU01:FS00:Exception: Could not get an assignment
21:08:02:WU00:FS00:Sending unit results: id:00 state:SEND error:NO_ERROR project:16401 run:204 clone:2 gen:96 core:0xa7 unit:0x0000006696880e6e5e814cb1fa1a9aec
21:08:02:WU00:FS00:Uploading 1.46MiB to 150.136.14.110
21:08:02:WU00:FS00:Connecting to 150.136.14.110:8080
21:08:02:WARNING:WU00:FS00:Exception: Failed to send results to work server: Transfer failed
21:08:02:WU00:FS00:Trying to send results to collection server
21:08:02:WU00:FS00:Uploading 1.46MiB to 129.213.40.229
21:08:02:WU00:FS00:Connecting to 129.213.40.229:8080
21:08:03:ERROR:WU00:FS00:Exception: Transfer failed
21:48:19:43:127.0.0.1:New Web connection
21:50:00:76:127.0.0.1:New Web connection
21:51:01:Saving configuration to config.xml
21:51:01:<config>
21:51:01:  <!-- Slot Control -->
21:51:01:  <power v='FULL'/>
21:51:01:
21:51:01:  <!-- User Information -->
21:51:01:  <team v='236833'/>
21:51:01:  <user v='Loyal.Guardian'/>
21:51:01:
21:51:01:  <!-- Folding Slots -->
21:51:01:  <slot id='0' type='CPU'/>
21:51:01:</config>
21:54:19:WU01:FS00:Connecting to 65.254.110.245:8080
21:54:20:WARNING:WU01:FS00:Failed to get assignment from '65.254.110.245:8080': 10001: Server responded: HTTP_NOT_FOUND
21:54:20:WU01:FS00:Connecting to 18.218.241.186:80
21:54:20:WARNING:WU01:FS00:Failed to get assignment from '18.218.241.186:80': 10001: Server responded: HTTP_NOT_FOUND
21:54:20:ERROR:WU01:FS00:Exception: Could not get an assignment
21:55:01:WU00:FS00:Sending unit results: id:00 state:SEND error:NO_ERROR project:16401 run:204 clone:2 gen:96 core:0xa7 unit:0x0000006696880e6e5e814cb1fa1a9aec
21:55:01:WU00:FS00:Uploading 1.46MiB to 150.136.14.110
21:55:01:WU00:FS00:Connecting to 150.136.14.110:8080
21:55:01:WARNING:WU00:FS00:Exception: Failed to send results to work server: Transfer failed
21:55:01:WU00:FS00:Trying to send results to collection server
21:55:01:WU00:FS00:Uploading 1.46MiB to 129.213.40.229
21:55:01:WU00:FS00:Connecting to 129.213.40.229:8080
21:55:01:ERROR:WU00:FS00:Exception: Transfer failed


I would also like to note that I have not been able to change the selected disease (which is currently Parkinsons even though I've selected "Any" several times now), as it just keeps reverting to the one I had before.
Once again sorry for bothering this thread, I hope this help a bit.
Loyal.Guardian
 
Posts: 2
Joined: Thu Apr 23, 2020 12:58 am

Re: Stuck at 100% in status "Send"

Postby anandhanju » Thu Apr 23, 2020 4:56 am

@Loyal.Guardian, You are seeing connection failures to 4 different servers (2 assignment servers, 1 work server, 1 collection server), all of which are working fine for other users. I suspect some software or network configuration is preventing you from connecting to these.

Do you see a Folding@home assignment server/ work server page when you open these URLs in your browser?
http://65.254.110.245:8080/
http://18.218.241.186:80/
http://150.136.14.110:8080/
http://129.213.40.229:8080/
anandhanju
 
Posts: 507
Joined: Mon Dec 03, 2007 5:33 am
Location: Australia

Re: Stuck at 100% in status "Send"

Postby PantherX » Thu Apr 23, 2020 9:21 am

Welcome to the F@H Forum Loyal.Guardian,

Please note that if you like to use the disease priority, you will need to upgrade to the new client: viewtopic.php?f=24&t=34466
If you require some pointers about troubleshooting network connectivity, have a look here: viewtopic.php?f=18&t=17794
ETA:
Now ↞ Very Soon ↔ Soon ↔ Soon-ish ↔ Not Soon ↠ End Of Time

Welcome To The F@H Support Forum Ӂ Troubleshooting Bad WUs Ӂ Troubleshooting Server Connectivity Issues
User avatar
PantherX
Site Moderator
 
Posts: 6323
Joined: Wed Dec 23, 2009 10:33 am
Location: Land Of The Long White Cloud

Re: Stuck at 100% in status "Send"

Postby markdotgooley » Sun May 03, 2020 2:45 pm

First time I've encountered this. 0 attempts to upload and time of next attempt is Unknown, GPU results. We'll see if it resolves itself. Latest software. Log doesn't seem to have anything germane in it but will look again.
markdotgooley
 
Posts: 71
Joined: Tue Apr 21, 2020 12:46 pm

Re: Stuck "Send" to 52.224.109.74

Postby Joe_H » Sun May 03, 2020 6:41 pm

Looking at the log you posted on the 22nd, there are messages of this type - "HTTP_NOT_FOUND". That usually points to a firewall or other anti-malware software blocking the connection between the FAHClient process and the servers. FAHClient needs to have the same access to download and upload connections as a Web browser.

You may have to add an exception to a firewall or other anti-malware for FAHClient. It needs to be able to use HTTP over TCP on ports 8080 and 80. This is something any browser can do, but some firewalls and such block that if it is not being done by a "known" browser such as Chrome, Edge, or the like.
Image

iMac 2.8 i7 12 GB smp8, Mac Pro 2.8 quad 12 GB smp6
MacBook Pro 2.9 i7 8 GB smp3
Joe_H
Site Admin
 
Posts: 6435
Joined: Tue Apr 21, 2009 5:41 pm
Location: W. MA

Re: Stuck at 100% in status "Send"

Postby markdotgooley » Mon May 04, 2020 2:02 am

markdotgooley wrote:First time I've encountered this. 0 attempts to upload and time of next attempt is Unknown, GPU results. We'll see if it resolves itself. Latest software. Log doesn't seem to have anything germane in it but will look again.


I tried pausing the FAH client and rebooting my Linux box, then restarting the client. Uploaded okay, apparently.
markdotgooley
 
Posts: 71
Joined: Tue Apr 21, 2020 12:46 pm

Re: Stuck "Send" to 52.224.109.74

Postby KUUMIES » Thu May 07, 2020 7:23 pm

Hello,

Sorry this is my first post here and I also been having problems with this server past few days too. I have now 6 WU's waiting to upload to this server Work server: 13.82.98.119 and Collection Server: 52.224.109.74 and this is just from the one computer. I got 4 more computers and those dont have this problem.

I did check my FW and it should work ok. So any advice on this error? Thank you!

You are doing great work! Keep up!

Greetings, Juha

Here is just some of the logs , if these helps:
Code: Select all
(...)
18:20:34:WU04:FS01:Sending unit results: id:04 state:SEND error:FAULTY project:14417 run:0 clone:793 gen:33 core:0x22 unit:0x0000002d0d5262775e84c8a660649b95
18:20:34:WU04:FS01:Uploading 200.96MiB to 13.82.98.119
18:20:34:WU04:FS01:Connecting to 13.82.98.119:8080
18:20:34:WU07:FS01:Sending unit results: id:07 state:SEND error:NO_ERROR project:14415 run:0 clone:139 gen:34 core:0x22 unit:0x0000002e0d5262775e839e5d7dc6e25b
18:20:34:WU07:FS01:Uploading 222.17MiB to 13.82.98.119
18:20:34:WU07:FS01:Connecting to 13.82.98.119:8080
18:20:34:WARNING:WU04:FS01:Exception: Failed to send results to work server: Transfer failed
18:20:34:WU04:FS01:Trying to send results to collection server
18:20:34:WU04:FS01:Uploading 200.96MiB to 52.224.109.74
18:20:34:WU04:FS01:Connecting to 52.224.109.74:8080
18:20:34:WARNING:WU07:FS01:Exception: Failed to send results to work server: Transfer failed
18:20:34:WU07:FS01:Trying to send results to collection server
18:20:34:WU07:FS01:Uploading 222.17MiB to 52.224.109.74
18:20:34:WU07:FS01:Connecting to 52.224.109.74:8080
18:20:34:WU05:FS01:Sending unit results: id:05 state:SEND error:FAULTY project:14417 run:0 clone:1840 gen:35 core:0x22 unit:0x000000300d5262775e84c8a401948981
18:20:34:WU05:FS01:Uploading 230.61MiB to 13.82.98.119
18:20:34:WU05:FS01:Connecting to 13.82.98.119:8080
18:20:34:ERROR:WU04:FS01:Exception: Transfer failed
18:20:35:WU00:FS01:Sending unit results: id:00 state:SEND error:FAULTY project:14417 run:0 clone:1211 gen:33 core:0x22 unit:0x0000002f0d5262775e84c8a51b0a14af
18:20:35:WU00:FS01:Uploading 205.57MiB to 13.82.98.119
18:20:35:ERROR:WU07:FS01:Exception: Transfer failed
18:20:35:WU00:FS01:Connecting to 13.82.98.119:8080
18:20:35:WARNING:WU05:FS01:Exception: Failed to send results to work server: Transfer failed
18:20:35:WU05:FS01:Trying to send results to collection server
18:20:35:WU05:FS01:Uploading 230.61MiB to 52.224.109.74
18:20:35:WU01:FS01:Sending unit results: id:01 state:SEND error:FAULTY project:14415 run:0 clone:141 gen:40 core:0x22 unit:0x000000390d5262775e839e5d0160d6af
18:20:35:WU05:FS01:Connecting to 52.224.109.74:8080
18:20:35:WARNING:WU00:FS01:Exception: Failed to send results to work server: Transfer failed
18:20:35:WU01:FS01:Uploading 288.33MiB to 13.82.98.119
18:20:35:WU00:FS01:Trying to send results to collection server
18:20:35:WU01:FS01:Connecting to 13.82.98.119:8080
18:20:35:WU00:FS01:Uploading 205.57MiB to 52.224.109.74
18:20:35:WU00:FS01:Connecting to 52.224.109.74:8080
18:20:35:ERROR:WU05:FS01:Exception: Transfer failed
18:20:35:WARNING:WU01:FS01:Exception: Failed to send results to work server: Transfer failed
18:20:35:WU01:FS01:Trying to send results to collection server
18:20:35:ERROR:WU00:FS01:Exception: Transfer failed
18:20:35:WU01:FS01:Uploading 288.33MiB to 52.224.109.74
18:20:35:WU01:FS01:Connecting to 52.224.109.74:8080
18:20:36:ERROR:WU01:FS01:Exception: Transfer failed
18:20:42:WU03:FS01:Sending unit results: id:03 state:SEND error:NO_ERROR project:14416 run:0 clone:597 gen:24 core:0x22 unit:0x0000002b0d5262775e84c8a7d0a4c30b
18:20:42:WU03:FS01:Uploading 200.90MiB to 13.82.98.119
18:20:42:WU03:FS01:Connecting to 13.82.98.119:8080
18:20:42:WARNING:WU03:FS01:Exception: Failed to send results to work server: Transfer failed
18:20:42:WU03:FS01:Trying to send results to collection server
18:20:42:WU03:FS01:Uploading 200.90MiB to 52.224.109.74
18:20:42:WU03:FS01:Connecting to 52.224.109.74:8080
18:20:43:ERROR:WU03:FS01:Exception: Transfer failed
(...)


_____________
My stats:
Date of last Work Unit 2020-05-07 18:06:27
Total score 35,746,676
Total WUs 1,148
Overall rank (if points are combined) 13,720 of 2,679,327

Mod Edit: Added Code Tags - PantherX
KUUMIES
 
Posts: 3
Joined: Thu May 07, 2020 7:17 pm

Re: Stuck "Send" to 52.224.109.74

Postby PantherX » Thu May 07, 2020 8:28 pm

Welcome to the F@H Forum KUUMIES,

Please note that I can get to the landing page of 13.82.98.119 (http://fah3.eastus.cloudapp.azure.com/) which means that it is operational but under a heavy load. Give it a day or so and leave your client running so it will eventually be uploaded :)
User avatar
PantherX
Site Moderator
 
Posts: 6323
Joined: Wed Dec 23, 2009 10:33 am
Location: Land Of The Long White Cloud

Re: Stuck "Send" to 52.224.109.74

Postby KUUMIES » Thu May 07, 2020 10:55 pm

ok thank you for your fast reply, I will just wait.
KUUMIES
 
Posts: 3
Joined: Thu May 07, 2020 7:17 pm

Re: Stuck "Send" to 52.224.109.74

Postby HaloJones » Sat May 09, 2020 8:21 am

I've had a P14253 assigned 2020-05-04T19:53:40Z and finished the following day trying to send to 52.224.109.74 ever since. Never goes.

Code: Select all
06:26:04:WU01:FS00:Sending unit results: id:01 state:SEND error:FAULTY project:14253 run:231 clone:0 gen:0 core:0x22 unit:0x00000000cedfaa925eab708242e5531a
06:26:04:WU01:FS00:Uploading 258.14MiB to 206.223.170.146
06:26:04:WU01:FS00:Connecting to 206.223.170.146:8080
06:28:12:WARNING:WU01:FS00:WorkServer connection failed on port 8080 trying 80
06:28:12:WU01:FS00:Connecting to 206.223.170.146:80
06:30:19:WARNING:WU01:FS00:Exception: Failed to send results to work server: Failed to connect to 206.223.170.146:80: Connection timed out
06:30:19:WU01:FS00:Trying to send results to collection server
06:30:19:WU01:FS00:Uploading 258.14MiB to 52.224.109.74
06:30:19:WU01:FS00:Connecting to 52.224.109.74:8080
06:30:19:ERROR:WU01:FS00:Exception: Transfer failed
1x Titan X, 5x 1070, 1x 970, 1 x Ryzen 3600

Image
HaloJones
 
Posts: 813
Joined: Thu Jul 24, 2008 11:16 am

Re: Stuck "Send" to 52.224.109.74

Postby KUUMIES » Sat May 09, 2020 5:39 pm

Yep now I got 8 WU's ready and trying to sent them, but still no hope. Oldest of them will expire tomorrow and others day after that. Lets see if all my ready 8 WU's will expire before they can be sent ...

The oldest WU that I have was assigned 2020-05-05T11:55:00Z and it will expire 10th, so tomorrow its been stuck past 5 days and the rest of the WU's been stuck over 5 days too. I have my client running 24/7 and did update to run the latest version 7.6.13

oh well lets hope at least some of the WU's will be uploaded some day :D
KUUMIES
 
Posts: 3
Joined: Thu May 07, 2020 7:17 pm

Re: Stuck "Send" to 52.224.109.74

Postby PantherX » Sat May 09, 2020 9:07 pm

Since the uptime is about 6 hours, hopefully, it means that the Server is now responding after a reboot and you can upload the WUs before they expire :)
User avatar
PantherX
Site Moderator
 
Posts: 6323
Joined: Wed Dec 23, 2009 10:33 am
Location: Land Of The Long White Cloud

PreviousNext

Return to Issues with a specific server

Who is online

Users browsing this forum: No registered users and 5 guests

cron