Can't upload to 140.163.4.231 again

Moderators: Site Moderators, FAHC Science Team

Can't upload to 140.163.4.231 again

Postby iceman1992 » Wed Apr 08, 2020 10:55 am

This time it's not a space issue, probably just overloaded?

Code: Select all
09:51:50:WU00:FS01:Sending unit results: id:00 state:SEND error:NO_ERROR project:11747 run:0 clone:5535 gen:14 core:0x22 unit:0x000000228ca304e75e6bab7472fd7a5f
09:51:50:WU00:FS01:Uploading 21.93MiB to 140.163.4.231
09:51:50:WU00:FS01:Connecting to 140.163.4.231:8080
09:52:11:WARNING:WU00:FS01:WorkServer connection failed on port 8080 trying 80
09:52:11:WU00:FS01:Connecting to 140.163.4.231:80
09:52:32:WARNING:WU00:FS01:Exception: Failed to send results to work server: Failed to connect to 140.163.4.231:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
iceman1992
 
Posts: 527
Joined: Fri Mar 23, 2012 6:16 pm

Re: Can't upload to 140.163.4.231 again

Postby Manfred.Knick » Wed Apr 08, 2020 11:20 am

IP connectivity fails:
$ ping plfah1-1.mskcc.org ^C
$ PING 140.163.4.231 ^C
"100% packet loss" - down again ?
Server Stats: Last Contact: 2020-04-08T10:08:37Z ( Z ^= GMT )
Manfred.Knick
 
Posts: 36
Joined: Wed Mar 25, 2020 11:21 am
Location: Germany

Re: Can't upload to 140.163.4.231 again

Postby NonymousFolder » Wed Apr 08, 2020 11:49 am

Same here, though I managed to send a tiny fraction of a result just after a recent reboot.
See log file.
Code: Select all
09:36:33:WU01:FS01:FahCore returned: FINISHED_UNIT (100 = 0x64)
09:36:33:WU01:FS01:Sending unit results: id:01 state:SEND error:NO_ERROR project:11748 run:0 clone:1567 gen:10 core:0x22 unit:0x000000148ca304e75e6a7fe7206f8a58
09:36:33:WU01:FS01:Uploading 12.58MiB to 140.163.4.231
09:36:33:WU01:FS01:Connecting to 140.163.4.231:8080
09:36:54:WARNING:WU01:FS01:WorkServer connection failed on port 8080 trying 80
09:36:54:WU01:FS01:Connecting to 140.163.4.231:80
09:37:16:WARNING:WU01:FS01:Exception: Failed to send results to work server: Failed to connect to 140.163.4.231:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
09:37:16:WU01:FS01:Sending unit results: id:01 state:SEND error:NO_ERROR project:11748 run:0 clone:1567 gen:10 core:0x22 unit:0x000000148ca304e75e6a7fe7206f8a58
09:37:16:WU01:FS01:Uploading 12.58MiB to 140.163.4.231
09:37:16:WU01:FS01:Connecting to 140.163.4.231:8080
09:37:37:WARNING:WU01:FS01:WorkServer connection failed on port 8080 trying 80
09:37:37:WU01:FS01:Connecting to 140.163.4.231:80
09:37:58:WARNING:WU01:FS01:Exception: Failed to send results to work server: Failed to connect to 140.163.4.231:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
09:38:16:WU01:FS01:Sending unit results: id:01 state:SEND error:NO_ERROR project:11748 run:0 clone:1567 gen:10 core:0x22 unit:0x000000148ca304e75e6a7fe7206f8a58
09:38:16:WU01:FS01:Uploading 12.58MiB to 140.163.4.231
09:38:16:WU01:FS01:Connecting to 140.163.4.231:8080
09:38:37:WARNING:WU01:FS01:WorkServer connection failed on port 8080 trying 80
09:38:37:WU01:FS01:Connecting to 140.163.4.231:80
09:38:58:WARNING:WU01:FS01:Exception: Failed to send results to work server: Failed to connect to 140.163.4.231:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
09:39:53:WU01:FS01:Sending unit results: id:01 state:SEND error:NO_ERROR project:11748 run:0 clone:1567 gen:10 core:0x22 unit:0x000000148ca304e75e6a7fe7206f8a58
09:39:53:WU01:FS01:Uploading 12.58MiB to 140.163.4.231
09:39:53:WU01:FS01:Connecting to 140.163.4.231:8080
09:40:00:WU01:FS01:Upload 0.50%
09:41:37:WU01:FS01:Upload 0.99%
09:41:37:WARNING:WU01:FS01:Exception: Failed to send results to work server: Transfer failed
09:42:30:WU01:FS01:Sending unit results: id:01 state:SEND error:NO_ERROR project:11748 run:0 clone:1567 gen:10 core:0x22 unit:0x000000148ca304e75e6a7fe7206f8a58
09:42:30:WU01:FS01:Uploading 12.58MiB to 140.163.4.231
09:42:30:WU01:FS01:Connecting to 140.163.4.231:8080
09:42:51:WARNING:WU01:FS01:WorkServer connection failed on port 8080 trying 80
09:42:51:WU01:FS01:Connecting to 140.163.4.231:80
09:43:13:WARNING:WU01:FS01:Exception: Failed to send results to work server: Failed to connect to 140.163.4.231:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
09:46:45:WU01:FS01:Sending unit results: id:01 state:SEND error:NO_ERROR project:11748 run:0 clone:1567 gen:10 core:0x22 unit:0x000000148ca304e75e6a7fe7206f8a58
09:46:45:WU01:FS01:Uploading 12.58MiB to 140.163.4.231
09:46:45:WU01:FS01:Connecting to 140.163.4.231:8080
09:46:52:WU01:FS01:Upload 0.50%
09:48:28:WU01:FS01:Upload 0.99%
09:48:28:WARNING:WU01:FS01:Exception: Failed to send results to work server: Transfer failed
09:50:28:WU01:FS01:Sending unit results: id:01 state:SEND error:NO_ERROR project:11748 run:0 clone:1567 gen:10 core:0x22 unit:0x000000148ca304e75e6a7fe7206f8a58
09:50:28:WU01:FS01:Uploading 12.58MiB to 140.163.4.231
09:50:28:WU01:FS01:Connecting to 140.163.4.231:8080
09:50:49:WARNING:WU01:FS01:WorkServer connection failed on port 8080 trying 80
09:50:49:WU01:FS01:Connecting to 140.163.4.231:80
09:51:10:WARNING:WU01:FS01:Exception: Failed to send results to work server: Failed to connect to 140.163.4.231:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
09:52:05:WU01:FS01:Sending unit results: id:01 state:SEND error:NO_ERROR project:11748 run:0 clone:1567 gen:10 core:0x22 unit:0x000000148ca304e75e6a7fe7206f8a58
09:52:05:WU01:FS01:Uploading 12.58MiB to 140.163.4.231
09:52:05:WU01:FS01:Connecting to 140.163.4.231:8080
09:52:26:WARNING:WU01:FS01:WorkServer connection failed on port 8080 trying 80
09:52:26:WU01:FS01:Connecting to 140.163.4.231:80
09:52:48:WARNING:WU01:FS01:Exception: Failed to send results to work server: Failed to connect to 140.163.4.231:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
09:54:42:WU01:FS01:Sending unit results: id:01 state:SEND error:NO_ERROR project:11748 run:0 clone:1567 gen:10 core:0x22 unit:0x000000148ca304e75e6a7fe7206f8a58
09:54:42:WU01:FS01:Uploading 12.58MiB to 140.163.4.231
09:54:42:WU01:FS01:Connecting to 140.163.4.231:8080
09:55:03:WARNING:WU01:FS01:WorkServer connection failed on port 8080 trying 80
09:55:03:WU01:FS01:Connecting to 140.163.4.231:80
09:55:24:WARNING:WU01:FS01:Exception: Failed to send results to work server: Failed to connect to 140.163.4.231:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
09:58:57:WU01:FS01:Sending unit results: id:01 state:SEND error:NO_ERROR project:11748 run:0 clone:1567 gen:10 core:0x22 unit:0x000000148ca304e75e6a7fe7206f8a58
09:58:57:WU01:FS01:Uploading 12.58MiB to 140.163.4.231
09:58:57:WU01:FS01:Connecting to 140.163.4.231:8080
09:59:18:WARNING:WU01:FS01:WorkServer connection failed on port 8080 trying 80
09:59:18:WU01:FS01:Connecting to 140.163.4.231:80
09:59:39:WARNING:WU01:FS01:Exception: Failed to send results to work server: Failed to connect to 140.163.4.231:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
10:05:48:WU01:FS01:Sending unit results: id:01 state:SEND error:NO_ERROR project:11748 run:0 clone:1567 gen:10 core:0x22 unit:0x000000148ca304e75e6a7fe7206f8a58
10:05:48:WU01:FS01:Uploading 12.58MiB to 140.163.4.231
10:05:48:WU01:FS01:Connecting to 140.163.4.231:8080
10:06:09:WARNING:WU01:FS01:WorkServer connection failed on port 8080 trying 80
10:06:09:WU01:FS01:Connecting to 140.163.4.231:80
10:06:30:WARNING:WU01:FS01:Exception: Failed to send results to work server: Failed to connect to 140.163.4.231:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
10:16:54:WU01:FS01:Sending unit results: id:01 state:SEND error:NO_ERROR project:11748 run:0 clone:1567 gen:10 core:0x22 unit:0x000000148ca304e75e6a7fe7206f8a58
10:16:54:WU01:FS01:Uploading 12.58MiB to 140.163.4.231
10:16:54:WU01:FS01:Connecting to 140.163.4.231:8080
*********************** Log Started 2020-04-08T10:33:00Z ***********************
10:33:00:WU01:FS01:Sending unit results: id:01 state:SEND error:NO_ERROR project:11748 run:0 clone:1567 gen:10 core:0x22 unit:0x000000148ca304e75e6a7fe7206f8a58
10:33:01:WU01:FS01:Uploading 12.58MiB to 140.163.4.231
10:33:01:WU01:FS01:Connecting to 140.163.4.231:8080
10:33:22:WARNING:WU01:FS01:WorkServer connection failed on port 8080 trying 80
10:33:22:WU01:FS01:Connecting to 140.163.4.231:80
10:33:43:WARNING:WU01:FS01:Exception: Failed to send results to work server: Failed to connect to 140.163.4.231:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
10:33:43:WU01:FS01:Sending unit results: id:01 state:SEND error:NO_ERROR project:11748 run:0 clone:1567 gen:10 core:0x22 unit:0x000000148ca304e75e6a7fe7206f8a58
10:33:43:WU01:FS01:Uploading 12.58MiB to 140.163.4.231
10:33:43:WU01:FS01:Connecting to 140.163.4.231:8080
10:34:04:WARNING:WU01:FS01:WorkServer connection failed on port 8080 trying 80
10:34:04:WU01:FS01:Connecting to 140.163.4.231:80
10:34:25:WARNING:WU01:FS01:Exception: Failed to send results to work server: Failed to connect to 140.163.4.231:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
10:34:43:WU01:FS01:Sending unit results: id:01 state:SEND error:NO_ERROR project:11748 run:0 clone:1567 gen:10 core:0x22 unit:0x000000148ca304e75e6a7fe7206f8a58
10:34:43:WU01:FS01:Uploading 12.58MiB to 140.163.4.231
10:34:43:WU01:FS01:Connecting to 140.163.4.231:8080
10:35:04:WARNING:WU01:FS01:WorkServer connection failed on port 8080 trying 80
10:35:04:WU01:FS01:Connecting to 140.163.4.231:80
10:35:26:WARNING:WU01:FS01:Exception: Failed to send results to work server: Failed to connect to 140.163.4.231:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
10:36:21:WU01:FS01:Sending unit results: id:01 state:SEND error:NO_ERROR project:11748 run:0 clone:1567 gen:10 core:0x22 unit:0x000000148ca304e75e6a7fe7206f8a58
10:36:21:WU01:FS01:Uploading 12.58MiB to 140.163.4.231
10:36:21:WU01:FS01:Connecting to 140.163.4.231:8080
10:36:28:WU01:FS01:Upload 0.50%
10:37:40:WU01:FS01:Upload 0.99%
10:37:40:WARNING:WU01:FS01:Exception: Failed to send results to work server: Transfer failed
10:38:58:WU01:FS01:Sending unit results: id:01 state:SEND error:NO_ERROR project:11748 run:0 clone:1567 gen:10 core:0x22 unit:0x000000148ca304e75e6a7fe7206f8a58
10:38:58:WU01:FS01:Uploading 12.58MiB to 140.163.4.231
10:38:58:WU01:FS01:Connecting to 140.163.4.231:8080
10:39:19:WU01:FS01:Upload 0.99%
10:39:20:WARNING:WU01:FS01:Exception: Failed to send results to work server: Transfer failed
10:43:12:WU01:FS01:Sending unit results: id:01 state:SEND error:NO_ERROR project:11748 run:0 clone:1567 gen:10 core:0x22 unit:0x000000148ca304e75e6a7fe7206f8a58
10:43:12:WU01:FS01:Uploading 12.58MiB to 140.163.4.231
10:43:12:WU01:FS01:Connecting to 140.163.4.231:8080
10:43:33:WARNING:WU01:FS01:WorkServer connection failed on port 8080 trying 80
10:43:33:WU01:FS01:Connecting to 140.163.4.231:80
10:43:54:WARNING:WU01:FS01:Exception: Failed to send results to work server: Failed to connect to 140.163.4.231:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
NonymousFolder
 
Posts: 1
Joined: Wed Apr 08, 2020 11:41 am

Failing upload to 140.163.4.231

Postby Kebast » Wed Apr 08, 2020 4:20 pm

This one has been failing for about 6 hours now:

Code: Select all
09:34:09:WU02:FS01:Sending unit results: id:02 state:SEND error:NO_ERROR project:11748 run:0 clone:6938 gen:12 core:0x22 unit:0x000000198ca304e75e6bb12f6fb9f6b9
09:34:09:WU02:FS01:Uploading 12.62MiB to 140.163.4.231
09:34:09:WU02:FS01:Connecting to 140.163.4.231:8080
09:34:30:WARNING:WU02:FS01:WorkServer connection failed on port 8080 trying 80
09:34:30:WU02:FS01:Connecting to 140.163.4.231:80
09:34:51:WARNING:WU02:FS01:Exception: Failed to send results to work server: Failed to connect to 140.163.4.231:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
10:03:11:WU02:FS01:Sending unit results: id:02 state:SEND error:NO_ERROR project:11748 run:0 clone:6938 gen:12 core:0x22 unit:0x000000198ca304e75e6bb12f6fb9f6b9
10:03:11:WU02:FS01:Uploading 12.62MiB to 140.163.4.231
10:03:11:WU02:FS01:Connecting to 140.163.4.231:8080
10:03:32:WARNING:WU02:FS01:WorkServer connection failed on port 8080 trying 80
10:03:32:WU02:FS01:Connecting to 140.163.4.231:80
10:03:53:WARNING:WU02:FS01:Exception: Failed to send results to work server: Failed to connect to 140.163.4.231:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
10:50:10:WU02:FS01:Sending unit results: id:02 state:SEND error:NO_ERROR project:11748 run:0 clone:6938 gen:12 core:0x22 unit:0x000000198ca304e75e6bb12f6fb9f6b9
10:50:10:WU02:FS01:Uploading 12.62MiB to 140.163.4.231
10:50:10:WU02:FS01:Connecting to 140.163.4.231:8080
10:50:31:WARNING:WU02:FS01:WorkServer connection failed on port 8080 trying 80
10:50:31:WU02:FS01:Connecting to 140.163.4.231:80
10:50:52:WARNING:WU02:FS01:Exception: Failed to send results to work server: Failed to connect to 140.163.4.231:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
12:06:11:WU02:FS01:Sending unit results: id:02 state:SEND error:NO_ERROR project:11748 run:0 clone:6938 gen:12 core:0x22 unit:0x000000198ca304e75e6bb12f6fb9f6b9
12:06:11:WU02:FS01:Uploading 12.62MiB to 140.163.4.231
12:06:11:WU02:FS01:Connecting to 140.163.4.231:8080
12:06:32:WARNING:WU02:FS01:WorkServer connection failed on port 8080 trying 80
12:06:32:WU02:FS01:Connecting to 140.163.4.231:80
12:06:53:WARNING:WU02:FS01:Exception: Failed to send results to work server: Failed to connect to 140.163.4.231:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
14:09:10:WU02:FS01:Sending unit results: id:02 state:SEND error:NO_ERROR project:11748 run:0 clone:6938 gen:12 core:0x22 unit:0x000000198ca304e75e6bb12f6fb9f6b9
14:09:10:WU02:FS01:Uploading 12.62MiB to 140.163.4.231
14:09:10:WU02:FS01:Connecting to 140.163.4.231:8080
14:09:32:WARNING:WU02:FS01:WorkServer connection failed on port 8080 trying 80
14:09:32:WU02:FS01:Connecting to 140.163.4.231:80
14:09:53:WARNING:WU02:FS01:Exception: Failed to send results to work server: Failed to connect to 140.163.4.231:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
******************************* Date: 2020-04-08 *******************************
15:14:52:WU02:FS01:Sending unit results: id:02 state:SEND error:NO_ERROR project:11748 run:0 clone:6938 gen:12 core:0x22 unit:0x000000198ca304e75e6bb12f6fb9f6b9
15:14:52:WU02:FS01:Uploading 12.62MiB to 140.163.4.231
15:14:52:WU02:FS01:Connecting to 140.163.4.231:8080
10:03:11:WU02:FS01:Sending unit results: id:02 state:SEND error:NO_ERROR project:11748 run:0 clone:6938 gen:12 core:0x22 unit:0x000000198ca304e75e6bb12f6fb9f6b9
10:03:11:WU02:FS01:Uploading 12.62MiB to 140.163.4.231
10:03:11:WU02:FS01:Connecting to 140.163.4.231:8080
10:03:32:WARNING:WU02:FS01:WorkServer connection failed on port 8080 trying 80
10:03:32:WU02:FS01:Connecting to 140.163.4.231:80
10:03:53:WARNING:WU02:FS01:Exception: Failed to send results to work server: Failed to connect to 140.163.4.231:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
10:50:10:WU02:FS01:Sending unit results: id:02 state:SEND error:NO_ERROR project:11748 run:0 clone:6938 gen:12 core:0x22 unit:0x000000198ca304e75e6bb12f6fb9f6b9
10:50:10:WU02:FS01:Uploading 12.62MiB to 140.163.4.231
10:50:10:WU02:FS01:Connecting to 140.163.4.231:8080
10:50:31:WARNING:WU02:FS01:WorkServer connection failed on port 8080 trying 80
10:50:31:WU02:FS01:Connecting to 140.163.4.231:80
10:50:52:WARNING:WU02:FS01:Exception: Failed to send results to work server: Failed to connect to 140.163.4.231:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
12:06:11:WU02:FS01:Sending unit results: id:02 state:SEND error:NO_ERROR project:11748 run:0 clone:6938 gen:12 core:0x22 unit:0x000000198ca304e75e6bb12f6fb9f6b9
12:06:11:WU02:FS01:Uploading 12.62MiB to 140.163.4.231
12:06:11:WU02:FS01:Connecting to 140.163.4.231:8080
12:06:32:WARNING:WU02:FS01:WorkServer connection failed on port 8080 trying 80
12:06:32:WU02:FS01:Connecting to 140.163.4.231:80
12:06:53:WARNING:WU02:FS01:Exception: Failed to send results to work server: Failed to connect to 140.163.4.231:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
14:09:10:WU02:FS01:Sending unit results: id:02 state:SEND error:NO_ERROR project:11748 run:0 clone:6938 gen:12 core:0x22 unit:0x000000198ca304e75e6bb12f6fb9f6b9
14:09:10:WU02:FS01:Uploading 12.62MiB to 140.163.4.231
14:09:10:WU02:FS01:Connecting to 140.163.4.231:8080
14:09:32:WARNING:WU02:FS01:WorkServer connection failed on port 8080 trying 80
14:09:32:WU02:FS01:Connecting to 140.163.4.231:80
14:09:53:WARNING:WU02:FS01:Exception: Failed to send results to work server: Failed to connect to 140.163.4.231:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
******************************* Date: 2020-04-08 *******************************
15:14:52:WU02:FS01:Sending unit results: id:02 state:SEND error:NO_ERROR project:11748 run:0 clone:6938 gen:12 core:0x22 unit:0x000000198ca304e75e6bb12f6fb9f6b9
15:14:52:WU02:FS01:Uploading 12.62MiB to 140.163.4.231
15:14:52:WU02:FS01:Connecting to 140.163.4.231:8080
15:15:13:WARNING:WU02:FS01:WorkServer connection failed on port 8080 trying 80
15:15:13:WU02:FS01:Connecting to 140.163.4.231:80
15:15:34:WARNING:WU02:FS01:Exception: Failed to send results to work server: Failed to connect to 140.163.4.231:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
15:16:29:WU02:FS01:Sending unit results: id:02 state:SEND error:NO_ERROR project:11748 run:0 clone:6938 gen:12 core:0x22 unit:0x000000198ca304e75e6bb12f6fb9f6b9
15:16:29:WU02:FS01:Uploading 12.62MiB to 140.163.4.231
15:16:29:WU02:FS01:Connecting to 140.163.4.231:8080
15:17:42:WU02:FS01:Upload 0.99%
15:17:42:WARNING:WU02:FS01:Exception: Failed to send results to work server: Transfer failed
15:19:06:WU02:FS01:Sending unit results: id:02 state:SEND error:NO_ERROR project:11748 run:0 clone:6938 gen:12 core:0x22 unit:0x000000198ca304e75e6bb12f6fb9f6b9
15:19:06:WU02:FS01:Uploading 12.62MiB to 140.163.4.231
15:19:06:WU02:FS01:Connecting to 140.163.4.231:8080
15:19:26:WU02:FS01:Upload 0.99%
15:19:26:WARNING:WU02:FS01:Exception: Failed to send results to work server: Transfer failed
Image
Ryzen 3800x 9T - 3xGTX970
Kebast
 
Posts: 355
Joined: Thu Aug 06, 2015 6:21 pm

Re: Failing upload to 140.163.4.231

Postby Neil-B » Wed Apr 08, 2020 4:33 pm

Not showing as down at the moment https://apps.foldingathome.org/serverstats and looks like still OK for storage so might just be overloaded.
1: 2x Xeon E5-2697v3@2.60GHz, 512GB DDR4 LRDIMM, SSD Raid, Win10 Ent, Quadro K420 1GB, FAH 7.6.13
2: Xeon E3-1505Mv5@2.80GHz, 32GB DDR4, NVME, Win10 Pro, Quadro M1000M 2GB, FAH 7.6.13
3: i7-960@3.20GHz, 12GB DDR3, SSD, Win10 Pro, GTX 750Ti 2GB, FAH 7.6.13
Neil-B
 
Posts: 1187
Joined: Sun Mar 22, 2020 6:52 pm
Location: UK

Re: Failing upload to 140.163.4.231

Postby iceman1992 » Wed Apr 08, 2020 4:35 pm

Yeah same here, haven't been able to upload either
iceman1992
 
Posts: 527
Joined: Fri Mar 23, 2012 6:16 pm

Re: Can't upload to 140.163.4.231 again

Postby wiggydave10 » Wed Apr 08, 2020 6:38 pm

Same issue here. Hasn't been available for about 6hrs now.
On a few occasions it started to upload, but the max was 0.99%
wiggydave10
 
Posts: 3
Joined: Wed Apr 08, 2020 6:34 pm

Re: Can't upload to 140.163.4.231 again

Postby Berndie » Wed Apr 08, 2020 7:41 pm

Same as wiggydave10 here. Didn't download a new WU. Restart didn't help. Uninstall and reinstall did (after finishing all other WUs).
Berndie
 
Posts: 2
Joined: Wed Apr 08, 2020 7:38 pm

Re: Can't upload to 140.163.4.231 again

Postby Empie » Wed Apr 08, 2020 10:07 pm

Same here. Is trying to upload for hours now. Doesn't even reach 1%.
Empie
 
Posts: 17
Joined: Sat Dec 27, 2008 4:56 pm
Location: Dutch Power Cows

Re: Can't upload to 140.163.4.231 again

Postby iceman1992 » Thu Apr 09, 2020 4:16 am

Still not uploading after 18 hours
iceman1992
 
Posts: 527
Joined: Fri Mar 23, 2012 6:16 pm

Re: Can't upload to 140.163.4.231 again

Postby kencl » Thu Apr 09, 2020 6:27 am

Same here. I've had one GPU job attempting to upload for days. If I get a connection at all, it's usually to port 80, but occasionally 8080. Typical log entry:
03:49:09:WU01:FS01:Sending unit results: id:01 state:SEND error:NO_ERROR project:11750 run:0 clone:6206 gen:12 core:0x22 unit:0x000000198ca304e75e6bb9bad165937c
03:49:09:WU01:FS01:Uploading 14.51MiB to 140.163.4.231
03:49:09:WU01:FS01:Connecting to 140.163.4.231:8080
03:49:18:WU01:FS01:Upload 0.43%
03:50:52:WU01:FS01:Upload 0.86%
03:50:52:WARNING:WU01:FS01:Exception: Failed to send results to work server: Transfer failed
kencl
 
Posts: 3
Joined: Thu Apr 09, 2020 6:15 am

Re: Can't upload to 140.163.4.231 again

Postby iceman1992 » Thu Apr 09, 2020 8:15 am

Yeah so the WU is now almost useless as it's been over the timeout. Now I am careful when downloading work units to avoid that server.
I seem to have bad luck with 140.163.4.231 / 241.
iceman1992
 
Posts: 527
Joined: Fri Mar 23, 2012 6:16 pm

Re: Can't upload to 140.163.4.231 again

Postby ~Jinx~ » Thu Apr 09, 2020 8:55 am

Same here; have a WU the client has been trying to upload to 140.163.4.231 for about 12 hours now.

Can somebody go and poke the server with a stick?!
~Jinx~
 
Posts: 39
Joined: Mon Apr 03, 2017 2:04 pm

Re: Can't upload to 140.163.4.231 again

Postby wiggydave10 » Thu Apr 09, 2020 9:06 am

Still nothing for me either and it's about 21 hours since it complete. The exact same thing is still happening, sometimes it connects and gets to 0.99% other times no connection at all.
wiggydave10
 
Posts: 3
Joined: Wed Apr 08, 2020 6:34 pm

Re: Can't upload to 140.163.4.231 again

Postby Kebast » Thu Apr 09, 2020 2:05 pm

Mine has now failed 65 times...
Kebast
 
Posts: 355
Joined: Thu Aug 06, 2015 6:21 pm

Next

Return to Issues with a specific server

Who is online

Users browsing this forum: No registered users and 2 guests

cron