Page 1 of 1

Can't upload to 128.252.203.9

PostPosted: Fri Apr 10, 2020 1:46 am
by Jondar
Unable to upload to this server for most of the day...

Code: Select all
00:32:05:WU01:FS00:Sending unit results: id:01 state:SEND error:NO_ERROR project:13824 run:540 clone:3 gen:16 core:0xa7 unit:0x0000001480fccb095c9248b7db34c5ae
00:32:05:WU01:FS00:Uploading 11.28MiB to 128.252.203.9
00:32:05:WU01:FS00:Connecting to 128.252.203.9:8080
00:32:11:WU01:FS00:Upload 44.33%
00:32:17:WU01:FS00:Upload complete
00:32:17:WU01:FS00:Server responded PLEASE_WAIT (464)
00:32:17:WARNING:WU01:FS00:Failed to send results, will try again later
00:34:42:WU01:FS00:Sending unit results: id:01 state:SEND error:NO_ERROR project:13824 run:540 clone:3 gen:16 core:0xa7 unit:0x0000001480fccb095c9248b7db34c5ae
00:34:42:WU01:FS00:Uploading 11.28MiB to 128.252.203.9
00:34:42:WU01:FS00:Connecting to 128.252.203.9:8080
00:34:48:WU01:FS00:Upload 8.31%
00:35:07:WU01:FS00:Upload 47.10%
00:35:36:WU01:FS00:Upload 65.39%
00:35:45:WU01:FS00:Upload 78.13%
00:35:48:WU01:FS00:Upload complete
00:35:48:WU01:FS00:Server responded PLEASE_WAIT (464)
00:35:48:WARNING:WU01:FS00:Failed to send results, will try again later
00:37:59:WU00:FS00:0xa7:Completed 142500 out of 250000 steps (57%)
00:38:57:WU01:FS00:Sending unit results: id:01 state:SEND error:NO_ERROR project:13824 run:540 clone:3 gen:16 core:0xa7 unit:0x0000001480fccb095c9248b7db34c5ae
00:38:57:WU01:FS00:Uploading 11.28MiB to 128.252.203.9
00:38:57:WU01:FS00:Connecting to 128.252.203.9:8080
00:39:18:WARNING:WU01:FS00:WorkServer connection failed on port 8080 trying 80
00:39:18:WU01:FS00:Connecting to 128.252.203.9:80
00:39:18:WU01:FS00:Upload 0.55%
00:40:13:WU01:FS00:Upload 3.32%
00:40:23:WU01:FS00:Upload 7.20%
00:40:29:WU01:FS00:Upload 10.53%
00:40:36:WU01:FS00:Upload 12.75%
00:40:45:WU01:FS00:Upload 15.52%
00:41:02:WU01:FS00:Upload 19.39%
00:41:27:WU01:FS00:Upload 27.71%
00:41:35:WU01:FS00:Upload 32.14%
00:41:41:WU01:FS00:Upload 44.89%
00:41:48:WU01:FS00:Upload 57.63%
00:41:56:WU01:FS00:Upload 60.40%
00:42:03:WU01:FS00:Upload 66.50%
00:42:11:WU01:FS00:Upload 69.82%
00:42:25:WU01:FS00:Upload 70.38%
00:42:31:WU01:FS00:Upload 77.02%
00:42:37:WU01:FS00:Upload 84.78%
00:42:46:WU01:FS00:Upload 85.89%
00:42:52:WU01:FS00:Upload 89.22%
00:43:01:WU01:FS00:Upload 89.77%
00:43:07:WU01:FS00:Upload 95.87%
00:43:14:WU01:FS00:Upload 99.19%
00:43:18:WU01:FS00:Upload complete
00:43:18:WU01:FS00:Server responded PLEASE_WAIT (464)
00:43:18:WARNING:WU01:FS00:Failed to send results, will try again later
00:44:31:WU00:FS00:0xa7:Completed 145000 out of 250000 steps (58%)


Mod Edit: Added Code Tags - PantherX

Re: Can't upload to 128.252.203.9

PostPosted: Fri Apr 10, 2020 2:08 am
by PantherX
Welcome to the F@H Forum Jondar,

The F@H Servers are under a massive load. The F@H Team is aware of it and hopefully, the issue will be resolved soon.

Re: Can't upload to 128.252.203.9

PostPosted: Wed May 06, 2020 7:52 am
by GrandAdmiralThrawn
I've just into the same issue. With that, the client is stuck in a bandwidth-wasting upload loop since one or two days. Is this really a server load issue? Just asking, because it's been a month. If the server is not accepting WUs at all, then maybe it's a configuration issue instead? Not sure, as I have no knowledge about how a F@H server actually works, and what error code 464 really means.

Anyway, I have just reported this issue to the server's operator. Let's see what he'll have to say. If it's really just the load, we can't do anything but wait I guess.

Re: Can't upload to 128.252.203.9

PostPosted: Wed May 06, 2020 8:16 am
by PantherX
It is a mix. Once the issue is identified, it is resolved and then it reappears. The cycle has been going on for a bit longer than we expected to: viewtopic.php?p=332416#p332416

While it is a different server, they share the same location so those servers would be impacted which could indicate an underlying issue in the infrastructure of the lab (this can potentially lie with the Internal IT of that University which may be governed by a different set of rules).