Failed to send results to WS? Check DNS/use proxy.

Moderators: Site Moderators, FAHC Science Team

Failed to send results to WS? Check DNS/use proxy.

Postby ToeBlister » Sat Apr 18, 2020 5:07 pm

I was having issue trying to transfer completed WUs to these servers:
150.136.14.110
13.90.152.57
129.213.40.229
52.224.109.74

Kinda strange to see a whole bunch of servers affected. Apart from mskcc servers (which they are upgrading), I do not have major issues with returning completed WUs. Firewalls are checked and exceptions are defined.

The only thing I changed is making Cloudflare (1.1.1.1 / 1.0.0.1) my default DNS in Windows setting.

Since I already have a VPN app installed on my system, I turned it on and got my internet traffic routed to through server.

Then, the WUs that failed in transfer went through.

Is there a correlation between Cloudflare DNS or merely a coincidental finding?

If you face similar issues, try it and see if it works for you.

*F@H 7.6.9
Last edited by ToeBlister on Sat Apr 18, 2020 5:11 pm, edited 1 time in total.
ToeBlister
 
Posts: 36
Joined: Thu Mar 26, 2020 4:23 pm

Re: Failed to send results to WS? Check DNS/use proxy.

Postby Neil-B » Sat Apr 18, 2020 5:09 pm

Nice TIp … Interested to see if it helps others.
1: 2x Xeon E5-2697v3@2.60GHz, 512GB DDR4 LRDIMM, SSD Raid, Win10 Ent, Quadro K420 1GB, FAH 7.6.13
2: Xeon E3-1505Mv5@2.80GHz, 32GB DDR4, NVME, Win10 Pro, Quadro M1000M 2GB, FAH 7.6.13
3: i7-960@3.20GHz, 12GB DDR3, SSD, Win10 Pro, GTX 750Ti 2GB, FAH 7.6.13
Neil-B
 
Posts: 1333
Joined: Sun Mar 22, 2020 6:52 pm
Location: UK


Return to Issues with a specific server

Who is online

Users browsing this forum: No registered users and 1 guest

cron