Sustained Issues With 65.254.110.245/18.218.241.186

Moderators: Site Moderators, FAHC Science Team

Sustained Issues With 65.254.110.245/18.218.241.186

Postby LuroLucario » Fri May 01, 2020 10:30 am

Code: Select all
*********************** Log Started 2020-05-01T09:03:04Z ***********************
09:03:04:WU01:FS01:Connecting to 65.254.110.245:8080
09:03:05:WARNING:WU01:FS01:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
09:03:05:WU01:FS01:Connecting to 18.218.241.186:80
09:03:05:WARNING:WU01:FS01:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
09:03:05:ERROR:WU01:FS01:Exception: Could not get an assignment
09:03:06:WU01:FS01:Connecting to 65.254.110.245:8080
09:03:06:WARNING:WU01:FS01:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
09:03:06:WU01:FS01:Connecting to 18.218.241.186:80
09:03:06:WARNING:WU01:FS01:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
09:03:06:ERROR:WU01:FS01:Exception: Could not get an assignment
09:04:06:WU01:FS01:Connecting to 65.254.110.245:8080
09:04:06:WARNING:WU01:FS01:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
09:04:06:WU01:FS01:Connecting to 18.218.241.186:80
09:04:06:WARNING:WU01:FS01:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
09:04:06:ERROR:WU01:FS01:Exception: Could not get an assignment
09:05:43:WU01:FS01:Connecting to 65.254.110.245:8080
09:05:43:WARNING:WU01:FS01:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
09:05:43:WU01:FS01:Connecting to 18.218.241.186:80
09:05:43:WU01:FS01:Assigned to work server 128.252.203.10
09:05:43:WU01:FS01:Requesting new work unit for slot 01: READY gpu:0:TU102 [GeForce RTX 2080 Ti Rev. A] M 13448 from 128.252.203.10
09:05:43:WU01:FS01:Connecting to 128.252.203.10:8080
09:06:05:WARNING:WU01:FS01:WorkServer connection failed on port 8080 trying 80
09:06:05:WU01:FS01:Connecting to 128.252.203.10:80
09:06:26:ERROR:WU01:FS01:Exception: Failed to connect to 128.252.203.10:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
09:08:20:WU01:FS01:Connecting to 65.254.110.245:8080
09:08:20:WARNING:WU01:FS01:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
09:08:20:WU01:FS01:Connecting to 18.218.241.186:80
09:08:21:WARNING:WU01:FS01:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
09:08:21:ERROR:WU01:FS01:Exception: Could not get an assignment
09:08:42:FS01:Paused
09:08:45:FS01:Unpaused
09:09:20:WU01:FS01:Connecting to 65.254.110.245:8080
09:09:20:WU01:FS01:Assigned to work server 3.133.76.19
09:09:20:WU01:FS01:Requesting new work unit for slot 01: READY gpu:0:TU102 [GeForce RTX 2080 Ti Rev. A] M 13448 from 3.133.76.19
09:09:20:WU01:FS01:Connecting to 3.133.76.19:8080
09:09:41:WARNING:WU01:FS01:WorkServer connection failed on port 8080 trying 80
09:09:41:WU01:FS01:Connecting to 3.133.76.19:80
09:10:03:ERROR:WU01:FS01:Exception: Failed to connect to 3.133.76.19:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
09:10:58:WU01:FS01:Connecting to 65.254.110.245:8080
09:10:58:WARNING:WU01:FS01:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
09:10:58:WU01:FS01:Connecting to 18.218.241.186:80
09:10:58:WARNING:WU01:FS01:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
09:10:58:ERROR:WU01:FS01:Exception: Could not get an assignment
09:13:35:WU01:FS01:Connecting to 65.254.110.245:8080
09:13:35:WARNING:WU01:FS01:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
09:13:35:WU01:FS01:Connecting to 18.218.241.186:80
09:13:35:WARNING:WU01:FS01:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
09:13:35:ERROR:WU01:FS01:Exception: Could not get an assignment
09:13:40:FS01:Paused
09:13:42:FS01:Unpaused
09:14:35:WU01:FS01:Connecting to 65.254.110.245:8080
09:14:35:WARNING:WU01:FS01:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
09:14:35:WU01:FS01:Connecting to 18.218.241.186:80
09:14:35:WARNING:WU01:FS01:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
09:14:35:ERROR:WU01:FS01:Exception: Could not get an assignment
09:16:12:WU01:FS01:Connecting to 65.254.110.245:8080
09:16:12:WARNING:WU01:FS01:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
09:16:12:WU01:FS01:Connecting to 18.218.241.186:80
09:16:13:WU01:FS01:Assigned to work server 3.133.76.19
09:16:13:WU01:FS01:Requesting new work unit for slot 01: READY gpu:0:TU102 [GeForce RTX 2080 Ti Rev. A] M 13448 from 3.133.76.19
09:16:13:WU01:FS01:Connecting to 3.133.76.19:8080
09:16:34:WARNING:WU01:FS01:WorkServer connection failed on port 8080 trying 80
09:16:34:WU01:FS01:Connecting to 3.133.76.19:80
09:16:55:ERROR:WU01:FS01:Exception: Failed to connect to 3.133.76.19:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
09:18:49:WU01:FS01:Connecting to 65.254.110.245:8080
09:18:49:WARNING:WU01:FS01:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
09:18:49:WU01:FS01:Connecting to 18.218.241.186:80
09:18:50:WARNING:WU01:FS01:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration
09:18:50:ERROR:WU01:FS01:Exception: Could not get an assignment


I've been having sustained issues with these two servers for some time now. Every other server works fine for me, and has a unit almost immediately. I know F@H is likely still in the phase where it's absolutely slammed, but at this point I'm more curious because just about every other server works (or, in the case of 3.133.76.19, just doesn't connect for whatever reason, even though it shows as up). Usually it switches to at least trying other servers after three or so attempts, but tonight, in another oddity, I'm running on 13 different attempts and counting where it just keeps banging its head into a wall. Is there any way to force connection to at least not either of those servers, or is just a regional detection thing and I'm S.O.L.? I'd love to actually stretch the legs of the GPU I got, but I haven't been able to take full advantage of my compute power. A lot closer than it was just a couple weeks ago, but still short of where it should be.

Just seems odd a server with an assign-rate of 82K has no WUs available for this config.

Also, as an addendum (because this was attempt 14):

Code: Select all
09:28:18:WU01:FS01:Connecting to 65.254.110.245:8080
09:28:18:WARNING:WU01:FS01:Failed to get assignment from '65.254.110.245:8080': No WUs available for this configuration
09:28:18:WU01:FS01:Connecting to 18.218.241.186:80
09:28:19:WU01:FS01:Assigned to work server 128.252.203.10
09:28:19:WU01:FS01:Requesting new work unit for slot 01: READY gpu:0:TU102 [GeForce RTX 2080 Ti Rev. A] M 13448 from 128.252.203.10
09:28:19:WU01:FS01:Connecting to 128.252.203.10:8080
09:28:21:WARNING:WU01:FS01:WorkServer connection failed on port 8080 trying 80
09:28:21:WU01:FS01:Connecting to 128.252.203.10:80
09:28:24:ERROR:WU01:FS01:Exception: Failed to connect to 128.252.203.10:80: No connection could be made because the target machine actively refused it.


Is the active refusal on their end or my end?

Just trying to wrap my head around how this stuff works.
LuroLucario
 
Posts: 4
Joined: Tue Mar 17, 2020 6:47 am

Re: Sustained Issues With 65.254.110.245/18.218.241.186

Postby PantherX » Fri May 01, 2020 10:34 am

Currently, the demand for GPU WUs has exceeded the supply. Work is being done to resolve this but leaving your client is the best way to eventually get a GPU WU.

I guess I am really lucky as my GPU got a WU within 10 minutes:
Code: Select all
05:54:27:WARNING:WU01:FS01:WorkServer connection failed on port 8080 trying 80
05:54:27:WU01:FS01:Connecting to 3.133.76.19:80
05:54:48:ERROR:WU01:FS01:Exception: Failed to connect to 3.133.76.19:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
05:58:19:WU01:FS01:Connecting to 65.254.110.245:80
05:58:20:WU01:FS01:Assigned to work server 52.224.109.74
05:58:20:WU01:FS01:Requesting new work unit for slot 01: READY gpu:0:GP102 [GeForce GTX 1080 Ti] 11380 from 52.224.109.74
05:58:20:WU01:FS01:Connecting to 52.224.109.74:8080
05:58:22:WU01:FS01:Downloading 161.47MiB
05:58:28:WU01:FS01:Download 4.14%
05:58:34:WU01:FS01:Download 10.06%
ETA:
Now ↞ Very Soon ↔ Soon ↔ Soon-ish ↔ Not Soon ↠ End Of Time

Welcome To The F@H Support Forum Ӂ Troubleshooting Bad WUs Ӂ Troubleshooting Server Connectivity Issues
User avatar
PantherX
Site Moderator
 
Posts: 6327
Joined: Wed Dec 23, 2009 10:33 am
Location: Land Of The Long White Cloud

Re: Sustained Issues With 65.254.110.245/18.218.241.186

Postby Neil-B » Fri May 01, 2020 10:41 am

The two servers you reference in the subject line are the Assignment Servers that look at every request for work and if some is available for the spec the request is farms the request over to specific Work Servers.

There has been/is a shortage of GPU WUs at the moment … This may mean the ASs just don't have a free WS with WUs for you … and even when they forward you to a WS that has WUs it may be overloaded and you may not get a connection.

If you block connections to the ASs by whatever means you just won't ever get any assignments to get WUs from WS :(
1: 2x Xeon E5-2697v3@2.60GHz, 512GB DDR4 LRDIMM, SSD Raid, Win10 Ent, Quadro K420 1GB, FAH 7.6.13
2: Xeon E3-1505Mv5@2.80GHz, 32GB DDR4, NVME, Win10 Pro, Quadro M1000M 2GB, FAH 7.6.13
3: i7-960@3.20GHz, 12GB DDR3, SSD, Win10 Pro, GTX 750Ti 2GB, FAH 7.6.13
Neil-B
 
Posts: 1191
Joined: Sun Mar 22, 2020 6:52 pm
Location: UK

Re: Sustained Issues With 65.254.110.245/18.218.241.186

Postby LuroLucario » Fri May 01, 2020 9:53 pm

PantherX wrote:Currently, the demand for GPU WUs has exceeded the supply. Work is being done to resolve this but leaving your client is the best way to eventually get a GPU WU.

I guess I am really lucky as my GPU got a WU within 10 minutes:
Code: Select all
05:54:27:WARNING:WU01:FS01:WorkServer connection failed on port 8080 trying 80
05:54:27:WU01:FS01:Connecting to 3.133.76.19:80
05:54:48:ERROR:WU01:FS01:Exception: Failed to connect to 3.133.76.19:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
05:58:19:WU01:FS01:Connecting to 65.254.110.245:80
05:58:20:WU01:FS01:Assigned to work server 52.224.109.74
05:58:20:WU01:FS01:Requesting new work unit for slot 01: READY gpu:0:GP102 [GeForce GTX 1080 Ti] 11380 from 52.224.109.74
05:58:20:WU01:FS01:Connecting to 52.224.109.74:8080
05:58:22:WU01:FS01:Downloading 161.47MiB
05:58:28:WU01:FS01:Download 4.14%
05:58:34:WU01:FS01:Download 10.06%


Left it overnight to now. Got three units, then stuck for hours. Just restarted it and got another unit.

Neil-B wrote:The two servers you reference in the subject line are the Assignment Servers that look at every request for work and if some is available for the spec the request is farms the request over to specific Work Servers.

There has been/is a shortage of GPU WUs at the moment … This may mean the ASs just don't have a free WS with WUs for you … and even when they forward you to a WS that has WUs it may be overloaded and you may not get a connection.

If you block connections to the ASs by whatever means you just won't ever get any assignments to get WUs from WS :(


Alright, I knew that 65.* was an AS, but I couldn't see 18.218.* on the server list so I got quite confused. I'll worry less since they're both AS.
LuroLucario
 
Posts: 4
Joined: Tue Mar 17, 2020 6:47 am

Re: Sustained Issues With 65.254.110.245/18.218.241.186

Postby PantherX » Fri May 01, 2020 10:00 pm

LuroLucario wrote:...Alright, I knew that 65.* was an AS, but I couldn't see 18.218.* on the server list so I got quite confused. I'll worry less since they're both AS.

18.218.241.186 is the public IP of 172.31.11.240 which is assign2.foldingathome.org on the Server Status page. It is a known issue and will eventually be fixed.
User avatar
PantherX
Site Moderator
 
Posts: 6327
Joined: Wed Dec 23, 2009 10:33 am
Location: Land Of The Long White Cloud


Return to Issues with a specific server

Who is online

Users browsing this forum: Google [Bot], Yandex [Bot] and 5 guests

cron