Transfer starting then failing - 128.252.203.10

Moderators: Site Moderators, FAHC Science Team

Transfer starting then failing - 128.252.203.10

Postby tbonse » Mon May 04, 2020 5:44 pm

Code: Select all
16:38:19:WU03:FS02:0x22:Completed 1000000 out of 1000000 steps (100%)
16:38:24:WU03:FS02:0x22:Saving result file ..\logfile_01.txt
16:38:24:WU03:FS02:0x22:Saving result file checkpointState.xml
16:38:24:WU03:FS02:0x22:Saving result file checkpt.crc
16:38:24:WU03:FS02:0x22:Saving result file positions.xtc
16:38:24:WU03:FS02:0x22:Saving result file science.log
16:38:24:WU03:FS02:0x22:Folding@home Core Shutdown: FINISHED_UNIT
16:38:25:WU03:FS02:FahCore returned: FINISHED_UNIT (100 = 0x64)
16:38:25:WU03:FS02:Sending unit results: id:03 state:SEND error:NO_ERROR project:11762 run:0 clone:1308 gen:50 core:0x22 unit:0x0000006280fccb0a5e6d80d6991aa7fe
16:38:25:WU03:FS02:Uploading 33.02MiB to 128.252.203.10
16:38:25:WU03:FS02:Connecting to 128.252.203.10:8080
16:38:45:WU03:FS02:Upload 0.38%
16:38:45:WARNING:WU03:FS02:Exception: Failed to send results to work server: Transfer failed
16:38:45:WU03:FS02:Sending unit results: id:03 state:SEND error:NO_ERROR project:11762 run:0 clone:1308 gen:50 core:0x22 unit:0x0000006280fccb0a5e6d80d6991aa7fe
16:38:45:WU03:FS02:Uploading 33.02MiB to 128.252.203.10
16:38:45:WU03:FS02:Connecting to 128.252.203.10:8080
16:39:07:WARNING:WU03:FS02:WorkServer connection failed on port 8080 trying 80
16:39:07:WU03:FS02:Connecting to 128.252.203.10:80
16:39:28:WARNING:WU03:FS02:Exception: Failed to send results to work server: Failed to connect to 128.252.203.10:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
16:39:45:WU03:FS02:Sending unit results: id:03 state:SEND error:NO_ERROR project:11762 run:0 clone:1308 gen:50 core:0x22 unit:0x0000006280fccb0a5e6d80d6991aa7fe
16:39:45:WU03:FS02:Uploading 33.02MiB to 128.252.203.10
16:39:45:WU03:FS02:Connecting to 128.252.203.10:8080
16:40:07:WARNING:WU03:FS02:WorkServer connection failed on port 8080 trying 80
16:40:07:WU03:FS02:Connecting to 128.252.203.10:80
16:40:07:WU03:FS02:Upload 0.19%
16:40:26:WU03:FS02:Upload 0.38%
16:40:27:WARNING:WU03:FS02:Exception: Failed to send results to work server: Transfer failed
16:41:22:WU03:FS02:Sending unit results: id:03 state:SEND error:NO_ERROR project:11762 run:0 clone:1308 gen:50 core:0x22 unit:0x0000006280fccb0a5e6d80d6991aa7fe
16:41:23:WU03:FS02:Uploading 33.02MiB to 128.252.203.10
16:41:23:WU03:FS02:Connecting to 128.252.203.10:8080
16:41:44:WARNING:WU03:FS02:WorkServer connection failed on port 8080 trying 80
16:41:44:WU03:FS02:Connecting to 128.252.203.10:80
16:41:51:WU03:FS02:Upload 0.19%
16:42:05:WU03:FS02:Upload 0.38%
16:42:05:WARNING:WU03:FS02:Exception: Failed to send results to work server: Transfer failed
16:44:00:WU03:FS02:Sending unit results: id:03 state:SEND error:NO_ERROR project:11762 run:0 clone:1308 gen:50 core:0x22 unit:0x0000006280fccb0a5e6d80d6991aa7fe
16:44:00:WU03:FS02:Uploading 33.02MiB to 128.252.203.10
16:44:00:WU03:FS02:Connecting to 128.252.203.10:8080
tbonse
 
Posts: 25
Joined: Wed Apr 15, 2020 11:32 am

Re: Transfer starting then failing - 128.252.203.10

Postby tbonse » Mon May 04, 2020 6:29 pm

Still a problem with uploads failing to 128.252.203.10.

Code: Select all
16:44:00:WU03:FS02:Sending unit results: id:03 state:SEND error:NO_ERROR project:11762 run:0 clone:1308 gen:50 core:0x22 unit:0x0000006280fccb0a5e6d80d6991aa7fe
16:44:00:WU03:FS02:Uploading 33.02MiB to 128.252.203.10
16:44:00:WU03:FS02:Connecting to 128.252.203.10:8080
16:45:37:WU03:FS02:Upload 0.38%
16:45:37:WARNING:WU03:FS02:Exception: Failed to send results to work server: Transfer failed
16:48:14:WU03:FS02:Sending unit results: id:03 state:SEND error:NO_ERROR project:11762 run:0 clone:1308 gen:50 core:0x22 unit:0x0000006280fccb0a5e6d80d6991aa7fe
16:48:14:WU03:FS02:Uploading 33.02MiB to 128.252.203.10
16:48:14:WU03:FS02:Connecting to 128.252.203.10:8080
16:48:35:WARNING:WU03:FS02:WorkServer connection failed on port 8080 trying 80
16:48:35:WU03:FS02:Connecting to 128.252.203.10:80
16:48:57:WARNING:WU03:FS02:Exception: Failed to send results to work server: Failed to connect to 128.252.203.10:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
16:55:05:WU03:FS02:Sending unit results: id:03 state:SEND error:NO_ERROR project:11762 run:0 clone:1308 gen:50 core:0x22 unit:0x0000006280fccb0a5e6d80d6991aa7fe
16:55:05:WU03:FS02:Uploading 33.02MiB to 128.252.203.10
16:55:05:WU03:FS02:Connecting to 128.252.203.10:8080
16:55:35:WU03:FS02:Upload 0.95%
16:55:35:WARNING:WU03:FS02:Exception: Failed to send results to work server: Transfer failed
17:06:11:WU03:FS02:Sending unit results: id:03 state:SEND error:NO_ERROR project:11762 run:0 clone:1308 gen:50 core:0x22 unit:0x0000006280fccb0a5e6d80d6991aa7fe
17:06:11:WU03:FS02:Uploading 33.02MiB to 128.252.203.10
17:06:11:WU03:FS02:Connecting to 128.252.203.10:8080
17:06:24:WU03:FS02:Upload 0.38%
17:06:25:WARNING:WU03:FS02:Exception: Failed to send results to work server: Transfer failed
17:24:08:WU03:FS02:Sending unit results: id:03 state:SEND error:NO_ERROR project:11762 run:0 clone:1308 gen:50 core:0x22 unit:0x0000006280fccb0a5e6d80d6991aa7fe
17:24:08:WU03:FS02:Uploading 33.02MiB to 128.252.203.10
17:24:08:WU03:FS02:Connecting to 128.252.203.10:8080
17:28:47:WU03:FS02:Upload 0.95%
tbonse
 
Posts: 25
Joined: Wed Apr 15, 2020 11:32 am

Re: Transfer starting then failing - 128.252.203.10

Postby tbonse » Mon May 04, 2020 6:35 pm

Right after I sent that update about it taking an hour, the server did finally respond (at a cost of over 30000 points lost due to server delays). Not that the points are worth more than just bragging rights, but the cost for earning the points is more for me (and other contributors) to have the higher-end hardware running to achieve the high point numbers. So to do the work at a speed where 100k points would otherwise be awarded, and then receiving less than 70k points due to server-side response problems is frustrating because lower-end hardware could've gotten those numbers.

Code: Select all
17:28:55:WU03:FS02:Upload 36.34%
17:29:01:WU03:FS02:Upload 75.14%
17:29:07:WU03:FS02:Upload 79.12%
17:29:13:WU03:FS02:Upload 83.28%
17:29:19:WU03:FS02:Upload 85.93%
17:29:25:WU03:FS02:Upload 90.85%
17:29:29:WU03:FS02:Upload complete
17:29:29:WU03:FS02:Server responded WORK_ACK (400)
17:29:29:WU03:FS02:Final credit estimate, 68274.00 points
17:29:29:WU03:FS02:Cleaning up
17:29:54:WU02:FS02:0x22:Completed 400000 out of 1000000 steps (40%)
tbonse
 
Posts: 25
Joined: Wed Apr 15, 2020 11:32 am


Return to Issues with a specific server

Who is online

Users browsing this forum: No registered users and 1 guest

cron