Upload Issues to 3.133.76.19:80

Moderators: Site Moderators, FAHC Science Team

3.133.76.19

Postby G3WGV » Sat May 23, 2020 6:20 pm

Every single WU upload to 3.133.76.19 has failed multiple times today, sometimes taking well over an hour and 20+ attempts to finally get started. Even then the upload often fails part way through. Often it takes longer to upload the results that it takes to run the WU! Unfortunately I seem to hit this WS most times - on the odd occasion that I get a different WS uploads go through with no problem.

It sure is frustrating finishing a WU in good time then watching the credits leak away as upload after upload fails. This seems to be a recurring problem. Can anything be done about it?
Radio Amateur, light aircraft owner/pilot, computer nerd, mountaineer, organist (sort of) and, now, folder.
User avatar
G3WGV
 
Posts: 61
Joined: Sun Mar 22, 2020 11:52 pm
Location: Near Penrith, Cumbria, UK

Re: 3.133.76.19

Postby G3WGV » Sat May 23, 2020 6:31 pm

Updated post. This WU just won't upload to the WS, after nearly two hours. I can't see that there is anything wrong at this end and WUs are going to other WS with no problem. Any idea what the problem might be?

Code: Select all
16:57:50:WU01:FS04:0x22:Saving result file ..\logfile_01.txt
16:57:50:WU01:FS04:0x22:Saving result file checkpointState.xml
16:57:52:WU01:FS04:0x22:Saving result file checkpt.crc
16:57:52:WU01:FS04:0x22:Saving result file positions.xtc
16:57:54:WU01:FS04:0x22:Saving result file science.log
16:57:54:WU01:FS04:0x22:Folding@home Core Shutdown: FINISHED_UNIT
16:57:55:WU01:FS04:FahCore returned: FINISHED_UNIT (100 = 0x64)
16:57:55:WU01:FS04:Sending unit results: id:01 state:SEND error:NO_ERROR project:14465 run:0 clone:300 gen:5 core:0x22 unit:0x0000000603854c135eb98532a1b72bd5
16:57:55:WU01:FS04:Uploading 83.61MiB to 3.133.76.19
16:58:16:WARNING:WU01:FS04:WorkServer connection failed on port 8080 trying 80
16:58:37:WARNING:WU01:FS04:Exception: Failed to send results to work server: Failed to connect to 3.133.76.19:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
16:58:37:WU01:FS04:Sending unit results: id:01 state:SEND error:NO_ERROR project:14465 run:0 clone:300 gen:5 core:0x22 unit:0x0000000603854c135eb98532a1b72bd5
16:58:37:WU01:FS04:Uploading 83.61MiB to 3.133.76.19
16:58:58:WARNING:WU01:FS04:WorkServer connection failed on port 8080 trying 80
16:59:19:WARNING:WU01:FS04:Exception: Failed to send results to work server: Failed to connect to 3.133.76.19:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
16:59:38:WU01:FS04:Sending unit results: id:01 state:SEND error:NO_ERROR project:14465 run:0 clone:300 gen:5 core:0x22 unit:0x0000000603854c135eb98532a1b72bd5
16:59:38:WU01:FS04:Uploading 83.61MiB to 3.133.76.19
16:59:59:WARNING:WU01:FS04:WorkServer connection failed on port 8080 trying 80
17:00:20:WARNING:WU01:FS04:Exception: Failed to send results to work server: Failed to connect to 3.133.76.19:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
17:01:15:WU01:FS04:Sending unit results: id:01 state:SEND error:NO_ERROR project:14465 run:0 clone:300 gen:5 core:0x22 unit:0x0000000603854c135eb98532a1b72bd5
17:01:15:WU01:FS04:Uploading 83.61MiB to 3.133.76.19
17:01:36:WARNING:WU01:FS04:WorkServer connection failed on port 8080 trying 80
17:01:37:WU01:FS04:Upload 0.07%
17:02:04:WU01:FS04:Upload 0.15%
17:02:04:WARNING:WU01:FS04:Exception: Failed to send results to work server: Transfer failed
17:03:52:WU01:FS04:Sending unit results: id:01 state:SEND error:NO_ERROR project:14465 run:0 clone:300 gen:5 core:0x22 unit:0x0000000603854c135eb98532a1b72bd5
17:03:52:WU01:FS04:Uploading 83.61MiB to 3.133.76.19
17:04:13:WARNING:WU01:FS04:WorkServer connection failed on port 8080 trying 80
17:04:34:WARNING:WU01:FS04:Exception: Failed to send results to work server: Failed to connect to 3.133.76.19:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
17:04:56:WU01:FS04:Sending unit results: id:01 state:SEND error:NO_ERROR project:14465 run:0 clone:300 gen:5 core:0x22 unit:0x0000000603854c135eb98532a1b72bd5
17:04:56:WU01:FS04:Uploading 83.61MiB to 3.133.76.19
17:05:17:WARNING:WU01:FS04:WorkServer connection failed on port 8080 trying 80
17:05:38:WARNING:WU01:FS04:Exception: Failed to send results to work server: Failed to connect to 3.133.76.19:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
17:06:34:WU01:FS04:Sending unit results: id:01 state:SEND error:NO_ERROR project:14465 run:0 clone:300 gen:5 core:0x22 unit:0x0000000603854c135eb98532a1b72bd5
17:06:34:WU01:FS04:Uploading 83.61MiB to 3.133.76.19
17:06:55:WARNING:WU01:FS04:WorkServer connection failed on port 8080 trying 80
17:07:16:WARNING:WU01:FS04:Exception: Failed to send results to work server: Failed to connect to 3.133.76.19:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
17:09:11:WU01:FS04:Sending unit results: id:01 state:SEND error:NO_ERROR project:14465 run:0 clone:300 gen:5 core:0x22 unit:0x0000000603854c135eb98532a1b72bd5
17:09:11:WU01:FS04:Uploading 83.61MiB to 3.133.76.19
17:10:48:WU01:FS04:Upload 0.15%
17:10:48:WARNING:WU01:FS04:Exception: Failed to send results to work server: Transfer failed
17:11:14:WU01:FS04:Sending unit results: id:01 state:SEND error:NO_ERROR project:14465 run:0 clone:300 gen:5 core:0x22 unit:0x0000000603854c135eb98532a1b72bd5
17:11:14:WU01:FS04:Uploading 83.61MiB to 3.133.76.19
17:11:35:WARNING:WU01:FS04:WorkServer connection failed on port 8080 trying 80
17:11:56:WARNING:WU01:FS04:Exception: Failed to send results to work server: Failed to connect to 3.133.76.19:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
17:12:51:WU01:FS04:Sending unit results: id:01 state:SEND error:NO_ERROR project:14465 run:0 clone:300 gen:5 core:0x22 unit:0x0000000603854c135eb98532a1b72bd5
17:12:51:WU01:FS04:Uploading 83.61MiB to 3.133.76.19
17:13:12:WARNING:WU01:FS04:WorkServer connection failed on port 8080 trying 80
17:13:33:WARNING:WU01:FS04:Exception: Failed to send results to work server: Failed to connect to 3.133.76.19:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
17:15:28:WU01:FS04:Sending unit results: id:01 state:SEND error:NO_ERROR project:14465 run:0 clone:300 gen:5 core:0x22 unit:0x0000000603854c135eb98532a1b72bd5
17:15:28:WU01:FS04:Uploading 83.61MiB to 3.133.76.19
17:15:49:WARNING:WU01:FS04:WorkServer connection failed on port 8080 trying 80
17:16:11:WARNING:WU01:FS04:Exception: Failed to send results to work server: Failed to connect to 3.133.76.19:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
17:19:43:WU01:FS04:Sending unit results: id:01 state:SEND error:NO_ERROR project:14465 run:0 clone:300 gen:5 core:0x22 unit:0x0000000603854c135eb98532a1b72bd5
17:19:43:WU01:FS04:Uploading 83.61MiB to 3.133.76.19
17:19:54:WU01:FS04:Upload 0.15%
17:20:47:WU01:FS04:Upload 0.22%
17:20:53:WU01:FS04:Upload 1.57%
17:20:59:WU01:FS04:Upload 3.14%
17:21:05:WU01:FS04:Upload 4.41%
17:21:11:WU01:FS04:Upload 5.83%
17:21:17:WU01:FS04:Upload 7.25%
17:21:23:WU01:FS04:Upload 9.42%
17:21:29:WU01:FS04:Upload 11.06%
17:21:35:WU01:FS04:Upload 12.56%
17:21:41:WU01:FS04:Upload 14.65%
17:21:47:WU01:FS04:Upload 16.37%
17:21:53:WU01:FS04:Upload 18.01%
17:21:59:WU01:FS04:Upload 18.99%
17:22:05:WU01:FS04:Upload 20.18%
17:22:11:WU01:FS04:Upload 21.60%
17:22:17:WU01:FS04:Upload 23.47%
17:22:23:WU01:FS04:Upload 24.74%
17:22:29:WU01:FS04:Upload 25.94%
17:22:35:WU01:FS04:Upload 27.28%
17:22:41:WU01:FS04:Upload 29.30%
17:22:47:WU01:FS04:Upload 31.62%
17:22:53:WU01:FS04:Upload 33.79%
17:22:59:WU01:FS04:Upload 35.51%
17:23:05:WU01:FS04:Upload 37.82%
17:23:11:WU01:FS04:Upload 40.74%
17:23:17:WU01:FS04:Upload 43.43%
17:23:23:WU01:FS04:Upload 46.87%
17:23:29:WU01:FS04:Upload 49.86%
17:23:35:WU01:FS04:Upload 52.47%
17:23:41:WU01:FS04:Upload 55.01%
17:23:47:WU01:FS04:Upload 57.41%
17:23:53:WU01:FS04:Upload 59.95%
17:23:59:WU01:FS04:Upload 62.49%
17:24:05:WU01:FS04:Upload 65.33%
17:24:11:WU01:FS04:Upload 68.25%
17:24:17:WU01:FS04:Upload 70.86%
17:24:23:WU01:FS04:Upload 73.48%
17:24:29:WU01:FS04:Upload 76.47%
17:24:35:WU01:FS04:Upload 79.16%
17:24:41:WU01:FS04:Upload 81.77%
17:24:47:WU01:FS04:Upload 84.62%
17:24:53:WU01:FS04:Upload 87.75%
17:24:59:WU01:FS04:Upload 90.30%
17:25:05:WU01:FS04:Upload 92.31%
17:25:11:WU01:FS04:Upload 95.16%
17:25:17:WU01:FS04:Upload 97.77%
17:25:22:WARNING:WU01:FS04:Exception: Failed to send results to work server: 10001: Server responded: HTTP_FORBIDDEN
17:26:34:WU01:FS04:Sending unit results: id:01 state:SEND error:NO_ERROR project:14465 run:0 clone:300 gen:5 core:0x22 unit:0x0000000603854c135eb98532a1b72bd5
17:26:34:WU01:FS04:Uploading 83.61MiB to 3.133.76.19
17:26:55:WARNING:WU01:FS04:WorkServer connection failed on port 8080 trying 80
17:27:16:WARNING:WU01:FS04:Exception: Failed to send results to work server: Failed to connect to 3.133.76.19:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
17:33:38:WU01:FS04:Sending unit results: id:01 state:SEND error:NO_ERROR project:14465 run:0 clone:300 gen:5 core:0x22 unit:0x0000000603854c135eb98532a1b72bd5
17:33:38:WU01:FS04:Uploading 83.61MiB to 3.133.76.19
17:34:31:WU01:FS04:Upload 0.15%
17:35:25:WU01:FS04:Upload 0.22%
17:35:31:WU01:FS04:Upload 2.47%
17:35:37:WU01:FS04:Upload 5.08%
17:35:43:WU01:FS04:Upload 7.03%
17:35:49:WU01:FS04:Upload 9.12%
17:35:55:WU01:FS04:Upload 11.66%
17:36:01:WU01:FS04:Upload 14.43%
17:36:07:WU01:FS04:Upload 15.32%
17:36:13:WU01:FS04:Upload 16.44%
17:36:19:WU01:FS04:Upload 17.27%
17:36:25:WU01:FS04:Upload 18.61%
17:36:31:WU01:FS04:Upload 20.93%
17:36:37:WU01:FS04:Upload 23.62%
17:36:43:WU01:FS04:Upload 26.46%
17:36:49:WU01:FS04:Upload 29.08%
17:36:55:WU01:FS04:Upload 31.92%
17:37:01:WU01:FS04:Upload 34.23%
17:37:07:WU01:FS04:Upload 36.40%
17:37:13:WU01:FS04:Upload 38.27%
17:37:19:WU01:FS04:Upload 40.29%
17:37:25:WU01:FS04:Upload 42.46%
17:37:31:WU01:FS04:Upload 44.77%
17:37:37:WU01:FS04:Upload 47.02%
17:37:43:WU01:FS04:Upload 49.56%
17:37:49:WU01:FS04:Upload 51.20%
17:37:55:WU01:FS04:Upload 52.85%
17:38:01:WU01:FS04:Upload 54.42%
17:38:07:WU01:FS04:Upload 55.84%
17:38:13:WU01:FS04:Upload 57.26%
17:38:19:WU01:FS04:Upload 58.90%
17:38:25:WU01:FS04:Upload 60.99%
17:38:31:WU01:FS04:Upload 62.56%
17:38:37:WU01:FS04:Upload 64.21%
17:38:43:WU01:FS04:Upload 65.93%
17:38:49:WU01:FS04:Upload 68.54%
17:38:55:WU01:FS04:Upload 71.46%
17:39:01:WU01:FS04:Upload 74.60%
17:39:07:WU01:FS04:Upload 77.22%
17:39:13:WU01:FS04:Upload 80.35%
17:39:19:WU01:FS04:Upload 83.42%
17:39:25:WU01:FS04:Upload 86.19%
17:39:31:WU01:FS04:Upload 88.58%
17:39:37:WU01:FS04:Upload 91.64%
17:39:43:WU01:FS04:Upload 94.71%
17:39:49:WU01:FS04:Upload 97.55%
17:39:54:WARNING:WU01:FS04:Exception: Failed to send results to work server: 10001: Server responded: HTTP_FORBIDDEN
17:39:55:WU01:FS04:Sending unit results: id:01 state:SEND error:NO_ERROR project:14465 run:0 clone:300 gen:5 core:0x22 unit:0x0000000603854c135eb98532a1b72bd5
17:39:55:WU01:FS04:Uploading 83.61MiB to 3.133.76.19
17:40:20:WU01:FS04:Upload 0.15%
17:40:20:WARNING:WU01:FS04:Exception: Failed to send results to work server: Transfer failed
17:42:32:WU01:FS04:Sending unit results: id:01 state:SEND error:NO_ERROR project:14465 run:0 clone:300 gen:5 core:0x22 unit:0x0000000603854c135eb98532a1b72bd5
17:42:32:WU01:FS04:Uploading 83.61MiB to 3.133.76.19
17:42:53:WARNING:WU01:FS04:WorkServer connection failed on port 8080 trying 80
17:43:00:WU01:FS04:Upload 0.07%
17:44:08:WU01:FS04:Upload 0.15%
17:44:08:WARNING:WU01:FS04:Exception: Failed to send results to work server: Transfer failed
17:46:46:WU01:FS04:Sending unit results: id:01 state:SEND error:NO_ERROR project:14465 run:0 clone:300 gen:5 core:0x22 unit:0x0000000603854c135eb98532a1b72bd5
17:46:46:WU01:FS04:Uploading 83.61MiB to 3.133.76.19
17:46:57:WU01:FS04:Upload 0.15%
17:48:06:WU01:FS04:Upload 0.22%
17:48:12:WU01:FS04:Upload 3.06%
17:48:18:WU01:FS04:Upload 6.43%
17:48:24:WU01:FS04:Upload 9.12%
17:48:30:WU01:FS04:Upload 12.18%
17:48:36:WU01:FS04:Upload 15.40%
17:48:42:WU01:FS04:Upload 18.84%
17:48:48:WU01:FS04:Upload 21.98%
17:48:54:WU01:FS04:Upload 24.97%
17:49:00:WU01:FS04:Upload 27.88%
17:49:06:WU01:FS04:Upload 31.17%
17:49:12:WU01:FS04:Upload 34.23%
17:49:18:WU01:FS04:Upload 37.37%
17:49:24:WU01:FS04:Upload 40.59%
17:49:30:WU01:FS04:Upload 43.80%
17:49:36:WU01:FS04:Upload 46.79%
17:49:42:WU01:FS04:Upload 50.08%
17:49:48:WU01:FS04:Upload 53.37%
17:49:54:WU01:FS04:Upload 55.91%
17:50:00:WU01:FS04:Upload 59.13%
17:50:06:WU01:FS04:Upload 61.97%
17:50:12:WU01:FS04:Upload 64.88%
17:50:18:WU01:FS04:Upload 67.80%
17:50:24:WU01:FS04:Upload 71.24%
17:50:30:WU01:FS04:Upload 74.23%
17:50:36:WU01:FS04:Upload 77.59%
17:50:42:WU01:FS04:Upload 80.65%
17:50:48:WU01:FS04:Upload 84.17%
17:50:54:WU01:FS04:Upload 87.31%
17:51:00:WU01:FS04:Upload 90.74%
17:51:06:WU01:FS04:Upload 93.96%
17:51:12:WU01:FS04:Upload 97.25%
17:51:18:WARNING:WU01:FS04:Exception: Failed to send results to work server: 10001: Server responded: HTTP_FORBIDDEN
17:53:37:WU01:FS04:Sending unit results: id:01 state:SEND error:NO_ERROR project:14465 run:0 clone:300 gen:5 core:0x22 unit:0x0000000603854c135eb98532a1b72bd5
17:53:37:WU01:FS04:Uploading 83.61MiB to 3.133.76.19
17:54:40:WU01:FS04:Upload 0.22%
17:54:46:WU01:FS04:Upload 3.44%
17:54:52:WU01:FS04:Upload 6.43%
17:54:58:WU01:FS04:Upload 9.57%
17:55:04:WU01:FS04:Upload 12.11%
17:55:10:WU01:FS04:Upload 15.32%
17:55:16:WU01:FS04:Upload 18.54%
17:55:22:WU01:FS04:Upload 21.68%
17:55:28:WU01:FS04:Upload 24.67%
17:55:34:WU01:FS04:Upload 27.66%
17:55:40:WU01:FS04:Upload 30.80%
17:55:46:WU01:FS04:Upload 33.94%
17:55:52:WU01:FS04:Upload 37.15%
17:55:58:WU01:FS04:Upload 39.99%
17:56:04:WU01:FS04:Upload 43.20%
17:56:10:WU01:FS04:Upload 46.64%
17:56:16:WU01:FS04:Upload 49.86%
17:56:22:WU01:FS04:Upload 52.77%
17:56:28:WU01:FS04:Upload 55.99%
17:56:34:WU01:FS04:Upload 59.28%
17:56:40:WU01:FS04:Upload 62.34%
17:56:46:WU01:FS04:Upload 65.63%
17:56:52:WU01:FS04:Upload 68.69%
17:56:58:WU01:FS04:Upload 71.76%
17:57:04:WU01:FS04:Upload 74.97%
17:57:10:WU01:FS04:Upload 78.11%
17:57:16:WU01:FS04:Upload 80.95%
17:57:22:WU01:FS04:Upload 83.87%
17:57:28:WU01:FS04:Upload 86.86%
17:57:34:WU01:FS04:Upload 90.00%
17:57:40:WU01:FS04:Upload 92.99%
******************************* Date: 2020-05-23 *******************************
17:57:46:WU01:FS04:Upload 96.35%
17:57:52:WU01:FS04:Upload 99.19%
17:57:54:WARNING:WU01:FS04:Exception: Failed to send results to work server: 10001: Server responded: HTTP_FORBIDDEN
18:04:43:WU01:FS04:Sending unit results: id:01 state:SEND error:NO_ERROR project:14465 run:0 clone:300 gen:5 core:0x22 unit:0x0000000603854c135eb98532a1b72bd5
18:04:43:WU01:FS04:Uploading 83.61MiB to 3.133.76.19
18:05:04:WARNING:WU01:FS04:WorkServer connection failed on port 8080 trying 80
18:05:25:WARNING:WU01:FS04:Exception: Failed to send results to work server: Failed to connect to 3.133.76.19:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
18:22:40:WU01:FS04:Sending unit results: id:01 state:SEND error:NO_ERROR project:14465 run:0 clone:300 gen:5 core:0x22 unit:0x0000000603854c135eb98532a1b72bd5
18:22:40:WU01:FS04:Uploading 83.61MiB to 3.133.76.19
18:22:47:WU01:FS04:Upload 0.07%
18:23:13:WU01:FS04:Upload 0.15%
18:24:54:WU01:FS04:Upload 0.22%
18:25:00:WU01:FS04:Upload 3.06%
18:25:06:WU01:FS04:Upload 6.13%
18:25:12:WU01:FS04:Upload 8.07%
18:25:18:WU01:FS04:Upload 10.91%
18:25:24:WU01:FS04:Upload 14.05%
18:25:30:WU01:FS04:Upload 17.12%
18:25:36:WU01:FS04:Upload 20.26%
18:25:42:WU01:FS04:Upload 23.77%
18:25:48:WU01:FS04:Upload 27.13%
18:25:54:WU01:FS04:Upload 30.35%
18:26:00:WU01:FS04:Upload 33.56%
18:26:06:WU01:FS04:Upload 36.93%
18:26:12:WU01:FS04:Upload 40.29%
18:26:18:WU01:FS04:Upload 43.73%
18:26:24:WU01:FS04:Upload 47.17%
18:26:30:WU01:FS04:Upload 50.68%
18:26:36:WU01:FS04:Upload 54.04%
18:26:42:WU01:FS04:Upload 57.03%
18:26:48:WU01:FS04:Upload 60.10%
18:26:54:WU01:FS04:Upload 63.61%
18:27:00:WU01:FS04:Upload 67.05%
18:27:06:WU01:FS04:Upload 70.49%
18:27:12:WU01:FS04:Upload 73.78%
18:27:18:WU01:FS04:Upload 77.22%
18:27:24:WU01:FS04:Upload 80.58%
18:27:30:WU01:FS04:Upload 84.09%
18:27:36:WU01:FS04:Upload 87.53%
18:27:42:WU01:FS04:Upload 91.04%
18:27:48:WU01:FS04:Upload 94.26%
18:27:54:WU01:FS04:Upload 97.70%
18:27:59:WARNING:WU01:FS04:Exception: Failed to send results to work server: 10001: Server responded: HTTP_FORBIDDEN
18:37:00:WU01:FS04:Sending unit results: id:01 state:SEND error:NO_ERROR project:14465 run:0 clone:300 gen:5 core:0x22 unit:0x0000000603854c135eb98532a1b72bd5
18:37:00:WU01:FS04:Uploading 83.61MiB to 3.133.76.19
18:37:21:WARNING:WU01:FS04:WorkServer connection failed on port 8080 trying 80
18:37:42:WARNING:WU01:FS04:Exception: Failed to send results to work server: Failed to connect to 3.133.76.19:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
18:38:37:WU01:FS04:Sending unit results: id:01 state:SEND error:NO_ERROR project:14465 run:0 clone:300 gen:5 core:0x22 unit:0x0000000603854c135eb98532a1b72bd5
18:38:37:WU01:FS04:Uploading 83.61MiB to 3.133.76.19
18:38:58:WARNING:WU01:FS04:WorkServer connection failed on port 8080 trying 80
18:39:19:WARNING:WU01:FS04:Exception: Failed to send results to work server: Failed to connect to 3.133.76.19:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
18:41:15:WU01:FS04:Sending unit results: id:01 state:SEND error:NO_ERROR project:14465 run:0 clone:300 gen:5 core:0x22 unit:0x0000000603854c135eb98532a1b72bd5
18:41:15:WU01:FS04:Uploading 83.61MiB to 3.133.76.19
18:41:36:WARNING:WU01:FS04:WorkServer connection failed on port 8080 trying 80
18:41:37:WU01:FS04:Upload 0.07%
18:42:45:WU01:FS04:Upload 0.15%
18:42:45:WARNING:WU01:FS04:Exception: Failed to send results to work server: Transfer failed

3.133.76.19 has now failed at the end of upload with the same error, Exception: Failed to send results to work server: 10001: Server responded: HTTP_FORBIDDEN, half a dozen or more times now. I just noticed that my firewall is reporting that it is blocking 3.133.76.19 reporting a "dangerous page", at the end of the upload, which may have something to do with it. More and more mysterious!

Further edit:
I added an exception to my firewall and, at long last, was able to upload the WU to 3.133.76.19. I'm not too concerned about having the exception there but it seems rather strange that it should suddenly become necessary. Has anyone come across this behaviour before?
User avatar
G3WGV
 
Posts: 61
Joined: Sun Mar 22, 2020 11:52 pm
Location: Near Penrith, Cumbria, UK

Upload Issues to 3.133.76.19:80

Postby Juggy » Sat May 23, 2020 8:10 pm

Over the last 2 months I have had issues uploading completed WU's on 3 or 4 occasions to the extent that they timeout and the unit is lost.

Specifically today I am having an issue with the server in the subject, checked latency from me to the server which is around 200ms, perfectly fine as I have uploaded at that latency before.

19:00:22:WU00:FS01:Sending unit results: id:00 state:SEND error:NO_ERROR project:14442 run:0 clone:667 gen:34 core:0x22 unit:0x0000003603854c135ea0a2ff5ebb942b
19:00:22:WU00:FS01:Uploading 75.50MiB to 3.133.76.19
19:00:22:WU00:FS01:Connecting to 3.133.76.19:8080
19:00:41:WU02:FS01:0x22:Completed 820000 out of 1000000 steps (82%)
19:00:43:WARNING:WU00:FS01:WorkServer connection failed on port 8080 trying 80
19:00:43:WU00:FS01:Connecting to 3.133.76.19:80
19:00:44:WU00:FS01:Upload 0.08%
19:01:16:WU00:FS01:Upload 0.17%

Gets that far then the connection times out and I have to wait for the retry cycle again which obviously gets longer and longer until I am waiting 5+ hours for a retry.

I am bleak about this and not due to losing points but more so for my wasted GPU cycles, electricity and the lost scientific result when it eventually times out as a few have in the past.

Is there no way the client can intelligently switch to a server that can actually accept the WU using an LB, broker server or similar? Seems an awful waste of resources when WU's timeout.
Image
Image
Juggy
 
Posts: 89
Joined: Fri Mar 20, 2020 1:07 pm
Location: Qatar

Re: Upload Issues to 3.133.76.19:80

Postby RyanU » Sat May 23, 2020 8:21 pm

I've been having problems with this server over the last week. Today has been the worst yet, after waiting an entire day for the upload, in which time my system has completed 80% of another unit. It seems this server is having significant problems keeping up with demand.

Code: Select all
https://www.reddit.com/r/Folding/comments/gnc4hs/folding_server_out_of_action_not_uploading_after/
RyanU
 
Posts: 2
Joined: Sat May 23, 2020 8:18 pm

Re: 3.133.76.19

Postby uyaem » Sat May 23, 2020 8:51 pm

If you search the forums for the IP, there have been numerous identical issues reported with that particular server.
Without being able to give you a definitive answer, the server just seems to be saturated and, depending where you are in the world, uploads become extra slow and/or fail part way through.

Unfortunately, this particular server also doesn't have a collection server configured (think of collection servers as a "buffer server" for offloading, which will eventually deliver it to the real destination so your client doesn't have to keep trying), which contributes to the frequency of the issue. The only solution right now is patience... :(
Image
CPU: Ryzen 9 3900X (1x21 CPUs) ~ GPU: nVidia GeForce GTX 1660 Super (Asus)
uyaem
 
Posts: 216
Joined: Sat Mar 21, 2020 8:35 pm
Location: Esslingen, Germany

Re: 3.133.76.19

Postby PantherX » Sat May 23, 2020 8:55 pm

Please note that this has been reported so let's wait and see what happens :)
ETA:
Now ↞ Very Soon ↔ Soon ↔ Soon-ish ↔ Not Soon ↠ End Of Time

Welcome To The F@H Support Forum Ӂ Troubleshooting Bad WUs Ӂ Troubleshooting Server Connectivity Issues
User avatar
PantherX
Site Moderator
 
Posts: 6327
Joined: Wed Dec 23, 2009 10:33 am
Location: Land Of The Long White Cloud

Re: Upload Issues to 3.133.76.19:80

Postby PantherX » Sat May 23, 2020 9:03 pm

Welcome to the F@H Forum RyanU,

Please note that this has been reported. Let's wait and see what happens :) Considering that the Timeout is 2 days, I am feeling optimistic that the issue will be fixed by then.
User avatar
PantherX
Site Moderator
 
Posts: 6327
Joined: Wed Dec 23, 2009 10:33 am
Location: Land Of The Long White Cloud

Re: 3.133.76.19

Postby G3WGV » Sat May 23, 2020 9:10 pm

Thanks uyaem and thank you PantherX for reporting it. I will keep an eye on what happens with the next two WUs to upload to that WS, coming up in 24 minutes and a couple of hours.
User avatar
G3WGV
 
Posts: 61
Joined: Sun Mar 22, 2020 11:52 pm
Location: Near Penrith, Cumbria, UK

Re: Upload Issues to 3.133.76.19:80

Postby andrewd-scribbz » Sat May 23, 2020 9:50 pm

Thank you for reporting this, just wanted to add my 'voice' to the issue. 3.133.76.19 has been a problem for going on 2 weeks. I lose heart whenever I get allocated a task from that server. A 300k task often gets macerated into 50k or less by the time it has finished having its connection refused 50 times over. All the processing effort and little credit.
andrewd-scribbz
 
Posts: 5
Joined: Sat May 09, 2020 9:45 am

Re: 3.133.76.19

Postby G3WGV » Sat May 23, 2020 9:54 pm

Quick update: the next WU upload to 3.133.76.19 took a few attempts to get started but then proceeded to completion without any problem. So for now the firewall exception stays put!
User avatar
G3WGV
 
Posts: 61
Joined: Sun Mar 22, 2020 11:52 pm
Location: Near Penrith, Cumbria, UK

Re: Upload Issues to 3.133.76.19:80

Postby Joe_H » Sat May 23, 2020 9:57 pm

That is one of the funny things about distributed servers, I have had the opposite experience with this server and the other 3.nnnn server. Never had an issue downloading or uploading the CPU WUs my Mac's have been assigned from them. Probably depends a bit on where someone is located and connecting to those servers.
Image

iMac 2.8 i7 12 GB smp8, Mac Pro 2.8 quad 12 GB smp6
MacBook Pro 2.9 i7 8 GB smp3
Joe_H
Site Admin
 
Posts: 6441
Joined: Tue Apr 21, 2009 5:41 pm
Location: W. MA

Re: Upload Issues to 3.133.76.19:80

Postby andrewd-scribbz » Sat May 23, 2020 9:59 pm

That's interesting, by comparison I've had this in the last hour (I don't get this issue with any other F@H server at the moment):

Code: Select all
*********************** Log Started 2020-05-23T20:43:38Z ***********************
20:43:38:WU02:FS00:Sending unit results: id:02 state:SEND error:NO_ERROR project:14464 run:0 clone:725 gen:5 core:0x22 unit:0x0000000903854c135eb985314ff80780
20:43:38:WU02:FS00:Uploading 83.62MiB to 3.133.76.19
20:43:38:WU02:FS00:Connecting to 3.133.76.19:8080
20:44:00:WARNING:WU02:FS00:WorkServer connection failed on port 8080 trying 80
20:44:00:WU02:FS00:Connecting to 3.133.76.19:80
20:44:21:WARNING:WU02:FS00:Exception: Failed to send results to work server: Failed to connect to 3.133.76.19:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
20:44:21:WU02:FS00:Sending unit results: id:02 state:SEND error:NO_ERROR project:14464 run:0 clone:725 gen:5 core:0x22 unit:0x0000000903854c135eb985314ff80780
20:44:21:WU02:FS00:Uploading 83.62MiB to 3.133.76.19
20:44:21:WU02:FS00:Connecting to 3.133.76.19:8080
20:44:42:WARNING:WU02:FS00:WorkServer connection failed on port 8080 trying 80
20:44:42:WU02:FS00:Connecting to 3.133.76.19:80
20:45:03:WARNING:WU02:FS00:Exception: Failed to send results to work server: Failed to connect to 3.133.76.19:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
20:45:21:WU02:FS00:Sending unit results: id:02 state:SEND error:NO_ERROR project:14464 run:0 clone:725 gen:5 core:0x22 unit:0x0000000903854c135eb985314ff80780
20:45:21:WU02:FS00:Uploading 83.62MiB to 3.133.76.19
20:45:21:WU02:FS00:Connecting to 3.133.76.19:8080
20:45:42:WARNING:WU02:FS00:WorkServer connection failed on port 8080 trying 80
20:45:42:WU02:FS00:Connecting to 3.133.76.19:80
20:46:04:WARNING:WU02:FS00:Exception: Failed to send results to work server: Failed to connect to 3.133.76.19:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
20:46:58:WU02:FS00:Sending unit results: id:02 state:SEND error:NO_ERROR project:14464 run:0 clone:725 gen:5 core:0x22 unit:0x0000000903854c135eb985314ff80780
20:46:59:WU02:FS00:Uploading 83.62MiB to 3.133.76.19
20:46:59:WU02:FS00:Connecting to 3.133.76.19:8080
20:47:20:WARNING:WU02:FS00:WorkServer connection failed on port 8080 trying 80
20:47:20:WU02:FS00:Connecting to 3.133.76.19:80
20:47:42:WARNING:WU02:FS00:Exception: Failed to send results to work server: Failed to connect to 3.133.76.19:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
20:49:36:WU02:FS00:Sending unit results: id:02 state:SEND error:NO_ERROR project:14464 run:0 clone:725 gen:5 core:0x22 unit:0x0000000903854c135eb985314ff80780
20:49:36:WU02:FS00:Uploading 83.62MiB to 3.133.76.19
20:49:36:WU02:FS00:Connecting to 3.133.76.19:8080
20:49:57:WARNING:WU02:FS00:WorkServer connection failed on port 8080 trying 80
20:49:57:WU02:FS00:Connecting to 3.133.76.19:80
20:50:18:WARNING:WU02:FS00:Exception: Failed to send results to work server: Failed to connect to 3.133.76.19:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
20:53:50:WU02:FS00:Sending unit results: id:02 state:SEND error:NO_ERROR project:14464 run:0 clone:725 gen:5 core:0x22 unit:0x0000000903854c135eb985314ff80780
20:53:50:WU02:FS00:Uploading 83.62MiB to 3.133.76.19
20:53:50:WU02:FS00:Connecting to 3.133.76.19:8080
20:54:11:WARNING:WU02:FS00:WorkServer connection failed on port 8080 trying 80
20:54:11:WU02:FS00:Connecting to 3.133.76.19:80
20:54:32:WARNING:WU02:FS00:Exception: Failed to send results to work server: Failed to connect to 3.133.76.19:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
andrewd-scribbz
 
Posts: 5
Joined: Sat May 09, 2020 9:45 am

Re: Upload Issues to 3.133.76.19:80

Postby andrewd-scribbz » Sat May 23, 2020 10:11 pm

Ah, I have just seen also viewtopic.php?f=108&t=35356 - thank you PantherX for following up :)
andrewd-scribbz
 
Posts: 5
Joined: Sat May 09, 2020 9:45 am

Re: 3.133.76.19

Postby uyaem » Sat May 23, 2020 11:37 pm

G3WGV wrote:Quick update: the next WU upload to 3.133.76.19 took a few attempts to get started but then proceeded to completion without any problem. So for now the firewall exception stays put!

I mean, that's going to do nothing.
Firewall will have an effect when trying to connect/reach the server, but will never interrupt the actual transfer (unless the firewall is buggy and I think we can rule that out ;))
uyaem
 
Posts: 216
Joined: Sat Mar 21, 2020 8:35 pm
Location: Esslingen, Germany

Re: 3.133.76.19

Postby G3WGV » Sat May 23, 2020 11:46 pm

uyaem wrote:I mean, that's going to do nothing.

I hear you but the fact remains that my firewall was seeing something coming at it from 3.133.76.19 at the end of the upload sequence that it did not like the look of. And uploads were failing at that exact point. And now they are not. Short of wiresharking the interface (which I am quite able to do) there isn't too much more diagnostic work to do.
User avatar
G3WGV
 
Posts: 61
Joined: Sun Mar 22, 2020 11:52 pm
Location: Near Penrith, Cumbria, UK

Next

Return to Issues with a specific server

Who is online

Users browsing this forum: uyaem and 2 guests

cron