Upload Problem

Moderators: Site Moderators, FAHC Science Team

Upload Problem

Postby FireFox-89 » Fri May 22, 2020 8:13 pm

Hey guys,

Not had a WU that has failed to upload in a while which is good but this one today has been a bit of a pain.

Code: Select all
18:32:25:WU01:FS01:0x22:*********************** Log Started 2020-05-22T18:32:25Z ***********************
18:32:25:WU01:FS01:0x22:*************************** Core22 Folding@home Core ***************************
18:32:25:WU01:FS01:0x22:       Type: 0x22
18:32:25:WU01:FS01:0x22:       Core: Core22
18:32:25:WU01:FS01:0x22:    Website: https://foldingathome.org/
18:32:25:WU01:FS01:0x22:  Copyright: (c) 2009-2018 foldingathome.org
18:32:25:WU01:FS01:0x22:     Author: John Chodera <john.chodera@choderalab.org> and Rafal Wiewiora
18:32:25:WU01:FS01:0x22:             <rafal.wiewiora@choderalab.org>
18:32:25:WU01:FS01:0x22:       Args: -dir 01 -suffix 01 -version 706 -lifeline 460 -checkpoint 15
18:32:25:WU01:FS01:0x22:             -gpu-vendor amd -opencl-platform 0 -opencl-device 0 -gpu 0
18:32:25:WU01:FS01:0x22:     Config: <none>
18:32:25:WU01:FS01:0x22:************************************ Build *************************************
18:32:25:WU01:FS01:0x22:    Version: 0.0.5
18:32:25:WU01:FS01:0x22:       Date: Apr 22 2020
18:32:25:WU01:FS01:0x22:       Time: 04:42:59
18:32:25:WU01:FS01:0x22: Repository: Git
18:32:25:WU01:FS01:0x22:   Revision: 2d69202c898bd9bb3e093f51cd32bf411c2a0388
18:32:25:WU01:FS01:0x22:     Branch: HEAD
18:32:25:WU01:FS01:0x22:   Compiler: Visual C++ 2008
18:32:25:WU01:FS01:0x22:    Options: /TP /nologo /EHa /wd4297 /wd4103 /Ox /MT
18:32:25:WU01:FS01:0x22:   Platform: win32 10
18:32:25:WU01:FS01:0x22:       Bits: 64
18:32:25:WU01:FS01:0x22:       Mode: Release
18:32:25:WU01:FS01:0x22:************************************ System ************************************
18:32:25:WU01:FS01:0x22:        CPU: Intel(R) Core(TM) i7-2600K CPU @ 3.40GHz
18:32:25:WU01:FS01:0x22:     CPU ID: GenuineIntel Family 6 Model 42 Stepping 7
18:32:25:WU01:FS01:0x22:       CPUs: 8
18:32:25:WU01:FS01:0x22:     Memory: 15.96GiB
18:32:25:WU01:FS01:0x22:Free Memory: 11.17GiB
18:32:25:WU01:FS01:0x22:    Threads: WINDOWS_THREADS
18:32:25:WU01:FS01:0x22: OS Version: 6.2
18:32:25:WU01:FS01:0x22:Has Battery: false
18:32:25:WU01:FS01:0x22: On Battery: false
18:32:25:WU01:FS01:0x22: UTC Offset: 1
18:32:25:WU01:FS01:0x22:        PID: 11888
18:32:25:WU01:FS01:0x22:        CWD: C:\Users\Luna\AppData\Roaming\FAHClient\work
18:32:25:WU01:FS01:0x22:         OS: Windows 10 Pro
18:32:25:WU01:FS01:0x22:    OS Arch: AMD64
18:32:25:WU01:FS01:0x22:********************************************************************************
18:32:25:WU01:FS01:0x22:Project: 14253 (Run 828, Clone 0, Gen 19)
18:32:25:WU01:FS01:0x22:Unit: 0x00000027cedfaa925eaba95fff98c8b7
18:32:25:WU01:FS01:0x22:Reading tar file core.xml
18:32:25:WU01:FS01:0x22:Reading tar file integrator.xml
18:32:25:WU01:FS01:0x22:Reading tar file state.xml
18:32:29:WU01:FS01:0x22:Reading tar file system.xml
18:32:32:WU01:FS01:0x22:Digital signatures verified
18:32:32:WU01:FS01:0x22:Folding@home GPU Core22 Folding@home Core
18:32:32:WU01:FS01:0x22:Version 0.0.5
18:32:35:WU00:FS01:Sending unit results: id:00 state:SEND error:FAULTY project:14415 run:0 clone:620 gen:55 core:0x22 unit:0x000000520d5262775e839e5c740ba818
18:32:35:WU00:FS01:Uploading 220.22MiB to 13.82.98.119
18:32:35:WU00:FS01:Connecting to 13.82.98.119:8080
18:32:36:WARNING:WU00:FS01:Exception: Failed to send results to work server: Transfer failed
18:32:36:WU00:FS01:Trying to send results to collection server
18:32:36:WU00:FS01:Uploading 220.22MiB to 52.224.109.74
18:32:36:WU00:FS01:Connecting to 52.224.109.74:8080
18:32:36:ERROR:WU00:FS01:Exception: Transfer failed

Update: Not much of an update but it is still failing to send the work unit, so far there have been 107 attempts to upload to work server 52.224.109.74
Do you even fold bro?
Image
User avatar
FireFox-89
 
Posts: 70
Joined: Wed Nov 27, 2019 10:18 pm
Location: Lincolnshire, UK

Re: Upload Problem

Postby gabby_garner » Tue May 26, 2020 4:54 pm

Transfer failed
15:52:58:WU03:FS01:Trying to send results to collection server
15:52:58:WU03:FS01:Uploading 260.29MiB to 52.224.109.74
15:52:58:WU03:FS01:Connecting to 52.224.109.74:8080
15:52:58:WU00:FS01:Sending unit results: id:00 state:SEND error:FAULTY project:14415 run:0 clone:366 gen:83 core:0x22 unit:0x000000720d5262775e839e5c41d0af41
15:52:58:WU00:FS01:Uploading 227.32MiB to 13.82.98.119
15:52:58:WU00:FS01:Connecting to 13.82.98.119:8080
15:52:58:ERROR:WU03:FS01:Exception: Transfer failed
15:52:58:WARNING:WU00:FS01:Exception: Failed to send results to work server: Transfer failed
15:52:58:WU00:FS01:Trying to send results to collection server
15:52:58:WU00:FS01:Uploading 227.32MiB to 52.224.109.74
15:52:58:WU00:FS01:Connecting to 52.224.109.74:8080
15:52:58:ERROR:WU00:FS01:Exception: Transfer failed
gabby_garner
 
Posts: 1
Joined: Tue May 26, 2020 4:52 pm

Re: Upload Problem

Postby FireFox-89 » Tue May 26, 2020 8:36 pm

Hey mate, for people to help you better you need to copy the log where it starts which is usually more than 100 lines.
User avatar
FireFox-89
 
Posts: 70
Joined: Wed Nov 27, 2019 10:18 pm
Location: Lincolnshire, UK


Return to Issues with a specific WU

Who is online

Users browsing this forum: No registered users and 1 guest

cron