Project 9414 very slow = delete

Moderators: Site Moderators, PandeGroup

Project 9414 very slow = delete

Postby Aurum » Sat Jun 24, 2017 1:35 pm

The Base Credit on 9414 is about 20x too low :!:
I keep getting them. E.g. one now (9414 (578, 0, 92)) has a 1080 Ti with 2 minutes 15 second TPF, a Base Credit = 5900 for an estimated PPD of 51,830.
Last edited by Aurum on Sat Jun 24, 2017 2:45 pm, edited 1 time in total.
BOINC is Better!!! Image
User avatar
Aurum
 
Posts: 301
Joined: Sat Oct 03, 2015 3:15 pm
Location: The Great Basin

Re: Project 9414 very slow

Postby Ricky » Sat Jun 24, 2017 1:56 pm

On my 1080, it is doing OK.
Code: Select all
Number of Frames Observed: 300
 Min. Time / Frame : 00:00:50 - 820,697.3 PPD
 Avg. Time / Frame : 00:00:52 - 773,807.8 PPD
 Cur. Time / Frame : 00:00:52 - 773,807.8 PPD
 R3F. Time / Frame : 00:00:52 - 773,807.8 PPD
 All  Time / Frame : 00:00:51 - 796,677.9 PPD
 Eff. Time / Frame : 00:00:52 - 773,807.8 PPD
But, on the Titan XP, it is rather poor.
Code: Select all
 Number of Frames Observed: 300
 Min. Time / Frame : 00:00:51 - 796,677.9 PPD
 Avg. Time / Frame : 00:01:04 - 566,719.3 PPD

I suspect that faster clocks are better than the number of core for this project.
Ricky
 
Posts: 483
Joined: Sat Aug 01, 2015 1:34 am
Location: New Mexico

Re: Project 9414 very slow

Postby Aurum » Sat Jun 24, 2017 2:22 pm

I think there's something wrong with that old rig. I'm waiting for new MBs to upgrade, cards got here first. The TPF is now over 4 minutes. I'm watching to see if 9414 appears on another rig. Also, some epitopes can be much worse than others.
User avatar
Aurum
 
Posts: 301
Joined: Sat Oct 03, 2015 3:15 pm
Location: The Great Basin

Re: Project 9414 very slow = Delete

Postby Aurum » Sat Jun 24, 2017 2:44 pm

I was wrong, 9414 is now running on 3 of my best rigs at 1 minute 8 second TPF.
Time for that old rig to retire.
User avatar
Aurum
 
Posts: 301
Joined: Sat Oct 03, 2015 3:15 pm
Location: The Great Basin

Re: Project 9414 very slow = delete

Postby bruce » Sat Jun 24, 2017 4:11 pm

What does GPU-Z tell you about the PCIe bus speed?
bruce
 
Posts: 22623
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.


Return to Issues with a specific WU

Who is online

Users browsing this forum: No registered users and 1 guest

cron