Missing project info for p13820

Moderators: Site Moderators, PandeGroup

Missing project info for p13820

Postby NuovaApe » Fri Jun 21, 2019 7:03 am

Project Summary:
https://apps.foldingathome.org/project?p=13820
"Project not found".

Web Client:
"Disease Type: unspecified
This project is managed by at ."

It's currently assigned to CPU. My CPU did 13823 previously with seemingly no issues. 13823 also "project not found".

I don't know what happens "on the back end" but if that's missing configuration too all this hard work might get lost in the post?

A few of the jrporter projects have no info.

Does it matter?
NuovaApe
 
Posts: 26
Joined: Mon Jun 17, 2019 12:49 pm

Re: Missing project info for p13820

Postby Joe_H » Sat Jun 22, 2019 2:21 pm

NuovaApe wrote:Does it matter?

No, as far as assigning and receiving the work.

They do try to keep the Project descriptions in place, but sometimes the links get messed up when other changes are made to the WS configurations. Another moderator sent a message to the persons running these projects about the missing descriptions, no response yet.
Image

iMac 2.8 i7 12 GB smp8, Mac Pro 2.8 quad 12 GB smp6
MacBook Pro 2.9 i7 8 GB smp3
Joe_H
Site Admin
 
Posts: 4533
Joined: Tue Apr 21, 2009 4:41 pm
Location: W. MA

Re: Missing project info for p13820

Postby NuovaApe » Sun Jun 23, 2019 1:53 pm

Joe_H wrote:
NuovaApe wrote:Does it matter?

No, as far as assigning and receiving the work


Thank you. I wouldn't have understood the blurb anyway, but others would.
NuovaApe
 
Posts: 26
Joined: Mon Jun 17, 2019 12:49 pm


Return to Issues with a specific WU

Who is online

Users browsing this forum: No registered users and 1 guest

cron