Project 14473 (0,59,81)

Moderators: Site Moderators, FAHC Science Team

Project 14473 (0,59,81)

Postby jason403 » Fri Jul 10, 2020 2:51 pm

First of all, only have advanced flag, and have been getting a couple of these projects, which appear to be Beta.

No issue with them, but generally I am getting about 35,000 PPD and these group of projects seem to be getting me well over 80,000 PPD. Might be some bench-marking issues here.
jason403
 
Posts: 47
Joined: Fri Feb 21, 2014 6:39 pm
Location: Edmonton, Alberta

Re: Project 14473 (0,59,81)

Postby muziqaz » Mon Aug 10, 2020 12:38 pm

jason403 wrote:First of all, only have advanced flag, and have been getting a couple of these projects, which appear to be Beta.

No issue with them, but generally I am getting about 35,000 PPD and these group of projects seem to be getting me well over 80,000 PPD. Might be some bench-marking issues here.


Computer specs would help a lot to explain why PPD is so high.
Before projects go public, they are benchmarked with variety of GPUs, and average of suggested Base Credit values is taken and set.

Also snippet of the log file would help as well

Thanks
User avatar
muziqaz
 
Posts: 690
Joined: Sun Dec 16, 2007 7:22 pm
Location: London

Re: Project 14473 (0,59,81)

Postby Neil-B » Mon Aug 10, 2020 4:38 pm

So 14473 is currently not in beta according to https://apps.foldingathome.org/psummary?visibility=BETA and actually looking back through the history it looks as if this series (14470-14473) were reissued back in July as (14474-14477) https://foldingforum.org/viewtopic.php?f=66&t=35698&hilit=14473&start=30#p339671 and then moved server https://foldingforum.org/viewtopic.php?f=66&t=35792&p=339999&hilit=14474#p339999 these are showing in the projects summary listing https://apps.foldingathome.org/psummary but not the beta listing so should be at least Advanced if not Public - although there are not announcements I can see on this.

The interesting question is why you have a 14473 at all ... this may be a legacy WU still passing through the system, a WU that needed rerunning for some reason (not sure that even happens) or maybe the project number is being reused for some reason (happens very rarely) ... my guess would be the first but someone may be able to find out.
1: 2x Xeon E5-2697v3@2.60GHz, 512GB DDR4 LRDIMM, SSD Raid, Win10 Ent, Quadro K420 1GB, FAH 7.6.13
2: Xeon E3-1505Mv5@2.80GHz, 32GB DDR4, NVME, Win10 Pro, Quadro M1000M 2GB, FAH 7.6.13
3: i7-960@3.20GHz, 12GB DDR3, SSD, Win10 Pro, GTX 750Ti 2GB, FAH 7.6.13
Neil-B
 
Posts: 1409
Joined: Sun Mar 22, 2020 6:52 pm
Location: UK

Re: Project 14473 (0,59,81)

Postby Joe_H » Mon Aug 10, 2020 4:49 pm

Please note the OP date - July 10. For whatever reason a client set to Advanced got a WU that should have been Beta. But a month later with the group of projects discontinued and reissued with new project numbers, looking into a cause is both not possible, and moot.
Image

iMac 2.8 i7 12 GB smp8, Mac Pro 2.8 quad 12 GB smp6
MacBook Pro 2.9 i7 8 GB smp3
Joe_H
Site Admin
 
Posts: 6604
Joined: Tue Apr 21, 2009 5:41 pm
Location: W. MA

Re: Project 14473 (0,59,81)

Postby Neil-B » Mon Aug 10, 2020 4:59 pm

rofl ... sorry ... hadn't spotted the OP date ... my bad !!
Neil-B
 
Posts: 1409
Joined: Sun Mar 22, 2020 6:52 pm
Location: UK

Re: Project 14473 (0,59,81)

Postby muziqaz » Mon Aug 10, 2020 7:28 pm

Wow, sorry about that. I didn't think I will dig so deep into the past within single page of unanswered posts :D :D
User avatar
muziqaz
 
Posts: 690
Joined: Sun Dec 16, 2007 7:22 pm
Location: London


Return to Issues with a specific WU

Who is online

Users browsing this forum: No registered users and 1 guest

cron