WU 14809 completed successfully but reassigned

Moderators: Site Moderators, FAHC Science Team

WU 14809 completed successfully but reassigned

Postby comixgoddess » Sun Aug 02, 2020 10:36 pm

I returned the WU in question successfully on July 31, well before the timeout . Here is the relevant section of my log -

07:58:26:WU00:FS00:Sending unit results: id:00 state:SEND error:NO_ERROR project:14809 run:2387 clone:1 gen:42 core:0xa7 unit:0x0000002d455e42065ec1245d10e082dd
07:58:26:WU00:FS00:Uploading 6.76MiB to 69.94.66.6
07:58:26:WU00:FS00:Connecting to 69.94.66.6:8080
07:58:32:WU00:FS00:Upload 20.35%
07:58:38:WU00:FS00:Upload 46.24%
07:58:44:WU00:FS00:Upload 61.97%
07:58:50:WU00:FS00:Upload 85.09%
07:58:54:WU00:FS00:Upload complete
07:58:54:WU00:FS00:Server responded WORK_ACK (400)
07:58:54:WU00:FS00:Final credit estimate, 4111.00 points

As I had not seen any credit yet, I checked the WU Status page. It's showing that the same WU was reassigned, returned, and credited to another folder on August 2. Did my WU not count? Not sure if this is an oddity with this particular WU or with the server.
Image
User avatar
comixgoddess
 
Posts: 40
Joined: Wed Apr 08, 2020 10:57 pm
Location: Pacific Northwest

Re: WU 14809 completed successfully but reassigned

Postby Neil-B » Sun Aug 02, 2020 10:59 pm

If the server to which you returned was a CS and the WS didn't know it had returned it might have reissued?
1: 2x Xeon E5-2697v3@2.60GHz, 512GB DDR4 LRDIMM, SSD Raid, Win10 Ent, Quadro K420 1GB, FAH 7.6.13
2: Xeon E3-1505Mv5@2.80GHz, 32GB DDR4, NVME, Win10 Pro, Quadro M1000M 2GB, FAH 7.6.13
3: i7-960@3.20GHz, 12GB DDR3, SSD, Win10 Pro, GTX 750Ti 2GB, FAH 7.6.13
Neil-B
 
Posts: 1405
Joined: Sun Mar 22, 2020 6:52 pm
Location: UK

Re: WU 14809 completed successfully but reassigned

Postby bruce » Mon Aug 03, 2020 12:21 am

I'm hearing reports of poor back-end communications between some of the CSs and the stats subsystem. I can't guarantee those reports are either valid or invalid.

I'm not sure whether to believe that CS avast1 is successfully syncing with the other servers. Unfortunately if there happens to be a problem there, it's hard to find what happened because you only know it was uploaded successfully and not credited yet.
bruce
 
Posts: 19990
Joined: Thu Nov 29, 2007 11:13 pm
Location: So. Cal.


Return to Issues with a specific WU

Who is online

Users browsing this forum: No registered users and 1 guest

cron