Project: 2605 (Run 13, Clone 263, Gen 71)

Moderators: Site Moderators, PandeGroup

Project: 2605 (Run 13, Clone 263, Gen 71)

Postby MoneyGuyBK » Mon Jul 14, 2008 1:04 am

Did I get credit for this WU Project: 2605 (Run 13, Clone 263, Gen 71), which uploaded early this morning after 1 am PST ?

I know there was an issue with this server http://171.64.65.56:8080/ last night.
But the log shows successful upload to server http://171.64.122.86:8080/
* I still do not see an apparent credit of 1760 Points on the logs I check.

TIA

Peace
Code: Select all
[09:49:42] Completed 500000 out of 500000 steps  (100 percent)
[09:49:42] Writing final coordinates.
[09:49:43] Past main M.D. loop
[09:49:43] Will end MPI now
[09:50:43]
[09:50:43] Finished Work Unit:
[09:50:43] - Reading up to 3728544 from "work/wudata_03.arc": Read 3728544
[09:50:43] - Reading up to 1786788 from "work/wudata_03.xtc": Read 1786788
[09:50:43] goefile size: 0
[09:50:43] logfile size: 24940
[09:50:43] Leaving Run
[09:50:47] - Writing 5544672 bytes of core data to disk...
[09:50:47]   ... Done.
[09:50:48] - Shutting down core
[09:50:48]
[09:50:48] Folding@home Core Shutdown: FINISHED_UNIT
[09:50:53] CoreStatus = 64 (100)
[09:50:53] Unit 3 finished with 74 percent of time to deadline remaining.
[09:50:53] Updated performance fraction: 0.739198
[09:50:53] Sending work to server


[09:50:53] + Attempting to send results
[09:50:53] - Reading file work/wuresults_03.dat from core
[09:50:53]   (Read 5544672 bytes from disk)
[09:50:54] Connecting to http://171.64.65.56:8080/
[09:52:24] Posted data.
[09:52:24] Initial: 0000; - Uploaded at ~59 kB/s
[09:52:25] - Averaged speed for that direction ~60 kB/s
[09:52:25] + Results successfully sent
[09:52:25] Thank you for your contribution to Folding@Home.
[09:52:25] + Number of Units Completed: 13

[09:56:29] - Warning: Could not delete all work unit files (3): Core returned invalid code
[09:56:29] Trying to send all finished work units
[09:56:29] + No unsent completed units remaining.
[09:56:29] - Preparing to get new work unit...
[09:56:29] + Attempting to get work packet
[09:56:29] - Will indicate memory of 499 MB
[09:56:29] - Detect CPU. Vendor: GenuineIntel, Family: 6, Model: 15, Stepping: 8
[09:56:29] - Connecting to assignment server
[09:56:29] Connecting to http://assign.stanford.edu:8080/
[09:56:30] Posted data.
[09:56:30] Initial: 40AB; - Successful: assigned to (171.64.65.56).
[09:56:30] + News From Folding@Home: Welcome to Folding@Home
[09:56:30] Loaded queue successfully.
[09:56:30] Connecting to http://171.64.65.56:8080/
[09:56:33] Posted data.
[09:56:33] Initial: 0000; - Receiving payload (expected size: 2425374)
[09:56:34] - Downloaded at ~2368 kB/s
[09:56:34] - Averaged speed for that direction ~1547 kB/s
[09:56:34] + Received work.
[09:56:34] Trying to send all finished work units
[09:56:34] + No unsent completed units remaining.
[09:56:34] + Closed connections
[09:56:34]
[09:56:34] + Processing work unit
[09:56:34] Core required: FahCore_a1.exe
[09:56:34] Core found.
[09:56:34] Working on Unit 04 [July 12 09:56:34]
[09:56:34] + Working ...
[09:56:34] - Calling './mpiexec -np 4 -host 127.0.0.1 ./FahCore_a1.exe -dir work/ -suffix 04 -checkpoint 30 -verbose -lifeline 5820 -version 602'

[09:56:34]
[09:56:34] *------------------------------*
[09:56:34] Folding@Home Gromacs SMP Core
[09:56:34] Version 1.74 (November 27, 2006)
[09:56:34]
[09:56:34] Preparing to commence simulation
[09:56:34] - Ensuring status. Please wait.
[09:56:34] Created dyn
[09:56:34] - Files status OK
[09:56:35] - Expanded 2424862 -> 12885597 (decompressed 531.3 percent)
[09:56:35] - Starting from initial work packet
[09:56:35]
[09:56:35] Project: 2605 (Run 13, Clone 263, Gen 71)
[09:56:35]
[09:56:35] Assembly optimizations on if available.
[09:56:35] Entering M.D.
[09:56:52] percent)
[09:56:52] - Starting from initial work packet
[09:56:52]
[09:56:52] Project: 2605 (Run 13, Clone 263, Gen 71)
[09:56:52]
[09:56:52] Entering M.D.
[09:56:59] g local files
[09:56:59] in in POPC
[09:56:59] Writing local files
[09:57:00] Extra SSE boost OK.
[10:09:44] es
[10:09:44] Completed 5000 out of 500000 steps  (1 percent)
[10:22:26] Writing local files
[10:22:26] Completed 10000 out of 500000 steps  (2 percent)
[10:35:03] Writing local files
[10:35:03] Completed 15000 out of 500000 steps  (3 percent)
[10:47:42] Writing local files
<<< SNIP >>>
[07:24:46] Completed 485000 out of 500000 steps  (97 percent)
[07:38:30] Writing local files
[07:38:30] Completed 490000 out of 500000 steps  (98 percent)
[07:52:23] Writing local files
[07:52:23] Completed 495000 out of 500000 steps  (99 percent)
[08:06:28] Writing local files
[08:06:28] Completed 500000 out of 500000 steps  (100 percent)
[08:06:28] Writing final coordinates.
[08:06:28] Past main M.D. loop
[08:06:28] Will end MPI now
[08:07:28]
[08:07:28] Finished Work Unit:
[08:07:28] - Reading up to 3721056 from "work/wudata_04.arc": Read 3721056
[08:07:28] - Reading up to 1777832 from "work/wudata_04.xtc": Read 1777832
[08:07:28] goefile size: 0
[08:07:28] logfile size: 16917
[08:07:28] Leaving Run
[08:07:32] - Writing 5520205 bytes of core data to disk...
[08:07:32]   ... Done.
[08:07:33] - Shutting down core
[08:07:33]
[08:07:33] Folding@home Core Shutdown: FINISHED_UNIT
[08:07:38] CoreStatus = 64 (100)
[08:07:38] Unit 4 finished with 77 percent of time to deadline remaining.
[08:07:38] Updated performance fraction: 0.745141
[08:07:38] Sending work to server


[08:07:38] + Attempting to send results
[08:07:38] - Reading file work/wuresults_04.dat from core
[08:07:38]   (Read 5520205 bytes from disk)
[08:07:38] Connecting to http://171.64.65.56:8080/
[08:10:47] - Couldn't send HTTP request to server
[08:10:47] + Could not connect to Work Server (results)
[08:10:47]     (171.64.65.56:8080)
[08:10:47] - Error: Could not transmit unit 04 (completed July 13) to work server.
[08:10:47] - 1 failed uploads of this unit.
[08:10:47]   Keeping unit 04 in queue.
[08:10:47] Trying to send all finished work units


[08:10:47] + Attempting to send results
[08:10:47] - Reading file work/wuresults_04.dat from core
[08:10:47]   (Read 5520205 bytes from disk)
[08:10:47] Connecting to http://171.64.65.56:8080/
[08:13:56] - Couldn't send HTTP request to server
[08:13:56] + Could not connect to Work Server (results)
[08:13:56]     (171.64.65.56:8080)
[08:13:56] - Error: Could not transmit unit 04 (completed July 13) to work server.
[08:13:56] - 2 failed uploads of this unit.


[08:13:56] + Attempting to send results
[08:13:56] - Reading file work/wuresults_04.dat from core
[08:13:56]   (Read 5520205 bytes from disk)
[08:13:56] Connecting to http://171.64.122.86:8080/
[08:15:21] Posted data.
[08:15:22] Initial: 0000; - Uploaded at ~62 kB/s
[08:15:22] - Averaged speed for that direction ~61 kB/s
[08:15:22] + Results successfully sent
[08:15:22] Thank you for your contribution to Folding@Home.
[08:15:22] + Number of Units Completed: 14

[08:15:22]   Successfully sent unit 04 to Collection server.
[08:15:22] + Sent 1 of 1 completed units to the server
[08:15:22] - Preparing to get new work unit...
[08:15:22] + Attempting to get work packet
[08:15:22] - Will indicate memory of 499 MB
[08:15:22] - Connecting to assignment server
[08:15:22] Connecting to http://assign.stanford.edu:8080/
[08:15:22] Posted data.
[08:15:22] Initial: 40AB; - Successful: assigned to (171.64.65.64).
[08:15:22] + News From Folding@Home: Welcome to Folding@Home
[08:15:22] Loaded queue successfully.
[08:15:22] Connecting to http://171.64.65.64:8080/
[08:15:27] Posted data.
[08:15:27] Initial: 0000; - Receiving payload (expected size: 4817789)
[08:15:30] - Downloaded at ~1568 kB/s
[08:15:30] - Averaged speed for that direction ~1551 kB/s
[08:15:30] + Received work.
[08:15:30] Trying to send all finished work units
[08:15:30] + No unsent completed units remaining.
[08:15:30] + Closed connections
[08:15:30]
[08:15:30] + Processing work unit
[08:15:30] Core required: FahCore_a1.exe
[08:15:30] Core found.
[08:15:31] Working on Unit 05 [July 13 08:15:31]
[08:15:31] + Working ...
[08:15:31] - Calling './mpiexec -np 4 -host 127.0.0.1 ./FahCore_a1.exe -dir work/ -suffix 05 -checkpoint 30 -verbose -lifeline 5820 -version 602'

[08:15:31]
[08:15:31] *------------------------------*
[08:15:31] Folding@Home Gromacs SMP Core
[08:15:31] Version 1.74 (November 27, 2006)
[08:15:31]
[08:15:31] Preparing to commence simulation
[08:15:31] - Ensuring status. Please wait- Created dyn
[08:15:31] - Files status OK
[08:15:32] - Expanded 4817277 -> 24810145 (decompressed 515.0 percent)
[08:15:32] - Starting from initial work packet
[08:15:32]
[08:15:32] Project: 2665 (Run 2, Clone 554, Gen 26)
[08:15:32]
[08:15:32] Assembly optimizations on if available.
[08:15:32] Entering M.D.
[08:15:49]  percent)
[08:15:49] - Starting from initial work packet
[08:15:49]
[08:15:49] Project: 2665 (Run 2, Clone 554, Gen 26)
[08:15:49]
[08:15:50] Entering M.D.
[08:15:58] Protein: HGG with glycosylations
[08:15:58] Writing local files
[08:16:00] Extra SSE boost OK.
[08:16:03] cal files
[08:16:03] Completed 0 out of 250000 steps  (0 percent)
[08:33:41] Writing local files
[08:33:41] Completed 2500 out of 250000 steps  (1 percent)
[08:50:39] Writing local files
T.E.A.M. “Together Everyone Accomplishes Miracles!”
Image
OC, S. California ... God Bless All
User avatar
MoneyGuyBK
 
Posts: 404
Joined: Sun Dec 02, 2007 6:40 am
Location: Team_XPS ..... OC, S. Calif

Re: Project: 2605 (Run 13, Clone 263, Gen 71)

Postby BadPlayer » Mon Jul 14, 2008 9:44 am

I had the same problem with Project: 2605 (Run 15, Clone 87, Gen 72).
So if anyone could check if the WU arrived safely (and some points would be nice too :biggrin: )
Thank you.
BadPlayer
 
Posts: 18
Joined: Mon Jul 14, 2008 9:35 am

Re: Project: 2605 (Run 13, Clone 263, Gen 71)

Postby toTOW » Mon Jul 14, 2008 1:54 pm

MoneyGuyBK wrote:Did I get credit for this WU Project: 2605 (Run 13, Clone 263, Gen 71), which uploaded early this morning after 1 am PST ?


No record for this WU :(

BadPlayer wrote:I had the same problem with Project: 2605 (Run 15, Clone 87, Gen 72).
So if anyone could check if the WU arrived safely (and some points would be nice too :biggrin: )
Thank you.


No record for that one too :(
Folding@Home beta tester since 2002. Folding Forum moderator since July 2008.

FAH-Addict : latest news, tests and reviews about Folding@Home project.

Image
User avatar
toTOW
Site Moderator
 
Posts: 8644
Joined: Sun Dec 02, 2007 10:38 am
Location: Bordeaux, France

Re: Project: 2605 (Run 13, Clone 263, Gen 71)

Postby MoneyGuyBK » Mon Jul 14, 2008 4:57 pm

toTOW wrote:
MoneyGuyBK wrote:Did I get credit for this WU Project: 2605 (Run 13, Clone 263, Gen 71), which uploaded early this morning after 1 am PST ?


No record for this WU :(

But the log shows successful upload to server http://171.64.122.86:8080/ which I assume must be the secondary server since server http://171.64.65.56:8080/ would not accept my work....
*** What if anything could be done about this??? :(



Peace
User avatar
MoneyGuyBK
 
Posts: 404
Joined: Sun Dec 02, 2007 6:40 am
Location: Team_XPS ..... OC, S. Calif

Re: Project: 2605 (Run 13, Clone 263, Gen 71)

Postby BadPlayer » Mon Jul 14, 2008 10:37 pm

Exactly the same problem with me.
Sent the work to that secondary server after 3 failed atempts on the primary server.
I will post my log when I get home.
Its a shame to lose work :(
BadPlayer
 
Posts: 18
Joined: Mon Jul 14, 2008 9:35 am

Re: Project: 2605 (Run 13, Clone 263, Gen 71)

Postby ChelseaOilman » Mon Jul 14, 2008 10:44 pm

Hi MoneyGuyBK (team 80856),
Your WU (P2605 R13 C263 G71) was added to the stats database on 2008-07-14 10:58:41 for 1760 points of credit.
User avatar
ChelseaOilman
 
Posts: 1646
Joined: Sun Dec 02, 2007 3:47 pm
Location: Colorado @ 10,000 feet

Re: Project: 2605 (Run 13, Clone 263, Gen 71)

Postby ChelseaOilman » Mon Jul 14, 2008 10:45 pm

Hi BadPlayer (team 35271),
Your WU (P2605 R15 C87 G72) was added to the stats database on 2008-07-14 10:58:41 for 1760 points of credit.
User avatar
ChelseaOilman
 
Posts: 1646
Joined: Sun Dec 02, 2007 3:47 pm
Location: Colorado @ 10,000 feet

Re: Project: 2605 (Run 13, Clone 263, Gen 71)

Postby toTOW » Mon Jul 14, 2008 11:44 pm

It took time, but they have finally been taken into account :)
User avatar
toTOW
Site Moderator
 
Posts: 8644
Joined: Sun Dec 02, 2007 10:38 am
Location: Bordeaux, France

Re: Project: 2605 (Run 13, Clone 263, Gen 71)

Postby MoneyGuyBK » Tue Jul 15, 2008 6:34 am

Thanx ChelseaOilman & toTOW.
I noticed a huge spike in the points for a lot of my team members today.
Must have been a glitch, and it is now fixed... Thanx again ChelseaOilman for checking.
;) I guess I will sleep like a baby ;) tonite :lol:



Peace
User avatar
MoneyGuyBK
 
Posts: 404
Joined: Sun Dec 02, 2007 6:40 am
Location: Team_XPS ..... OC, S. Calif

Re: Project: 2605 (Run 13, Clone 263, Gen 71)

Postby BadPlayer » Tue Jul 15, 2008 5:40 pm

Thank you for your trouble.
Its good to know that the Wu wasn't a waste (not in points, but in work :biggrin: ). Of course the points is also good.

Thanks again.
BadPlayer
 
Posts: 18
Joined: Mon Jul 14, 2008 9:35 am

Re: Project: 2605 (Run 13, Clone 263, Gen 71)

Postby crapiecorn » Tue Jul 22, 2008 6:15 am

I'm having the same problem with : Project: 2605 (Run 13, Clone 356, Gen 75) and Project: 2605 (Run 13, Clone 582, Gen 74), are there any records of these wu's ?
crapiecorn
 
Posts: 24
Joined: Sat Mar 29, 2008 8:42 am
Location: Belgium

Re: Project: 2605 (Run 13, Clone 263, Gen 71)

Postby bruce » Tue Jul 22, 2008 6:31 am

crapiecorn wrote:I'm having the same problem with : Project: 2605 (Run 13, Clone 356, Gen 75) and Project: 2605 (Run 13, Clone 582, Gen 74), are there any records of these wu's ?


No recored of one and the other has been returned by a Name not equal to crapiecorn.

I'm not convinced that the stats are being updated as promptly as usual. The News blog said they did maintenance today, but I don't know what that means or if today's data is still pending.
bruce
 
Posts: 22146
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.

Re: Project: 2605 (Run 13, Clone 263, Gen 71)

Postby crapiecorn » Tue Jul 22, 2008 6:43 am

Oh, I forgot to mention that my folding user name != my forum user name. The wu's should be returned under StrikeTeam(Team 34517)
crapiecorn
 
Posts: 24
Joined: Sat Mar 29, 2008 8:42 am
Location: Belgium

Re: Project: 2605 (Run 13, Clone 263, Gen 71)

Postby bruce » Wed Jul 23, 2008 2:12 am

crapiecorn wrote:Oh, I forgot to mention that my folding user name != my forum user name. The wu's should be returned under StrikeTeam(Team 34517)

Yes, that's the name that got credit for it. The other one showed up, too. We just hadn't waited long enough.
bruce
 
Posts: 22146
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.

Re: Project: 2605 (Run 13, Clone 263, Gen 71)

Postby crapiecorn » Wed Jul 23, 2008 8:16 am

Thx for checking. however, none of the them made it to the main stats(or maybe they did and the new ones are taking a long time). I'll just wait it out.
crapiecorn
 
Posts: 24
Joined: Sat Mar 29, 2008 8:42 am
Location: Belgium


Return to Issues with a specific WU

Who is online

Users browsing this forum: Google [Bot] and 1 guest

cron