Problem with WU - Project 3061 (Run 2, Clone 5, Gen 7)

Moderators: Site Moderators, FAHC Science Team

Problem with WU - Project 3061 (Run 2, Clone 5, Gen 7)

Postby klasseng » Thu Dec 27, 2007 10:16 am

Project 3061 (Run 2, Clone 5, Gen 7)

This WU will run to 24% and then crash out:

[08:35:32] Completed 1200000 out of 5000000 steps (24 percent)
[08:35:32]
[08:35:32] Writing local files
[08:35:32] Completed 1200000 out of 5000000 steps (24 percent)
[08:35:32] Extra SSE boost OK.
[08:50:32] Timered checkpoint triggered.
[08:53:53] Warning: long 1-4 interactions
[08:53:55]
[08:53:55] Folding@home Core Shutdown: INTERRUPTED
[08:53:59] CoreStatus = 0 (0)
[08:53:59] Client-core communications error: ERROR 0x0
[08:53:59] Deleting current work unit & continuing...


It was happening on my 8 core (2 X quad core) MacPro.
Mac OS X 10.4.11
fah6
I restarted the WU and it crashed again. I moved the WU to a Core Duo Mac Mini. Same result.

If someone wants more info, there's a zip file of all the working files at:
http://www.medianorthpro.com/fah/3061.zip 6.3MB
Last edited by 7im on Fri Dec 28, 2007 5:38 am, edited 1 time in total.
Reason: Mod title with WU data
peace,
Grant
User avatar
klasseng
 
Posts: 125
Joined: Thu Dec 27, 2007 7:08 am
Location: Canada

Re: Problem with Project 3061

Postby gwildperson » Thu Dec 27, 2007 1:10 pm

klasseng wrote:Warning: long 1-4 interactions


The message long 1-4 interactions is generally associated with protein atoms that are positioned incorrectly and cannot be simulated. Some WUs will inevitably reach conditions like this and if it's because of your hardware, it's probably not going to repeat exactly. If it's because of the configuration itself, the WUs with this error should be rare and should be ignored. We all get a few like that.
gwildperson
 
Posts: 450
Joined: Tue Dec 04, 2007 9:36 pm

Re: Problem with Project 3061

Postby klasseng » Thu Dec 27, 2007 3:59 pm

So we don't need to report these?

peace,
Grant
User avatar
klasseng
 
Posts: 125
Joined: Thu Dec 27, 2007 7:08 am
Location: Canada

Re: Problem with Project 3061

Postby gwildperson » Thu Dec 27, 2007 4:07 pm

klasseng wrote:So we don't need to report these?


I didn't say that ....

It's a good idea to report anything that says Deleting current work unit & continuing... but don't be surprised if you process the same WU 3 or 4 times before getting something new.
gwildperson
 
Posts: 450
Joined: Tue Dec 04, 2007 9:36 pm

Re: Problem with Project 3061

Postby 7im » Fri Dec 28, 2007 1:07 am

Did this work unit stop in the same place each time? or differnt % completed?
How to provide enough information to get helpful support
Tell me and I forget. Teach me and I remember. Involve me and I learn.
User avatar
7im
 
Posts: 10189
Joined: Thu Nov 29, 2007 5:30 pm
Location: Arizona

Re: Problem with Project 3061

Postby klasseng » Fri Dec 28, 2007 2:00 am

same % - three times, 2X on one machine, 1X on the second
User avatar
klasseng
 
Posts: 125
Joined: Thu Dec 27, 2007 7:08 am
Location: Canada

Re: Problem with Project 3061

Postby 7im » Fri Dec 28, 2007 5:38 am

It's most likely a bad work unit, by your description of the symptoms. And no one else has completed this WU either, so that's my diagnosis. Move on to the next WU. Thanks for the report.
User avatar
7im
 
Posts: 10189
Joined: Thu Nov 29, 2007 5:30 pm
Location: Arizona


Return to Issues with a specific WU

Who is online

Users browsing this forum: No registered users and 1 guest

cron